<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Football: Fascinating firsts for Aurora in state football playoffs | Sentinel Colorado</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Football: Fascinating firsts for Aurora in state football playoffs Comments Feed" href="https://sentinelcolorado.com/sports/preps/football-fascinating-firsts-for-aurora-in-state-football-playoffs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b374619cdb09c180dbf43dd944b44575' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gov. Polis&#8217; $34.5B budget emphasizes education' href='https://sentinelcolorado.com/news/state-and-region/gov-polis-34-5b-budget-emphasizes-education/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=392152' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Ffootball-fascinating-firsts-for-aurora-in-state-football-playoffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Ffootball-fascinating-firsts-for-aurora-in-state-football-playoffs%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"11\/14\/2019 10:41:17"}';
</script><style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
    background-image: url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);
    background-repeat: no-repeat;
    background-position: 50%;
    background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
    content: " ";
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"d6b844817c","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', [], {
    "agent": "wordpress-5.2.4-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://sentinelcolorado.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="canonical" href="https://sentinelcolorado.com/sports/preps/football-fascinating-firsts-for-aurora-in-state-football-playoffs/" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sentinelcolorado.com/category/1gridpreps/",
                                "name": "1gridPREPS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sentinelcolorado.com/sports/preps/football-fascinating-firsts-for-aurora-in-state-football-playoffs/",
                                "name": "Football: Fascinating firsts for Aurora in state football playoffs"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.sf-menu ul .td-menu-item > a {
	font-size:15px;
	font-weight:bold;
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c0223b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c0223b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_Footer', [[728, 90], [468, 60], [960, 90]], 'div-gpt-ad-1520977200202-1').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1520977200202-3').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-392152 single-format-standard football-fascinating-firsts-for-aurora-in-state-football-playoffs global-block-template-11 single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-386283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386283"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-386284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386284"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">39</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5dcd91bdbefee_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5dcd91bdbefee" ><script>var block_td_uid_1_5dcd91bdbefee = new tdBlock();
block_td_uid_1_5dcd91bdbefee.id = "td_uid_1_5dcd91bdbefee";
block_td_uid_1_5dcd91bdbefee.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5dcd91bdbefee_rand","tdc_css_class":"td_uid_1_5dcd91bdbefee_rand","tdc_css_class_style":"td_uid_1_5dcd91bdbefee_rand_style"}';
block_td_uid_1_5dcd91bdbefee.td_column_number = "3";
block_td_uid_1_5dcd91bdbefee.block_type = "td_block_mega_menu";
block_td_uid_1_5dcd91bdbefee.post_count = "5";
block_td_uid_1_5dcd91bdbefee.found_posts = "1237";
block_td_uid_1_5dcd91bdbefee.header_color = "";
block_td_uid_1_5dcd91bdbefee.ajax_pagination_infinite_stop = "";
block_td_uid_1_5dcd91bdbefee.max_num_pages = "248";
tdBlocksArray.push(block_td_uid_1_5dcd91bdbefee);
</script><div id=td_uid_1_5dcd91bdbefee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/woman-says-denver-pepsi-center-guard-told-her-to-remove-hijab/" rel="bookmark" class="td-image-wrap" title="Woman says Denver Pepsi Center guard told her to remove hijab"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/14062717/AP19317787287661-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/14062717/AP19317787287661-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/14062717/AP19317787287661-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Woman says Denver Pepsi Center guard told her to remove hijab"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/woman-says-denver-pepsi-center-guard-told-her-to-remove-hijab/" rel="bookmark" title="Woman says Denver Pepsi Center guard told her to remove hijab">Woman says Denver Pepsi Center guard told her to remove hijab</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aps-board-forces-acs-charter-school-to-double-enrollment-in-months-or-close/" rel="bookmark" class="td-image-wrap" title="APS board forces ACS charter school to double enrollment in months or close"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/14133049/metro.AuroraCommunitySchool.002.101719.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/14133049/metro.AuroraCommunitySchool.002.101719.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/14133049/metro.AuroraCommunitySchool.002.101719.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="APS board forces ACS charter school to double enrollment in months or close"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aps-board-forces-acs-charter-school-to-double-enrollment-in-months-or-close/" rel="bookmark" title="APS board forces ACS charter school to double enrollment in months or close">APS board forces ACS charter school to double enrollment in months&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/pilot-disorientation-blamed-in-fatal-crash-near-denver/" rel="bookmark" class="td-image-wrap" title="Pilot disorientation blamed in fatal crash after leaving Centennial Airport"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pilot disorientation blamed in fatal crash after leaving Centennial Airport"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/pilot-disorientation-blamed-in-fatal-crash-near-denver/" rel="bookmark" title="Pilot disorientation blamed in fatal crash after leaving Centennial Airport">Pilot disorientation blamed in fatal crash after leaving Centennial Airport</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aclu-of-colorado-launches-lawsuit-against-aurora-geo-center-in-death-of-iranian-immigrant/" rel="bookmark" class="td-image-wrap" title="ACLU of Colorado launches lawsuit against Aurora GEO center in death of Iranian immigrant"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/12135603/metro.SamimiACLU.002.111419.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/12135603/metro.SamimiACLU.002.111419.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/12135603/metro.SamimiACLU.002.111419.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ACLU of Colorado launches lawsuit against Aurora GEO center in death of Iranian immigrant"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aclu-of-colorado-launches-lawsuit-against-aurora-geo-center-in-death-of-iranian-immigrant/" rel="bookmark" title="ACLU of Colorado launches lawsuit against Aurora GEO center in death of Iranian immigrant">ACLU of Colorado launches lawsuit against Aurora GEO center in death&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-west-dean-accused-of-threatening-school-staffers-with-gun-dies/" rel="bookmark" class="td-image-wrap" title="Aurora West dean accused of threatening school staffers with gun dies"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/07094114/TusharRae.hz_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/07094114/TusharRae.hz_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/07094114/TusharRae.hz_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora West dean accused of threatening school staffers with gun dies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-west-dean-accused-of-threatening-school-staffers-with-gun-dies/" rel="bookmark" title="Aurora West dean accused of threatening school staffers with gun dies">Aurora West dean accused of threatening school staffers with gun dies</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5dcd91bdbefee" data-td_block_id="td_uid_1_5dcd91bdbefee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5dcd91bdbefee" data-td_block_id="td_uid_1_5dcd91bdbefee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-386283"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5dcd91bdc09c0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_2_5dcd91bdc09c0" ><script>var block_td_uid_2_5dcd91bdc09c0 = new tdBlock();
block_td_uid_2_5dcd91bdc09c0.id = "td_uid_2_5dcd91bdc09c0";
block_td_uid_2_5dcd91bdc09c0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5dcd91bdc09c0_rand","tdc_css_class":"td_uid_2_5dcd91bdc09c0_rand","tdc_css_class_style":"td_uid_2_5dcd91bdc09c0_rand_style"}';
block_td_uid_2_5dcd91bdc09c0.td_column_number = "3";
block_td_uid_2_5dcd91bdc09c0.block_type = "td_block_mega_menu";
block_td_uid_2_5dcd91bdc09c0.post_count = "5";
block_td_uid_2_5dcd91bdc09c0.found_posts = "983";
block_td_uid_2_5dcd91bdc09c0.header_color = "";
block_td_uid_2_5dcd91bdc09c0.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dcd91bdc09c0.max_num_pages = "197";
tdBlocksArray.push(block_td_uid_2_5dcd91bdc09c0);
</script><div id=td_uid_2_5dcd91bdc09c0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/walmart-inc-sues-32-colorado-counties-to-shrink-tax-bills/" rel="bookmark" class="td-image-wrap" title="Walmart Inc. sues 32 Colorado counties to shrink tax bills"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/14092521/AP19133821679825-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/14092521/AP19133821679825-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/14092521/AP19133821679825-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Walmart Inc. sues 32 Colorado counties to shrink tax bills"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/walmart-inc-sues-32-colorado-counties-to-shrink-tax-bills/" rel="bookmark" title="Walmart Inc. sues 32 Colorado counties to shrink tax bills">Walmart Inc. sues 32 Colorado counties to shrink tax bills</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/wellness/juul-halts-us-sales-of-popular-mint-flavored-e-cigarettes/" rel="bookmark" class="td-image-wrap" title="Juul halts US sales of popular mint-flavored e-cigarettes"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/08070208/AP19311698652326-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/08070208/AP19311698652326-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/08070208/AP19311698652326-257x178.jpg 257w, https://cdn.sentinelcolorado.com/2019/11/08070208/AP19311698652326-768x533.jpg 768w, https://cdn.sentinelcolorado.com/2019/11/08070208/AP19311698652326-519x360.jpg 519w, https://cdn.sentinelcolorado.com/2019/11/08070208/AP19311698652326-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2019/11/08070208/AP19311698652326-696x483.jpg 696w, https://cdn.sentinelcolorado.com/2019/11/08070208/AP19311698652326-606x420.jpg 606w, https://cdn.sentinelcolorado.com/2019/11/08070208/AP19311698652326.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Juul halts US sales of popular mint-flavored e-cigarettes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/wellness/juul-halts-us-sales-of-popular-mint-flavored-e-cigarettes/" rel="bookmark" title="Juul halts US sales of popular mint-flavored e-cigarettes">Juul halts US sales of popular mint-flavored e-cigarettes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/colorful-columbia-sportswear-co-chairwoman-gert-boyle-dies/" rel="bookmark" class="td-image-wrap" title="Colorful Columbia Sportswear Co. chairwoman Gert Boyle dies"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/04083152/AP19307819429481-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/04083152/AP19307819429481-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/04083152/AP19307819429481-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Colorful Columbia Sportswear Co. chairwoman Gert Boyle dies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/colorful-columbia-sportswear-co-chairwoman-gert-boyle-dies/" rel="bookmark" title="Colorful Columbia Sportswear Co. chairwoman Gert Boyle dies">Colorful Columbia Sportswear Co. chairwoman Gert Boyle dies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/despite-profound-industry-changes-adams-county-oil-and-gas-production-up/" rel="bookmark" class="td-image-wrap" title="Despite profound industry changes, Adams County oil and gas production up"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170615135412/AS.Oil-and-Gas.101614.0169.WEB-.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170615135412/AS.Oil-and-Gas.101614.0169.WEB-.jpg 600w, https://cdn.sentinelcolorado.com/asuplads/20170615135412/AS.Oil-and-Gas.101614.0169.WEB--267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20170615135412/AS.Oil-and-Gas.101614.0169.WEB--540x360.jpg 540w, https://cdn.sentinelcolorado.com/asuplads/20170615135412/AS.Oil-and-Gas.101614.0169.WEB--320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Despite profound industry changes, Adams County oil and gas production up"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/despite-profound-industry-changes-adams-county-oil-and-gas-production-up/" rel="bookmark" title="Despite profound industry changes, Adams County oil and gas production up">Despite profound industry changes, Adams County oil and gas production up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/us-added-a-solid-128000-jobs-in-october-despite-gm-strike/" rel="bookmark" class="td-image-wrap" title="US added a solid 128,000 jobs in October despite GM strike"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/01070228/AP19302690420780-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/01070228/AP19302690420780-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/01070228/AP19302690420780-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US added a solid 128,000 jobs in October despite GM strike"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/us-added-a-solid-128000-jobs-in-october-despite-gm-strike/" rel="bookmark" title="US added a solid 128,000 jobs in October despite GM strike">US added a solid 128,000 jobs in October despite GM strike</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dcd91bdc09c0" data-td_block_id="td_uid_2_5dcd91bdc09c0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5dcd91bdc09c0" data-td_block_id="td_uid_2_5dcd91bdc09c0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5dcd91bdc2268_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5dcd91bdc2268" ><script>var block_td_uid_3_5dcd91bdc2268 = new tdBlock();
block_td_uid_3_5dcd91bdc2268.id = "td_uid_3_5dcd91bdc2268";
block_td_uid_3_5dcd91bdc2268.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5dcd91bdc2268_rand","tdc_css_class":"td_uid_3_5dcd91bdc2268_rand","tdc_css_class_style":"td_uid_3_5dcd91bdc2268_rand_style"}';
block_td_uid_3_5dcd91bdc2268.td_column_number = "3";
block_td_uid_3_5dcd91bdc2268.block_type = "td_block_mega_menu";
block_td_uid_3_5dcd91bdc2268.post_count = "5";
block_td_uid_3_5dcd91bdc2268.found_posts = "809";
block_td_uid_3_5dcd91bdc2268.header_color = "";
block_td_uid_3_5dcd91bdc2268.ajax_pagination_infinite_stop = "";
block_td_uid_3_5dcd91bdc2268.max_num_pages = "162";
tdBlocksArray.push(block_td_uid_3_5dcd91bdc2268);
</script><div id=td_uid_3_5dcd91bdc2268 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/tooning-into-colorado/toon-in-thursday-227/" rel="bookmark" class="td-image-wrap" title="Toon in Thursday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/14070919/231850-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/11/14070919/231850-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/11/14070919/231850-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Thursday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/tooning-into-colorado/toon-in-thursday-227/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-234/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/13071900/231807-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/11/13071900/231807-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/11/13071900/231807-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Wednesday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-234/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-tuesday-232/" rel="bookmark" class="td-image-wrap" title="Toon in Tuesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/12075226/231748-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/11/12075226/231748-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/11/12075226/231748-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Tuesday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-tuesday-232/" rel="bookmark" title="Toon in Tuesday">Toon in Tuesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/perry-end-the-euphemism-for-ending-the-lives-of-unwanted-dogs-and-cats-its-killing-not-euthanasia/" rel="bookmark" class="td-image-wrap" title="PERRY: End the euphemism for killing unwanted dogs and cats; it&#8217;s not &#8216;euthanasia&#8217;"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/29072555/mag.AnimalShelter.112918.004.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/29072555/mag.AnimalShelter.112918.004.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/29072555/mag.AnimalShelter.112918.004.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PERRY: End the euphemism for killing unwanted dogs and cats; it&#8217;s not &#8216;euthanasia&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/perry-end-the-euphemism-for-ending-the-lives-of-unwanted-dogs-and-cats-its-killing-not-euthanasia/" rel="bookmark" title="PERRY: End the euphemism for killing unwanted dogs and cats; it&#8217;s not &#8216;euthanasia&#8217;">PERRY: End the euphemism for killing unwanted dogs and cats; it&#8217;s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-monday-239/" rel="bookmark" class="td-image-wrap" title="Toon in Monday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/11072451/231714-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/11/11072451/231714-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/11/11072451/231714-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Monday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-monday-239/" rel="bookmark" title="Toon in Monday">Toon in Monday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5dcd91bdc2268" data-td_block_id="td_uid_3_5dcd91bdc2268"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5dcd91bdc2268" data-td_block_id="td_uid_3_5dcd91bdc2268"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5dcd91bdc3a88_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_4_5dcd91bdc3a88" ><script>var block_td_uid_4_5dcd91bdc3a88 = new tdBlock();
block_td_uid_4_5dcd91bdc3a88.id = "td_uid_4_5dcd91bdc3a88";
block_td_uid_4_5dcd91bdc3a88.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5dcd91bdc3a88_rand","tdc_css_class":"td_uid_4_5dcd91bdc3a88_rand","tdc_css_class_style":"td_uid_4_5dcd91bdc3a88_rand_style"}';
block_td_uid_4_5dcd91bdc3a88.td_column_number = "3";
block_td_uid_4_5dcd91bdc3a88.block_type = "td_block_mega_menu";
block_td_uid_4_5dcd91bdc3a88.post_count = "5";
block_td_uid_4_5dcd91bdc3a88.found_posts = "672";
block_td_uid_4_5dcd91bdc3a88.header_color = "";
block_td_uid_4_5dcd91bdc3a88.ajax_pagination_infinite_stop = "";
block_td_uid_4_5dcd91bdc3a88.max_num_pages = "135";
tdBlocksArray.push(block_td_uid_4_5dcd91bdc3a88);
</script><div id=td_uid_4_5dcd91bdc3a88 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/despite-female-push-garth-brooks-bests-underwood-at-cmas/" rel="bookmark" class="td-image-wrap" title="Despite female push, Garth Brooks bests Underwood at CMAs"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/14063937/AP19318150771914-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/14063937/AP19318150771914-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/14063937/AP19318150771914-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Despite female push, Garth Brooks bests Underwood at CMAs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/despite-female-push-garth-brooks-bests-underwood-at-cmas/" rel="bookmark" title="Despite female push, Garth Brooks bests Underwood at CMAs">Despite female push, Garth Brooks bests Underwood at CMAs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/colorados-live-mascot-ralphie-v-to-retire/" rel="bookmark" class="td-image-wrap" title="Colorado&#8217;s live mascot Ralphie V to retire"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/13070018/AP193167149031621-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/13070018/AP193167149031621-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/13070018/AP193167149031621-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Colorado&#8217;s live mascot Ralphie V to retire"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/colorados-live-mascot-ralphie-v-to-retire/" rel="bookmark" title="Colorado&#8217;s live mascot Ralphie V to retire">Colorado&#8217;s live mascot Ralphie V to retire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/here-comes-the-holly-daze-holiday-somethings-for-everyone/" rel="bookmark" class="td-image-wrap" title="Here comes the holly daze — metro holiday somethings for everyone"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_.jpg 1250w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-768x512.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-540x360.jpg 540w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-610x407.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-1024x682.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Here comes the holly daze — metro holiday somethings for everyone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/here-comes-the-holly-daze-holiday-somethings-for-everyone/" rel="bookmark" title="Here comes the holly daze — metro holiday somethings for everyone">Here comes the holly daze — metro holiday somethings for everyone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/goodness-and-humor-celebrated-as-sesame-street-turns-50/" rel="bookmark" class="td-image-wrap" title="&#8216;Goodness and humor&#8217; celebrated as &#8216;Sesame Street&#8217; turns 50"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/05214422/AP19308718290551-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/05214422/AP19308718290551-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/05214422/AP19308718290551-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Goodness and humor&#8217; celebrated as &#8216;Sesame Street&#8217; turns 50"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/goodness-and-humor-celebrated-as-sesame-street-turns-50/" rel="bookmark" title="&#8216;Goodness and humor&#8217; celebrated as &#8216;Sesame Street&#8217; turns 50">&#8216;Goodness and humor&#8217; celebrated as &#8216;Sesame Street&#8217; turns 50</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/getting-creative-aurora-looks-at-how-to-lure-artists-to-fledgling-arts-district/" rel="bookmark" class="td-image-wrap" title="GETTING CREATIVE: Aurora looks at how to lure artists to fledgling arts district"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/03144752/mag.BIGINK.051519.001.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/03144752/mag.BIGINK.051519.001.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/03144752/mag.BIGINK.051519.001.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GETTING CREATIVE: Aurora looks at how to lure artists to fledgling arts district"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/getting-creative-aurora-looks-at-how-to-lure-artists-to-fledgling-arts-district/" rel="bookmark" title="GETTING CREATIVE: Aurora looks at how to lure artists to fledgling arts district">GETTING CREATIVE: Aurora looks at how to lure artists to fledgling&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5dcd91bdc3a88" data-td_block_id="td_uid_4_5dcd91bdc3a88"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5dcd91bdc3a88" data-td_block_id="td_uid_4_5dcd91bdc3a88"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5dcd91bdc5309_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5dcd91bdc5309" ><script>var block_td_uid_5_5dcd91bdc5309 = new tdBlock();
block_td_uid_5_5dcd91bdc5309.id = "td_uid_5_5dcd91bdc5309";
block_td_uid_5_5dcd91bdc5309.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5dcd91bdc5309_rand","tdc_css_class":"td_uid_5_5dcd91bdc5309_rand","tdc_css_class_style":"td_uid_5_5dcd91bdc5309_rand_style"}';
block_td_uid_5_5dcd91bdc5309.td_column_number = "3";
block_td_uid_5_5dcd91bdc5309.block_type = "td_block_mega_menu";
block_td_uid_5_5dcd91bdc5309.post_count = "5";
block_td_uid_5_5dcd91bdc5309.found_posts = "327";
block_td_uid_5_5dcd91bdc5309.header_color = "";
block_td_uid_5_5dcd91bdc5309.ajax_pagination_infinite_stop = "";
block_td_uid_5_5dcd91bdc5309.max_num_pages = "66";
tdBlocksArray.push(block_td_uid_5_5dcd91bdc5309);
</script><div id=td_uid_5_5dcd91bdc5309 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/colorado-table/for-joy-of-cooking-revision-editors-mixed-marriage-food/" rel="bookmark" class="td-image-wrap" title="For &#8216;Joy of Cooking&#8217; revision, editors mixed marriage, food"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/12182928/AP19316759014428-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/12182928/AP19316759014428-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/12182928/AP19316759014428-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="For &#8216;Joy of Cooking&#8217; revision, editors mixed marriage, food"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/colorado-table/for-joy-of-cooking-revision-editors-mixed-marriage-food/" rel="bookmark" title="For &#8216;Joy of Cooking&#8217; revision, editors mixed marriage, food">For &#8216;Joy of Cooking&#8217; revision, editors mixed marriage, food</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/here-comes-the-holly-daze-holiday-somethings-for-everyone/" rel="bookmark" class="td-image-wrap" title="Here comes the holly daze — metro holiday somethings for everyone"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_.jpg 1250w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-768x512.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-540x360.jpg 540w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-610x407.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-1024x682.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Here comes the holly daze — metro holiday somethings for everyone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/here-comes-the-holly-daze-holiday-somethings-for-everyone/" rel="bookmark" title="Here comes the holly daze — metro holiday somethings for everyone">Here comes the holly daze — metro holiday somethings for everyone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/wine-cellar-in-space-12-bottles-arrive-for-year-of-aging/" rel="bookmark" class="td-image-wrap" title="Wine cellar in space: 12 bottles arrive for year of aging"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/05070337/AP19308671853983-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/05070337/AP19308671853983-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/05070337/AP19308671853983-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wine cellar in space: 12 bottles arrive for year of aging"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/wine-cellar-in-space-12-bottles-arrive-for-year-of-aging/" rel="bookmark" title="Wine cellar in space: 12 bottles arrive for year of aging">Wine cellar in space: 12 bottles arrive for year of aging</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/health-officials-disclose-another-romaine-outbreak-now-over/" rel="bookmark" class="td-image-wrap" title="Health officials disclose another romaine outbreak, now over"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/04082440/AP19305482847006-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/04082440/AP19305482847006-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/04082440/AP19305482847006-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Health officials disclose another romaine outbreak, now over"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/health-officials-disclose-another-romaine-outbreak-now-over/" rel="bookmark" title="Health officials disclose another romaine outbreak, now over">Health officials disclose another romaine outbreak, now over</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/bourbon-can-make-many-foods-better/" rel="bookmark" class="td-image-wrap" title="Bourbon can make many foods better"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/04082713/AP19302751036153-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/04082713/AP19302751036153-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/04082713/AP19302751036153-257x178.jpg 257w, https://cdn.sentinelcolorado.com/2019/11/04082713/AP19302751036153-768x531.jpg 768w, https://cdn.sentinelcolorado.com/2019/11/04082713/AP19302751036153-521x360.jpg 521w, https://cdn.sentinelcolorado.com/2019/11/04082713/AP19302751036153-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2019/11/04082713/AP19302751036153-696x481.jpg 696w, https://cdn.sentinelcolorado.com/2019/11/04082713/AP19302751036153-607x420.jpg 607w, https://cdn.sentinelcolorado.com/2019/11/04082713/AP19302751036153.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bourbon can make many foods better"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/bourbon-can-make-many-foods-better/" rel="bookmark" title="Bourbon can make many foods better">Bourbon can make many foods better</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5dcd91bdc5309" data-td_block_id="td_uid_5_5dcd91bdc5309"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5dcd91bdc5309" data-td_block_id="td_uid_5_5dcd91bdc5309"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5dcd91bdc6ad5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_5dcd91bdc6ad5" ><script>var block_td_uid_6_5dcd91bdc6ad5 = new tdBlock();
block_td_uid_6_5dcd91bdc6ad5.id = "td_uid_6_5dcd91bdc6ad5";
block_td_uid_6_5dcd91bdc6ad5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5dcd91bdc6ad5_rand","tdc_css_class":"td_uid_6_5dcd91bdc6ad5_rand","tdc_css_class_style":"td_uid_6_5dcd91bdc6ad5_rand_style"}';
block_td_uid_6_5dcd91bdc6ad5.td_column_number = "3";
block_td_uid_6_5dcd91bdc6ad5.block_type = "td_block_mega_menu";
block_td_uid_6_5dcd91bdc6ad5.post_count = "5";
block_td_uid_6_5dcd91bdc6ad5.found_posts = "1392";
block_td_uid_6_5dcd91bdc6ad5.header_color = "";
block_td_uid_6_5dcd91bdc6ad5.ajax_pagination_infinite_stop = "";
block_td_uid_6_5dcd91bdc6ad5.max_num_pages = "279";
tdBlocksArray.push(block_td_uid_6_5dcd91bdc6ad5);
</script><div id=td_uid_6_5dcd91bdc6ad5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/colin-kaepernick-plans-to-audition-for-nfl-teams-on-saturday/" rel="bookmark" class="td-image-wrap" title="Colin Kaepernick plans to audition for NFL teams on Saturday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/13083620/AP19317118347565-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/13083620/AP19317118347565-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/13083620/AP19317118347565-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Colin Kaepernick plans to audition for NFL teams on Saturday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/colin-kaepernick-plans-to-audition-for-nfl-teams-on-saturday/" rel="bookmark" title="Colin Kaepernick plans to audition for NFL teams on Saturday">Colin Kaepernick plans to audition for NFL teams on Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/werner-mackinnon-leads-avalanche-to-4-0-win-at-winnipeg/" rel="bookmark" class="td-image-wrap" title="Werner, MacKinnon leads Avalanche to 4-0 win at Winnipeg"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/13064604/AP19317144076653-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/13064604/AP19317144076653-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/13064604/AP19317144076653-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Werner, MacKinnon leads Avalanche to 4-0 win at Winnipeg"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/werner-mackinnon-leads-avalanche-to-4-0-win-at-winnipeg/" rel="bookmark" title="Werner, MacKinnon leads Avalanche to 4-0 win at Winnipeg">Werner, MacKinnon leads Avalanche to 4-0 win at Winnipeg</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/young-scores-season-high-42-as-hawks-beat-nuggets-125-121/" rel="bookmark" class="td-image-wrap" title="Young scores season-high 42 as Hawks beat Nuggets 125-121"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/13064207/AP19317105945218-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/13064207/AP19317105945218-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/13064207/AP19317105945218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Young scores season-high 42 as Hawks beat Nuggets 125-121"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/young-scores-season-high-42-as-hawks-beat-nuggets-125-121/" rel="bookmark" title="Young scores season-high 42 as Hawks beat Nuggets 125-121">Young scores season-high 42 as Hawks beat Nuggets 125-121</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/rookie-lock-cornerback-callahan-return-to-broncos-practice/" rel="bookmark" class="td-image-wrap" title="Rookie Lock, cornerback Callahan return to Broncos practice"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/12170027/AP_19232102258932-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/12170027/AP_19232102258932-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/12170027/AP_19232102258932-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rookie Lock, cornerback Callahan return to Broncos practice"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/rookie-lock-cornerback-callahan-return-to-broncos-practice/" rel="bookmark" title="Rookie Lock, cornerback Callahan return to Broncos practice">Rookie Lock, cornerback Callahan return to Broncos practice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/college/university-of-colorado-retires-live-buffalo-mascot-ralphie-v/" rel="bookmark" class="td-image-wrap" title="University of Colorado retires live buffalo mascot Ralphie V"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/12145332/AP19316714903162-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/12145332/AP19316714903162-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/12145332/AP19316714903162-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="University of Colorado retires live buffalo mascot Ralphie V"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/college/university-of-colorado-retires-live-buffalo-mascot-ralphie-v/" rel="bookmark" title="University of Colorado retires live buffalo mascot Ralphie V">University of Colorado retires live buffalo mascot Ralphie V</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5dcd91bdc6ad5" data-td_block_id="td_uid_6_5dcd91bdc6ad5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5dcd91bdc6ad5" data-td_block_id="td_uid_6_5dcd91bdc6ad5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-386284"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_7_5dcd91bdc8a61_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1520977200202-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-3'); });
</script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><article id="post-392152" class="td-post-template-3 post-392152 post type-post status-publish format-standard has-post-thumbnail category-1gridpreps category-boys-football category-preps category-z-pm-edition-local tag-2019-class-4a-state-football-playoffs tag-2019-class-5a-state-football-playoffs tag-aurora tag-cherokee-trail tag-cherokee-trail-football tag-eaglecrest tag-eaglecrest-football tag-football tag-grandview tag-grandview-football tag-joe-johnson tag-john-schultz tag-john-sullivan tag-regis-jesuit tag-regis-jesuit-football tag-shawn-marsh tag-smoky-hill tag-smoky-hill-football tag-tom-thenell tag-vista-peak tag-vista-peak-football td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 1gridPREPS" class="entry-crumb" href="https://sentinelcolorado.com/category/1gridpreps/">1gridPREPS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Football: Fascinating firsts for Aurora in state football playoffs</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200.jpg" data-caption="Junior Ja’derris Carr-Kersh and the Vista PEAK football team open their first trip to the playoffs with a home game on Nov. 15, 2019, against Heritage. The Bison&#039;s debut in the postseason is part of Aurora&#039;s new look in the 2019 football playoffs. (Courtney Oakes/Sentinel Colorado)"><img width="1068" height="790" class="entry-thumb td-modal-image" src="https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-1068x790.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-1068x790.jpg 1068w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-241x178.jpg 241w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-768x568.jpg 768w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-486x360.jpg 486w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-80x60.jpg 80w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-485x360.jpg 485w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-696x515.jpg 696w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-568x420.jpg 568w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="WMNHigh.FootballVP5033FB3200"/></a><figcaption class="wp-caption-text">Junior Ja’derris Carr-Kersh and the Vista PEAK football team open their first trip to the playoffs with a home game on Nov. 15, 2019, against Heritage. The Bison's debut in the postseason is part of Aurora's new look in the 2019 football playoffs. (Courtney Oakes/Sentinel Colorado)</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/sports/preps/">Preps</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/sports/preps/boys-football/">Boys Football</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/z-pm-edition-local/">Z PM edition - LOCAL</a></li></ul>                <h1 class="entry-title">Football: Fascinating firsts for Aurora in state football playoffs</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sentinelcolorado.com/author/coakes/">COURTNEY OAKES</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-11-14T10:40:37+00:00" >November 14, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-392152">4</span></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/sports/preps/football-fascinating-firsts-for-aurora-in-state-football-playoffs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Ffootball-fascinating-firsts-for-aurora-in-state-football-playoffs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Football%3A+Fascinating+firsts+for+Aurora+in+state+football+playoffs&url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Ffootball-fascinating-firsts-for-aurora-in-state-football-playoffs%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4dff6f6edfbf8f5f5a3b9dff8eafaf0f7f8edf0f7feb9fff0ebeaedeab9fff6ebb9d8ecebf6ebf8b9f0f7b9eaedf8edfcb9fff6f6edfbf8f5f5b9e9f5f8e0f6ffffeabffbf6fde0a4f1edede9eaa3b6b6eafcf7edf0f7fcf5faf6f5f6ebf8fdf6b7faf6f4b6eae9f6ebedeab6e9ebfce9eab6fff6f6edfbf8f5f5b4fff8eafaf0f7f8edf0f7feb4fff0ebeaedeab4fff6ebb4f8ecebf6ebf8b4f0f7b4eaedf8edfcb4fff6f6edfbf8f5f5b4e9f5f8e0f6ffffeab6">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        <figure id="attachment_392155" aria-describedby="caption-attachment-392155" style="width: 3200px" class="wp-caption alignnone"><img class="size-full wp-image-392155" src="https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200.jpg" alt="" width="3200" height="2368" srcset="https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200.jpg 3200w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-241x178.jpg 241w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-768x568.jpg 768w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-486x360.jpg 486w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-80x60.jpg 80w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-485x360.jpg 485w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-696x515.jpg 696w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-1068x790.jpg 1068w, https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200-568x420.jpg 568w" sizes="(max-width: 3200px) 100vw, 3200px" /><figcaption id="caption-attachment-392155" class="wp-caption-text">Junior Ja’derris Carr-Kersh and the Vista PEAK football team open their first trip to the playoffs with a home game on Nov. 15, 2019, against Heritage. The Bison&#8217;s debut in the postseason is part of Aurora&#8217;s new look in the 2019 football playoffs. (Courtney Oakes/Sentinel Colorado)</figcaption></figure>
<p>On the surface, the 2019 state football playoffs look like more of the same from Colorado’s usual suspects.</p>
<p>Valor Christian, Cherry Creek, Columbine and locally, Grandview, are expected to contend as usual.</p>
<p>But in Aurora, there is a refreshing newness to the postseason.</p>
<p>• Seven programs — Cherokee Trail, Eaglecrest, Grandview, Overland, Regis Jesuit and Smoky Hill in Class 5A (which expanded its field this season), plus Vista PEAK in 4A — qualified for the postseason, the largest number since 2014.</p>
<p>• Vista PEAK finished off its first undefeated regular season, secured its first league championship and will play its inaugural postseason contest at home.</p>
<p>• While Smoky Hill’s playoff victory (a 48-6 defeat of Overland Nov. 8 at Stutler Bowl) wasn’t it’s first ever, it sure felt that way. The Buffaloes hadn’t tasted a playoff victory since 1991.</p>
<p>• Eaglecrest picked up its first postseason victory under new head coach Shawn Marsh (a 34-31 victory over Legacy Nov. 8), who became the third coach in the past three seasons to win in the postseason, following Garrett Looney last year and Mike Schmitt in 2017.</p>
<p>• Regis Jesuit sat out with a first round bye after completing the program’s first undefeated regular season in nearly a decade. The last time the Raiders went 10-0 in the regular season — 2010 — they made it all the way to the state championship game.</p>
<p>The most striking newness is clearly at Vista PEAK, which had seen the previous best seasons of its short varsity existence end short of the playoffs with costly late losses.</p>
<p>Coach John Sullivan’s team, which came into the season with palpable swagger, finished the regular season in the right way this time. With a perfect record and the Pioneer League title on the line, the Bison trekked to the Westen Slope and handled Fruita Monument 35-21 Nov. 8.</p>
<p>Vista PEAK earned the No. 3 seed in the 4A playoffs and earned the first home playoff game held at Aurora Public Schools Stadium since Rangeview in 2014. The Bison play host to No. 14 Heritage at 6:30 p.m. Nov. 15.</p>
<p>&#8220;I&#8217;m sure a lot of people in this state are surprised, but I&#8217;m not surprised with where we are right now,&#8221; Sullivan said. &#8220;Honestly, I would be disappointed if we weren’t right here.&#8221;</p>
<p>The Bison have arrived in the postseason thanks to the combination of the maturity of a slew of young players that got pressed into duty last season, growing comfort with the new offense and defense implemented last season, the diligence of a staff made up of double-digit coaches with playing or coaching experience in Aurora and the sheer physical gifts of a number of their star players.</p>
<p>Junior Ja’derris Carr-Kersh has been on another level all season and scored four touchdowns — three rushing, one receiving — in Vista PEAK’s win over Fruita Monument and is just shy of leading the state in scores.</p>
<p>The three-headed running back combination of Carr-Kersh and physical junior Montral Hamrick and Gene Sledge Jr. running behind a determined line and complemented by the passing game of junior Victor Owens has made the Bison a load to deal with.</p>
<p>A first round win would put Vista PEAK into the final eight with a matchup against one of two teams it already defeated during the regular season, No. 6 Dakota Ridge or Fruita Monument, the No. 11 seed which would host the Bison for the second time in three weeks with a first round victory.</p>
<p>Smoky Hill felt it deserved a home playoff game in the wake of a second straight undefeated season and coach Tom Thenell’s Buffaloes were rewarded this time as the No. 11 seed.</p>
<p>The last two forays into the postseason hadn’t gone well for Smoky Hill, which lost by 21 points to Rocky Mountain in 2007 and by 34 to Regis Jesuit last season.</p>
<p>This time, it was the Buffaloes who were the aggressors in a commanding 48-6 win against Overland, which made its return to the playoffs for the first time since 2015.</p>
<p>Senior running back Obie Sanni had his second five-touchdown game of the season against the Trailblazers, while junior quarterback Leslie Richardson III tossed touchdown passes to senior Ryan Hollingsworth — who made a spectacular one-handed grab in the end zone — and junior DeAngelo Horn.</p>
<p>In the second round, Smoky Hill (11-0) draws one of the Colorado program’s that is most used to winning in the regular season and the playoffs in Columbine (8-2), the No. 6 seed. The Buffs and Rebels face off at 7 p.m. Nov. 14 at Jeffco Stadium.</p>
<p>In the closest of any of the eight 5A first round contests, Marsh led Eaglecrest to a 34-31 victory over Legacy Nov. 8 at Legacy Stadium.</p>
<p>Facing an opponent they’d beaten by just three points during the regular season, the Raptors allowed back-to-back touchdowns in the third quarter, then responded with an 80-yard drive engineered by quarterback Max Marsh and capped by David Creal’s short touchdown run.</p>
<p>Langston Williams picked off his second pass of the game late in the fourth quarter to seal the victory, which now pits Eaglecrest against rival Grandview in a second round game scheduled for 7 p.m. Nov. 15 at Legacy Stadium.</p>
<p>Coach John Schultz’s Wolves — Aurora’s longest-standing staple of postseason play with at least one win in the playoffs in 14 consecutive seasons and three semifinal trips in the last five campaigns — won 14-11 when the teams met in the regular season and took last season’s quarterfinal matchup in frigid conditions.</p>
<p>Cherokee Trail won its first playoff game under coach Joe Johnson last season and got him another with a thorough 35-17 win over Fountain-Fort Carson Nov. 15.</p>
<p>Senior Julian Williams rushed for four touchdowns to move the Cougars into a second round road matchup at Recht Field in Boulder against record-setting quarterback Aidan Atkinson and No. 8 Fairview at 7 p.m. Nov. 15.</p>
<p>Like Smoky Hill, Regis Jesuit completed an undefeated regular season, but unlike the Buffaloes, coach Danny Filleman&#8217;s Raiders got a first round bye as the No. 4 seed.</p>
<p>Led by dual-threat sophomore quarterback Nicco Marchiol, emerging junior running back David Dody and a strong defense, Regis Jesuit is set up to make a deep run in the postseason. Filleman&#8217;s deepest progress in the playoffs since he took over the program in 2015 came in 2016 when the Raiders made the semifinals.</p>
<p style="text-align: center;"><em>Courtney Oakes is Sentinel Colorado Sports Editor. Reach him at 303-750-7555 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4a393a25383e390a392f243e23242f2629252625382b2e256429252764">[email&#160;protected]</a> Twitter: @aurorasports. IG: Sentinel Prep Sports</em></p>
<p style="text-align: center;"><span style="text-decoration: underline;"><strong>2019 AURORA PREP FOOTBALL PLAYOFF SCHEDULE</strong></span></p>
<p style="text-align: center;"><strong>THURSDAY, NOV. 14</strong></p>
<p style="text-align: center;"><strong>Class 5A state playoffs (2nd round)</strong></p>
<p style="text-align: center;">Smoky Hill vs. Columbine at Jeffco Stadium, 7 p.m.</p>
<p style="text-align: center;"><strong>FRIDAY, NOV. 15</strong></p>
<p style="text-align: center;"><strong>Class 4A state playoffs (1st round)</strong></p>
<p style="text-align: center;">Heritage vs. Vista PEAK at Aurora Public Schools Stadium, 6:30 p.m.</p>
<p style="text-align: center;"><strong>Class 5A state playoffs (2nd round)</strong></p>
<p style="text-align: center;">Cherokee Trail vs. Fairview at Recht Field, 7 p.m.<br />
Eaglecrest vs. Grandview at Legacy Stadium, 7 p.m.<br />
Highlands Ranch at Regis Jesuit, 7 p.m.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sentinelcolorado.com/tag/2019-class-4a-state-football-playoffs/">2019 Class 4A state football playoffs</a></li><li><a href="https://sentinelcolorado.com/tag/2019-class-5a-state-football-playoffs/">2019 Class 5A state football playoffs</a></li><li><a href="https://sentinelcolorado.com/tag/aurora/">Aurora</a></li><li><a href="https://sentinelcolorado.com/tag/cherokee-trail/">Cherokee Trail</a></li><li><a href="https://sentinelcolorado.com/tag/cherokee-trail-football/">Cherokee Trail football</a></li><li><a href="https://sentinelcolorado.com/tag/eaglecrest/">Eaglecrest</a></li><li><a href="https://sentinelcolorado.com/tag/eaglecrest-football/">Eaglecrest football</a></li><li><a href="https://sentinelcolorado.com/tag/football/">Football</a></li><li><a href="https://sentinelcolorado.com/tag/grandview/">Grandview</a></li><li><a href="https://sentinelcolorado.com/tag/grandview-football/">Grandview football</a></li><li><a href="https://sentinelcolorado.com/tag/joe-johnson/">Joe Johnson</a></li><li><a href="https://sentinelcolorado.com/tag/john-schultz/">John Schultz</a></li><li><a href="https://sentinelcolorado.com/tag/john-sullivan/">John Sullivan</a></li><li><a href="https://sentinelcolorado.com/tag/regis-jesuit/">Regis Jesuit</a></li><li><a href="https://sentinelcolorado.com/tag/regis-jesuit-football/">Regis Jesuit football</a></li><li><a href="https://sentinelcolorado.com/tag/shawn-marsh/">Shawn Marsh</a></li><li><a href="https://sentinelcolorado.com/tag/smoky-hill/">Smoky Hill</a></li><li><a href="https://sentinelcolorado.com/tag/smoky-hill-football/">Smoky Hill football</a></li><li><a href="https://sentinelcolorado.com/tag/tom-thenell/">Tom Thenell</a></li><li><a href="https://sentinelcolorado.com/tag/vista-peak/">Vista PEAK</a></li><li><a href="https://sentinelcolorado.com/tag/vista-peak-football/">Vista PEAK football</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/sports/preps/football-fascinating-firsts-for-aurora-in-state-football-playoffs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Ffootball-fascinating-firsts-for-aurora-in-state-football-playoffs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Football%3A+Fascinating+firsts+for+Aurora+in+state+football+playoffs&url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Ffootball-fascinating-firsts-for-aurora-in-state-football-playoffs%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0ab8282998f8c8181d7cdab8c9e8e84838c9984838acd8b849f9e999ecd8b829fcdac989f829f8ccd8483cd9e998c9988cd8b8282998f8c8181cd9d818c94828b8b9ecb8f828994d08599999d9ed7c2c29e888399848388818e8281829f8c8982c38e8280c29e9d829f999ec29d9f889d9ec28b8282998f8c8181c08b8c9e8e84838c9984838ac08b849f9e999ec08b829fc08c989f829f8cc08483c09e998c9988c08b8282998f8c8181c09d818c94828b8b9ec2">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/news/state-and-region/gov-polis-34-5b-budget-emphasizes-education/">Gov. Polis&#8217; $34.5B budget emphasizes education</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sentinelcolorado.com/author/coakes/">COURTNEY OAKES</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="COURTNEY OAKES"></span><meta itemprop="datePublished" content="2019-11-14T10:40:37+00:00"><meta itemprop="dateModified" content="2019-11-14T10:40:37-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/sports/preps/football-fascinating-firsts-for-aurora-in-state-football-playoffs/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Football: Fascinating firsts for Aurora in state football playoffs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2019/11/14103726/WMNHigh.FootballVP5033FB3200.jpg"><meta itemprop="width" content="3200"><meta itemprop="height" content="2368"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_9_5dcd91bdca1fd_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_9_5dcd91bdca1fd" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5dcd91bdca1fd = new tdBlock();
block_td_uid_9_5dcd91bdca1fd.id = "td_uid_9_5dcd91bdca1fd";
block_td_uid_9_5dcd91bdca1fd.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5dcd91bdca1fd_rand","td_column_number":3,"live_filter_cur_post_id":392152,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5dcd91bdca1fd_rand","tdc_css_class_style":"td_uid_9_5dcd91bdca1fd_rand_style"}';
block_td_uid_9_5dcd91bdca1fd.td_column_number = "3";
block_td_uid_9_5dcd91bdca1fd.block_type = "td_block_related_posts";
block_td_uid_9_5dcd91bdca1fd.post_count = "3";
block_td_uid_9_5dcd91bdca1fd.found_posts = "7967";
block_td_uid_9_5dcd91bdca1fd.header_color = "";
block_td_uid_9_5dcd91bdca1fd.ajax_pagination_infinite_stop = "";
block_td_uid_9_5dcd91bdca1fd.max_num_pages = "2656";
tdBlocksArray.push(block_td_uid_9_5dcd91bdca1fd);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5dcd91bdd161e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5dcd91bdca1fd" href="#">RELATED ARTICLES</a><a id="td_uid_11_5dcd91bdd1620" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5dcd91bdca1fd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5dcd91bdca1fd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/preps/football-auroras-week-12-schedule/" rel="bookmark" class="td-image-wrap" title="Football: Aurora&#8217;s Week 12 schedule"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/05100657/WMNMid.FootballLogo2918FB3200-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/05100657/WMNMid.FootballLogo2918FB3200-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/05100657/WMNMid.FootballLogo2918FB3200-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Football: Aurora&#8217;s Week 12 schedule"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/preps/football-auroras-week-12-schedule/" rel="bookmark" title="Football: Aurora&#8217;s Week 12 schedule">Football: Aurora&#8217;s Week 12 schedule</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/preps/boys-soccer-regis-jesuit-edges-pine-creek-to-earn-chance-to-win-5a-title/" rel="bookmark" class="td-image-wrap" title="Boys Soccer: Regis Jesuit edges Pine Creek to earn chance to win 5A title"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/14005247/WMNHigh.BSocRJPC6408FB3200-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/14005247/WMNHigh.BSocRJPC6408FB3200-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/14005247/WMNHigh.BSocRJPC6408FB3200-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boys Soccer: Regis Jesuit edges Pine Creek to earn chance to win 5A title"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/preps/boys-soccer-regis-jesuit-edges-pine-creek-to-earn-chance-to-win-5a-title/" rel="bookmark" title="Boys Soccer: Regis Jesuit edges Pine Creek to earn chance to win 5A title">Boys Soccer: Regis Jesuit edges Pine Creek to earn chance to win 5A title</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/preps/boys-soccer-2019-class-5a-state-playoff-scoreboard-schedule/" rel="bookmark" class="td-image-wrap" title="Boys Soccer: 2019 Class 5A state playoff scoreboard, schedule"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/13235514/WMNHigh.BSocRJPC6114FB3200-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/13235514/WMNHigh.BSocRJPC6114FB3200-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/13235514/WMNHigh.BSocRJPC6114FB3200-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boys Soccer: 2019 Class 5A state playoff scoreboard, schedule"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/preps/boys-soccer-2019-class-5a-state-playoff-scoreboard-schedule/" rel="bookmark" title="Boys Soccer: 2019 Class 5A state playoff scoreboard, schedule">Boys Soccer: 2019 Class 5A state playoff scoreboard, schedule</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5dcd91bdca1fd" data-td_block_id="td_uid_9_5dcd91bdca1fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5dcd91bdca1fd" data-td_block_id="td_uid_9_5dcd91bdca1fd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5dcd91bdd2626_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5dcd91bdd2717_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5dcd91bdd27de_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5dcd91bdd28c8_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_16_5dcd91bdd298a_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#fc8b999e919d8f88998ebc9d898e938e9d8f99928895929990d29f9391"><span class="__cf_email__" data-cfemail="fd8a989f909c8e89988fbd9c888f928f9c8e98938994939891d39e9290">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5dcd91bdd2ecb
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aurorasentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"392152 https:\/\/sentinelcolorado.com\/?p=392152","disqusShortname":"aurorasentinel","disqusTitle":"Football: Fascinating firsts for Aurora in state football playoffs","disqusUrl":"https:\/\/sentinelcolorado.com\/sports\/preps\/football-fascinating-firsts-for-aurora-in-state-football-playoffs\/","postId":"392152"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"ad0fbfe53f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b374619cdb09c180dbf43dd944b44575'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[3.9,39],"today_humidity":67,"today_wind_speed":[1.5,0.9],"today_min":[0,32],"today_max":[6.1,43],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1573754400,"day_name":"Thu","day_temp":[13,56],"owm_day_index":0},{"timestamp":1573776000,"day_name":"Fri","day_temp":[17,62],"owm_day_index":2},{"timestamp":1573862400,"day_name":"Sat","day_temp":[14,57],"owm_day_index":10},{"timestamp":1573948800,"day_name":"Sun","day_temp":[13,55],"owm_day_index":18},{"timestamp":1574035200,"day_name":"Mon","day_temp":[15,59],"owm_day_index":26},{"timestamp":1574121600,"day_name":"Tue","day_temp":[10,49],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[392152]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sentinelcolorado.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5dcd91bdd301c"></textarea>
						<div id="td_live_css_uid_1_5dcd91bdd301c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5dcd91bdd301c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5dcd91bdd301c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>

<!-- Cache Enabler by KeyCDN @ 14.11.2019 10:41:17 (html) -->