<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>This week&#8217;s American turmoil, seen through allies&#8217; eyes | Sentinel Colorado</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.sentinelcolorado.com/2020/02/06082247/AP20036815106483.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; This week&#8217;s American turmoil, seen through allies&#8217; eyes Comments Feed" href="https://sentinelcolorado.com/uncategorized/this-weeks-american-turmoil-seen-through-allies-eyes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b374619cdb09c180dbf43dd944b44575' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"f94130e1-0e42-4bbb-abe9-ab217cc06cc4","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"02.06.20.20.15","post_id":"405001","post_type":"post","post_title":"This week's American turmoil, seen through allies' eyes","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","elementor_library_type","elementor_library_category","wpforms_log_type","elementor_font_type"],"show_read_more_button":"1","taxonomies":{"category":["0recent headlines","0trending","1gridnationandstate","nation","nation &amp; world","uncategorized","world","z pm edition \u2013 world"]},"resource_ref":"name=this-weeks-american-turmoil-seen-through-allies-eyes&category_name=uncategorized"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/pico/includes/js/read-more.js?ver=02.06.20.20.15'></script>
<link rel='https://api.w.org/' href='https://sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Universities cancel study-abroad programs amid virus fears' href='https://sentinelcolorado.com/uncategorized/universities-cancel-study-abroad-programs-amid-virus-fears/' />
<link rel='next' title='DNC calls for a &#8216;recanvass&#8217; of Iowa results after delays' href='https://sentinelcolorado.com/news/nation-world/dnc-calls-for-a-recanvass-of-iowa-results-after-delays/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=405001' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fthis-weeks-american-turmoil-seen-through-allies-eyes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fthis-weeks-american-turmoil-seen-through-allies-eyes%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"2\/6\/2020 13:20:04"}';
</script><style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
    background-image: url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);
    background-repeat: no-repeat;
    background-position: 50%;
    background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
    content: " ";
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"44e26077e9","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', [], {
    "agent": "wordpress-5.2.5-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://sentinelcolorado.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="canonical" href="https://sentinelcolorado.com/uncategorized/this-weeks-american-turmoil-seen-through-allies-eyes/" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sentinelcolorado.com/category/orecent-headlines/",
                                "name": "0Recent Headlines"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sentinelcolorado.com/uncategorized/this-weeks-american-turmoil-seen-through-allies-eyes/",
                                "name": "This week&#8217;s American turmoil, seen through allies&#8217; eyes"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.sf-menu ul .td-menu-item > a {
	font-size:15px;
	font-weight:bold;
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c0223b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c0223b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_Footer', [[728, 90], [468, 60], [960, 90]], 'div-gpt-ad-1520977200202-1').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1520977200202-3').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-405001 single-format-standard this-weeks-american-turmoil-seen-through-allies-eyes global-block-template-11 single_template_5 elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-403713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403713"><a href="https://api.pico.tools/pn/SentinelColorado">Honest Journalism</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">36.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e3c74f472b19_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5e3c74f472b19" ><script>var block_td_uid_1_5e3c74f472b19 = new tdBlock();
block_td_uid_1_5e3c74f472b19.id = "td_uid_1_5e3c74f472b19";
block_td_uid_1_5e3c74f472b19.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e3c74f472b19_rand","tdc_css_class":"td_uid_1_5e3c74f472b19_rand","tdc_css_class_style":"td_uid_1_5e3c74f472b19_rand_style"}';
block_td_uid_1_5e3c74f472b19.td_column_number = "3";
block_td_uid_1_5e3c74f472b19.block_type = "td_block_mega_menu";
block_td_uid_1_5e3c74f472b19.post_count = "5";
block_td_uid_1_5e3c74f472b19.found_posts = "1398";
block_td_uid_1_5e3c74f472b19.header_color = "";
block_td_uid_1_5e3c74f472b19.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e3c74f472b19.max_num_pages = "280";
tdBlocksArray.push(block_td_uid_1_5e3c74f472b19);
</script><div id=td_uid_1_5e3c74f472b19 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/7-million-aps-teacher-salary-boosts-seen-as-a-way-to-stem-turnover/" rel="bookmark" class="td-image-wrap" title="$7 million APS teacher salary boosts seen as a way to stem turnover"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/05123119/metro.APSSalarySched.001.02062020.web_1-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/02/05123119/metro.APSSalarySched.001.02062020.web_1-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/02/05123119/metro.APSSalarySched.001.02062020.web_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="$7 million APS teacher salary boosts seen as a way to stem turnover"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/7-million-aps-teacher-salary-boosts-seen-as-a-way-to-stem-turnover/" rel="bookmark" title="$7 million APS teacher salary boosts seen as a way to stem turnover">$7 million APS teacher salary boosts seen as a way to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/arapahoe-county-becomes-second-jurisdiction-in-state-to-elevate-911-dispatchers-to-equal-status-of-police-fire/" rel="bookmark" class="td-image-wrap" title="Arapahoe County becomes second jurisdiction in state to elevate 911 dispatchers to equal status of police, fire"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/05142845/IMG_7661.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/02/05142845/IMG_7661.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/02/05142845/IMG_7661.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arapahoe County becomes second jurisdiction in state to elevate 911 dispatchers to equal status of police, fire"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/arapahoe-county-becomes-second-jurisdiction-in-state-to-elevate-911-dispatchers-to-equal-status-of-police-fire/" rel="bookmark" title="Arapahoe County becomes second jurisdiction in state to elevate 911 dispatchers to equal status of police, fire">Arapahoe County becomes second jurisdiction in state to elevate 911 dispatchers&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/police-arrest-2-search-for-another-suspected-of-defrauding-aurora-teen/" rel="bookmark" class="td-image-wrap" title="Police arrest 2, search for another suspected of defrauding Aurora teen"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/05145418/H.-Farah-218x150.png" srcset="https://cdn.sentinelcolorado.com/2020/02/05145418/H.-Farah-218x150.png 218w, https://cdn.sentinelcolorado.com/2020/02/05145418/H.-Farah-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police arrest 2, search for another suspected of defrauding Aurora teen"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/police-arrest-2-search-for-another-suspected-of-defrauding-aurora-teen/" rel="bookmark" title="Police arrest 2, search for another suspected of defrauding Aurora teen">Police arrest 2, search for another suspected of defrauding Aurora teen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/local-politics/centennial-state-lawmaker-takes-health-and-human-services-job/" rel="bookmark" class="td-image-wrap" title="Centennial state lawmaker takes Health and Human Services job"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/17142045/2020a_beckman-susan-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/17142045/2020a_beckman-susan-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/17142045/2020a_beckman-susan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Centennial state lawmaker takes Health and Human Services job"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/local-politics/centennial-state-lawmaker-takes-health-and-human-services-job/" rel="bookmark" title="Centennial state lawmaker takes Health and Human Services job">Centennial state lawmaker takes Health and Human Services job</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/wrong-way-driver-dies-following-head-on-collision-in-east-aurora-early-sunday/" rel="bookmark" class="td-image-wrap" title="Wrong-way driver dies following head-on collision in east Aurora early Sunday"><img width="194" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg 440w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-230x178.jpg 230w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-320x248.jpg 320w" sizes="(max-width: 194px) 100vw, 194px" alt="" title="Wrong-way driver dies following head-on collision in east Aurora early Sunday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/wrong-way-driver-dies-following-head-on-collision-in-east-aurora-early-sunday/" rel="bookmark" title="Wrong-way driver dies following head-on collision in east Aurora early Sunday">Wrong-way driver dies following head-on collision in east Aurora early Sunday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e3c74f472b19" data-td_block_id="td_uid_1_5e3c74f472b19"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e3c74f472b19" data-td_block_id="td_uid_1_5e3c74f472b19"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e3c74f47430b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_2_5e3c74f47430b" ><script>var block_td_uid_2_5e3c74f47430b = new tdBlock();
block_td_uid_2_5e3c74f47430b.id = "td_uid_2_5e3c74f47430b";
block_td_uid_2_5e3c74f47430b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e3c74f47430b_rand","tdc_css_class":"td_uid_2_5e3c74f47430b_rand","tdc_css_class_style":"td_uid_2_5e3c74f47430b_rand_style"}';
block_td_uid_2_5e3c74f47430b.td_column_number = "3";
block_td_uid_2_5e3c74f47430b.block_type = "td_block_mega_menu";
block_td_uid_2_5e3c74f47430b.post_count = "5";
block_td_uid_2_5e3c74f47430b.found_posts = "1021";
block_td_uid_2_5e3c74f47430b.header_color = "";
block_td_uid_2_5e3c74f47430b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e3c74f47430b.max_num_pages = "205";
tdBlocksArray.push(block_td_uid_2_5e3c74f47430b);
</script><div id=td_uid_2_5e3c74f47430b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/in-fight-to-survive-us-dairy-farmers-look-for-any-tech-edge/" rel="bookmark" class="td-image-wrap" title="In fight to survive, US dairy farmers look for any tech edge"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/03083444/AP20033499358946-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/02/03083444/AP20033499358946-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/02/03083444/AP20033499358946-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In fight to survive, US dairy farmers look for any tech edge"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/in-fight-to-survive-us-dairy-farmers-look-for-any-tech-edge/" rel="bookmark" title="In fight to survive, US dairy farmers look for any tech edge">In fight to survive, US dairy farmers look for any tech&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/state-and-region/audit-colorado-could-be-losing-tax-funds-from-energy-firms/" rel="bookmark" class="td-image-wrap" title="Audit: Colorado could be losing tax funds from energy firms"><img width="218" height="150" class="entry-thumb" src="https://sentinelcolorado.com/wp-content/uploads/Fracking-Colorado_Perr-5.jpg" srcset="https://sentinelcolorado.com/wp-content/uploads/Fracking-Colorado_Perr-5.jpg 512w, https://sentinelcolorado.com/wp-content/uploads/Fracking-Colorado_Perr-5-258x178.jpg 258w, https://sentinelcolorado.com/wp-content/uploads/Fracking-Colorado_Perr-5-320x221.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Audit: Colorado could be losing tax funds from energy firms"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/state-and-region/audit-colorado-could-be-losing-tax-funds-from-energy-firms/" rel="bookmark" title="Audit: Colorado could be losing tax funds from energy firms">Audit: Colorado could be losing tax funds from energy firms</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/tuesday-night-agenda-aurora-arts-district-takes-another-crack-at-state-designation/" rel="bookmark" class="td-image-wrap" title="Aurora arts district takes another crack at state designation"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/09140740/art.as_.KimRobardsDance.vlh-3.cmyk_1-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/09140740/art.as_.KimRobardsDance.vlh-3.cmyk_1-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/09140740/art.as_.KimRobardsDance.vlh-3.cmyk_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora arts district takes another crack at state designation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/tuesday-night-agenda-aurora-arts-district-takes-another-crack-at-state-designation/" rel="bookmark" title="Aurora arts district takes another crack at state designation">Aurora arts district takes another crack at state designation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/new-mexico-considers-cannabis-subsidies-crime-expungement/" rel="bookmark" class="td-image-wrap" title="New Mexico considers cannabis subsidies, crime expungement"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/28082729/AP20018063056283-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/28082729/AP20018063056283-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/28082729/AP20018063056283-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Mexico considers cannabis subsidies, crime expungement"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/new-mexico-considers-cannabis-subsidies-crime-expungement/" rel="bookmark" title="New Mexico considers cannabis subsidies, crime expungement">New Mexico considers cannabis subsidies, crime expungement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/delaware-governors-schedule-shows-frontier-airlines-returning-to-new-castle-airport/" rel="bookmark" class="td-image-wrap" title="Delaware governor&#8217;s schedule shows Frontier Airlines returning to New Castle airport"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/13092521/AP19255788337144-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/13092521/AP19255788337144-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/13092521/AP19255788337144-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Delaware governor&#8217;s schedule shows Frontier Airlines returning to New Castle airport"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/delaware-governors-schedule-shows-frontier-airlines-returning-to-new-castle-airport/" rel="bookmark" title="Delaware governor&#8217;s schedule shows Frontier Airlines returning to New Castle airport">Delaware governor&#8217;s schedule shows Frontier Airlines returning to New Castle airport</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e3c74f47430b" data-td_block_id="td_uid_2_5e3c74f47430b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e3c74f47430b" data-td_block_id="td_uid_2_5e3c74f47430b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e3c74f475b45_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5e3c74f475b45" ><script>var block_td_uid_3_5e3c74f475b45 = new tdBlock();
block_td_uid_3_5e3c74f475b45.id = "td_uid_3_5e3c74f475b45";
block_td_uid_3_5e3c74f475b45.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5e3c74f475b45_rand","tdc_css_class":"td_uid_3_5e3c74f475b45_rand","tdc_css_class_style":"td_uid_3_5e3c74f475b45_rand_style"}';
block_td_uid_3_5e3c74f475b45.td_column_number = "3";
block_td_uid_3_5e3c74f475b45.block_type = "td_block_mega_menu";
block_td_uid_3_5e3c74f475b45.post_count = "5";
block_td_uid_3_5e3c74f475b45.found_posts = "909";
block_td_uid_3_5e3c74f475b45.header_color = "";
block_td_uid_3_5e3c74f475b45.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e3c74f475b45.max_num_pages = "182";
tdBlocksArray.push(block_td_uid_3_5e3c74f475b45);
</script><div id=td_uid_3_5e3c74f475b45 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/mick-bolger-farewell-to-the-america-that-drew-me-and-now-pushes-me-away/" rel="bookmark" class="td-image-wrap" title="MICK BOLGER: Farewell to the America that drew me and now pushes me away"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/06072646/liberty-218x150.png" srcset="https://cdn.sentinelcolorado.com/2020/02/06072646/liberty-218x150.png 218w, https://cdn.sentinelcolorado.com/2020/02/06072646/liberty-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MICK BOLGER: Farewell to the America that drew me and now pushes me away"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/mick-bolger-farewell-to-the-america-that-drew-me-and-now-pushes-me-away/" rel="bookmark" title="MICK BOLGER: Farewell to the America that drew me and now pushes me away">MICK BOLGER: Farewell to the America that drew me and now&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-238/" rel="bookmark" class="td-image-wrap" title="Toon in Thursday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/06071603/234747-218x150.png" srcset="https://cdn.sentinelcolorado.com/2020/02/06071603/234747-218x150.png 218w, https://cdn.sentinelcolorado.com/2020/02/06071603/234747-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Thursday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-238/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-243/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/05065930/234684-218x150.png" srcset="https://cdn.sentinelcolorado.com/2020/02/05065930/234684-218x150.png 218w, https://cdn.sentinelcolorado.com/2020/02/05065930/234684-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Wednesday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-243/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/rep-tom-sullivan-bloomberg-is-the-right-leader-on-gun-safety/" rel="bookmark" class="td-image-wrap" title="REP. TOM SULLIVAN: Bloomberg is the right leader on gun safety"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/05213856/AP19339838715558-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/05213856/AP19339838715558-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/05213856/AP19339838715558-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="REP. TOM SULLIVAN: Bloomberg is the right leader on gun safety"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/rep-tom-sullivan-bloomberg-is-the-right-leader-on-gun-safety/" rel="bookmark" title="REP. TOM SULLIVAN: Bloomberg is the right leader on gun safety">REP. TOM SULLIVAN: Bloomberg is the right leader on gun safety</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-tuesday-242/" rel="bookmark" class="td-image-wrap" title="Toon in Tuesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/04062141/234635-218x150.png" srcset="https://cdn.sentinelcolorado.com/2020/02/04062141/234635-218x150.png 218w, https://cdn.sentinelcolorado.com/2020/02/04062141/234635-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Tuesday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-tuesday-242/" rel="bookmark" title="Toon in Tuesday">Toon in Tuesday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e3c74f475b45" data-td_block_id="td_uid_3_5e3c74f475b45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e3c74f475b45" data-td_block_id="td_uid_3_5e3c74f475b45"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5e3c74f4773bd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_4_5e3c74f4773bd" ><script>var block_td_uid_4_5e3c74f4773bd = new tdBlock();
block_td_uid_4_5e3c74f4773bd.id = "td_uid_4_5e3c74f4773bd";
block_td_uid_4_5e3c74f4773bd.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5e3c74f4773bd_rand","tdc_css_class":"td_uid_4_5e3c74f4773bd_rand","tdc_css_class_style":"td_uid_4_5e3c74f4773bd_rand_style"}';
block_td_uid_4_5e3c74f4773bd.td_column_number = "3";
block_td_uid_4_5e3c74f4773bd.block_type = "td_block_mega_menu";
block_td_uid_4_5e3c74f4773bd.post_count = "5";
block_td_uid_4_5e3c74f4773bd.found_posts = "696";
block_td_uid_4_5e3c74f4773bd.header_color = "";
block_td_uid_4_5e3c74f4773bd.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e3c74f4773bd.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_4_5e3c74f4773bd);
</script><div id=td_uid_4_5e3c74f4773bd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/war-weary-afghan-youth-turn-to-snowboarding-for-thrills/" rel="bookmark" class="td-image-wrap" title="War-weary Afghan youth turn to snowboarding for thrills"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/06083538/AP20036432036945-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/02/06083538/AP20036432036945-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/02/06083538/AP20036432036945-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="War-weary Afghan youth turn to snowboarding for thrills"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/war-weary-afghan-youth-turn-to-snowboarding-for-thrills/" rel="bookmark" title="War-weary Afghan youth turn to snowboarding for thrills">War-weary Afghan youth turn to snowboarding for thrills</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/tuesday-night-agenda-aurora-arts-district-takes-another-crack-at-state-designation/" rel="bookmark" class="td-image-wrap" title="Aurora arts district takes another crack at state designation"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/09140740/art.as_.KimRobardsDance.vlh-3.cmyk_1-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/09140740/art.as_.KimRobardsDance.vlh-3.cmyk_1-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/09140740/art.as_.KimRobardsDance.vlh-3.cmyk_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora arts district takes another crack at state designation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/tuesday-night-agenda-aurora-arts-district-takes-another-crack-at-state-designation/" rel="bookmark" title="Aurora arts district takes another crack at state designation">Aurora arts district takes another crack at state designation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/eilish-who-gives-voice-to-troubled-youth-tops-the-grammys/" rel="bookmark" class="td-image-wrap" title="Eilish, who gives voice to troubled youth, tops the Grammys"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/27074503/AP20027212496902-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/27074503/AP20027212496902-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/27074503/AP20027212496902-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eilish, who gives voice to troubled youth, tops the Grammys"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/eilish-who-gives-voice-to-troubled-youth-tops-the-grammys/" rel="bookmark" title="Eilish, who gives voice to troubled youth, tops the Grammys">Eilish, who gives voice to troubled youth, tops the Grammys</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/new-rules-could-bump-emotional-support-animals-from-planes/" rel="bookmark" class="td-image-wrap" title="New rules could bump emotional-support animals from planes"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/22173140/AP20022592597701-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/22173140/AP20022592597701-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/22173140/AP20022592597701-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New rules could bump emotional-support animals from planes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/new-rules-could-bump-emotional-support-animals-from-planes/" rel="bookmark" title="New rules could bump emotional-support animals from planes">New rules could bump emotional-support animals from planes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/safety-in-numbers-geosure-travel-app-offers-insights-around-the-block-and-the-world/" rel="bookmark" class="td-image-wrap" title="SAFETY IN NUMBERS: GeoSure travel app offers insights around the block and the world"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/20142634/AP19308849264367-1-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/20142634/AP19308849264367-1-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/20142634/AP19308849264367-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SAFETY IN NUMBERS: GeoSure travel app offers insights around the block and the world"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/safety-in-numbers-geosure-travel-app-offers-insights-around-the-block-and-the-world/" rel="bookmark" title="SAFETY IN NUMBERS: GeoSure travel app offers insights around the block and the world">SAFETY IN NUMBERS: GeoSure travel app offers insights around the block&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e3c74f4773bd" data-td_block_id="td_uid_4_5e3c74f4773bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e3c74f4773bd" data-td_block_id="td_uid_4_5e3c74f4773bd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e3c74f478c40_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5e3c74f478c40" ><script>var block_td_uid_5_5e3c74f478c40 = new tdBlock();
block_td_uid_5_5e3c74f478c40.id = "td_uid_5_5e3c74f478c40";
block_td_uid_5_5e3c74f478c40.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5e3c74f478c40_rand","tdc_css_class":"td_uid_5_5e3c74f478c40_rand","tdc_css_class_style":"td_uid_5_5e3c74f478c40_rand_style"}';
block_td_uid_5_5e3c74f478c40.td_column_number = "3";
block_td_uid_5_5e3c74f478c40.block_type = "td_block_mega_menu";
block_td_uid_5_5e3c74f478c40.post_count = "5";
block_td_uid_5_5e3c74f478c40.found_posts = "334";
block_td_uid_5_5e3c74f478c40.header_color = "";
block_td_uid_5_5e3c74f478c40.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e3c74f478c40.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_5_5e3c74f478c40);
</script><div id=td_uid_5_5e3c74f478c40 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/a-guide-to-all-the-new-condiments-lining-grocery-shelves/" rel="bookmark" class="td-image-wrap" title="A guide to all the new condiments lining grocery shelves"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/06083856/AP20036486362543-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/02/06083856/AP20036486362543-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/02/06083856/AP20036486362543-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A guide to all the new condiments lining grocery shelves"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/a-guide-to-all-the-new-condiments-lining-grocery-shelves/" rel="bookmark" title="A guide to all the new condiments lining grocery shelves">A guide to all the new condiments lining grocery shelves</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/asians-cringe-at-chinese-restaurant-syndrome-in-dictionary/" rel="bookmark" class="td-image-wrap" title="Asians cringe at &#8216;Chinese restaurant syndrome&#8217; in dictionary"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/15082515/AP20014000152038-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/15082515/AP20014000152038-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/15082515/AP20014000152038-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asians cringe at &#8216;Chinese restaurant syndrome&#8217; in dictionary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/asians-cringe-at-chinese-restaurant-syndrome-in-dictionary/" rel="bookmark" title="Asians cringe at &#8216;Chinese restaurant syndrome&#8217; in dictionary">Asians cringe at &#8216;Chinese restaurant syndrome&#8217; in dictionary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/prohibition-began-100-years-ago-and-its-legacy-remains/" rel="bookmark" class="td-image-wrap" title="Prohibition began 100 years ago, and its legacy remains"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/15083901/AP20014530380038-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/15083901/AP20014530380038-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/15083901/AP20014530380038-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prohibition began 100 years ago, and its legacy remains"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/prohibition-began-100-years-ago-and-its-legacy-remains/" rel="bookmark" title="Prohibition began 100 years ago, and its legacy remains">Prohibition began 100 years ago, and its legacy remains</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/ap-food-the-perfect-baked-potato-begins-with-russets/" rel="bookmark" class="td-image-wrap" title="AP Food: The perfect baked potato begins with russets"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/13082756/AP20008711544386-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/13082756/AP20008711544386-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/13082756/AP20008711544386-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AP Food: The perfect baked potato begins with russets"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/ap-food-the-perfect-baked-potato-begins-with-russets/" rel="bookmark" title="AP Food: The perfect baked potato begins with russets">AP Food: The perfect baked potato begins with russets</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/the-food-isnt-ready-til-you-add-the-finishing-touch/" rel="bookmark" class="td-image-wrap" title="The food isn&#8217;t ready til you add the `finishing touch&#8217;"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/23150513/AP19333695473337-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/23150513/AP19333695473337-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/23150513/AP19333695473337-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The food isn&#8217;t ready til you add the `finishing touch&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/the-food-isnt-ready-til-you-add-the-finishing-touch/" rel="bookmark" title="The food isn&#8217;t ready til you add the `finishing touch&#8217;">The food isn&#8217;t ready til you add the `finishing touch&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e3c74f478c40" data-td_block_id="td_uid_5_5e3c74f478c40"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e3c74f478c40" data-td_block_id="td_uid_5_5e3c74f478c40"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5e3c74f47a564_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_5e3c74f47a564" ><script>var block_td_uid_6_5e3c74f47a564 = new tdBlock();
block_td_uid_6_5e3c74f47a564.id = "td_uid_6_5e3c74f47a564";
block_td_uid_6_5e3c74f47a564.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5e3c74f47a564_rand","tdc_css_class":"td_uid_6_5e3c74f47a564_rand","tdc_css_class_style":"td_uid_6_5e3c74f47a564_rand_style"}';
block_td_uid_6_5e3c74f47a564.td_column_number = "3";
block_td_uid_6_5e3c74f47a564.block_type = "td_block_mega_menu";
block_td_uid_6_5e3c74f47a564.post_count = "5";
block_td_uid_6_5e3c74f47a564.found_posts = "1604";
block_td_uid_6_5e3c74f47a564.header_color = "";
block_td_uid_6_5e3c74f47a564.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e3c74f47a564.max_num_pages = "321";
tdBlocksArray.push(block_td_uid_6_5e3c74f47a564);
</script><div id=td_uid_6_5e3c74f47a564 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/jokic-leads-short-handed-nuggets-past-jazz-98-95/" rel="bookmark" class="td-image-wrap" title="Jokic leads short-handed Nuggets past Jazz 98-95"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/05235700/AP20037215891282-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/02/05235700/AP20037215891282-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/02/05235700/AP20037215891282-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jokic leads short-handed Nuggets past Jazz 98-95"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/jokic-leads-short-handed-nuggets-past-jazz-98-95/" rel="bookmark" title="Jokic leads short-handed Nuggets past Jazz 98-95">Jokic leads short-handed Nuggets past Jazz 98-95</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/ap-sources-nuggets-involved-in-large-4-team-trade/" rel="bookmark" class="td-image-wrap" title="AP sources: Nuggets involved in large 4-team trade"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/05140130/AP20031246606042-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/02/05140130/AP20031246606042-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/02/05140130/AP20031246606042-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AP sources: Nuggets involved in large 4-team trade"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/ap-sources-nuggets-involved-in-large-4-team-trade/" rel="bookmark" title="AP sources: Nuggets involved in large 4-team trade">AP sources: Nuggets involved in large 4-team trade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/nuggets-clamp-down-on-damian-lillard-rout-blazers-127-99/" rel="bookmark" class="td-image-wrap" title="Nuggets clamp down on Damian Lillard, rout Blazers 127-99"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/04233525/AP20036098278030-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/02/04233525/AP20036098278030-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/02/04233525/AP20036098278030-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nuggets clamp down on Damian Lillard, rout Blazers 127-99"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/nuggets-clamp-down-on-damian-lillard-rout-blazers-127-99/" rel="bookmark" title="Nuggets clamp down on Damian Lillard, rout Blazers 127-99">Nuggets clamp down on Damian Lillard, rout Blazers 127-99</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/burakovsky-fluke-goal-spark-avalanches-6-1-rout-of-sabres/" rel="bookmark" class="td-image-wrap" title="Burakovsky, fluke goal, spark Avalanche&#8217;s 6-1 rout of Sabres"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/04232647/AP20036064276973-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/02/04232647/AP20036064276973-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/02/04232647/AP20036064276973-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Burakovsky, fluke goal, spark Avalanche&#8217;s 6-1 rout of Sabres"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/burakovsky-fluke-goal-spark-avalanches-6-1-rout-of-sabres/" rel="bookmark" title="Burakovsky, fluke goal, spark Avalanche&#8217;s 6-1 rout of Sabres">Burakovsky, fluke goal, spark Avalanche&#8217;s 6-1 rout of Sabres</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/phillies-to-retire-halladays-34-on-perfect-game-anniversary/" rel="bookmark" class="td-image-wrap" title="Phillies to retire Halladay&#8217;s 34 on perfect game anniversary"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/04112800/AP20035603032744-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/02/04112800/AP20035603032744-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/02/04112800/AP20035603032744-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Phillies to retire Halladay&#8217;s 34 on perfect game anniversary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/phillies-to-retire-halladays-34-on-perfect-game-anniversary/" rel="bookmark" title="Phillies to retire Halladay&#8217;s 34 on perfect game anniversary">Phillies to retire Halladay&#8217;s 34 on perfect game anniversary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e3c74f47a564" data-td_block_id="td_uid_6_5e3c74f47a564"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5e3c74f47a564" data-td_block_id="td_uid_6_5e3c74f47a564"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-403713"><a href="https://api.pico.tools/pn/SentinelColorado">Honest Journalism</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_7_5e3c74f47c5ac_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1520977200202-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-3'); });
</script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Recent Headlines" class="entry-crumb" href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">This week&#8217;s American turmoil, seen through allies&#8217; eyes</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-405001" class="post-405001 post type-post status-publish format-standard has-post-thumbnail category-orecent-headlines category-0trending category-1gridcontlworld category-nation category-nation-world category-uncategorized category-world category-z-pm-edition-world" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/nation/">Nation</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/world/">World</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/z-pm-edition-world/">Z PM edition – WORLD</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">This week&#8217;s American turmoil, seen through allies&#8217; eyes</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sentinelcolorado.com/author/theassociatedpress/">THE ASSOCIATED PRESS</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-06T12:23:49+00:00" >February 6, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-405001">4</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/uncategorized/this-weeks-american-turmoil-seen-through-allies-eyes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fthis-weeks-american-turmoil-seen-through-allies-eyes%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=This+week%E2%80%99s+American+turmoil%2C+seen+through+allies%E2%80%99+eyes&url=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fthis-weeks-american-turmoil-seen-through-allies-eyes%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4cdf1f0eab9eefcfcf2bfbaa1aba8aea2eab9d8f4fcebf0faf8f7b9edecebf4f6f0f5b5b9eafcfcf7b9edf1ebf6ecfef1b9f8f5f5f0fceabfbaa1aba8aea2b9fce0fceabffbf6fde0a4f1edede9eaa3b6b6eafcf7edf0f7fcf5faf6f5f6ebf8fdf6b7faf6f4b6ecf7faf8edfcfef6ebf0e3fcfdb6edf1f0eab4eefcfcf2eab4f8f4fcebf0faf8f7b4edecebf4f6f0f5b4eafcfcf7b4edf1ebf6ecfef1b4f8f5f5f0fceab4fce0fceab6">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div id="pico"><figure id="attachment_405002" aria-describedby="caption-attachment-405002" style="width: 540px" class="wp-caption aligncenter"><img class="wp-image-405002 size-large" src="https://cdn.sentinelcolorado.com/2020/02/06082247/AP20036815106483-540x360.jpg" alt="" width="540" height="360" srcset="https://cdn.sentinelcolorado.com/2020/02/06082247/AP20036815106483-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2020/02/06082247/AP20036815106483-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2020/02/06082247/AP20036815106483-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2020/02/06082247/AP20036815106483-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2020/02/06082247/AP20036815106483-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2020/02/06082247/AP20036815106483.jpg 1024w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption id="caption-attachment-405002" class="wp-caption-text">FILE &#8211; In this Aug. 26, 2019, file photo, French President Emmanuel Macron and U.S President Donald Trump shake hands during the final press conference during the G7 summit in Biarritz, southwestern France. Famously muscular white-knuckle handshakes between Trump and Macron have served as metaphors for a difficult and turbulent relationship. (AP Photo/Francois Mori, File)</figcaption></figure>
<p>For American politics, it&#8217;s been a week for the ages: a bungled start to the 2020 presidential primary season, a State of the Union speech with partisanship on full display and a conclusion to the most contentious chapter of all — the nation&#8217;s third-ever impeachment trial.</p>
<p>Watching all this from afar are allies, foes and those who have looked to the United States for stability. Here, from AP correspondents in four regions, is a look at how some key American allies are eyeing the 2020 U.S. election and the jumbled months that precede it — whether in the hope that Donald Trump&#8217;s Republican presidency continues for a second term or that a Democrat returns to the White House.</p>
<p>FRANCE</p>
<p>It&#8217;s safe to say that many in France are viewing the U.S. election through their own prism — four years during which one of the world&#8217;s oldest international alliances has been bashed around.</p>
<p>&#8220;Since President Trump&#8217;s arrival, we&#8217;ve felt a considerable distance with dear America,&#8221; says Jacques Mistral, a French former prime ministerial and government economics adviser and former financial affairs adviser at the French Embassy in Washington. &#8220;He has alienated everybody.&#8221;</p>
<p>Famously muscular white-knuckle handshakes between Trump and French President Emmanuel Macron have served as metaphors for a difficult, turbulent relationship. On issues that are dear to Macron — notably battling climate change and trying to prevent Iran from developing nuclear weapons — there have been sharp divergences. The experience of losing the White House&#8217;s ear on such key issues has been somewhat humbling for France, showing how little it can get done alone on the international stage if Washington is opposed.</p>
<p>&#8220;If the United States put all their weight behind not doing something, then there is no chance of that thing happening,&#8221; Mistral said.</p>
<p>Though France has had famous disputes in the past with Washington, notably saying &#8220;non&#8221; to the U.S.-led war that toppled Iraqi leader Saddam Hussein, the feeling in Paris used to be that Washington was dependable and predictable. No longer.</p>
<p>&#8220;Uncertainty,&#8221; said Mistral, &#8220;is now permanent.&#8221;</p>
<p>U.S. elections are always watched closely in France, partly because of the weight Washington wields in the world but also because of the vast campaign spending and electoral procedures that have no equivalent in French politics.</p>
<p>This time, the election is liable to be watched even closer still.</p>
<p>&#8220;Of course it concerns us,&#8221; Mistral said. &#8220;The world is getting worse and worse because of the United States now.&#8221;</p>
<p>— John Leicester in Paris</p>
<p>BRITAIN</p>
<p>Britain knows a thing or two about extreme polarization. Ever since the 2016 referendum in which the country voted to leave the European Union, political discourse in this island nation has been riven by division.</p>
<p>Now some here wonder: Can America still claim to be the beacon of democracy and fair play the world over? Or does an advancing tribalism erase the country&#8217;s longstanding claim to the title?</p>
<p>&#8220;People in Britain are wondering if America really stands for the values of liberal democracy,&#8221; said Jeffrey William Howard, an associate professor of politics at University College London. &#8220;Is it capable of being the leader of the free world?&#8221;</p>
<p>Regardless of the answer, Britain really needs the U.S. right now.</p>
<p>Britain left the EU last week, starting a yearlong transition period in which it will build a new economic relationship between the bloc. There are difficult negotiations ahead as the U.K. goes its own way while trying to preserve links with its biggest trading partner, covering everything from tariffs and product standards to British industry&#8217;s ability to recruit foreign workers. The British government also needs to negotiate separate trade deals with individual countries now that the country has broken away.</p>
<p>Prime Minister Boris Johnson&#8217;s top trade prize outside the EU is the United States, the world&#8217;s biggest economy and the destination for 18% of British exports.</p>
<p>But the Americans have already made challenging demands. Trade in food, for example, and the standards associated with it, come up again and again. Reconciling such things will be difficult because any attempt to meet U.S. demands by lowering British standards will nudge the U.K. further away from the rules it needs to follow in trade with the EU.</p>
<p>So a choice is coming: Will Britain veer more toward the U.S. or stick closer to Europe?</p>
<p>&#8220;British citizens are extremely worried that we are going to have to bend over backwards to give the Trump administration what it wants to get a trade deal,&#8221; Howard said. &#8220;We are not in the same egalitarian relationship we were in when we were part of the EU.&#8221;</p>
<p>— Danica Kirka in London</p>
<p>ISRAEL</p>
<p>Israelis and Palestinians have a lot riding on the 2020 U.S. presidential election.</p>
<p>Israeli Prime Minister Benjamin Netanyahu has been perhaps Trump&#8217;s biggest international fan. Trump has upended decades of U.S. foreign policy by promoting measures favored by Netanyahu and his nationalist allies, such as recognizing Jerusalem as Israel&#8217;s capital and moving the U.S Embassy there. He&#8217;s also recognized Israel&#8217;s annexation of the Golan Heights and pulled out of the nuclear deal with Iran.</p>
<p>Just last week, Trump unveiled his much-anticipated Mideast plan that sided with most of Israel&#8217;s nationalist positions. The close alliance has paid off handsomely for Netanyahu in helping him promote Israel as a gateway to Washington and opening diplomatic opportunities such as his recent meeting with the leader of Sudan. Trump&#8217;s gestures have made him popular in Israel, and Netanyahu has trumpeted their friendship in his current elections campaign.</p>
<p>But such a tight embrace has alienated many U.S. Jews, who lean Democratic, and has undermined the traditional bipartisan support Israel has enjoyed in Congress. Many in Israel fear a blowback if a Democrat is elected and Israel is too closely associated with the divisive Trump.</p>
<p>Lior Weintraub, a former Israeli diplomat in Washington, said recent drama in the U.S. is having little impact on Israelis and, if anything, created a kinship over similar turmoil in Israeli politics.</p>
<p>&#8220;There is no dent in Israel&#8217;s admiration of America or any damage to American standing,&#8221; he said. &#8220;People here look at America as this big sister, and some of the events are similar to what is going on in Israel.&#8221;</p>
<p>Michael Oren, a former Israeli ambassador to the U.S. and an expert on American history, thinks the recent polarization of American politics as exhibited in the past week reflects the &#8220;breakdown of American civility,&#8221; which he calls &#8220;one of the mainstays of American politics.&#8221;</p>
<p>&#8220;I think the fact that half of America instinctively opposes the other half weakens its ability to have an impact,&#8221; he said.</p>
<p>As for the Palestinians: Trump didn&#8217;t even include them in his consultations for his plan, which offered them limited self-rule in Gaza, parts of the West Bank and some sparsely populated areas of Israel in return for meeting a long list of conditions. It fell far short of traditional Palestinian statehood demands and came after Trump shut down their diplomatic offices in Washington and cut funding to Palestinian aid programs.</p>
<p>— Aron Heller in Jerusalem</p>
<p>SOUTH KOREA</p>
<p>For a country like South Korea, which hosts 28,500 U.S. troops as a deterrence against its nuclear-armed neighbor, this American election is viewed through a security prism.</p>
<p>For the past two years, President Moon Jae-in has teamed up with Trump to reach out to North Korean ruler Kim Jong Un. A flurry of nuclear diplomacy followed, including three summits between Trump and Kim. But while Trump has touted his globally-watched summits with the previously reclusive Kim as major foreign policy achievements, negotiations have faltered and Pyongyang has made no major steps toward denuclearization.</p>
<p>Inter-Korean relations have been subsequently strained, posing a setback to Moon&#8217;s push for greater rapprochement with the North.</p>
<p>Moon has also faced a U.S. president who has openly bemoaned regular military drills with Seoul as &#8220;very, very expensive.&#8221; Trump has called for Moon&#8217;s government to drastically increase its financial contribution to pay for U.S. military deployment on the peninsula.</p>
<p>This has gone against the grain of decades of an airtight alliance forged in the blood sacrificed in the Korean War in the 1950s — ties that no U.S. president until now has ever questioned.</p>
<p>Whether the next U.S. president is Trump or a Democrat, many experts in Seoul feel it&#8217;s likely Washington&#8217;s stance toward North Korea will harden.</p>
<p>&#8220;A re-election will free Trump from political considerations and make it easier for him to employ a harder and more principle-based approach on North Korea,&#8221; said Moon Seong Mook of the Seoul-based Korea Research Institute for National Strategy.</p>
<p>— Kim Tong-hyung and Hyung-jin Kim in Seoul</p>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/uncategorized/this-weeks-american-turmoil-seen-through-allies-eyes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fthis-weeks-american-turmoil-seen-through-allies-eyes%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=This+week%E2%80%99s+American+turmoil%2C+seen+through+allies%E2%80%99+eyes&url=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fthis-weeks-american-turmoil-seen-through-allies-eyes%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#2d125e584f47484e59107945445e0d5a4848460b0e151f1c1a165e0d6c40485f444e4c430d59585f40424441010d5e4848430d59455f42584a450d4c414144485e0b0e151f1c1a160d4854485e0b4f424954104559595d5e1702025e484359444348414e4241425f4c4942034e42400258434e4c59484a425f44574849025945445e005a4848465e004c40485f444e4c430059585f40424441005e4848430059455f42584a45004c414144485e004854485e02">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/uncategorized/universities-cancel-study-abroad-programs-amid-virus-fears/">Universities cancel study-abroad programs amid virus fears</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sentinelcolorado.com/news/nation-world/dnc-calls-for-a-recanvass-of-iowa-results-after-delays/">DNC calls for a &#8216;recanvass&#8217; of Iowa results after delays</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sentinelcolorado.com/author/theassociatedpress/">THE ASSOCIATED PRESS</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="THE ASSOCIATED PRESS"></span><meta itemprop="datePublished" content="2020-02-06T12:23:49+00:00"><meta itemprop="dateModified" content="2020-02-06T12:23:49-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/uncategorized/this-weeks-american-turmoil-seen-through-allies-eyes/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="This week&#039;s American turmoil, seen through allies&#039; eyes"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2020/02/06082247/AP20036815106483.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5e3c74f47d9f5_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_9_5e3c74f47d9f5" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5e3c74f47d9f5 = new tdBlock();
block_td_uid_9_5e3c74f47d9f5.id = "td_uid_9_5e3c74f47d9f5";
block_td_uid_9_5e3c74f47d9f5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5e3c74f47d9f5_rand","td_column_number":3,"live_filter_cur_post_id":405001,"live_filter_cur_post_author":"49","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5e3c74f47d9f5_rand","tdc_css_class_style":"td_uid_9_5e3c74f47d9f5_rand_style"}';
block_td_uid_9_5e3c74f47d9f5.td_column_number = "3";
block_td_uid_9_5e3c74f47d9f5.block_type = "td_block_related_posts";
block_td_uid_9_5e3c74f47d9f5.post_count = "3";
block_td_uid_9_5e3c74f47d9f5.found_posts = "38044";
block_td_uid_9_5e3c74f47d9f5.header_color = "";
block_td_uid_9_5e3c74f47d9f5.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e3c74f47d9f5.max_num_pages = "12682";
tdBlocksArray.push(block_td_uid_9_5e3c74f47d9f5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5e3c74f4b5482" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5e3c74f47d9f5" href="#">RELATED ARTICLES</a><a id="td_uid_11_5e3c74f4b5485" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5e3c74f47d9f5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5e3c74f47d9f5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/experts-scramble-but-new-virus-vaccine-may-not-come-in-time/" rel="bookmark" class="td-image-wrap" title="Experts scramble, but new virus vaccine may not come in time"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/06124529/AP20037625321595-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/02/06124529/AP20037625321595-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/02/06124529/AP20037625321595-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Experts scramble, but new virus vaccine may not come in time"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/experts-scramble-but-new-virus-vaccine-may-not-come-in-time/" rel="bookmark" title="Experts scramble, but new virus vaccine may not come in time">Experts scramble, but new virus vaccine may not come in time</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/after-acquittal-trump-unleashes-fury-over-impeachment/" rel="bookmark" class="td-image-wrap" title="After acquittal, Trump unleashes fury over impeachment"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/06121734/AP20037679218962-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/02/06121734/AP20037679218962-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/02/06121734/AP20037679218962-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="After acquittal, Trump unleashes fury over impeachment"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/after-acquittal-trump-unleashes-fury-over-impeachment/" rel="bookmark" title="After acquittal, Trump unleashes fury over impeachment">After acquittal, Trump unleashes fury over impeachment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/7-million-aps-teacher-salary-boosts-seen-as-a-way-to-stem-turnover/" rel="bookmark" class="td-image-wrap" title="$7 million APS teacher salary boosts seen as a way to stem turnover"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/02/05123119/metro.APSSalarySched.001.02062020.web_1-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/02/05123119/metro.APSSalarySched.001.02062020.web_1-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/02/05123119/metro.APSSalarySched.001.02062020.web_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="$7 million APS teacher salary boosts seen as a way to stem turnover"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/7-million-aps-teacher-salary-boosts-seen-as-a-way-to-stem-turnover/" rel="bookmark" title="$7 million APS teacher salary boosts seen as a way to stem turnover">$7 million APS teacher salary boosts seen as a way to stem turnover</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e3c74f47d9f5" data-td_block_id="td_uid_9_5e3c74f47d9f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e3c74f47d9f5" data-td_block_id="td_uid_9_5e3c74f47d9f5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5e3c74f4b62d0_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5e3c74f4b63d3_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5e3c74f4b648f_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5e3c74f4b6547_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_16_5e3c74f4b660c_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e69183848b8795928394a6879394899487958388928f88838ac885898b"><span class="__cf_email__" data-cfemail="087f6d6a65697b7c6d7a48697d7a677a697b6d667c61666d64266b6765">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5e3c74f4b6b51
    -->

    <div id='pico-widget-container'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aurorasentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"405001 https:\/\/sentinelcolorado.com\/?p=405001","disqusShortname":"aurorasentinel","disqusTitle":"This week\u2019s American turmoil, seen through allies\u2019 eyes","disqusUrl":"https:\/\/sentinelcolorado.com\/uncategorized\/this-weeks-american-turmoil-seen-through-allies-eyes\/","postId":"405001"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202006'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"e5eb57f718"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b374619cdb09c180dbf43dd944b44575'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[2.6,36.6],"today_humidity":58,"today_wind_speed":[1.1,0.7],"today_min":[-3.9,25],"today_max":[5.6,42],"today_clouds":40,"current_unit":1,"forecast":[{"timestamp":1581022800,"day_name":"Thu","day_temp":[3,38],"owm_day_index":0},{"timestamp":1581033600,"day_name":"Fri","day_temp":[1,33],"owm_day_index":1},{"timestamp":1581120000,"day_name":"Sat","day_temp":[8,46],"owm_day_index":9},{"timestamp":1581206400,"day_name":"Sun","day_temp":[4,39],"owm_day_index":17},{"timestamp":1581292800,"day_name":"Mon","day_temp":[2,35],"owm_day_index":25},{"timestamp":1581379200,"day_name":"Tue","day_temp":[-5,24],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[405001]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sentinelcolorado.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e3c74f4b6cc4"></textarea>
						<div id="td_live_css_uid_1_5e3c74f4b6cc4" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e3c74f4b6cc4');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e3c74f4b6cc4");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>

<!-- Cache Enabler by KeyCDN @ 06.02.2020 13:20:04 (html) -->