<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Democrat Steve Bullock ends struggling presidential campaign | Sentinel Colorado</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.sentinelcolorado.com/2019/12/02082113/AP19336086270813.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Democrat Steve Bullock ends struggling presidential campaign Comments Feed" href="https://sentinelcolorado.com/uncategorized/democrat-steve-bullock-ends-struggling-presidential-campaign/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b374619cdb09c180dbf43dd944b44575' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Patriotism is the theme of Christmas at the White House' href='https://sentinelcolorado.com/uncategorized/patriotism-is-the-theme-of-christmas-at-the-white-house/' />
<link rel='next' title='Trump to tariff steel and aluminum from Argentina and Brazil' href='https://sentinelcolorado.com/uncategorized/trump-to-tariff-steel-and-aluminum-from-argentina-and-brazil/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=394525' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fdemocrat-steve-bullock-ends-struggling-presidential-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fdemocrat-steve-bullock-ends-struggling-presidential-campaign%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"12\/2\/2019 12:57:42"}';
</script><style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
    background-image: url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);
    background-repeat: no-repeat;
    background-position: 50%;
    background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
    content: " ";
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"d5d08ba496","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', [], {
    "agent": "wordpress-5.2.4-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://sentinelcolorado.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="canonical" href="https://sentinelcolorado.com/uncategorized/democrat-steve-bullock-ends-struggling-presidential-campaign/" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sentinelcolorado.com/category/orecent-headlines/",
                                "name": "0Recent Headlines"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sentinelcolorado.com/uncategorized/democrat-steve-bullock-ends-struggling-presidential-campaign/",
                                "name": "Democrat Steve Bullock ends struggling presidential campaign"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.sf-menu ul .td-menu-item > a {
	font-size:15px;
	font-weight:bold;
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c0223b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c0223b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_Footer', [[728, 90], [468, 60], [960, 90]], 'div-gpt-ad-1520977200202-1').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1520977200202-3').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-394525 single-format-standard democrat-steve-bullock-ends-struggling-presidential-campaign global-block-template-11 single_template_5 elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-386283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386283"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-386284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386284"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">42.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5de56cb642349_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5de56cb642349" ><script>var block_td_uid_1_5de56cb642349 = new tdBlock();
block_td_uid_1_5de56cb642349.id = "td_uid_1_5de56cb642349";
block_td_uid_1_5de56cb642349.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5de56cb642349_rand","tdc_css_class":"td_uid_1_5de56cb642349_rand","tdc_css_class_style":"td_uid_1_5de56cb642349_rand_style"}';
block_td_uid_1_5de56cb642349.td_column_number = "3";
block_td_uid_1_5de56cb642349.block_type = "td_block_mega_menu";
block_td_uid_1_5de56cb642349.post_count = "5";
block_td_uid_1_5de56cb642349.found_posts = "1268";
block_td_uid_1_5de56cb642349.header_color = "";
block_td_uid_1_5de56cb642349.ajax_pagination_infinite_stop = "";
block_td_uid_1_5de56cb642349.max_num_pages = "254";
tdBlocksArray.push(block_td_uid_1_5de56cb642349);
</script><div id=td_uid_1_5de56cb642349 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/city-desk-new-aurora-mayor-city-council-to-be-sworn-in-monday/" rel="bookmark" class="td-image-wrap" title="CITY DESK: New Aurora mayor, city council to be sworn in Monday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/14164231/metro.CoffmanAcceptance.002.112119.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/14164231/metro.CoffmanAcceptance.002.112119.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/14164231/metro.CoffmanAcceptance.002.112119.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CITY DESK: New Aurora mayor, city council to be sworn in Monday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/city-desk-new-aurora-mayor-city-council-to-be-sworn-in-monday/" rel="bookmark" title="CITY DESK: New Aurora mayor, city council to be sworn in Monday">CITY DESK: New Aurora mayor, city council to be sworn in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/auroras-blue-new-deal-the-citys-conservative-dais-leans-left/" rel="bookmark" class="td-image-wrap" title="AURORA’S BLUE NEW DEAL: The city&#8217;s conservative dais leans left"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/26101915/BLue-deal-6-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/26101915/BLue-deal-6-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/26101915/BLue-deal-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AURORA’S BLUE NEW DEAL: The city&#8217;s conservative dais leans left"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/auroras-blue-new-deal-the-citys-conservative-dais-leans-left/" rel="bookmark" title="AURORA’S BLUE NEW DEAL: The city&#8217;s conservative dais leans left">AURORA’S BLUE NEW DEAL: The city&#8217;s conservative dais leans left</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/ice-sheriff-officials-argue-whether-new-law-allowed-cuban-man-freed-from-arapco-jail-to-commit-attempted-murder/" rel="bookmark" class="td-image-wrap" title="ICE, sheriff officials argue whether new law allowed Cuban man freed from ArapCo jail to commit attempted murder"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/27164908/Osmani-Garces-Ortiz.hz_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/27164908/Osmani-Garces-Ortiz.hz_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/27164908/Osmani-Garces-Ortiz.hz_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ICE, sheriff officials argue whether new law allowed Cuban man freed from ArapCo jail to commit attempted murder"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/ice-sheriff-officials-argue-whether-new-law-allowed-cuban-man-freed-from-arapco-jail-to-commit-attempted-murder/" rel="bookmark" title="ICE, sheriff officials argue whether new law allowed Cuban man freed from ArapCo jail to commit attempted murder">ICE, sheriff officials argue whether new law allowed Cuban man freed&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/minimum-wage-in-denver-to-increase-up-to-16-by-2022/" rel="bookmark" class="td-image-wrap" title="Minimum wage in Denver to increase up to $16 by 2022"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170615161127/ABJ.Small-Biz.070114.0006.CMYK12.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170615161127/ABJ.Small-Biz.070114.0006.CMYK12.jpg 3600w, https://cdn.sentinelcolorado.com/asuplads/20170615161127/ABJ.Small-Biz.070114.0006.CMYK12-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20170615161127/ABJ.Small-Biz.070114.0006.CMYK12-540x360.jpg 540w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Minimum wage in Denver to increase up to $16 by 2022"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/minimum-wage-in-denver-to-increase-up-to-16-by-2022/" rel="bookmark" title="Minimum wage in Denver to increase up to $16 by 2022">Minimum wage in Denver to increase up to $16 by 2022</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/foam-on-the-range-state-air-force-investigating-whether-forever-chemicals-have-moved-into-nearby-wells/" rel="bookmark" class="td-image-wrap" title="FOAM ON THE RANGE: State, Air Force investigating whether &#8216;forever chemicals&#8217; have moved into nearby wells"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/21082131/metro.BuckleyRunOff.001.111419.cmyk_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/21082131/metro.BuckleyRunOff.001.111419.cmyk_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/21082131/metro.BuckleyRunOff.001.111419.cmyk_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOAM ON THE RANGE: State, Air Force investigating whether &#8216;forever chemicals&#8217; have moved into nearby wells"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/foam-on-the-range-state-air-force-investigating-whether-forever-chemicals-have-moved-into-nearby-wells/" rel="bookmark" title="FOAM ON THE RANGE: State, Air Force investigating whether &#8216;forever chemicals&#8217; have moved into nearby wells">FOAM ON THE RANGE: State, Air Force investigating whether &#8216;forever chemicals&#8217;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5de56cb642349" data-td_block_id="td_uid_1_5de56cb642349"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5de56cb642349" data-td_block_id="td_uid_1_5de56cb642349"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-386283"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5de56cb644887_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_2_5de56cb644887" ><script>var block_td_uid_2_5de56cb644887 = new tdBlock();
block_td_uid_2_5de56cb644887.id = "td_uid_2_5de56cb644887";
block_td_uid_2_5de56cb644887.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5de56cb644887_rand","tdc_css_class":"td_uid_2_5de56cb644887_rand","tdc_css_class_style":"td_uid_2_5de56cb644887_rand_style"}';
block_td_uid_2_5de56cb644887.td_column_number = "3";
block_td_uid_2_5de56cb644887.block_type = "td_block_mega_menu";
block_td_uid_2_5de56cb644887.post_count = "5";
block_td_uid_2_5de56cb644887.found_posts = "992";
block_td_uid_2_5de56cb644887.header_color = "";
block_td_uid_2_5de56cb644887.ajax_pagination_infinite_stop = "";
block_td_uid_2_5de56cb644887.max_num_pages = "199";
tdBlocksArray.push(block_td_uid_2_5de56cb644887);
</script><div id=td_uid_2_5de56cb644887 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/minimum-wage-in-denver-to-increase-up-to-16-by-2022/" rel="bookmark" class="td-image-wrap" title="Minimum wage in Denver to increase up to $16 by 2022"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170615161127/ABJ.Small-Biz.070114.0006.CMYK12.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170615161127/ABJ.Small-Biz.070114.0006.CMYK12.jpg 3600w, https://cdn.sentinelcolorado.com/asuplads/20170615161127/ABJ.Small-Biz.070114.0006.CMYK12-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20170615161127/ABJ.Small-Biz.070114.0006.CMYK12-540x360.jpg 540w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Minimum wage in Denver to increase up to $16 by 2022"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/minimum-wage-in-denver-to-increase-up-to-16-by-2022/" rel="bookmark" title="Minimum wage in Denver to increase up to $16 by 2022">Minimum wage in Denver to increase up to $16 by 2022</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/from-modest-beginnings-washington-now-a-force-in-wine-world/" rel="bookmark" class="td-image-wrap" title="From modest beginnings, Washington now a force in wine world"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/27141727/AP19330732626180-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/27141727/AP19330732626180-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/27141727/AP19330732626180-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From modest beginnings, Washington now a force in wine world"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/from-modest-beginnings-washington-now-a-force-in-wine-world/" rel="bookmark" title="From modest beginnings, Washington now a force in wine world">From modest beginnings, Washington now a force in wine world</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/no-more-menthol-cigarettes-new-ban-on-tobacco-vape-flavors/" rel="bookmark" class="td-image-wrap" title="No more menthol cigarettes: New ban on tobacco, vape flavors"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/27142510/AP19331507284228-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/27142510/AP19331507284228-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/27142510/AP19331507284228-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No more menthol cigarettes: New ban on tobacco, vape flavors"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/no-more-menthol-cigarettes-new-ban-on-tobacco-vape-flavors/" rel="bookmark" title="No more menthol cigarettes: New ban on tobacco, vape flavors">No more menthol cigarettes: New ban on tobacco, vape flavors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/companies-struggle-to-grow-profits-look-ahead-to-2020/" rel="bookmark" class="td-image-wrap" title="Companies struggle to grow profits, look ahead to 2020"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/27142828/AP19330757587802-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/27142828/AP19330757587802-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/27142828/AP19330757587802-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Companies struggle to grow profits, look ahead to 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/companies-struggle-to-grow-profits-look-ahead-to-2020/" rel="bookmark" title="Companies struggle to grow profits, look ahead to 2020">Companies struggle to grow profits, look ahead to 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/burger-sleuthing-signs-point-to-in-n-out-drive-thru-coming-central-aurora/" rel="bookmark" class="td-image-wrap" title="BURGER SLEUTHING: Signs point to In-N-Out drive-thru coming to central Aurora"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/25150604/c58a7bec-069a-40d0-8b4f-71fb2f23129c_pdf-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/25150604/c58a7bec-069a-40d0-8b4f-71fb2f23129c_pdf-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/25150604/c58a7bec-069a-40d0-8b4f-71fb2f23129c_pdf-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BURGER SLEUTHING: Signs point to In-N-Out drive-thru coming to central Aurora"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/burger-sleuthing-signs-point-to-in-n-out-drive-thru-coming-central-aurora/" rel="bookmark" title="BURGER SLEUTHING: Signs point to In-N-Out drive-thru coming to central Aurora">BURGER SLEUTHING: Signs point to In-N-Out drive-thru coming to central Aurora</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5de56cb644887" data-td_block_id="td_uid_2_5de56cb644887"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5de56cb644887" data-td_block_id="td_uid_2_5de56cb644887"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5de56cb645fc3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5de56cb645fc3" ><script>var block_td_uid_3_5de56cb645fc3 = new tdBlock();
block_td_uid_3_5de56cb645fc3.id = "td_uid_3_5de56cb645fc3";
block_td_uid_3_5de56cb645fc3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5de56cb645fc3_rand","tdc_css_class":"td_uid_3_5de56cb645fc3_rand","tdc_css_class_style":"td_uid_3_5de56cb645fc3_rand_style"}';
block_td_uid_3_5de56cb645fc3.td_column_number = "3";
block_td_uid_3_5de56cb645fc3.block_type = "td_block_mega_menu";
block_td_uid_3_5de56cb645fc3.post_count = "5";
block_td_uid_3_5de56cb645fc3.found_posts = "829";
block_td_uid_3_5de56cb645fc3.header_color = "";
block_td_uid_3_5de56cb645fc3.ajax_pagination_infinite_stop = "";
block_td_uid_3_5de56cb645fc3.max_num_pages = "166";
tdBlocksArray.push(block_td_uid_3_5de56cb645fc3);
</script><div id=td_uid_3_5de56cb645fc3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-monday-242/" rel="bookmark" class="td-image-wrap" title="Toon in Monday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/02063144/232419-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/12/02063144/232419-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/12/02063144/232419-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Monday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-monday-242/" rel="bookmark" title="Toon in Monday">Toon in Monday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-231/" rel="bookmark" class="td-image-wrap" title="Toon in Friday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/29073355/232286-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/11/29073355/232286-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/11/29073355/232286-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Friday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-231/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/perry-if-you-really-love-your-friends-and-family-dont-give-them-the-bird-on-thanksgiving/" rel="bookmark" class="td-image-wrap" title="PERRY: If you really love your friends and family, don’t give them the bird on Thanksgiving"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/28092816/Turkey.hz_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/28092816/Turkey.hz_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/28092816/Turkey.hz_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PERRY: If you really love your friends and family, don’t give them the bird on Thanksgiving"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/perry-if-you-really-love-your-friends-and-family-dont-give-them-the-bird-on-thanksgiving/" rel="bookmark" title="PERRY: If you really love your friends and family, don’t give them the bird on Thanksgiving">PERRY: If you really love your friends and family, don’t give&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/editorial-auroras-new-mayor-and-changing-guard-bring-perfect-opportunities/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Aurora’s new mayor and changing guard bring perfect opportunities"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/14164235/metro.CoffmanAcceptance.003.112119.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/14164235/metro.CoffmanAcceptance.003.112119.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/14164235/metro.CoffmanAcceptance.003.112119.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Aurora’s new mayor and changing guard bring perfect opportunities"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/editorial-auroras-new-mayor-and-changing-guard-bring-perfect-opportunities/" rel="bookmark" title="EDITORIAL: Aurora’s new mayor and changing guard bring perfect opportunities">EDITORIAL: Aurora’s new mayor and changing guard bring perfect opportunities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/tooning-into-wednesday/" rel="bookmark" class="td-image-wrap" title="Tooning into Wednesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/27094802/232313-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/11/27094802/232313-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/11/27094802/232313-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tooning into Wednesday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/tooning-into-wednesday/" rel="bookmark" title="Tooning into Wednesday">Tooning into Wednesday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5de56cb645fc3" data-td_block_id="td_uid_3_5de56cb645fc3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5de56cb645fc3" data-td_block_id="td_uid_3_5de56cb645fc3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5de56cb64775e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_4_5de56cb64775e" ><script>var block_td_uid_4_5de56cb64775e = new tdBlock();
block_td_uid_4_5de56cb64775e.id = "td_uid_4_5de56cb64775e";
block_td_uid_4_5de56cb64775e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5de56cb64775e_rand","tdc_css_class":"td_uid_4_5de56cb64775e_rand","tdc_css_class_style":"td_uid_4_5de56cb64775e_rand_style"}';
block_td_uid_4_5de56cb64775e.td_column_number = "3";
block_td_uid_4_5de56cb64775e.block_type = "td_block_mega_menu";
block_td_uid_4_5de56cb64775e.post_count = "5";
block_td_uid_4_5de56cb64775e.found_posts = "678";
block_td_uid_4_5de56cb64775e.header_color = "";
block_td_uid_4_5de56cb64775e.ajax_pagination_infinite_stop = "";
block_td_uid_4_5de56cb64775e.max_num_pages = "136";
tdBlocksArray.push(block_td_uid_4_5de56cb64775e);
</script><div id=td_uid_4_5de56cb64775e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/eastern-star-gaylord-brings-holiday-glitz-and-glamor-to-the-metro-area/" rel="bookmark" class="td-image-wrap" title="EASTERN STAR — Gaylord brings holiday glitz and glamor to the metro area"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/27132213/mag.GaylordChristmas.009.112719.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/27132213/mag.GaylordChristmas.009.112719.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/27132213/mag.GaylordChristmas.009.112719.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EASTERN STAR — Gaylord brings holiday glitz and glamor to the metro area"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/eastern-star-gaylord-brings-holiday-glitz-and-glamor-to-the-metro-area/" rel="bookmark" title="EASTERN STAR — Gaylord brings holiday glitz and glamor to the metro area">EASTERN STAR — Gaylord brings holiday glitz and glamor to the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/curtains-for-the-holidays-metro-theater-highlights-for-the-season/" rel="bookmark" class="td-image-wrap" title="Curtains for the holidays — Metro theater highlights for the season"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/21071909/bankhead-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/21071909/bankhead-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/21071909/bankhead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Curtains for the holidays — Metro theater highlights for the season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/curtains-for-the-holidays-metro-theater-highlights-for-the-season/" rel="bookmark" title="Curtains for the holidays — Metro theater highlights for the season">Curtains for the holidays — Metro theater highlights for the season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/odessa-oasis-a-wheel-different-kind-of-catering/" rel="bookmark" class="td-image-wrap" title="Odessa Oasis: A wheel different kind of catering"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/21072523/biz.DrinkCoaster.001.112119.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/21072523/biz.DrinkCoaster.001.112119.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/21072523/biz.DrinkCoaster.001.112119.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Odessa Oasis: A wheel different kind of catering"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/odessa-oasis-a-wheel-different-kind-of-catering/" rel="bookmark" title="Odessa Oasis: A wheel different kind of catering">Odessa Oasis: A wheel different kind of catering</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/new-acts-rule-grammys-as-lizzo-lil-nas-eilish-lead-in-noms/" rel="bookmark" class="td-image-wrap" title="New acts rule Grammys as Lizzo, Lil Nas, Eilish lead in noms"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/20070326/AP19324173428610-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/20070326/AP19324173428610-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/20070326/AP19324173428610-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New acts rule Grammys as Lizzo, Lil Nas, Eilish lead in noms"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/new-acts-rule-grammys-as-lizzo-lil-nas-eilish-lead-in-noms/" rel="bookmark" title="New acts rule Grammys as Lizzo, Lil Nas, Eilish lead in noms">New acts rule Grammys as Lizzo, Lil Nas, Eilish lead in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/nerf-gun-power-rangers-claw-cited-by-toy-safety-watchdog/" rel="bookmark" class="td-image-wrap" title="Nerf gun, Power Rangers claw cited by toy safety watchdog"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/19135816/AP19323609768058-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/19135816/AP19323609768058-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/19135816/AP19323609768058-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nerf gun, Power Rangers claw cited by toy safety watchdog"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/nerf-gun-power-rangers-claw-cited-by-toy-safety-watchdog/" rel="bookmark" title="Nerf gun, Power Rangers claw cited by toy safety watchdog">Nerf gun, Power Rangers claw cited by toy safety watchdog</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5de56cb64775e" data-td_block_id="td_uid_4_5de56cb64775e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5de56cb64775e" data-td_block_id="td_uid_4_5de56cb64775e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5de56cb648ff5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5de56cb648ff5" ><script>var block_td_uid_5_5de56cb648ff5 = new tdBlock();
block_td_uid_5_5de56cb648ff5.id = "td_uid_5_5de56cb648ff5";
block_td_uid_5_5de56cb648ff5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5de56cb648ff5_rand","tdc_css_class":"td_uid_5_5de56cb648ff5_rand","tdc_css_class_style":"td_uid_5_5de56cb648ff5_rand_style"}';
block_td_uid_5_5de56cb648ff5.td_column_number = "3";
block_td_uid_5_5de56cb648ff5.block_type = "td_block_mega_menu";
block_td_uid_5_5de56cb648ff5.post_count = "5";
block_td_uid_5_5de56cb648ff5.found_posts = "328";
block_td_uid_5_5de56cb648ff5.header_color = "";
block_td_uid_5_5de56cb648ff5.ajax_pagination_infinite_stop = "";
block_td_uid_5_5de56cb648ff5.max_num_pages = "66";
tdBlocksArray.push(block_td_uid_5_5de56cb648ff5);
</script><div id=td_uid_5_5de56cb648ff5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/stop-washing-your-thanksgiving-turkey-could-spread-germs/" rel="bookmark" class="td-image-wrap" title="Stop! Washing your Thanksgiving turkey could spread germs"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/25103243/AP19317746236174-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/25103243/AP19317746236174-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/25103243/AP19317746236174-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stop! Washing your Thanksgiving turkey could spread germs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/stop-washing-your-thanksgiving-turkey-could-spread-germs/" rel="bookmark" title="Stop! Washing your Thanksgiving turkey could spread germs">Stop! Washing your Thanksgiving turkey could spread germs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/colorado-table/for-joy-of-cooking-revision-editors-mixed-marriage-food/" rel="bookmark" class="td-image-wrap" title="For &#8216;Joy of Cooking&#8217; revision, editors mixed marriage, food"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/12182928/AP19316759014428-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/12182928/AP19316759014428-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/12182928/AP19316759014428-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="For &#8216;Joy of Cooking&#8217; revision, editors mixed marriage, food"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/colorado-table/for-joy-of-cooking-revision-editors-mixed-marriage-food/" rel="bookmark" title="For &#8216;Joy of Cooking&#8217; revision, editors mixed marriage, food">For &#8216;Joy of Cooking&#8217; revision, editors mixed marriage, food</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/here-comes-the-holly-daze-holiday-somethings-for-everyone/" rel="bookmark" class="td-image-wrap" title="Here comes the holly daze — metro holiday somethings for everyone"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_.jpg 1250w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-768x512.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-540x360.jpg 540w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-610x407.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-1024x682.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Here comes the holly daze — metro holiday somethings for everyone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/here-comes-the-holly-daze-holiday-somethings-for-everyone/" rel="bookmark" title="Here comes the holly daze — metro holiday somethings for everyone">Here comes the holly daze — metro holiday somethings for everyone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/wine-cellar-in-space-12-bottles-arrive-for-year-of-aging/" rel="bookmark" class="td-image-wrap" title="Wine cellar in space: 12 bottles arrive for year of aging"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/05070337/AP19308671853983-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/05070337/AP19308671853983-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/05070337/AP19308671853983-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wine cellar in space: 12 bottles arrive for year of aging"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/wine-cellar-in-space-12-bottles-arrive-for-year-of-aging/" rel="bookmark" title="Wine cellar in space: 12 bottles arrive for year of aging">Wine cellar in space: 12 bottles arrive for year of aging</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/health-officials-disclose-another-romaine-outbreak-now-over/" rel="bookmark" class="td-image-wrap" title="Health officials disclose another romaine outbreak, now over"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/04082440/AP19305482847006-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/04082440/AP19305482847006-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/04082440/AP19305482847006-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Health officials disclose another romaine outbreak, now over"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/health-officials-disclose-another-romaine-outbreak-now-over/" rel="bookmark" title="Health officials disclose another romaine outbreak, now over">Health officials disclose another romaine outbreak, now over</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5de56cb648ff5" data-td_block_id="td_uid_5_5de56cb648ff5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5de56cb648ff5" data-td_block_id="td_uid_5_5de56cb648ff5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5de56cb64a768_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_5de56cb64a768" ><script>var block_td_uid_6_5de56cb64a768 = new tdBlock();
block_td_uid_6_5de56cb64a768.id = "td_uid_6_5de56cb64a768";
block_td_uid_6_5de56cb64a768.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5de56cb64a768_rand","tdc_css_class":"td_uid_6_5de56cb64a768_rand","tdc_css_class_style":"td_uid_6_5de56cb64a768_rand_style"}';
block_td_uid_6_5de56cb64a768.td_column_number = "3";
block_td_uid_6_5de56cb64a768.block_type = "td_block_mega_menu";
block_td_uid_6_5de56cb64a768.post_count = "5";
block_td_uid_6_5de56cb64a768.found_posts = "1439";
block_td_uid_6_5de56cb64a768.header_color = "";
block_td_uid_6_5de56cb64a768.ajax_pagination_infinite_stop = "";
block_td_uid_6_5de56cb64a768.max_num_pages = "288";
tdBlocksArray.push(block_td_uid_6_5de56cb64a768);
</script><div id=td_uid_6_5de56cb64a768 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/college/all-america-watch-air-force-k-koehnke-jams-on-off-field/" rel="bookmark" class="td-image-wrap" title="All-America Watch: Air Force K Koehnke jams on, off field"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/02095344/AP19330634442641-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/02095344/AP19330634442641-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/02095344/AP19330634442641-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="All-America Watch: Air Force K Koehnke jams on, off field"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/college/all-america-watch-air-force-k-koehnke-jams-on-off-field/" rel="bookmark" title="All-America Watch: Air Force K Koehnke jams on, off field">All-America Watch: Air Force K Koehnke jams on, off field</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/mcmanus-53-yard-field-goal-lifts-denver-past-chargers-23-20/" rel="bookmark" class="td-image-wrap" title="McManus’ 53-yard field goal lifts Denver past Chargers 23-20"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/01215845/AP19336039974032-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/01215845/AP19336039974032-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/01215845/AP19336039974032-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="McManus’ 53-yard field goal lifts Denver past Chargers 23-20"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/mcmanus-53-yard-field-goal-lifts-denver-past-chargers-23-20/" rel="bookmark" title="McManus’ 53-yard field goal lifts Denver past Chargers 23-20">McManus’ 53-yard field goal lifts Denver past Chargers 23-20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/von-millers-95-game-starting-streak-over-due-to-hurt-knee/" rel="bookmark" class="td-image-wrap" title="Von Miller’s 95-game starting streak over due to hurt knee"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/01152348/AP19328617453654-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/01152348/AP19328617453654-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/01152348/AP19328617453654-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Von Miller’s 95-game starting streak over due to hurt knee"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/von-millers-95-game-starting-streak-over-due-to-hurt-knee/" rel="bookmark" title="Von Miller’s 95-game starting streak over due to hurt knee">Von Miller’s 95-game starting streak over due to hurt knee</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/rantanen-returns-to-lineup-leads-avalanche-past-chicago-7-3/" rel="bookmark" class="td-image-wrap" title="Rantanen returns to lineup, leads Avalanche past Chicago 7-3"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/02065526/AP19335113925980-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/02065526/AP19335113925980-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/02065526/AP19335113925980-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rantanen returns to lineup, leads Avalanche past Chicago 7-3"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/rantanen-returns-to-lineup-leads-avalanche-past-chicago-7-3/" rel="bookmark" title="Rantanen returns to lineup, leads Avalanche past Chicago 7-3">Rantanen returns to lineup, leads Avalanche past Chicago 7-3</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/kings-rally-from-17-down-to-beat-nuggets-100-97-in-overtime/" rel="bookmark" class="td-image-wrap" title="Kings rally from 17 down to beat Nuggets 100-97 in overtime"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/02065924/AP19334829845880-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/02065924/AP19334829845880-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/02065924/AP19334829845880-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kings rally from 17 down to beat Nuggets 100-97 in overtime"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/kings-rally-from-17-down-to-beat-nuggets-100-97-in-overtime/" rel="bookmark" title="Kings rally from 17 down to beat Nuggets 100-97 in overtime">Kings rally from 17 down to beat Nuggets 100-97 in overtime</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5de56cb64a768" data-td_block_id="td_uid_6_5de56cb64a768"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5de56cb64a768" data-td_block_id="td_uid_6_5de56cb64a768"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-386284"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_7_5de56cb64c639_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1520977200202-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-3'); });
</script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Recent Headlines" class="entry-crumb" href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Democrat Steve Bullock ends struggling presidential campaign</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-394525" class="post-394525 post type-post status-publish format-standard has-post-thumbnail category-orecent-headlines category-0trending category-1gridcontlworld category-nation category-nation-world category-uncategorized category-world category-z-pm-edition-world" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/nation/">Nation</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/world/">World</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/z-pm-edition-world/">Z PM edition – WORLD</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Democrat Steve Bullock ends struggling presidential campaign</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">MICHELLE L. PRICE and MATT VOLZ Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-02T12:56:59+00:00" >December 2, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-394525">0</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/uncategorized/democrat-steve-bullock-ends-struggling-presidential-campaign/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fdemocrat-steve-bullock-ends-struggling-presidential-campaign%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Democrat+Steve+Bullock+ends+struggling+presidential+campaign&url=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fdemocrat-steve-bullock-ends-struggling-presidential-campaign%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d0efa3a5b2bab5b3a4ed94b5bdbfb3a2b1a4f083a4b5a6b5f092a5bcbcbfb3bbf0b5beb4a3f0a3a4a2a5b7b7bcb9beb7f0a0a2b5a3b9b4b5bea4b9b1bcf0b3b1bda0b1b9b7bef6b2bfb4a9edb8a4a4a0a3eaffffa3b5bea4b9beb5bcb3bfbcbfa2b1b4bffeb3bfbdffa5beb3b1a4b5b7bfa2b9aab5b4ffb4b5bdbfb3a2b1a4fda3a4b5a6b5fdb2a5bcbcbfb3bbfdb5beb4a3fda3a4a2a5b7b7bcb9beb7fda0a2b5a3b9b4b5bea4b9b1bcfdb3b1bda0b1b9b7beff">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <figure id="attachment_394526" aria-describedby="caption-attachment-394526" style="width: 533px" class="wp-caption aligncenter"><img class="wp-image-394526 size-large" src="https://cdn.sentinelcolorado.com/2019/12/02082113/AP19336086270813-533x360.jpg" alt="" width="533" height="360" srcset="https://cdn.sentinelcolorado.com/2019/12/02082113/AP19336086270813-533x360.jpg 533w, https://cdn.sentinelcolorado.com/2019/12/02082113/AP19336086270813-264x178.jpg 264w, https://cdn.sentinelcolorado.com/2019/12/02082113/AP19336086270813-768x518.jpg 768w, https://cdn.sentinelcolorado.com/2019/12/02082113/AP19336086270813-696x470.jpg 696w, https://cdn.sentinelcolorado.com/2019/12/02082113/AP19336086270813-622x420.jpg 622w, https://cdn.sentinelcolorado.com/2019/12/02082113/AP19336086270813.jpg 1024w" sizes="(max-width: 533px) 100vw, 533px" /><figcaption id="caption-attachment-394526" class="wp-caption-text">FILE &#8211; In this Sunday, June 9, 2019, file photo, Democratic presidential candidate Steve Bullock speaks during the Iowa Democratic Party&#8217;s Hall of Fame Celebration, in Cedar Rapids, Iowa. Bullock announced Monday, Dec. 2, 2019, that he is ending his Democratic presidential campaign. (AP Photo/Charlie Neibergall, File)</figcaption></figure>
<p><strong>HELENA, Mont.</strong> | Montana Gov. Steve Bullock announced Monday that he&#8217;s ending his Democratic presidential campaign, saying it&#8217;s become clear that he won&#8217;t have a shot at being his party&#8217;s nominee.</p>
<p>The two-term governor and former state attorney general tried to make the case that he was the best bet to beat President Donald Trump because he was the only Democratic candidate to win in a state that Trump won in 2016. But he got a late start, announcing his candidacy in May and joining nearly two dozen other Democratic candidates competing for attention and campaign donations.</p>
<p>&#8220;While there were many obstacles we could not have anticipated when entering this race, it has become clear that in this moment, I won&#8217;t be able to break through to the top tier of this still-crowded field of candidates,&#8221; Bullock said in a statement.</p>
<p>The governor said that he ran to win back places Democrats have lost and end the influence of &#8220;dark money&#8221; in politics. Those concerns have not changed, he said, but he leaves the race &#8220;filled with gratitude and optimism, inspired and energized by the good people I&#8217;ve had the privilege of meeting over the course of the campaign.&#8221;</p>
<p>The 53-year-old struggled to raise money and register in the polls, managing to meet qualification thresholds for only one Democratic National Committee debate in July.</p>
<p>He&#8217;s the third Western governor or former governor to drop out of the 2020 race after struggling to build a national profile and donor base against well-known alternatives like former Vice President Joe Biden and Vermont Sen. Bernie Sanders. Former Colorado Gov. John Hickenlooper dropped out in August to instead run for the Senate. His departure was followed quickly by that of Washington Gov. Jay Inslee, who is seeking reelection.</p>
<p>Democrats had been pushing Bullock to give up his presidential bid and run instead for Senate, where first-term Republican Steve Daines is running for reelection. But Bullock has consistently and repeatedly said he has no interest in the Senate seat and that there are already strong candidates running against Daines.</p>
<p>Bullock&#8217;s spokeswoman Galia Slayen reiterated that Monday.</p>
<p>&#8220;While he plans to work hard to elect Democrats in the state and across the country in 2020, it will be in his capacity as a governor and a senior voice in the Democratic Party — not as a candidate for U.S. Senate,&#8221; Slayen said in a statement.</p>
<p>Bullock had been exploring a presidential run since 2017, but he said he couldn&#8217;t announce his candidacy until he had finished his work in Helena, where the state legislature was meeting.</p>
<p>He staked his presidential campaign on Iowa, and he made repeated trips to the state to campaign alongside prominent state Attorney General Tom Miller, the first statewide elected official in Iowa to endorse a 2020 candidate.</p>
<p>Bullock stuck strictly to his campaign message of needing to win back rural Trump voters, noting he won reelection the day that Trump carried his state by 20 percentage points. He also touted his history as a crusader to eliminate the influence of anonymous and foreign money in elections.</p>
<p>But he remained at the bottom of the polls and unfamiliar to many voters. His biggest national exposure appeared to come when he didn&#8217;t make the cut for the first debate, resulting in a slate of news stories and an appearance on &#8220;Late Night with Stephen Colbert.&#8221;</p>
<p>Bullock was Montana&#8217;s attorney general for a term before he became governor in 2013. Before that, he worked as an assistant attorney general, as an attorney in private practice in Helena and for law firms in New York and Washington, D.C.</p>
<p>Price reported from Las Vegas.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/uncategorized/democrat-steve-bullock-ends-struggling-presidential-campaign/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fdemocrat-steve-bullock-ends-struggling-presidential-campaign%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Democrat+Steve+Bullock+ends+struggling+presidential+campaign&url=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fdemocrat-steve-bullock-ends-struggling-presidential-campaign%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#211e5254434b4442551c65444c4e425340550172554457440163544d4d4e424a01444f4552015255535446464d484f4601515344524845444f5548404d0142404c514048464f07434e45581c49555551521b0e0e52444f55484f444d424e4d4e5340454e0f424e4c0e544f42405544464e53485b44450e45444c4e425340550c52554457440c43544d4d4e424a0c444f45520c5255535446464d484f460c515344524845444f5548404d0c42404c514048464f0e">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/uncategorized/patriotism-is-the-theme-of-christmas-at-the-white-house/">Patriotism is the theme of Christmas at the White House</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sentinelcolorado.com/uncategorized/trump-to-tariff-steel-and-aluminum-from-argentina-and-brazil/">Trump to tariff steel and aluminum from Argentina and Brazil</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">MICHELLE L. PRICE and MATT VOLZ Associated Press</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MICHELLE L. PRICE and MATT VOLZ Associated Press"></span><meta itemprop="datePublished" content="2019-12-02T12:56:59+00:00"><meta itemprop="dateModified" content="2019-12-02T12:56:59-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/uncategorized/democrat-steve-bullock-ends-struggling-presidential-campaign/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Democrat Steve Bullock ends struggling presidential campaign"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2019/12/02082113/AP19336086270813.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="691"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5de56cb64dd66_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_9_5de56cb64dd66" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5de56cb64dd66 = new tdBlock();
block_td_uid_9_5de56cb64dd66.id = "td_uid_9_5de56cb64dd66";
block_td_uid_9_5de56cb64dd66.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5de56cb64dd66_rand","td_column_number":3,"live_filter_cur_post_id":394525,"live_filter_cur_post_author":"26","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5de56cb64dd66_rand","tdc_css_class_style":"td_uid_9_5de56cb64dd66_rand_style"}';
block_td_uid_9_5de56cb64dd66.td_column_number = "3";
block_td_uid_9_5de56cb64dd66.block_type = "td_block_related_posts";
block_td_uid_9_5de56cb64dd66.post_count = "3";
block_td_uid_9_5de56cb64dd66.found_posts = "36737";
block_td_uid_9_5de56cb64dd66.header_color = "";
block_td_uid_9_5de56cb64dd66.ajax_pagination_infinite_stop = "";
block_td_uid_9_5de56cb64dd66.max_num_pages = "12246";
tdBlocksArray.push(block_td_uid_9_5de56cb64dd66);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5de56cb6975a0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5de56cb64dd66" href="#">RELATED ARTICLES</a><a id="td_uid_11_5de56cb6975a4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5de56cb64dd66" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5de56cb64dd66 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/nato-under-friendly-fire-as-leaders-ready-for-london-summit/" rel="bookmark" class="td-image-wrap" title="NATO under friendly fire as leaders ready for London summit"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/02081641/AP19333416598433-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/02081641/AP19333416598433-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/02081641/AP19333416598433-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NATO under friendly fire as leaders ready for London summit"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/nato-under-friendly-fire-as-leaders-ready-for-london-summit/" rel="bookmark" title="NATO under friendly fire as leaders ready for London summit">NATO under friendly fire as leaders ready for London summit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/trump-to-tariff-steel-and-aluminum-from-argentina-and-brazil/" rel="bookmark" class="td-image-wrap" title="Trump to tariff steel and aluminum from Argentina and Brazil"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/02081907/AP19330602906892-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/02081907/AP19330602906892-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/02081907/AP19330602906892-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trump to tariff steel and aluminum from Argentina and Brazil"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/trump-to-tariff-steel-and-aluminum-from-argentina-and-brazil/" rel="bookmark" title="Trump to tariff steel and aluminum from Argentina and Brazil">Trump to tariff steel and aluminum from Argentina and Brazil</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/patriotism-is-the-theme-of-christmas-at-the-white-house/" rel="bookmark" class="td-image-wrap" title="Patriotism is the theme of Christmas at the White House"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/02082302/AP19336451357109-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/02082302/AP19336451357109-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/02082302/AP19336451357109-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Patriotism is the theme of Christmas at the White House"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/patriotism-is-the-theme-of-christmas-at-the-white-house/" rel="bookmark" title="Patriotism is the theme of Christmas at the White House">Patriotism is the theme of Christmas at the White House</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5de56cb64dd66" data-td_block_id="td_uid_9_5de56cb64dd66"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5de56cb64dd66" data-td_block_id="td_uid_9_5de56cb64dd66"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5de56cb698e88_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5de56cb699019_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5de56cb69916e_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5de56cb6992c6_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_16_5de56cb699413_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#780f1d1a15190b0c1d0a38190d0a170a190b1d160c11161d14561b1715"><span class="__cf_email__" data-cfemail="394e5c5b54584a4d5c4b79584c4b564b584a5c574d50575c55175a5654">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5de56cb699c17
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aurorasentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"394525 https:\/\/sentinelcolorado.com\/?p=394525","disqusShortname":"aurorasentinel","disqusTitle":"Democrat Steve Bullock ends struggling presidential campaign","disqusUrl":"https:\/\/sentinelcolorado.com\/uncategorized\/democrat-steve-bullock-ends-struggling-presidential-campaign\/","postId":"394525"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201949'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"9cab048e72"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b374619cdb09c180dbf43dd944b44575'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[5.6,42.1],"today_humidity":44,"today_wind_speed":[1.5,0.9],"today_min":[1.7,35],"today_max":[9.4,49],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1575320400,"day_name":"Mon","day_temp":[9,48],"owm_day_index":0},{"timestamp":1575331200,"day_name":"Tue","day_temp":[8,46],"owm_day_index":1},{"timestamp":1575417600,"day_name":"Wed","day_temp":[7,44],"owm_day_index":9},{"timestamp":1575504000,"day_name":"Thu","day_temp":[6,43],"owm_day_index":17},{"timestamp":1575590400,"day_name":"Fri","day_temp":[8,47],"owm_day_index":25},{"timestamp":1575676800,"day_name":"Sat","day_temp":[2,35],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[394525]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sentinelcolorado.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5de56cb699e8b"></textarea>
						<div id="td_live_css_uid_1_5de56cb699e8b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5de56cb699e8b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5de56cb699e8b");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>

<!-- Cache Enabler by KeyCDN @ 02.12.2019 12:57:42 (html) -->