<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>As virus slams rural California, many still pan restrictions - Sentinel Colorado</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="As virus slams rural California, many still pan restrictions - Sentinel Colorado" />
	<meta property="og:description" content="&quot;This is my first episode of civil disobedience in my entire life. My whole family is in law enforcement. I&#039;m a follow-the-rules kind of person,&quot; said Luntey, owner of San Francisco Deli, a popular sandwich shop in Redding, more than 200 miles (320 kilometers) north of the restaurant&#039;s namesake city." />
	<meta property="og:url" content="https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/" />
	<meta property="og:site_name" content="Sentinel Colorado" />
	<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
	<meta property="article:published_time" content="2020-12-07T19:44:58+00:00" />
	<meta property="og:image" content="https://cdn.sentinelcolorado.com/2020/12/07084530/AP20340016225542.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="fb:app_id" content="2092316581083652" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@SentinelColo" />
	<meta name="twitter:site" content="@SentinelColo" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sentinelcolorado.com/#organization","name":"Sentinel Colorado","url":"https://sentinelcolorado.com/","sameAs":["https://www.facebook.com/theaurorasentinel","https://instagram.com/SentinelColorado","https://twitter.com/SentinelColo"],"logo":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#logo","inLanguage":"en-US","url":"https://cdn.sentinelcolorado.com/2018/04/11110751/Sentinel-Flag-Email-Signature-V2.jpg","width":87,"height":82,"caption":"Sentinel Colorado"},"image":{"@id":"https://sentinelcolorado.com/#logo"}},{"@type":"WebSite","@id":"https://sentinelcolorado.com/#website","url":"https://sentinelcolorado.com/","name":"Sentinel Colorado","description":"The source for greater Aurora, Colorado","publisher":{"@id":"https://sentinelcolorado.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sentinelcolorado.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/#primaryimage","inLanguage":"en-US","url":"https://cdn.sentinelcolorado.com/2020/12/07084530/AP20340016225542.jpg","width":1024,"height":683,"caption":"Brenda Luntey, poses for a photo by a sign advising customers to wear face masks that is posted on the door of the San Francisco Deli in Redding, Calif., Thursday, Dec. 3, 2020. Luntey, who owns the deli with her husband, who says she comes from a law enforcement family and is not a rule breaker, is openly violating the state's order to close her restaurant to indoor dining. \"I want people to understand we are not thumbing our nose at the government,\"said Luntey, \"I'm trying to keep my business alive. (AP Photo/Rich Pedroncelli)"},{"@type":"WebPage","@id":"https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/#webpage","url":"https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/","name":"As virus slams rural California, many still pan restrictions - Sentinel Colorado","isPartOf":{"@id":"https://sentinelcolorado.com/#website"},"primaryImageOfPage":{"@id":"https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/#primaryimage"},"datePublished":"2020-12-07T19:44:58+00:00","dateModified":"2020-12-07T19:44:58+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/"]}]},{"@type":"Article","@id":"https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/#article","isPartOf":{"@id":"https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/#webpage"},"author":{"@id":"https://sentinelcolorado.com/#/schema/person/af38e52ad7c9a52be4db3aa76fc5d043"},"headline":"As virus slams rural California, many still pan restrictions","datePublished":"2020-12-07T19:44:58+00:00","dateModified":"2020-12-07T19:44:58+00:00","mainEntityOfPage":{"@id":"https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/#webpage"},"commentCount":0,"publisher":{"@id":"https://sentinelcolorado.com/#organization"},"image":{"@id":"https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/#primaryimage"},"articleSection":"0Recent Headlines,1gridNATIONandSTATE,COVID19,Nation &amp; World,News,p-national-galley","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/#respond"]}]},{"@type":"Person","@id":"https://sentinelcolorado.com/#/schema/person/af38e52ad7c9a52be4db3aa76fc5d043","name":"THE SENTINEL","image":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/61e7d4e60ecf83f6d000f36280a027ad?s=96&d=mm&r=g","caption":"THE SENTINEL"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; As virus slams rural California, many still pan restrictions Comments Feed" href="https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpadverts-ci-css'  href='https://sentinelcolorado.com/wp-content/plugins/wpadverts-category-icons//assets/css/wpadverts-ci.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='accordions_js-js-extra'>
/* <![CDATA[ */
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=5.5.3' id='accordions_js-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"f94130e1-0e42-4bbb-abe9-ab217cc06cc4","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"fcc719e00287cdd05389e4100c7ed4ce","post_id":"458138","post_type":"post","post_title":"As virus slams rural California, many still pan restrictions","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","advert_category"],"show_read_more_button":"1","taxonomies":{"category":["0recent headlines","1gridnationandstate","covid19","nation &amp; world","news","p-national-galley","uncategorized"]},"resource_ref":"name=as-virus-slams-rural-california-many-still-pan-restrictions&category_name=uncategorized"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/pico/includes/js/read-more.js?ver=fcc719e00287cdd05389e4100c7ed4ce' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://sentinelcolorado.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sentinelcolorado.com/wp-json/wp/v2/posts/458138" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=458138' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fas-virus-slams-rural-california-many-still-pan-restrictions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fas-virus-slams-rural-california-many-still-pan-restrictions%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6d4a72f7fe","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"6d4a72f7fe","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', {}, {
    "agent": "wordpress-5.5.3-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sentinelcolorado.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/category/orecent-headlines/",
                    "name": "0Recent Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/",
                    "name": "As virus slams rural California, many still pan restrictions"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c0223b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c0223b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1598981951334-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/footer_top_728_X_90', [[960, 90], [728, 90], [468, 60]], 'div-gpt-ad-1598982037024-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-458138 single-format-standard td-standard-pack as-virus-slams-rural-california-many-still-pan-restrictions global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-410428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-403713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403713"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/we-need-you-to-keep-sentinel-colorado-providing-the-news-you-need/?swcfpc=1">Donate 4 Sentinel</a></li>
<li id="menu-item-447340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447340"><a href="https://sentinelcolorado.com/sentinel-vote-2020/">2020 Voter Guide</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">57.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_f22 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_1_f22" ><script>var block_tdi_1_f22 = new tdBlock();
block_tdi_1_f22.id = "tdi_1_f22";
block_tdi_1_f22.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_f22","tdc_css_class":"tdi_1_f22","tdc_css_class_style":"tdi_1_f22_rand_style"}';
block_tdi_1_f22.td_column_number = "3";
block_tdi_1_f22.block_type = "td_block_mega_menu";
block_tdi_1_f22.post_count = "5";
block_tdi_1_f22.found_posts = "2242";
block_tdi_1_f22.header_color = "";
block_tdi_1_f22.ajax_pagination_infinite_stop = "";
block_tdi_1_f22.max_num_pages = "449";
tdBlocksArray.push(block_tdi_1_f22);
</script><div id=tdi_1_f22 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/0trending/man-dies-in-north-aurora-car-crash-sunday/" rel="bookmark" class="td-image-wrap " title="Man dies in north Aurora car crash Sunday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Man dies in north Aurora car crash Sunday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg"  width="194" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/0trending/man-dies-in-north-aurora-car-crash-sunday/" rel="bookmark" title="Man dies in north Aurora car crash Sunday">Man dies in north Aurora car crash Sunday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridpreps/pandemic-game-plan-winter-prep-sports-next-to-face-the-challenges-posed-by-covid-19/" rel="bookmark" class="td-image-wrap " title="PANDEMIC GAME PLAN: Winter prep sports next to face the challenges posed by COVID-19" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PANDEMIC GAME PLAN: Winter prep sports next to face the challenges posed by COVID-19" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/03115109/COVER.CHSAA_.003.12032020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridpreps/pandemic-game-plan-winter-prep-sports-next-to-face-the-challenges-posed-by-covid-19/" rel="bookmark" title="PANDEMIC GAME PLAN: Winter prep sports next to face the challenges posed by COVID-19">PANDEMIC GAME PLAN: Winter prep sports next to face the challenges&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/lone-tree-student-scientist-named-times-kid-of-the-year/" rel="bookmark" class="td-image-wrap " title="Lone Tree student, scientist named Time&#8217;s &#8216;Kid of the Year&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Lone Tree student, scientist named Time&#8217;s &#8216;Kid of the Year&#8217;" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/04134704/Screen-Shot-2020-12-04-at-1.46.38-PM.png"  width="218" height="125" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/lone-tree-student-scientist-named-times-kid-of-the-year/" rel="bookmark" title="Lone Tree student, scientist named Time&#8217;s &#8216;Kid of the Year&#8217;">Lone Tree student, scientist named Time&#8217;s &#8216;Kid of the Year&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/second-tweak-to-investigation-order-of-elijah-mcclains-death-is-a-clarification-polis-says/" rel="bookmark" class="td-image-wrap " title="Second tweak to investigation order of Elijah McClain&#8217;s death is a clarification, Polis says" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Second tweak to investigation order of Elijah McClain&#8217;s death is a clarification, Polis says" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/06/27132711/Elijah.McClain.6.27.jpg"  width="218" height="146" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/second-tweak-to-investigation-order-of-elijah-mcclains-death-is-a-clarification-polis-says/" rel="bookmark" title="Second tweak to investigation order of Elijah McClain&#8217;s death is a clarification, Polis says">Second tweak to investigation order of Elijah McClain&#8217;s death is a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/community-college-of-aurora-hopes-biden-administration-will-usher-in-more-welcoming-environment-for-community-colleges/" rel="bookmark" class="td-image-wrap " title="Community College of Aurora hopes Biden Administration will usher in more welcoming environment for community colleges" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Community College of Aurora hopes Biden Administration will usher in more welcoming environment for community colleges" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/09/17083234/metro.CCA_.001.09172020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/community-college-of-aurora-hopes-biden-administration-will-usher-in-more-welcoming-environment-for-community-colleges/" rel="bookmark" title="Community College of Aurora hopes Biden Administration will usher in more welcoming environment for community colleges">Community College of Aurora hopes Biden Administration will usher in more&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_f22" data-td_block_id="tdi_1_f22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_f22" data-td_block_id="tdi_1_f22"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_fcc td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_2_fcc" ><script>var block_tdi_2_fcc = new tdBlock();
block_tdi_2_fcc.id = "tdi_2_fcc";
block_tdi_2_fcc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_fcc","tdc_css_class":"tdi_2_fcc","tdc_css_class_style":"tdi_2_fcc_rand_style"}';
block_tdi_2_fcc.td_column_number = "3";
block_tdi_2_fcc.block_type = "td_block_mega_menu";
block_tdi_2_fcc.post_count = "5";
block_tdi_2_fcc.found_posts = "1275";
block_tdi_2_fcc.header_color = "";
block_tdi_2_fcc.ajax_pagination_infinite_stop = "";
block_tdi_2_fcc.max_num_pages = "255";
tdBlocksArray.push(block_tdi_2_fcc);
</script><div id=tdi_2_fcc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/nation/house-votes-to-decriminalize-marijuana-at-federal-level/" rel="bookmark" class="td-image-wrap " title="House votes to decriminalize marijuana at federal level" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="House votes to decriminalize marijuana at federal level" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/04141831/AP20339679995966.jpg"  width="218" height="123" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/nation/house-votes-to-decriminalize-marijuana-at-federal-level/" rel="bookmark" title="House votes to decriminalize marijuana at federal level">House votes to decriminalize marijuana at federal level</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/us-employers-add-a-modest-245000-jobs-as-virus-intensifies/" rel="bookmark" class="td-image-wrap " title="US employers add a modest 245,000 jobs as virus intensifies" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US employers add a modest 245,000 jobs as virus intensifies" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/04064152/AP20338780717279.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/us-employers-add-a-modest-245000-jobs-as-virus-intensifies/" rel="bookmark" title="US employers add a modest 245,000 jobs as virus intensifies">US employers add a modest 245,000 jobs as virus intensifies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/us-jobless-claims-remain-high-at-712000-as-virus-escalates/" rel="bookmark" class="td-image-wrap " title="US jobless claims remain high at 712,000 as virus escalates" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US jobless claims remain high at 712,000 as virus escalates" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/03070714/AP20337044384817.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/us-jobless-claims-remain-high-at-712000-as-virus-escalates/" rel="bookmark" title="US jobless claims remain high at 712,000 as virus escalates">US jobless claims remain high at 712,000 as virus escalates</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/senate-gop-leader-sticking-with-twice-failed-partisan-virus-relief-plan/" rel="bookmark" class="td-image-wrap " title="Senate GOP leader sticking with twice-failed partisan virus relief plan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Senate GOP leader sticking with twice-failed partisan virus relief plan" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/09/24085132/AP20266734030875.jpg"  width="218" height="138" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/senate-gop-leader-sticking-with-twice-failed-partisan-virus-relief-plan/" rel="bookmark" title="Senate GOP leader sticking with twice-failed partisan virus relief plan">Senate GOP leader sticking with twice-failed partisan virus relief plan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/biden-unveils-economic-team-declaring-help-is-on-the-way/" rel="bookmark" class="td-image-wrap " title="Biden unveils economic team declaring, &#8216;Help is on the way&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Biden unveils economic team declaring, &#8216;Help is on the way&#8217;" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/01131815/AP20336640530645.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/biden-unveils-economic-team-declaring-help-is-on-the-way/" rel="bookmark" title="Biden unveils economic team declaring, &#8216;Help is on the way&#8217;">Biden unveils economic team declaring, &#8216;Help is on the way&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_fcc" data-td_block_id="tdi_2_fcc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_fcc" data-td_block_id="tdi_2_fcc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_c2e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_3_c2e" ><script>var block_tdi_3_c2e = new tdBlock();
block_tdi_3_c2e.id = "tdi_3_c2e";
block_tdi_3_c2e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_c2e","tdc_css_class":"tdi_3_c2e","tdc_css_class_style":"tdi_3_c2e_rand_style"}';
block_tdi_3_c2e.td_column_number = "3";
block_tdi_3_c2e.block_type = "td_block_mega_menu";
block_tdi_3_c2e.post_count = "5";
block_tdi_3_c2e.found_posts = "1473";
block_tdi_3_c2e.header_color = "";
block_tdi_3_c2e.ajax_pagination_infinite_stop = "";
block_tdi_3_c2e.max_num_pages = "295";
tdBlocksArray.push(block_tdi_3_c2e);
</script><div id=tdi_3_c2e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridoped/letters-the-pandemic-has-meant-hard-decisions-congress-should-act/" rel="bookmark" class="td-image-wrap " title="LETTERS: The pandemic has meant hard decisions, Congress should act" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTERS: The pandemic has meant hard decisions, Congress should act" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/07/11123842/LettersBadge-288x2351-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridoped/letters-the-pandemic-has-meant-hard-decisions-congress-should-act/" rel="bookmark" title="LETTERS: The pandemic has meant hard decisions, Congress should act">LETTERS: The pandemic has meant hard decisions, Congress should act</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/columnists/micek-trump-is-ignoring-a-9-11-worth-of-deaths-every-day/" rel="bookmark" class="td-image-wrap " title="MICEK: Trump is ignoring a 9/11 worth of deaths every day" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="MICEK: Trump is ignoring a 9/11 worth of deaths every day" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/03072939/stupidity-vaccine.png"  width="212" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/columnists/micek-trump-is-ignoring-a-9-11-worth-of-deaths-every-day/" rel="bookmark" title="MICEK: Trump is ignoring a 9/11 worth of deaths every day">MICEK: Trump is ignoring a 9/11 worth of deaths every day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-monday-292/" rel="bookmark" class="td-image-wrap " title="Toon in Monday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Monday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/07065034/246303_600.png"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-monday-292/" rel="bookmark" title="Toon in Monday">Toon in Monday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/toon-into-the-best-this-week/" rel="bookmark" class="td-image-wrap " title="Toon into the best this week" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon into the best this week" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/06025730/kraken-crackpots.png"  width="186" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/toon-into-the-best-this-week/" rel="bookmark" title="Toon into the best this week">Toon into the best this week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/editorial-get-real-newspapers-arent-faking-anything/" rel="bookmark" class="td-image-wrap " title="EDITORIAL: Get real. Newspapers aren&#8217;t faking anything" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="EDITORIAL: Get real. Newspapers aren&#8217;t faking anything" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/04075012/AP20319772724444.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/editorial-get-real-newspapers-arent-faking-anything/" rel="bookmark" title="EDITORIAL: Get real. Newspapers aren&#8217;t faking anything">EDITORIAL: Get real. Newspapers aren&#8217;t faking anything</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_c2e" data-td_block_id="tdi_3_c2e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_c2e" data-td_block_id="tdi_3_c2e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_693 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_4_693" ><script>var block_tdi_4_693 = new tdBlock();
block_tdi_4_693.id = "tdi_4_693";
block_tdi_4_693.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_693","tdc_css_class":"tdi_4_693","tdc_css_class_style":"tdi_4_693_rand_style"}';
block_tdi_4_693.td_column_number = "3";
block_tdi_4_693.block_type = "td_block_mega_menu";
block_tdi_4_693.post_count = "5";
block_tdi_4_693.found_posts = "914";
block_tdi_4_693.header_color = "";
block_tdi_4_693.ajax_pagination_infinite_stop = "";
block_tdi_4_693.max_num_pages = "183";
tdBlocksArray.push(block_tdi_4_693);
</script><div id=tdi_4_693 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/all-my-love-elliot-actor-page-comes-out-as-transgender/" rel="bookmark" class="td-image-wrap " title="&#8216;All my love, Elliot&#8217;: Actor Page comes out as transgender" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;All my love, Elliot&#8217;: Actor Page comes out as transgender" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/02083235/AP20336683005033.jpg"  width="218" height="148" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/all-my-love-elliot-actor-page-comes-out-as-transgender/" rel="bookmark" title="&#8216;All my love, Elliot&#8217;: Actor Page comes out as transgender">&#8216;All my love, Elliot&#8217;: Actor Page comes out as transgender</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/in-76-days-a-documentary-portrait-of-lockdown-in-wuhan/" rel="bookmark" class="td-image-wrap " title="In &#8217;76 Days,&#8217; a documentary portrait of lockdown in Wuhan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="In &#8217;76 Days,&#8217; a documentary portrait of lockdown in Wuhan" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/02084314/AP20335745273151.jpg"  width="218" height="123" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/in-76-days-a-documentary-portrait-of-lockdown-in-wuhan/" rel="bookmark" title="In &#8217;76 Days,&#8217; a documentary portrait of lockdown in Wuhan">In &#8217;76 Days,&#8217; a documentary portrait of lockdown in Wuhan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/a-year-in-60-secs-tiktok-lists-top-videos-creators-of-2020/" rel="bookmark" class="td-image-wrap " title="A year in 60 secs: TikTok lists top videos, creators of 2020 — VIDEO" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A year in 60 secs: TikTok lists top videos, creators of 2020 — VIDEO" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/02083923/AP20337486145729.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/a-year-in-60-secs-tiktok-lists-top-videos-creators-of-2020/" rel="bookmark" title="A year in 60 secs: TikTok lists top videos, creators of 2020 — VIDEO">A year in 60 secs: TikTok lists top videos, creators of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/polish-zoo-captures-rare-mouse-deer-birth-on-video/" rel="bookmark" class="td-image-wrap " title="Polish zoo captures rare mouse-deer birth on video" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Polish zoo captures rare mouse-deer birth on video" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/02084517/AP20336548210339.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/polish-zoo-captures-rare-mouse-deer-birth-on-video/" rel="bookmark" title="Polish zoo captures rare mouse-deer birth on video">Polish zoo captures rare mouse-deer birth on video</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/edmunds-some-of-the-best-cars-cost-less-than-399-per-month/" rel="bookmark" class="td-image-wrap " title="Edmunds: Some of the best cars cost less than $399 per month" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Edmunds: Some of the best cars cost less than $399 per month" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/02084109/AP20329796333667.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/edmunds-some-of-the-best-cars-cost-less-than-399-per-month/" rel="bookmark" title="Edmunds: Some of the best cars cost less than $399 per month">Edmunds: Some of the best cars cost less than $399 per&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_693" data-td_block_id="tdi_4_693"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_693" data-td_block_id="tdi_4_693"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5_cbb td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_5_cbb" ><script>var block_tdi_5_cbb = new tdBlock();
block_tdi_5_cbb.id = "tdi_5_cbb";
block_tdi_5_cbb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5_cbb","tdc_css_class":"tdi_5_cbb","tdc_css_class_style":"tdi_5_cbb_rand_style"}';
block_tdi_5_cbb.td_column_number = "3";
block_tdi_5_cbb.block_type = "td_block_mega_menu";
block_tdi_5_cbb.post_count = "5";
block_tdi_5_cbb.found_posts = "366";
block_tdi_5_cbb.header_color = "";
block_tdi_5_cbb.ajax_pagination_infinite_stop = "";
block_tdi_5_cbb.max_num_pages = "74";
tdBlocksArray.push(block_tdi_5_cbb);
</script><div id=tdi_5_cbb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/colorado-table/make-a-pizza-margherita-like-an-italian-heres-how/" rel="bookmark" class="td-image-wrap " title="Make a pizza Margherita like an Italian. Here&#8217;s how." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Make a pizza Margherita like an Italian. Here&#8217;s how." data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/03085303/AP20319556659885.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/colorado-table/make-a-pizza-margherita-like-an-italian-heres-how/" rel="bookmark" title="Make a pizza Margherita like an Italian. Here&#8217;s how.">Make a pizza Margherita like an Italian. Here&#8217;s how.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/" rel="bookmark" class="td-image-wrap " title="CAFE CURB APPEAL: Restaurants serving to-go and deliveries during the virus crisis — NEW LISTINGS" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CAFE CURB APPEAL: Restaurants serving to-go and deliveries during the virus crisis — NEW LISTINGS" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/13091507/covid.ClosedSignage.05012020.009.05072020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/" rel="bookmark" title="CAFE CURB APPEAL: Restaurants serving to-go and deliveries during the virus crisis — NEW LISTINGS">CAFE CURB APPEAL: Restaurants serving to-go and deliveries during the virus&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/in-n-out-burger-opening-in-aurora-friday/" rel="bookmark" class="td-image-wrap " title="In-N-Out Burger opening in Aurora Friday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="In-N-Out Burger opening in Aurora Friday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/11/19135251/AP100608157317.jpg"  width="218" height="140" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/in-n-out-burger-opening-in-aurora-friday/" rel="bookmark" title="In-N-Out Burger opening in Aurora Friday">In-N-Out Burger opening in Aurora Friday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/experts-say-no-need-to-cancel-thanksgiving-but-play-it-safe/" rel="bookmark" class="td-image-wrap " title="Experts say no need to cancel Thanksgiving, but play it safe" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Experts say no need to cancel Thanksgiving, but play it safe" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/11/10073731/AP20313128577767.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/experts-say-no-need-to-cancel-thanksgiving-but-play-it-safe/" rel="bookmark" title="Experts say no need to cancel Thanksgiving, but play it safe">Experts say no need to cancel Thanksgiving, but play it safe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/colorado-table/american-buffet/mcdonalds-cult-classic-the-mcrib-is-coming-back/" rel="bookmark" class="td-image-wrap " title="McDonald&#8217;s cult classic, the McRib, is coming back" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="McDonald&#8217;s cult classic, the McRib, is coming back" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/colorado-table/american-buffet/mcdonalds-cult-classic-the-mcrib-is-coming-back/" rel="bookmark" title="McDonald&#8217;s cult classic, the McRib, is coming back">McDonald&#8217;s cult classic, the McRib, is coming back</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_cbb" data-td_block_id="tdi_5_cbb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_cbb" data-td_block_id="tdi_5_cbb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_8e5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_6_8e5" ><script>var block_tdi_6_8e5 = new tdBlock();
block_tdi_6_8e5.id = "tdi_6_8e5";
block_tdi_6_8e5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_8e5","tdc_css_class":"tdi_6_8e5","tdc_css_class_style":"tdi_6_8e5_rand_style"}';
block_tdi_6_8e5.td_column_number = "3";
block_tdi_6_8e5.block_type = "td_block_mega_menu";
block_tdi_6_8e5.post_count = "5";
block_tdi_6_8e5.found_posts = "2781";
block_tdi_6_8e5.header_color = "";
block_tdi_6_8e5.ajax_pagination_infinite_stop = "";
block_tdi_6_8e5.max_num_pages = "557";
tdBlocksArray.push(block_tdi_6_8e5);
</script><div id=tdi_6_8e5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/broncos/vic-fangios-chutzpah-on-defense-isnt-matched-on-offense-by-broncos/" rel="bookmark" class="td-image-wrap " title="Vic Fangio&#8217;s chutzpah on defense isn&#8217;t matched on offense by Broncos" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Vic Fangio&#8217;s chutzpah on defense isn&#8217;t matched on offense by Broncos" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/07142335/AP20342139267576.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/broncos/vic-fangios-chutzpah-on-defense-isnt-matched-on-offense-by-broncos/" rel="bookmark" title="Vic Fangio&#8217;s chutzpah on defense isn&#8217;t matched on offense by Broncos">Vic Fangio&#8217;s chutzpah on defense isn&#8217;t matched on offense by Broncos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/panthers-shut-down-facility-in-week-before-game-with-broncos/" rel="bookmark" class="td-image-wrap " title="Panthers shut down facility in week before game with Broncos" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Panthers shut down facility in week before game with Broncos" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/07135334/AP20336078851103.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/panthers-shut-down-facility-in-week-before-game-with-broncos/" rel="bookmark" title="Panthers shut down facility in week before game with Broncos">Panthers shut down facility in week before game with Broncos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/broncos/broncos-show-plenty-of-moxie-in-22-16-loss-to-chiefs/" rel="bookmark" class="td-image-wrap " title="Broncos show plenty of moxie in 22-16 loss to Chiefs" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Broncos show plenty of moxie in 22-16 loss to Chiefs" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/07090754/AP20342128134626.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/broncos/broncos-show-plenty-of-moxie-in-22-16-loss-to-chiefs/" rel="bookmark" title="Broncos show plenty of moxie in 22-16 loss to Chiefs">Broncos show plenty of moxie in 22-16 loss to Chiefs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/zzz/a-sports-ts/chiefs-rally-to-beat-broncos-22-16-to-clinch-playoff-berth/" rel="bookmark" class="td-image-wrap " title="Chiefs rally to beat Broncos 22-16 to clinch playoff berth" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Chiefs rally to beat Broncos 22-16 to clinch playoff berth" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/06214614/AP20342125006457.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/zzz/a-sports-ts/chiefs-rally-to-beat-broncos-22-16-to-clinch-playoff-berth/" rel="bookmark" title="Chiefs rally to beat Broncos 22-16 to clinch playoff berth">Chiefs rally to beat Broncos 22-16 to clinch playoff berth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/nuggets/nuggets-hope-adding-campazzo-gives-them-a-new-edge/" rel="bookmark" class="td-image-wrap " title="Nuggets hope adding Campazzo gives them a new edge" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nuggets hope adding Campazzo gives them a new edge" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/06182459/AP20341802477330.jpg"  width="218" height="143" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/nuggets/nuggets-hope-adding-campazzo-gives-them-a-new-edge/" rel="bookmark" title="Nuggets hope adding Campazzo gives them a new edge">Nuggets hope adding Campazzo gives them a new edge</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_8e5" data-td_block_id="tdi_6_8e5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_8e5" data-td_block_id="tdi_6_8e5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-403713"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/we-need-you-to-keep-sentinel-colorado-providing-the-news-you-need/?swcfpc=1">Donate 4 Sentinel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447340"><a href="https://sentinelcolorado.com/sentinel-vote-2020/">2020 Voter Guide</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_7_c52 td_block_template_11">
<style>
/* custom css */
.tdi_7_c52.td-a-rec{
					text-align: center;
				}.tdi_7_c52 .td-element-style{
					z-index: -1;
				}.tdi_7_c52.td-a-rec-img{
				    text-align: left;
				}.tdi_7_c52.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7_c52.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">

<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1598981951334-0' style="width:728px; height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598981951334-0'); });
  </script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Recent Headlines" class="entry-crumb" href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">As virus slams rural California, many still pan restrictions</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-458138" class="post-458138 post type-post status-publish format-standard has-post-thumbnail category-orecent-headlines category-1gridcontlworld category-covid19 category-nation-world category-news category-p-national-galley category-uncategorized" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/covid19/">COVID19</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/zzz/">zzz</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/zzz/p-national-galley/">p-national-galley</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">As virus slams rural California, many still pan restrictions</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">JOCELYN GECKER and RICH PEDRONCELLI Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-07T12:44:58-07:00" >December 7, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-458138">33</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fas-virus-slams-rural-california-many-still-pan-restrictions%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=As+virus+slams+rural+California%2C+many+still+pan+restrictions&url=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fas-virus-slams-rural-california-many-still-pan-restrictions%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4b88ad98f908b8c8ad98a9598948ad98b8c8b9895d9ba9895909f968b979098d5d994989780d98a8d909595d9899897d98b9c8a8d8b909a8d9096978adf9b969d80c4918d8d898ac3d6d68a9c978d90979c959a9695968b989d96d79a9694d68c979a988d9c9e968b90839c9dd6988ad48f908b8c8ad48a9598948ad48b8c8b9895d49a9895909f968b979098d494989780d48a8d909595d4899897d48b9c8a8d8b909a8d9096978ad6">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div id="pico">
                <style type="text/css">
                    
                    #tdi_8_879  .td-doubleSlider-2 .td-item1 {
                        background: url(https://cdn.sentinelcolorado.com/2020/12/07084517/AP20340015816616.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_879  .td-doubleSlider-2 .td-item2 {
                        background: url(https://cdn.sentinelcolorado.com/2020/12/07084519/AP20340015959732.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_879  .td-doubleSlider-2 .td-item3 {
                        background: url(https://cdn.sentinelcolorado.com/2020/12/07084522/AP20340016019761.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_879  .td-doubleSlider-2 .td-item4 {
                        background: url(https://cdn.sentinelcolorado.com/2020/12/07084528/AP20340016203017.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_879  .td-doubleSlider-2 .td-item5 {
                        background: url(https://cdn.sentinelcolorado.com/2020/12/07084530/AP20340016225542.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_879  .td-doubleSlider-2 .td-item6 {
                        background: url(https://cdn.sentinelcolorado.com/2020/12/07084533/AP20340016367515.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="tdi_8_879" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 6</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2020/12/07084517/AP20340015816616.jpg" title="Virus Outbreak Rural California"  data-caption="Lindsey Hart carries out sandwiches to sit-in diners at the San Francisco Deli in Redding, Calif., Thursday, Dec. 3, 2020. Brenda Luntey, who owns the deli with her husband, is openly violating the state&#039;s order to close her restaurant to indoor dining. She takes all the precautions advised, but doesn&#039;t force customers to wear a face mask. Luntey wants her customers and critics to know she is not a rule-breaker. It’s a matter of survival. (AP Photo/Rich Pedroncelli)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2020/12/07084517/AP20340015816616.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Lindsey Hart carries out sandwiches to sit-in diners at the San Francisco Deli in Redding, Calif., Thursday, Dec. 3, 2020. Brenda Luntey, who owns the deli with her husband, is openly violating the state's order to close her restaurant to indoor dining. She takes all the precautions advised, but doesn't force customers to wear a face mask. Luntey wants her customers and critics to know she is not a rule-breaker. It’s a matter of survival. (AP Photo/Rich Pedroncelli)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2020/12/07084519/AP20340015959732.jpg" title="Virus Outbreak Rural California"  data-caption="Lakshmi Davulur prepares a sandwich for a lunch patron at the San Francisco Deli in Redding, Calif., Thursday, Dec. 3, 2020. Brenda Luntey, who owns the deli with her husband, is openly violating the state&#039;s order to close her restaurant to indoor dining. She takes all the precautions advised, but doesn&#039;t force customers to wear a face mask. &quot;I want people to understand we are not thumbing our nose at the government,&quot;said Luntey, &quot;I&#039;m trying to keep my business alive.&quot; (AP Photo/Rich Pedroncelli)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2020/12/07084519/AP20340015959732.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Lakshmi Davulur prepares a sandwich for a lunch patron at the San Francisco Deli in Redding, Calif., Thursday, Dec. 3, 2020. Brenda Luntey, who owns the deli with her husband, is openly violating the state's order to close her restaurant to indoor dining. She takes all the precautions advised, but doesn't force customers to wear a face mask. "I want people to understand we are not thumbing our nose at the government,"said Luntey, "I'm trying to keep my business alive." (AP Photo/Rich Pedroncelli)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2020/12/07084522/AP20340016019761.jpg" title="Virus Outbreak Rural California"  data-caption="Elaine Honeycutt washes her hands while working at the San Francisco Deli in Redding, Calif., Thursday, Dec. 3, 2020. Brenda Luntey who owns the restaurant is openly violating California’s order to close her restaurant to indoor dining. But she wants her customers and critics to know she is not a rule-breaker. It’s a matter of survival. (AP Photo/Rich Pedroncelli"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2020/12/07084522/AP20340016019761.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Elaine Honeycutt washes her hands while working at the San Francisco Deli in Redding, Calif., Thursday, Dec. 3, 2020. Brenda Luntey who owns the restaurant is openly violating California’s order to close her restaurant to indoor dining. But she wants her customers and critics to know she is not a rule-breaker. It’s a matter of survival. (AP Photo/Rich Pedroncelli</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2020/12/07084528/AP20340016203017.jpg" title="Virus Outbreak Rural California"  data-caption="A sign advising patrons to maintain social distancing is posted in the indoor dining area of the San Francisco Deli in Redding, Calif., Thursday, Dec. 3, 2020. Brenda Luntey, who owns the deli with her husband, is openly violating the state&#039;s order to close her restaurant to indoor dining. She takes all the precautions advised, but doesn&#039;t force customers to wear a face mask. Luntey wants her customers and critics to know she is not a rule-breaker, and that it’s a matter of survival. (AP Photo/Rich Pedroncelli)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2020/12/07084528/AP20340016203017.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">A sign advising patrons to maintain social distancing is posted in the indoor dining area of the San Francisco Deli in Redding, Calif., Thursday, Dec. 3, 2020. Brenda Luntey, who owns the deli with her husband, is openly violating the state's order to close her restaurant to indoor dining. She takes all the precautions advised, but doesn't force customers to wear a face mask. Luntey wants her customers and critics to know she is not a rule-breaker, and that it’s a matter of survival. (AP Photo/Rich Pedroncelli)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2020/12/07084530/AP20340016225542.jpg" title="Virus Outbreak Rural California"  data-caption="Brenda Luntey, poses for a photo by a sign advising customers to wear face masks that is posted on the door of the San Francisco Deli in Redding, Calif., Thursday, Dec. 3, 2020. Luntey, who owns the deli with her husband, who says she comes from a law enforcement family and is not a rule breaker, is openly violating the state&#039;s order to close her restaurant to indoor dining. &quot;I want people to understand we are not thumbing our nose at the government,&quot;said Luntey, &quot;I&#039;m trying to keep my business alive. (AP Photo/Rich Pedroncelli)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2020/12/07084530/AP20340016225542.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Brenda Luntey, poses for a photo by a sign advising customers to wear face masks that is posted on the door of the San Francisco Deli in Redding, Calif., Thursday, Dec. 3, 2020. Luntey, who owns the deli with her husband, who says she comes from a law enforcement family and is not a rule breaker, is openly violating the state's order to close her restaurant to indoor dining. "I want people to understand we are not thumbing our nose at the government,"said Luntey, "I'm trying to keep my business alive. (AP Photo/Rich Pedroncelli)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item6">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2020/12/07084533/AP20340016367515.jpg" title="Virus Outbreak Rural California"  data-caption="Blake Opseth looks over his smart phone while waiting for his lunch order at at the San Francisco Deli in Redding, Calif., Thursday, Dec. 3, 2020. Brenda Luntey, who owns the deli with her husband, is openly violating the state&#039;s order to close her restaurant to indoor dining. Luntey wants her customers and critics to know she is not a rule-breaker, and that it’s a matter of survival. (AP Photo/Rich Pedroncelli)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2020/12/07084533/AP20340016367515.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Blake Opseth looks over his smart phone while waiting for his lunch order at at the San Francisco Deli in Redding, Calif., Thursday, Dec. 3, 2020. Brenda Luntey, who owns the deli with her husband, is openly violating the state's order to close her restaurant to indoor dining. Luntey wants her customers and critics to know she is not a rule-breaker, and that it’s a matter of survival. (AP Photo/Rich Pedroncelli)</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item6">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p><strong>REDDING, Calif.</strong> | Brenda Luntey is openly violating California&#8217;s order to close her restaurant to indoor dining. But she wants her customers and critics to know she isn&#8217;t typically a rule-breaker. It&#8217;s a matter of survival.</p>
<p>&#8220;This is my first episode of civil disobedience in my entire life. My whole family is in law enforcement. I&#8217;m a follow-the-rules kind of person,&#8221; said Luntey, owner of San Francisco Deli, a popular sandwich shop in Redding, more than 200 miles (320 kilometers) north of the restaurant&#8217;s namesake city.</p>
<p>It&#8217;s in northern Shasta County, one of several rural California counties that appeared to dodge the virus in the spring but are now seeing some of the most alarming spikes in COVID-19 infections statewide. In an effort to avoid overwhelming hospitals, Gov. Gavin Newsom announced a strict new shutdown order that has taken effect in many other parts of California and will likely soon affect Shasta County.</p>
<p>But outside California&#8217;s big cities, especially in conservative areas, the backlash against tough new restrictions is growing, and some sheriffs say they won&#8217;t enforce health orders.</p>
<p>Luntey is not a virus skeptic. She washes her hands so much they&#8217;re raw. But she shrugs off the idea of a stay-at-home order that shutters businesses. She watched other restaurants collapse, and she and her husband, both in their 70s, cannot afford that.</p>
<p>&#8220;I want people to understand we are not thumbing our nose at the government,&#8221; Luntey said. &#8220;I&#8217;m trying to keep my business alive.&#8221;</p>
<p>California has had some of the most aggressive coronavirus measures in the country. It was the first state to impose a stay-at-home order in March that shut businesses and schools for months, and now most of the state is under a nighttime curfew and a majority of restaurants were ordered to close indoor dining.</p>
<p>In the nation&#8217;s most populated state, confirmed infections have surged past 1.3 million, with an average of nearly 15,000 new cases a day. Each day brings dire new records in hospitalizations and deaths, which neared a total of 20,000 on Sunday.</p>
<p>But many are still reluctant &#8220;to accept that this is a real and dangerous virus,&#8221; said Chuck Smith, spokesman for the COVID-19 response center in Sutter and Yuba counties. &#8220;A lot of transmission is caused by people not taking the precautions that are being recommended.&#8221;</p>
<p>Sutter County, about 100 miles (160 kilometers) northeast of San Francisco, logged one of the state&#8217;s highest rates of positive tests last week at 20.2%, and neighboring Yuba County ranked close behind at 17%.</p>
<p>They share one hospital, Adventist Rideout Memorial, which is overwhelmed with COVID-19 patients. It has no intensive care beds available, and staff were treating 50 COVID-19 patients after having none just a month ago, spokeswoman Monica Arrowsmith told the CBS-13 television station last week.</p>
<p>The strict new shutdown order in California took effect starting Sunday in Southern California, much of the San Francisco Bay Area and a vast swath of the Central Valley. The new measures, which include a stay-at-home order and widespread business closures, are triggered in any region that crosses an ICU capacity threshold of 85%. The rest of the state is on the brink of the same restrictions.</p>
<p>&#8220;If we don&#8217;t act now, we will continue to see our death rate climb,&#8221; Newsom said.</p>
<p>Tough in tone, his orders lack enforcement, which is frustrating for health officials issuing local guidance — often to no avail.</p>
<p>In a pre-Thanksgiving Facebook post, Shasta County Sheriff Eric Magrini asked people to be responsible but said he &#8220;will not be enforcing the compliance of any health or emergency orders related to curfews, stay at home orders, Thanksgiving or other social gatherings&#8221; or mask mandates. Several sheriffs in other areas have made similar statements.</p>
<p>In Sutter County, &#8220;we&#8217;re not running around arresting people, so it&#8217;s all about personal responsibility,&#8221; said Smith of the COVID-19 response center. &#8220;But can you tell me a law enforcement agency anywhere in California that is enforcing this?&#8221;</p>
<p>Some officials in the San Francisco Area are handing out tickets and fines.</p>
<p>Many in rural California were lulled into a false sense of security early in the pandemic when the virus seemed to hit mostly cities. Counties with low virus rates last spring objected to a one-size-fits-all shutdown.</p>
<p>&#8220;We had a lot of people who could not understand why in the world we would be doing that. We had very few cases, and not a lot of spread,&#8221; said Kerri Schuette, spokeswoman for the the Shasta County Health and Human Services Agency.</p>
<p>Shasta now has more than 5,000 cases and at least 50 deaths. Illustrating how fast the virus multiplies, the agency noted that it took 206 days to hit the first 1,000 infections, from March 8 to Sept. 30, while the second thousand took 28 days. The third thousand came in 16 days. The fourth thousand took seven days.</p>
<p>Schuette says people are taking it more seriously now, but officials nationwide are bracing for higher numbers after Thanksgiving gatherings and worrying about Christmas. Most of the transmission in hard-hit counties is due to socializing with family or friends, officials say.</p>
<p>Tensions over virus restrictions are encapsulated at Luntey&#8217;s deli, where a sign on the door tells customers to wear masks but whether they do is up to them.</p>
<p>&#8220;My take on that is, it&#8217;s your choice,&#8221; said Luntey, adding that her staffers wear masks and she&#8217;s reduced seating by half, to a dozen well-spaced tables.</p>
<p>The deli, in a strip mall, has no place to put substantial outdoor seating. Earlier in the year, she tried to survive on takeout, but it wasn&#8217;t enough to pay the bills or wages for 15 employees.</p>
<p>She&#8217;s not concerned about getting penalized because authorities have taken a &#8220;quiet, backseat&#8221; approach to enforcement. And her regulars praise her for staying open.</p>
<p>&#8220;We all need to eat,&#8221; said longtime customer Tracy Foster-Olstad who stopped to talk with Luntey after lunch. She said she doesn&#8217;t agree with &#8220;the way things are being governed&#8221; and wants to support struggling local businesses.</p>
<p>&#8220;The ripple effect of COVID is horrible,&#8221; Foster-Olstad said. &#8220;To me, this is an essential place.&#8221;</p>
<p>Gecker reported from San Francisco.</p>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fas-virus-slams-rural-california-many-still-pan-restrictions%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=As+virus+slams+rural+California%2C+many+still+pan+restrictions&url=https%3A%2F%2Fsentinelcolorado.com%2Funcategorized%2Fas-virus-slams-rural-california-many-still-pan-restrictions%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#56692523343c3335226b172576203f24232576253a373b2576242324373a7615373a3f303924383f377a763b37382f7625223f3a3a762637387624332522243f35223f393825703439322f6b3e222226256c7979253338223f38333a35393a39243732397835393b792338353722333139243f2c33327937257b203f2423257b253a373b257b242324373a7b35373a3f303924383f377b3b37382f7b25223f3a3a7b2637387b24332522243f35223f39382579">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/uncategorized/religious-right-eyes-biden-warily-after-trumps-good-favor/">Religious right eyes Biden warily after Trump&#8217;s good favor</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sentinelcolorado.com/uncategorized/will-the-us-ever-have-a-national-covid-19-testing-strategy/">Will the US ever have a national COVID-19 testing strategy?</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">JOCELYN GECKER and RICH PEDRONCELLI Associated Press</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="JOCELYN GECKER and RICH PEDRONCELLI Associated Press"></span><meta itemprop="datePublished" content="2020-12-07T12:44:58-07:00"><meta itemprop="dateModified" content="2020-12-07T12:44:58-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/uncategorized/as-virus-slams-rural-california-many-still-pan-restrictions/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="As virus slams rural California, many still pan restrictions"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2020/12/07084530/AP20340016225542.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_10_92c td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_10_92c" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_10_92c = new tdBlock();
block_tdi_10_92c.id = "tdi_10_92c";
block_tdi_10_92c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_10_92c","td_column_number":3,"live_filter_cur_post_id":458138,"live_filter_cur_post_author":"26","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_10_92c","tdc_css_class_style":"tdi_10_92c_rand_style"}';
block_tdi_10_92c.td_column_number = "3";
block_tdi_10_92c.block_type = "td_block_related_posts";
block_tdi_10_92c.post_count = "3";
block_tdi_10_92c.found_posts = "64881";
block_tdi_10_92c.header_color = "";
block_tdi_10_92c.ajax_pagination_infinite_stop = "";
block_tdi_10_92c.max_num_pages = "21627";
tdBlocksArray.push(block_tdi_10_92c);
</script><h4 class="td-related-title td-block-title"><a id="tdi_11_cef" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_10_92c" href="#">RELATED ARTICLES</a><a id="tdi_12_cc5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_10_92c" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_10_92c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/georgia-again-certifies-election-results-showing-biden-won/" rel="bookmark" class="td-image-wrap " title="Georgia again certifies election results showing Biden won" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Georgia again certifies election results showing Biden won" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/03083451/AP20337669106335.jpg"  width="177" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/georgia-again-certifies-election-results-showing-biden-won/" rel="bookmark" title="Georgia again certifies election results showing Biden won">Georgia again certifies election results showing Biden won</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridcontlworld/bob-woodward-to-take-on-final-days-of-trumps-presidency/" rel="bookmark" class="td-image-wrap " title="Bob Woodward to take on final days of Trump&#8217;s presidency" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bob Woodward to take on final days of Trump&#8217;s presidency" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/09/14065545/AP202537662103121.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridcontlworld/bob-woodward-to-take-on-final-days-of-trumps-presidency/" rel="bookmark" title="Bob Woodward to take on final days of Trump&#8217;s presidency">Bob Woodward to take on final days of Trump&#8217;s presidency</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/will-the-us-ever-have-a-national-covid-19-testing-strategy/" rel="bookmark" class="td-image-wrap " title="Will the US ever have a national COVID-19 testing strategy?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Will the US ever have a national COVID-19 testing strategy?" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/12/07084045/AP20338745692825.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/will-the-us-ever-have-a-national-covid-19-testing-strategy/" rel="bookmark" title="Will the US ever have a national COVID-19 testing strategy?">Will the US ever have a national COVID-19 testing strategy?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_92c" data-td_block_id="tdi_10_92c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_92c" data-td_block_id="tdi_10_92c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_13_793 td_block_template_11">
<style>
/* custom css */
.tdi_13_793.td-a-rec{
					text-align: center;
				}.tdi_13_793 .td-element-style{
					z-index: -1;
				}.tdi_13_793.td-a-rec-img{
				    text-align: left;
				}.tdi_13_793.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_13_793.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_14_e7c td_block_template_11">
<style>
/* custom css */
.tdi_14_e7c.td-a-rec{
					text-align: center;
				}.tdi_14_e7c .td-element-style{
					z-index: -1;
				}.tdi_14_e7c.td-a-rec-img{
				    text-align: left;
				}.tdi_14_e7c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_14_e7c.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_15_c97 td_block_template_11">
<style>
/* custom css */
.tdi_15_c97.td-a-rec{
					text-align: center;
				}.tdi_15_c97 .td-element-style{
					z-index: -1;
				}.tdi_15_c97.td-a-rec-img{
				    text-align: left;
				}.tdi_15_c97.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_15_c97.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_16_c2c td_block_template_11">
<style>
/* custom css */
.tdi_16_c2c.td-a-rec{
					text-align: center;
				}.tdi_16_c2c .td-element-style{
					z-index: -1;
				}.tdi_16_c2c.td-a-rec-img{
				    text-align: left;
				}.tdi_16_c2c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_16_c2c.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_17_8f2 td_block_template_11">
<style>
/* custom css */
.tdi_17_8f2.td-a-rec{
					text-align: center;
				}.tdi_17_8f2 .td-element-style{
					z-index: -1;
				}.tdi_17_8f2.td-a-rec-img{
				    text-align: left;
				}.tdi_17_8f2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_17_8f2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_18_22c td_block_template_11">
<style>
/* custom css */
.tdi_18_22c.td-a-rec{
					text-align: center;
				}.tdi_18_22c .td-element-style{
					z-index: -1;
				}.tdi_18_22c.td-a-rec-img{
				    text-align: left;
				}.tdi_18_22c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_18_22c.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- /8540113/footer_top_728_X_90 -->
<div id='div-gpt-ad-1598982037024-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598982037024-0'); });
  </script>
</div>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '799680521');
    vgo('setTrackByDefault', true);
 
    vgo('process');
</script><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#cfb8aaada2aebcbbaabd8faebabda0bdaebcaaa1bba6a1aaa3e1aca0a2"><span class="__cf_email__" data-cfemail="9ee9fbfcf3ffedeafbecdeffebecf1ecffedfbf0eaf7f0fbf2b0fdf1f3">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5fcec82978fb0
    -->

            <style type="text/css">
        .adverts-flexbox-icon.my-adverts-category-icon-none {
            display: none !important;
            
        }
        .my-adverts-category-icon {
            border:0;
            margin:0px .2em;
            padding:0;
            box-shadow: none !important;
            vertical-align: text-top;
        }
        .my-adverts-category-icon-big {
            display: block;
            color: #DF3539;
            height: 80px;
            line-height: 80px;
        }
        .my-adverts-category-icon-big .my-adverts-category-icon {
            vertical-align: middle;
        }
        
        img.my-adverts-max-size {
            max-width: 14px;
            max-height: 14px;
        }
        </style>
    <div id='pico-widget-container'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>