<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2022 Preps Year In Review (Photos): January - Sentinel Colorado</title>
	<meta name="description" content="Images from Aurora prep sports in January of 2022." />
	<link rel="canonical" href="https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2022 Preps Year In Review (Photos): January - Sentinel Colorado" />
	<meta property="og:description" content="Images from Aurora prep sports in January of 2022." />
	<meta property="og:url" content="https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/" />
	<meta property="og:site_name" content="Sentinel Colorado" />
	<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
	<meta property="article:author" content="facebook.com/aurorapreps.sentinel" />
	<meta property="article:published_time" content="2022-12-30T16:10:08+00:00" />
	<meta property="article:modified_time" content="2022-12-30T16:34:22+00:00" />
	<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/09/11074454/sentinel-screenshot-564x360.png" />
	<meta property="og:image:width" content="564" />
	<meta property="og:image:height" content="360" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="COURTNEY OAKES" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@AuroraSports" />
	<meta name="twitter:site" content="@SentinelColo" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="COURTNEY OAKES" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; 2022 Preps Year In Review (Photos): January Comments Feed" href="https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpadverts-ci-css' href='https://sentinelcolorado.com/wp-content/plugins/wpadverts-category-icons//assets/css/wpadverts-ci.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://sentinelcolorado.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://sentinelcolorado.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.5.1' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://sentinelcolorado.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://sentinelcolorado.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=12.1.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://sentinelcolorado.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"f94130e1-0e42-4bbb-abe9-ab217cc06cc4","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"12.30.22.16.33","pico_context":"gadget","post_id":"583617","post_type":"post","post_title":"2022 Preps Year In Review (Photos): January","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","tdc-review-criteria","advert_category"],"show_read_more_button":"1","taxonomies":{"category":["1gridpreps","ed-preps-galley","preps","preps gallery"],"post_tag":["2022 aurora preps year in review","aurora prep sports"]},"resource_ref":"name=2022-preps-year-in-review-photos-january&category_name=sports%2Fpreps%2Fpreps-gallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/pico/includes/js/read-more.js?ver=12.30.22.16.33' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://sentinelcolorado.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sentinelcolorado.com/wp-json/wp/v2/posts/583617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=583617' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Fpreps-gallery%2F2022-preps-year-in-review-photos-january%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Fpreps-gallery%2F2022-preps-year-in-review-photos-january%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-31800290-1', 'auto');
ga('send', 'pageview');
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"458e93ae23","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"458e93ae23","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"458e93ae23","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":583617};
    </script>
    
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<style type="text/css">.wpa-field--website_address, .adverts-field-name-website_address { display: none !important }</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sentinelcolorado.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/category/1gridpreps/",
                    "name": "1gridPREPS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/",
                    "name": "2022 Preps Year In Review (Photos): January"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #c0223b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c0223b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1598981951334-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/footer_top_728_X_90', [[960, 90], [728, 90], [468, 60]], 'div-gpt-ad-1598982037024-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-583617 single-format-standard td-standard-pack 2022-preps-year-in-review-photos-january global-block-template-11 single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sentinelprepsports" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-410428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-510296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510296"><a href="https://sentinelcolorado.com/sentinel-vote-2020/">Aurora Vote 2022</a></li>
<li id="menu-item-403713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403713"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/we-need-you-to-keep-sentinel-colorado-providing-the-news-you-need/?swcfpc=1">Donate 4 Sentinel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sentinelprepsports" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" width="272" height="65"/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "5";
block_tdi_1.found_posts = "4433";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "887";
tdBlocksArray.push(block_tdi_1);
</script><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/2023-growing-voices-aurora-students-offer-stark-reflections-on-the-american-dream/" rel="bookmark" class="td-image-wrap " title="2023 GROWING VOICES: Aurora students offer stark reflections on the American Dream" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2023 GROWING VOICES: Aurora students offer stark reflections on the American Dream" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/30071852/AdobeStock_132447131.jpg"  width="218" height="123" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/2023-growing-voices-aurora-students-offer-stark-reflections-on-the-american-dream/" rel="bookmark" title="2023 GROWING VOICES: Aurora students offer stark reflections on the American Dream">2023 GROWING VOICES: Aurora students offer stark reflections on the American&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/what-a-year-a-look-at-the-headlines-and-stories-that-fill-aurora-news-end-to-end/" rel="bookmark" class="td-image-wrap " title="WHAT A YEAR: A look at the headlines and stories that fill Aurora news end to end" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="WHAT A YEAR: A look at the headlines and stories that fill Aurora news end to end" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/07/26140514/mag.720MetamorphosisChalkArt.004.07282022.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/what-a-year-a-look-at-the-headlines-and-stories-that-fill-aurora-news-end-to-end/" rel="bookmark" title="WHAT A YEAR: A look at the headlines and stories that fill Aurora news end to end">WHAT A YEAR: A look at the headlines and stories that&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/colorado-ending-covid-19-vaccine-hotline-due-to-decrease-in-calls/" rel="bookmark" class="td-image-wrap " title="Colorado ending COVID-19 vaccine hotline due to decrease in calls" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colorado ending COVID-19 vaccine hotline due to decrease in calls" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/10/21064258/AP22293644468947.jpg"  width="218" height="141" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/colorado-ending-covid-19-vaccine-hotline-due-to-decrease-in-calls/" rel="bookmark" title="Colorado ending COVID-19 vaccine hotline due to decrease in calls">Colorado ending COVID-19 vaccine hotline due to decrease in calls</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/man-found-outside-in-west-aurora-fatally-shot-tuesday-night/" rel="bookmark" class="td-image-wrap " title="Police announce arrest after deadly overnight shooting in west Aurora" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Police announce arrest after deadly overnight shooting in west Aurora" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg"  width="194" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/man-found-outside-in-west-aurora-fatally-shot-tuesday-night/" rel="bookmark" title="Police announce arrest after deadly overnight shooting in west Aurora">Police announce arrest after deadly overnight shooting in west Aurora</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/nation/southwest-airlines-flight-cancellations-continue-to-snowball-2/" rel="bookmark" class="td-image-wrap " title="Southwest Airlines flight cancellations continue to snowball" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Southwest Airlines flight cancellations continue to snowball" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/29072319/AP22362592816768.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/nation/southwest-airlines-flight-cancellations-continue-to-snowball-2/" rel="bookmark" title="Southwest Airlines flight cancellations continue to snowball">Southwest Airlines flight cancellations continue to snowball</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "5";
block_tdi_2.found_posts = "1646";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "330";
tdBlocksArray.push(block_tdi_2);
</script><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/nation/southwest-airlines-schedule-returns-to-relative-normalcy/" rel="bookmark" class="td-image-wrap " title="Southwest Airlines schedule returns to relative normalcy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Southwest Airlines schedule returns to relative normalcy" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/nation/southwest-airlines-schedule-returns-to-relative-normalcy/" rel="bookmark" title="Southwest Airlines schedule returns to relative normalcy">Southwest Airlines schedule returns to relative normalcy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/wellness/research/probe-alzheimers-drug-approval-rife-with-irregularities/" rel="bookmark" class="td-image-wrap " title="Probe: Alzheimer&#8217;s drug approval &#8216;rife with irregularities&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Probe: Alzheimer&#8217;s drug approval &#8216;rife with irregularities&#8217;" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/29205708/AP22363747207718.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/wellness/research/probe-alzheimers-drug-approval-rife-with-irregularities/" rel="bookmark" title="Probe: Alzheimer&#8217;s drug approval &#8216;rife with irregularities&#8217;">Probe: Alzheimer&#8217;s drug approval &#8216;rife with irregularities&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/nation/southwest-airlines-flight-cancellations-continue-to-snowball-2/" rel="bookmark" class="td-image-wrap " title="Southwest Airlines flight cancellations continue to snowball" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Southwest Airlines flight cancellations continue to snowball" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/29072319/AP22362592816768.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/nation/southwest-airlines-flight-cancellations-continue-to-snowball-2/" rel="bookmark" title="Southwest Airlines flight cancellations continue to snowball">Southwest Airlines flight cancellations continue to snowball</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/nation/southwest-cancels-more-flights-draws-federal-investigation/" rel="bookmark" class="td-image-wrap " title="Southwest cancels more flights, draws federal investigation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Southwest cancels more flights, draws federal investigation" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/28065828/AP22361813403075.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/nation/southwest-cancels-more-flights-draws-federal-investigation/" rel="bookmark" title="Southwest cancels more flights, draws federal investigation">Southwest cancels more flights, draws federal investigation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/books/review-two-publishing-power-brokers-in-turn-every-page/" rel="bookmark" class="td-image-wrap " title="Review: Two publishing power brokers in &#8216;Turn Every Page&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Review: Two publishing power brokers in &#8216;Turn Every Page&#8217;" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/26213829/AP22351834088338.jpg"  width="218" height="121" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/books/review-two-publishing-power-brokers-in-turn-every-page/" rel="bookmark" title="Review: Two publishing power brokers in &#8216;Turn Every Page&#8217;">Review: Two publishing power brokers in &#8216;Turn Every Page&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_3","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_mega_menu";
block_tdi_3.post_count = "5";
block_tdi_3.found_posts = "2682";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "537";
tdBlocksArray.push(block_tdi_3);
</script><div id=tdi_3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/2023-growing-voices-aurora-students-offer-stark-reflections-on-the-american-dream/" rel="bookmark" class="td-image-wrap " title="2023 GROWING VOICES: Aurora students offer stark reflections on the American Dream" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2023 GROWING VOICES: Aurora students offer stark reflections on the American Dream" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/30071852/AdobeStock_132447131.jpg"  width="218" height="123" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/2023-growing-voices-aurora-students-offer-stark-reflections-on-the-american-dream/" rel="bookmark" title="2023 GROWING VOICES: Aurora students offer stark reflections on the American Dream">2023 GROWING VOICES: Aurora students offer stark reflections on the American&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-389/" rel="bookmark" class="td-image-wrap " title="Toon in Friday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Friday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/29224337/southworst-airlines.webp"  width="194" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-389/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/letters-councilmember-steve-sundberg-has-embarrassed-aurora/" rel="bookmark" class="td-image-wrap " title="LETTERS: Councilmember Steve Sundberg has embarrassed Aurora" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTERS: Councilmember Steve Sundberg has embarrassed Aurora" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/03/27101405/LettersBadge-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/letters-councilmember-steve-sundberg-has-embarrassed-aurora/" rel="bookmark" title="LETTERS: Councilmember Steve Sundberg has embarrassed Aurora">LETTERS: Councilmember Steve Sundberg has embarrassed Aurora</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-384/" rel="bookmark" class="td-image-wrap " title="Toon in Thursday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Thursday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/29074755/southwest-airlines.webp"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-384/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-392/" rel="bookmark" class="td-image-wrap " title="Toon in Wednesday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Wednesday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/28071336/southwest-cancels1.webp"  width="180" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-392/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_4" ><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_4","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_mega_menu";
block_tdi_4.post_count = "5";
block_tdi_4.found_posts = "2109";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "422";
tdBlocksArray.push(block_tdi_4);
</script><div id=tdi_4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/review-the-good-country-revives-midwests-history/" rel="bookmark" class="td-image-wrap " title="Review: &#8216;The Good Country&#8217; revives Midwest&#8217;s history" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Review: &#8216;The Good Country&#8217; revives Midwest&#8217;s history" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/28090757/AP22348715426606.jpg"  width="99" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/review-the-good-country-revives-midwests-history/" rel="bookmark" title="Review: &#8216;The Good Country&#8217; revives Midwest&#8217;s history">Review: &#8216;The Good Country&#8217; revives Midwest&#8217;s history</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/music-review-ab-soul-finds-purpose-after-pain-on-herbert/" rel="bookmark" class="td-image-wrap " title="Music Review: Ab-Soul finds purpose after pain on &#8216;Herbert&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Music Review: Ab-Soul finds purpose after pain on &#8216;Herbert&#8217;" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/28090554/AP22353602676139.jpg"  width="150" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/music-review-ab-soul-finds-purpose-after-pain-on-herbert/" rel="bookmark" title="Music Review: Ab-Soul finds purpose after pain on &#8216;Herbert&#8217;">Music Review: Ab-Soul finds purpose after pain on &#8216;Herbert&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/zach-bryan-drops-all-my-homies-hate-ticketmaster-album/" rel="bookmark" class="td-image-wrap " title="Zach Bryan drops &#8216;All My Homies Hate Ticketmaster&#8217; album" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Zach Bryan drops &#8216;All My Homies Hate Ticketmaster&#8217; album" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/27090024/AP22360616208742.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/zach-bryan-drops-all-my-homies-hate-ticketmaster-album/" rel="bookmark" title="Zach Bryan drops &#8216;All My Homies Hate Ticketmaster&#8217; album">Zach Bryan drops &#8216;All My Homies Hate Ticketmaster&#8217; album</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/the-year-of-the-slap-pop-culture-moments-in-2022-2/" rel="bookmark" class="td-image-wrap " title="The Year of the Slap: Pop culture moments in 2022" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Year of the Slap: Pop culture moments in 2022" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/27083518/AP223357094439181.jpg"  width="188" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/the-year-of-the-slap-pop-culture-moments-in-2022-2/" rel="bookmark" title="The Year of the Slap: Pop culture moments in 2022">The Year of the Slap: Pop culture moments in 2022</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/books/review-two-publishing-power-brokers-in-turn-every-page/" rel="bookmark" class="td-image-wrap " title="Review: Two publishing power brokers in &#8216;Turn Every Page&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Review: Two publishing power brokers in &#8216;Turn Every Page&#8217;" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/26213829/AP22351834088338.jpg"  width="218" height="121" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/books/review-two-publishing-power-brokers-in-turn-every-page/" rel="bookmark" title="Review: Two publishing power brokers in &#8216;Turn Every Page&#8217;">Review: Two publishing power brokers in &#8216;Turn Every Page&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_5" ><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_5","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_mega_menu";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "428";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "86";
tdBlocksArray.push(block_tdi_5);
</script><div id=tdi_5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/cloud-like-meringues-offer-simple-path-to-french-royalty/" rel="bookmark" class="td-image-wrap " title="Cloud-like meringues offer simple path to French royalty" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cloud-like meringues offer simple path to French royalty" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/27090217/AP22297643975385.jpg"  width="188" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/cloud-like-meringues-offer-simple-path-to-french-royalty/" rel="bookmark" title="Cloud-like meringues offer simple path to French royalty">Cloud-like meringues offer simple path to French royalty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/millennial-money-is-meal-kit-delivery-still-worth-the-cost/" rel="bookmark" class="td-image-wrap " title="Millennial Money: Is meal kit delivery still worth the cost?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Millennial Money: Is meal kit delivery still worth the cost?" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/21091252/AP22354585190921.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/millennial-money-is-meal-kit-delivery-still-worth-the-cost/" rel="bookmark" title="Millennial Money: Is meal kit delivery still worth the cost?">Millennial Money: Is meal kit delivery still worth the cost?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/easy-pull-together-appetizer-ideas-for-holiday-entertaining/" rel="bookmark" class="td-image-wrap " title="Easy, pull-together appetizer ideas for holiday entertaining" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Easy, pull-together appetizer ideas for holiday entertaining" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/20090639/AP22350733760139.jpg"  width="218" height="82" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/easy-pull-together-appetizer-ideas-for-holiday-entertaining/" rel="bookmark" title="Easy, pull-together appetizer ideas for holiday entertaining">Easy, pull-together appetizer ideas for holiday entertaining</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/jelly-doughnuts-how-to-make-the-ultimate-hanukkah-pastry/" rel="bookmark" class="td-image-wrap " title="Jelly doughnuts: How to make the ultimate Hanukkah pastry" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Jelly doughnuts: How to make the ultimate Hanukkah pastry" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/13064200/AP22340698177516.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/jelly-doughnuts-how-to-make-the-ultimate-hanukkah-pastry/" rel="bookmark" title="Jelly doughnuts: How to make the ultimate Hanukkah pastry">Jelly doughnuts: How to make the ultimate Hanukkah pastry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/0trending/fight-to-curb-food-waste-increasingly-turns-to-science/" rel="bookmark" class="td-image-wrap " title="Fight to curb food waste increasingly turns to science" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fight to curb food waste increasingly turns to science" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/09065208/AP22340839019987.jpg"  width="149" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/0trending/fight-to-curb-food-waste-increasingly-turns-to-science/" rel="bookmark" title="Fight to curb food waste increasingly turns to science">Fight to curb food waste increasingly turns to science</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_6" ><script>var block_tdi_6 = new tdBlock();
block_tdi_6.id = "tdi_6";
block_tdi_6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_6","tdc_css_class":"tdi_6","tdc_css_class_style":"tdi_6_rand_style"}';
block_tdi_6.td_column_number = "3";
block_tdi_6.block_type = "td_block_mega_menu";
block_tdi_6.post_count = "5";
block_tdi_6.found_posts = "4754";
block_tdi_6.header_color = "";
block_tdi_6.ajax_pagination_infinite_stop = "";
block_tdi_6.max_num_pages = "951";
tdBlocksArray.push(block_tdi_6);
</script><div id=tdi_6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/avalanche/kings-rally-edge-avalanche-5-4-in-shootout/" rel="bookmark" class="td-image-wrap " title="Kings rally, edge Avalanche 5-4 in shootout" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kings rally, edge Avalanche 5-4 in shootout" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/30075841/AP22364096251663.jpg"  width="218" height="143" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/avalanche/kings-rally-edge-avalanche-5-4-in-shootout/" rel="bookmark" title="Kings rally, edge Avalanche 5-4 in shootout">Kings rally, edge Avalanche 5-4 in shootout</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/broncos/evero-passes-on-broncos-interim-job-has-head-coach-desire/" rel="bookmark" class="td-image-wrap " title="Evero passes on Broncos&#8217; interim job, has head coach desire" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Evero passes on Broncos&#8217; interim job, has head coach desire" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/30074953/AP22363739129602.jpg"  width="216" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/broncos/evero-passes-on-broncos-interim-job-has-head-coach-desire/" rel="bookmark" title="Evero passes on Broncos&#8217; interim job, has head coach desire">Evero passes on Broncos&#8217; interim job, has head coach desire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/mikaela-shiffrin-enters-new-dimension-with-50th-slalom-win/" rel="bookmark" class="td-image-wrap " title="Mikaela Shiffrin enters new dimension with 50th slalom win" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mikaela Shiffrin enters new dimension with 50th slalom win" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/30072710/AP22363674086417.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/mikaela-shiffrin-enters-new-dimension-with-50th-slalom-win/" rel="bookmark" title="Mikaela Shiffrin enters new dimension with 50th slalom win">Mikaela Shiffrin enters new dimension with 50th slalom win</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/college/simpson-carries-colorado-down-the-stretch-beating-stanford/" rel="bookmark" class="td-image-wrap " title="Simpson carries Colorado down the stretch beating Stanford" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Simpson carries Colorado down the stretch beating Stanford" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/30081318/AP22364197717924.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/college/simpson-carries-colorado-down-the-stretch-beating-stanford/" rel="bookmark" title="Simpson carries Colorado down the stretch beating Stanford">Simpson carries Colorado down the stretch beating Stanford</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/broncos/jerry-rosburg-gets-his-head-coaching-chance-after-40-years/" rel="bookmark" class="td-image-wrap " title="Jerry Rosburg gets his head coaching chance after 40 years" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Jerry Rosburg gets his head coaching chance after 40 years" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/29125403/AP22363034288969.jpg"  width="212" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/broncos/jerry-rosburg-gets-his-head-coaching-chance-after-40-years/" rel="bookmark" title="Jerry Rosburg gets his head coaching chance after 40 years">Jerry Rosburg gets his head coaching chance after 40 years</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_6" data-td_block_id="tdi_6"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_6" data-td_block_id="tdi_6"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510296"><a href="https://sentinelcolorado.com/sentinel-vote-2020/">Aurora Vote 2022</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-403713"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/we-need-you-to-keep-sentinel-colorado-providing-the-news-you-need/?swcfpc=1">Donate 4 Sentinel</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<article id="post-583617" class="td-post-template-3 post-583617 post type-post status-publish format-standard has-post-thumbnail category-1gridpreps category-ed-preps-galley category-preps category-preps-gallery tag-2022-aurora-preps-year-in-review tag-aurora-prep-sports td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 1gridPREPS" class="entry-crumb" href="https://sentinelcolorado.com/category/1gridpreps/">1gridPREPS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2022 Preps Year In Review (Photos): January</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://cdn.sentinelcolorado.com/2022/12/30090415/YIR.Jan_.GrandBWrest9418FB2300.jpg" data-caption="2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)"><img width="1068" height="820" class="entry-thumb td-modal-image" src="https://cdn.sentinelcolorado.com/2022/12/30090415/YIR.Jan_.GrandBWrest9418FB2300.jpg" alt="" title="YIR.Jan.GrandBWrest9418FB2300"/></a><figcaption class="wp-caption-text">2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/zditions/">Zditions</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/zditions/ed-preps-galley/">ed-preps-galley</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/sports/preps/">Preps</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/sports/preps/preps-gallery/">Preps Gallery</a></li></ul>                <h1 class="entry-title">2022 Preps Year In Review (Photos): January</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sentinelcolorado.com/author/coakes/">COURTNEY OAKES</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-30T09:10:08-07:00" >December 30, 2022</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-583617">16</span></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Fpreps-gallery%2F2022-preps-year-in-review-photos-january%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2022+Preps+Year+In+Review+%28Photos%29%3A+January&url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Fpreps-gallery%2F2022-preps-year-in-review-photos-january%2F&via=SentinelColo" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b986caccdbd3dcdacd848b898b8b99e9cbdcc9ca99e0dcd8cb99f0d799ebdccfd0dcce9991e9d1d6cdd6ca908399f3d8d7ccd8cbc09fdbd6ddc084d1cdcdc9ca839696cadcd7cdd0d7dcd5dad6d5d6cbd8ddd697dad6d496cac9d6cbcdca96c9cbdcc9ca96c9cbdcc9ca94ded8d5d5dccbc0968b898b8b94c9cbdcc9ca94c0dcd8cb94d0d794cbdccfd0dcce94c9d1d6cdd6ca94d3d8d7ccd8cbc096" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <div id="pico"><p><strong>AURORA</strong> | Images from Aurora prep sports taken in January of 2022 (Photos by Courtney Oakes/Sentinel Colorado)</p>
<p style="text-align: center;"><strong>THESE PHOTOS AND MANY MORE AVAILABLE FOR PURCHASE, <a href="https://bit.ly/3VuNnN3">HERE</a></strong></p>
<p style="text-align: center;"><em>Courtney Oakes is Sentinel Colorado Sports Editor. Reach him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f380839c818780b380969d879a9d969f909c9f9c8192979cdd909c9edd">[email&#160;protected]</a> Twitter: @aurorasports. IG: Sentinel Prep Sports</em></p>
<div id='gallery-1' class='gallery galleryid-583617 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-janbbbsmokyover8560fb2300/'><img width="114" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090312/YIR.JanBBBSmokyOver8560FB2300.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583622" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583622'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-jangbbgatewgbb8659fb2300/'><img width="164" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090324/YIR.JanGBBGatewGBB8659FB2300.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583623" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583623'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-jangbwrest6145fb2300/'><img width="169" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090337/YIR.JanGBWrest6145FB2300.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583624" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583624'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-janhockey-rjcreek7363fb2300/'><img width="164" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090346/YIR.JanHockey.RJCreek7363FB2300.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583625" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583625'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-janrangebbb6518fb1200/'><img width="107" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090352/YIR.JanRangeBBB6518FB1200.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583626" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583626'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-janrjdiving7028fb2300/'><img width="81" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090356/YIR.JanRJDiving7028FB2300.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583627" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583627'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-jan-acbhoopsac0744fb2300/'><img width="107" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090400/YIR.Jan_.ACBHoopsAC0744FB2300.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583628" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583628'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-jan-grandbwrest9418fb2300/'><img width="159" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090415/YIR.Jan_.GrandBWrest9418FB2300.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583629" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583629'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-jan-vpgwrest4215fb2300/'><img width="185" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090431/YIR.Jan_.VPGWrest4215FB2300.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583630" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583630'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-jan-gbb-grandvalor5974fb2300/'><img width="164" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090441/YIR.Jan_.GBB_.GrandValor5974FB2300.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583631" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583631'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-jan-hock-rjralston2514fb2300/'><img width="170" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090451/YIR.Jan_.Hock_.RJRalston2514FB2300.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583632" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583632'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-jan-smokygswim1529fb2300/'><img width="169" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090501/YIR.Jan_.SmokyGSwim1529FB2300.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583633" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583633'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-jansanchezboxing4158fb2300/'><img width="175" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090508/YIR.JanSanchezBoxing4158FB2300.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583634" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583634'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-janrangegbb9547fb2300/'><img width="178" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090514/YIR.JanRangeGBB9547FB2300.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583635" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583635'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/attachment/yir-janrjboyshoops2304fb2300/'><img width="166" height="122" src="https://cdn.sentinelcolorado.com/2022/12/30090522/YIR.JanRJBoysHoops2304FB2300.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" aria-describedby="gallery-1-583636" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-583636'>
				2022 Preps Year in Review, January (Photo by Courtney Oakes/Sentinel Colorado)
				</figcaption></figure>
		</div>

</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sentinelcolorado.com/tag/2022-aurora-preps-year-in-review/">2022 Aurora preps year in review</a></li><li><a href="https://sentinelcolorado.com/tag/aurora-prep-sports/">Aurora prep sports</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Fpreps-gallery%2F2022-preps-year-in-review-photos-january%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2022+Preps+Year+In+Review+%28Photos%29%3A+January&url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Fpreps-gallery%2F2022-preps-year-in-review-photos-january%2F&via=SentinelColo" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#cdf2beb8afa7a8aeb9f0fffdffffed9dbfa8bdbeed94a8acbfed84a3ed9fa8bba4a8baede59da5a2b9a2bee4f7ed87aca3b8acbfb4ebafa2a9b4f0a5b9b9bdbef7e2e2bea8a3b9a4a3a8a1aea2a1a2bfaca9a2e3aea2a0e2bebda2bfb9bee2bdbfa8bdbee2bdbfa8bdbee0aaaca1a1a8bfb4e2fffdffffe0bdbfa8bdbee0b4a8acbfe0a4a3e0bfa8bba4a8bae0bda5a2b9a2bee0a7aca3b8acbfb4e2" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/opinion/2023-growing-voices-aurora-students-offer-stark-reflections-on-the-american-dream/">2023 GROWING VOICES: Aurora students offer stark reflections on the American Dream</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-february/">2022 Preps Year In Review (Photos): February</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sentinelcolorado.com/author/coakes/">COURTNEY OAKES</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="COURTNEY OAKES"><meta itemprop="url" content="https://sentinelcolorado.com/author/coakes/"></span><meta itemprop="datePublished" content="2022-12-30T09:10:08-07:00"><meta itemprop="dateModified" content="2022-12-30T09:34:22-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="2022 Preps Year In Review (Photos): January"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2022/12/30090415/YIR.Jan_.GrandBWrest9418FB2300.jpg"><meta itemprop="width" content="2300"><meta itemprop="height" content="1765"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_8 td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_8" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_8","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":583617,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "td_block_related_posts";
block_tdi_8.post_count = "3";
block_tdi_8.found_posts = "8251";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "2751";
tdBlocksArray.push(block_tdi_8);
</script><h4 class="td-related-title td-block-title"><a id="tdi_9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_8" href="#">RELATED ARTICLES</a><a id="tdi_10" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_8" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-february/" rel="bookmark" class="td-image-wrap " title="2022 Preps Year In Review (Photos): February" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2022 Preps Year In Review (Photos): February" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/30092857/YIR.FebGEagBB1583FB2300.jpg"  width="208" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/preps/preps-gallery/2022-preps-year-in-review-photos-february/" rel="bookmark" title="2022 Preps Year In Review (Photos): February">2022 Preps Year In Review (Photos): February</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/preps/2022-preps-year-in-review-aurora-gets-back-to-being-title-town/" rel="bookmark" class="td-image-wrap " title="2022 Preps Year in Review: Aurora gets back to being title town" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2022 Preps Year in Review: Aurora gets back to being title town" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/29104935/WMHigh.Cover_.CamaalSled4260FB2300.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/preps/2022-preps-year-in-review-aurora-gets-back-to-being-title-town/" rel="bookmark" title="2022 Preps Year in Review: Aurora gets back to being title town">2022 Preps Year in Review: Aurora gets back to being title town</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/preps/boys-basketball/boys-basketball-grandview-pockets-three-wins-in-las-vegas-to-top-city-teams-out-of-state/" rel="bookmark" class="td-image-wrap " title="Boys Basketball: Grandview pockets three wins in Las Vegas to top city teams out of state" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Boys Basketball: Grandview pockets three wins in Las Vegas to top city teams out of state" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2022/12/23115743/WMHIgh.BBB_.RJGrand9823FB2300.jpg"  width="191" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/preps/boys-basketball/boys-basketball-grandview-pockets-three-wins-in-las-vegas-to-top-city-teams-out-of-state/" rel="bookmark" title="Boys Basketball: Grandview pockets three wins in Las Vegas to top city teams out of state">Boys Basketball: Grandview pockets three wins in Las Vegas to top city teams out of state</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>votes</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://sentinelcolorado.com/wp-login.php?redirect_to=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Fpreps-gallery%2F2022-preps-year-in-review-photos-january%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://sentinelcolorado.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="e8ba7c732f" /><input type="hidden" name="_wp_http_referer" value="/sports/preps/preps-gallery/2022-preps-year-in-review-photos-january/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                                        <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0"
                           name="wpdiscuz_unique_id">
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a713b04693" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="19"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div>
                <div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                                        <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid"
                           name="wpdiscuz_unique_id">
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a713b04693" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="81"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
                            </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_12 td_block_template_11">
<style>
/* custom css */
.tdi_12.td-a-rec{
					text-align: center;
				}.tdi_12 .td-element-style{
					z-index: -1;
				}.tdi_12.td-a-rec-img{
				    text-align: left;
				}.tdi_12.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_12.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_13 td_block_template_11">
<style>
/* custom css */
.tdi_13.td-a-rec{
					text-align: center;
				}.tdi_13 .td-element-style{
					z-index: -1;
				}.tdi_13.td-a-rec-img{
				    text-align: left;
				}.tdi_13.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_13.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_14 td_block_template_11">
<style>
/* custom css */
.tdi_14.td-a-rec{
					text-align: center;
				}.tdi_14 .td-element-style{
					z-index: -1;
				}.tdi_14.td-a-rec-img{
				    text-align: left;
				}.tdi_14.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_14.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_15 td_block_template_11">
<style>
/* custom css */
.tdi_15.td-a-rec{
					text-align: center;
				}.tdi_15 .td-element-style{
					z-index: -1;
				}.tdi_15.td-a-rec-img{
				    text-align: left;
				}.tdi_15.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_15.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_16 td_block_template_11">
<style>
/* custom css */
.tdi_16.td-a-rec{
					text-align: center;
				}.tdi_16 .td-element-style{
					z-index: -1;
				}.tdi_16.td-a-rec-img{
				    text-align: left;
				}.tdi_16.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_16.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- /8540113/footer_top_728_X_90 -->
<div id='div-gpt-ad-1598982037024-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598982037024-0'); });
  </script>
</div>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado"  width="250" height="59" /></a></div><div class="footer-text-wrap"><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '799680521');
    vgo('setTrackByDefault', true);
 
    vgo('process');
</script><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e5928087888496918097a58490978a978496808b918c8b8089cb868a88"><span class="__cf_email__" data-cfemail="87f0e2e5eae6f4f3e2f5c7e6f2f5e8f5e6f4e2e9f3eee9e2eba9e4e8ea">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sentinelprepsports" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1.1 (rara)
        Deploy mode: deploy
        
        uid: 63af1322ef621
    -->

        <!-- Meta Pixel Event Code -->
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><div id='pico-widget-container'></div><script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"34a4b8b3571cd791a1a678e47abfa021","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"838860800","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 800MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.5.1","wc_post_id":"583617","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/sentinelcolorado.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/sentinelcolorado.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"458e93ae23","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.5.1' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script>
<script defer type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669984532' id='akismet-frontend-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[-3.3,26.1],"today_humidity":62,"today_wind_speed":[1.6,1],"today_min":[-7.3,18.8],"today_max":[1.3,34.4],"today_clouds":56,"current_unit":1,"forecast":[{"timestamp":1672423200,"day_name":"Fri","day_temp":[5,42],"owm_day_index":0},{"timestamp":1672444800,"day_name":"Sat","day_temp":[12,54],"owm_day_index":2},{"timestamp":1672531200,"day_name":"Sun","day_temp":[8,47],"owm_day_index":10},{"timestamp":1672617600,"day_name":"Mon","day_temp":[4,39],"owm_day_index":18},{"timestamp":1672704000,"day_name":"Tue","day_temp":[3,37],"owm_day_index":26},{"timestamp":1672790400,"day_name":"Wed","day_temp":[1,34],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[583617]");
                });
            
</script>


        
<script>(function(){var js = "window['__CF$cv$params']={r:'781d77716b371ff7',m:'1U2Ksh5_CJmYJMqG3NG1QjYvJPI9RhBQESxkqH5Ia8Y-1672431526-0-AXtwsJmqKpOdSxo3A5QHYAPFO7co3bvMQDiGsXKBQoVTG3LxtmYNmqxqVCjxC3qJhjvFSeTeAdNVu5DsNph0TSewhPKRyDMJ5rvvB7DMB/Mn+MgyJo9fAX4iCguLRQLAu1h6MU8qiA38WSJKbq32j2NtWIGwpvRpdUdiggdHETT0SFgblNwwNoWrGBhGgggyLiefV92lNXd7azP6e6B3wvY=',s:[0x42e068328f,0x640206e040],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>