<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Aurora prep sports scoreboard, 9.18.21 - Sentinel Colorado</title>
	<meta name="description" content="The Aurora prep sports scoreboard for Saturday, Sept. 18, 2021, includes early results in football and softball, plus more to come." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sentinelcolorado.com/sports/preps/prep-scoreboard/aurora-prep-sports-scoreboard-9-18-21/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Aurora prep sports scoreboard, 9.18.21 - Sentinel Colorado" />
	<meta property="og:description" content="The Aurora prep sports scoreboard for Saturday, Sept. 18, 2021, includes early results in football and softball, plus more to come." />
	<meta property="og:url" content="https://sentinelcolorado.com/sports/preps/prep-scoreboard/aurora-prep-sports-scoreboard-9-18-21/" />
	<meta property="og:site_name" content="Sentinel Colorado" />
	<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
	<meta property="article:author" content="facebook.com/aurorapreps.sentinel" />
	<meta property="article:published_time" content="2021-09-18T22:16:34+00:00" />
	<meta property="article:modified_time" content="2021-09-18T22:54:42+00:00" />
	<meta property="og:image" content="https://cdn.sentinelcolorado.com/2020/01/07082755/SentinelScoresboard20340.jpg" />
	<meta property="og:image:width" content="3200" />
	<meta property="og:image:height" content="1815" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@AuroraSports" />
	<meta name="twitter:site" content="@SentinelColo" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="COURTNEY OAKES">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Aurora prep sports scoreboard, 9.18.21 Comments Feed" href="https://sentinelcolorado.com/sports/preps/prep-scoreboard/aurora-prep-sports-scoreboard-9-18-21/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpadverts-ci-css'  href='https://sentinelcolorado.com/wp-content/plugins/wpadverts-category-icons//assets/css/wpadverts-ci.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.1.0' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://sentinelcolorado.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo-no_quill.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='accordions_js-js-extra'>
/* <![CDATA[ */
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=5.5.6' id='accordions_js-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"f94130e1-0e42-4bbb-abe9-ab217cc06cc4","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"09.18.21.22.48","pico_context":"gadget","post_id":"506437","post_type":"post","post_title":"Aurora prep sports scoreboard, 9.18.21","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","advert_category"],"show_read_more_button":"1","taxonomies":{"category":["1gridpreps","am combined sports","prep scoreboard","preps"],"post_tag":["aurora central softball","aurora prep sports scoreboard","cherokee trail cross country","cherokee trail softball","eaglecrest girls volleyball","faigrounds 5k cross country","gateway football","grandview cross country","grandview field hockey","grandview softball","overland softball","regis jesuit cross country","regis jesuit field hockey","smoky hill cross country","smoky hill field hockey","smoky hill softball"]},"resource_ref":"name=aurora-prep-sports-scoreboard-9-18-21&category_name=sports%2Fpreps%2Fprep-scoreboard"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/pico/includes/js/read-more.js?ver=09.18.21.22.48' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://sentinelcolorado.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sentinelcolorado.com/wp-json/wp/v2/posts/506437" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.6" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=506437' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Fprep-scoreboard%2Faurora-prep-sports-scoreboard-9-18-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Fprep-scoreboard%2Faurora-prep-sports-scoreboard-9-18-21%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"56cef3da7e","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"56cef3da7e","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', {}, {
    "agent": "wordpress-5.5.6-3.0.4"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sentinelcolorado.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/category/1gridpreps/",
                    "name": "1gridPREPS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/sports/preps/prep-scoreboard/aurora-prep-sports-scoreboard-9-18-21/",
                    "name": "Aurora prep sports scoreboard, 9.18.21"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c0223b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c0223b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1598981951334-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/footer_top_728_X_90', [[960, 90], [728, 90], [468, 60]], 'div-gpt-ad-1598982037024-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-506437 single-format-standard td-standard-pack aurora-prep-sports-scoreboard-9-18-21 global-block-template-11 single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-410428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-403713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403713"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/we-need-you-to-keep-sentinel-colorado-providing-the-news-you-need/?swcfpc=1">Donate 4 Sentinel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">90.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_deb td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_1_deb" ><script>var block_tdi_1_deb = new tdBlock();
block_tdi_1_deb.id = "tdi_1_deb";
block_tdi_1_deb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_deb","tdc_css_class":"tdi_1_deb","tdc_css_class_style":"tdi_1_deb_rand_style"}';
block_tdi_1_deb.td_column_number = "3";
block_tdi_1_deb.block_type = "td_block_mega_menu";
block_tdi_1_deb.post_count = "5";
block_tdi_1_deb.found_posts = "3174";
block_tdi_1_deb.header_color = "";
block_tdi_1_deb.ajax_pagination_infinite_stop = "";
block_tdi_1_deb.max_num_pages = "635";
tdBlocksArray.push(block_tdi_1_deb);
</script><div id=tdi_1_deb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/keeping-faith-for-most-muslims-in-the-aurora-region-the-effects-of-the-sept-11-terrorist-attacks-came-the-day-after-and-have-lasted-for-20-years/" rel="bookmark" class="td-image-wrap " title="KEEPING THE FAITH: For most Muslims in the region, the effects of Sept. 11 came the day after, and haven&#8217;t stopped" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="KEEPING THE FAITH: For most Muslims in the region, the effects of Sept. 11 came the day after, and haven&#8217;t stopped" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/16130018/cover.20YearsSept.11.006.09162021.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/keeping-faith-for-most-muslims-in-the-aurora-region-the-effects-of-the-sept-11-terrorist-attacks-came-the-day-after-and-have-lasted-for-20-years/" rel="bookmark" title="KEEPING THE FAITH: For most Muslims in the region, the effects of Sept. 11 came the day after, and haven&#8217;t stopped">KEEPING THE FAITH: For most Muslims in the region, the effects&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/families-teachers-recount-trauma-at-sentencing-for-stem-school-shooter-in-highlands-ranch/" rel="bookmark" class="td-image-wrap " title="Families, teachers recount trauma at sentencing for STEM school shooter in Highlands Ranch" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Families, teachers recount trauma at sentencing for STEM school shooter in Highlands Ranch" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/18090337/AP21261075776719.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/families-teachers-recount-trauma-at-sentencing-for-stem-school-shooter-in-highlands-ranch/" rel="bookmark" title="Families, teachers recount trauma at sentencing for STEM school shooter in Highlands Ranch">Families, teachers recount trauma at sentencing for STEM school shooter in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/aurora-region-school-districts-say-mask-exemption-requests-remain-low/" rel="bookmark" class="td-image-wrap " title="Aurora-region school districts say mask exemption requests remain low" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora-region school districts say mask exemption requests remain low" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/07/01061746/metro.BTS2020.008.08202020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/aurora-region-school-districts-say-mask-exemption-requests-remain-low/" rel="bookmark" title="Aurora-region school districts say mask exemption requests remain low">Aurora-region school districts say mask exemption requests remain low</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-man-gets-prison-time-for-vandalizing-tri-county-health-buildings-during-pandemic-lockdown/" rel="bookmark" class="td-image-wrap " title="Aurora man gets prison time for vandalizing Tri-County Health buildings during pandemic lockdown" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora man gets prison time for vandalizing Tri-County Health buildings during pandemic lockdown" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/17133206/Pesch_Dan-HZ.jpg"  width="174" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-man-gets-prison-time-for-vandalizing-tri-county-health-buildings-during-pandemic-lockdown/" rel="bookmark" title="Aurora man gets prison time for vandalizing Tri-County Health buildings during pandemic lockdown">Aurora man gets prison time for vandalizing Tri-County Health buildings during&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/cherry-creek-school-district-warns-students-not-to-partake-in-destructive-tiktok-trend/" rel="bookmark" class="td-image-wrap " title="Cherry Creek School District warns students not to partake in destructive TikTok trend" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cherry Creek School District warns students not to partake in destructive TikTok trend" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/03/31070344/AP20301651833297.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/cherry-creek-school-district-warns-students-not-to-partake-in-destructive-tiktok-trend/" rel="bookmark" title="Cherry Creek School District warns students not to partake in destructive TikTok trend">Cherry Creek School District warns students not to partake in destructive&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_deb" data-td_block_id="tdi_1_deb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_deb" data-td_block_id="tdi_1_deb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_b06 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_2_b06" ><script>var block_tdi_2_b06 = new tdBlock();
block_tdi_2_b06.id = "tdi_2_b06";
block_tdi_2_b06.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_b06","tdc_css_class":"tdi_2_b06","tdc_css_class_style":"tdi_2_b06_rand_style"}';
block_tdi_2_b06.td_column_number = "3";
block_tdi_2_b06.block_type = "td_block_mega_menu";
block_tdi_2_b06.post_count = "5";
block_tdi_2_b06.found_posts = "1407";
block_tdi_2_b06.header_color = "";
block_tdi_2_b06.ajax_pagination_infinite_stop = "";
block_tdi_2_b06.max_num_pages = "282";
tdBlocksArray.push(block_tdi_2_b06);
</script><div id=tdi_2_b06 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/nation/white-house-warns-that-debt-limit-showdown-could-hurt-states/" rel="bookmark" class="td-image-wrap " title="White House warns that debt limit showdown could hurt states" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="White House warns that debt limit showdown could hurt states" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/17074743/AP21253488215339.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/nation/white-house-warns-that-debt-limit-showdown-could-hurt-states/" rel="bookmark" title="White House warns that debt limit showdown could hurt states">White House warns that debt limit showdown could hurt states</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/rolling-stones-bandmates-salute-late-drummer-charlie-watts/" rel="bookmark" class="td-image-wrap " title="Rolling Stones bandmates salute late drummer Charlie Watts" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rolling Stones bandmates salute late drummer Charlie Watts" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/08/25071948/AP21236591294852.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/rolling-stones-bandmates-salute-late-drummer-charlie-watts/" rel="bookmark" title="Rolling Stones bandmates salute late drummer Charlie Watts">Rolling Stones bandmates salute late drummer Charlie Watts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/nation/nine-women-now-serving-as-governors-in-us-tying-a-record/" rel="bookmark" class="td-image-wrap " title="Nine women now serving as governors in US, tying a record" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nine women now serving as governors in US, tying a record" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/08/24064744/AP21236010272634.jpg"  width="218" height="144" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/nation/nine-women-now-serving-as-governors-in-us-tying-a-record/" rel="bookmark" title="Nine women now serving as governors in US, tying a record">Nine women now serving as governors in US, tying a record</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/gig-apps-for-a-pandemic-economy-part-time-no-commitment/" rel="bookmark" class="td-image-wrap " title="Gig apps for a pandemic economy: Part time, no commitment" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gig apps for a pandemic economy: Part time, no commitment" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/gig-apps-for-a-pandemic-economy-part-time-no-commitment/" rel="bookmark" title="Gig apps for a pandemic economy: Part time, no commitment">Gig apps for a pandemic economy: Part time, no commitment</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/state-and-region/colorado-news/farmers-on-rio-grande-in-new-mexico-face-early-water-cutoff/" rel="bookmark" class="td-image-wrap " title="Farmers on Rio Grande in New Mexico face early water cutoff" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Farmers on Rio Grande in New Mexico face early water cutoff" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/04/23170624/AP18113720030258-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/state-and-region/colorado-news/farmers-on-rio-grande-in-new-mexico-face-early-water-cutoff/" rel="bookmark" title="Farmers on Rio Grande in New Mexico face early water cutoff">Farmers on Rio Grande in New Mexico face early water cutoff</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_b06" data-td_block_id="tdi_2_b06"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_b06" data-td_block_id="tdi_2_b06"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_b15 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_3_b15" ><script>var block_tdi_3_b15 = new tdBlock();
block_tdi_3_b15.id = "tdi_3_b15";
block_tdi_3_b15.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_b15","tdc_css_class":"tdi_3_b15","tdc_css_class_style":"tdi_3_b15_rand_style"}';
block_tdi_3_b15.td_column_number = "3";
block_tdi_3_b15.block_type = "td_block_mega_menu";
block_tdi_3_b15.post_count = "5";
block_tdi_3_b15.found_posts = "1952";
block_tdi_3_b15.header_color = "";
block_tdi_3_b15.ajax_pagination_infinite_stop = "";
block_tdi_3_b15.max_num_pages = "391";
tdBlocksArray.push(block_tdi_3_b15);
</script><div id=tdi_3_b15 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/letters-help-kids-by-getting-a-flu-shot-this-year/" rel="bookmark" class="td-image-wrap " title="LETTERS: Help kids by getting a flu shot this year" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTERS: Help kids by getting a flu shot this year" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/letters-help-kids-by-getting-a-flu-shot-this-year/" rel="bookmark" title="LETTERS: Help kids by getting a flu shot this year">LETTERS: Help kids by getting a flu shot this year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-322/" rel="bookmark" class="td-image-wrap " title="Toon in Friday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Friday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/17113121/cowtoon-sign1.png"  width="212" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-322/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/carroll-the-republican-approach-to-voting-is-now-anti-democracy-anti-republic/" rel="bookmark" class="td-image-wrap " title="CARROLL: The Republican approach to voting is now anti-democracy, anti-republic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CARROLL: The Republican approach to voting is now anti-democracy, anti-republic" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/04/01084124/AP21085742747922.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/carroll-the-republican-approach-to-voting-is-now-anti-democracy-anti-republic/" rel="bookmark" title="CARROLL: The Republican approach to voting is now anti-democracy, anti-republic">CARROLL: The Republican approach to voting is now anti-democracy, anti-republic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridoped/letters-barriers-stand-in-way-of-mental-health-care-access/" rel="bookmark" class="td-image-wrap " title="LETTERS: Barriers stand in way of mental health care access" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTERS: Barriers stand in way of mental health care access" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridoped/letters-barriers-stand-in-way-of-mental-health-care-access/" rel="bookmark" title="LETTERS: Barriers stand in way of mental health care access">LETTERS: Barriers stand in way of mental health care access</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridoped/letters-aurora-leaders-must-invest-in-mental-health-infrastructure-amid-teen-suicide-crisis/" rel="bookmark" class="td-image-wrap " title="LETTERS: Aurora leaders must invest in mental health infrastructure amid teen suicide crisis" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTERS: Aurora leaders must invest in mental health infrastructure amid teen suicide crisis" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/07/11124039/LettersBadge-288x2352-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridoped/letters-aurora-leaders-must-invest-in-mental-health-infrastructure-amid-teen-suicide-crisis/" rel="bookmark" title="LETTERS: Aurora leaders must invest in mental health infrastructure amid teen suicide crisis">LETTERS: Aurora leaders must invest in mental health infrastructure amid teen&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_b15" data-td_block_id="tdi_3_b15"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_b15" data-td_block_id="tdi_3_b15"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_663 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_4_663" ><script>var block_tdi_4_663 = new tdBlock();
block_tdi_4_663.id = "tdi_4_663";
block_tdi_4_663.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_663","tdc_css_class":"tdi_4_663","tdc_css_class_style":"tdi_4_663_rand_style"}';
block_tdi_4_663.td_column_number = "3";
block_tdi_4_663.block_type = "td_block_mega_menu";
block_tdi_4_663.post_count = "5";
block_tdi_4_663.found_posts = "1427";
block_tdi_4_663.header_color = "";
block_tdi_4_663.ajax_pagination_infinite_stop = "";
block_tdi_4_663.max_num_pages = "286";
tdBlocksArray.push(block_tdi_4_663);
</script><div id=tdi_4_663 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/review-chris-robley-beautifully-captures-state-of-the-union/" rel="bookmark" class="td-image-wrap " title="Review: Chris Robley beautifully captures state of the union" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Review: Chris Robley beautifully captures state of the union" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/17090447/AP21256603673701.jpg"  width="150" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/review-chris-robley-beautifully-captures-state-of-the-union/" rel="bookmark" title="Review: Chris Robley beautifully captures state of the union">Review: Chris Robley beautifully captures state of the union</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridmagazine/review-a-man-a-boy-and-a-chicken-cry-macho-lays-an-egg/" rel="bookmark" class="td-image-wrap " title="Review: A man. A boy. And a chicken. &#8216;Cry Macho&#8217; lays an egg" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Review: A man. A boy. And a chicken. &#8216;Cry Macho&#8217; lays an egg" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/17090209/AP21257484487113.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridmagazine/review-a-man-a-boy-and-a-chicken-cry-macho-lays-an-egg/" rel="bookmark" title="Review: A man. A boy. And a chicken. &#8216;Cry Macho&#8217; lays an egg">Review: A man. A boy. And a chicken. &#8216;Cry Macho&#8217; lays&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/jane-powell-hollywood-golden-age-musicals-star-dies-at-92/" rel="bookmark" class="td-image-wrap " title="Jane Powell, Hollywood golden-age musicals star, dies at 92" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Jane Powell, Hollywood golden-age musicals star, dies at 92" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/17085958/AP21259803397043.jpg"  width="218" height="143" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/jane-powell-hollywood-golden-age-musicals-star-dies-at-92/" rel="bookmark" title="Jane Powell, Hollywood golden-age musicals star, dies at 92">Jane Powell, Hollywood golden-age musicals star, dies at 92</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/body-composting-a-green-alternative-to-burial-cremation/" rel="bookmark" class="td-image-wrap " title="Body composting a &#8216;green&#8217; alternative to burial, cremation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Body composting a &#8216;green&#8217; alternative to burial, cremation" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/17074117/AP21258663794941.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/body-composting-a-green-alternative-to-burial-cremation/" rel="bookmark" title="Body composting a &#8216;green&#8217; alternative to burial, cremation">Body composting a &#8216;green&#8217; alternative to burial, cremation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/review-drag-queen-dreams-in-talking-about-jamie/" rel="bookmark" class="td-image-wrap " title="Review: Drag queen dreams in &#8216;Talking About Jamie&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Review: Drag queen dreams in &#8216;Talking About Jamie&#8217;" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/16101000/AP21257623578215.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/review-drag-queen-dreams-in-talking-about-jamie/" rel="bookmark" title="Review: Drag queen dreams in &#8216;Talking About Jamie&#8217;">Review: Drag queen dreams in &#8216;Talking About Jamie&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_663" data-td_block_id="tdi_4_663"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_663" data-td_block_id="tdi_4_663"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5_479 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_5_479" ><script>var block_tdi_5_479 = new tdBlock();
block_tdi_5_479.id = "tdi_5_479";
block_tdi_5_479.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5_479","tdc_css_class":"tdi_5_479","tdc_css_class_style":"tdi_5_479_rand_style"}';
block_tdi_5_479.td_column_number = "3";
block_tdi_5_479.block_type = "td_block_mega_menu";
block_tdi_5_479.post_count = "5";
block_tdi_5_479.found_posts = "394";
block_tdi_5_479.header_color = "";
block_tdi_5_479.ajax_pagination_infinite_stop = "";
block_tdi_5_479.max_num_pages = "79";
tdBlocksArray.push(block_tdi_5_479);
</script><div id=tdi_5_479 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/state-and-region/colorado-news/colorado-orchard-restoration-project-preserves-history-of-apples/" rel="bookmark" class="td-image-wrap " title="Colorado orchard restoration project preserves history of apples" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colorado orchard restoration project preserves history of apples" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/07072741/AP21246809510311.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/state-and-region/colorado-news/colorado-orchard-restoration-project-preserves-history-of-apples/" rel="bookmark" title="Colorado orchard restoration project preserves history of apples">Colorado orchard restoration project preserves history of apples</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/late-summer-sip-a-new-world-of-booze-free-options/" rel="bookmark" class="td-image-wrap " title="Late-summer sip: A new world of booze-free options" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Late-summer sip: A new world of booze-free options" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/01083636/AP21242589878299.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/late-summer-sip-a-new-world-of-booze-free-options/" rel="bookmark" title="Late-summer sip: A new world of booze-free options">Late-summer sip: A new world of booze-free options</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/a-tangy-update-to-clam-corn-chowder/" rel="bookmark" class="td-image-wrap " title="A tangy update to clam, corn chowder" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A tangy update to clam, corn chowder" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/08/23084901/AP21235498931600.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/a-tangy-update-to-clam-corn-chowder/" rel="bookmark" title="A tangy update to clam, corn chowder">A tangy update to clam, corn chowder</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/blueberries-bring-out-sweet-side-of-tahini/" rel="bookmark" class="td-image-wrap " title="Blueberries bring out sweet side of tahini" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Blueberries bring out sweet side of tahini" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/08/09083613/AP21217543176914.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/blueberries-bring-out-sweet-side-of-tahini/" rel="bookmark" title="Blueberries bring out sweet side of tahini">Blueberries bring out sweet side of tahini</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/kitchensmarts-a-summer-refresh-for-the-al-fresco-tabletop/" rel="bookmark" class="td-image-wrap " title="KitchenSmarts: A summer refresh for the al fresco tabletop" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="KitchenSmarts: A summer refresh for the al fresco tabletop" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/07/22085448/AP21202767275450.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/kitchensmarts-a-summer-refresh-for-the-al-fresco-tabletop/" rel="bookmark" title="KitchenSmarts: A summer refresh for the al fresco tabletop">KitchenSmarts: A summer refresh for the al fresco tabletop</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_479" data-td_block_id="tdi_5_479"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_479" data-td_block_id="tdi_5_479"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_496 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_6_496" ><script>var block_tdi_6_496 = new tdBlock();
block_tdi_6_496.id = "tdi_6_496";
block_tdi_6_496.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_496","tdc_css_class":"tdi_6_496","tdc_css_class_style":"tdi_6_496_rand_style"}';
block_tdi_6_496.td_column_number = "3";
block_tdi_6_496.block_type = "td_block_mega_menu";
block_tdi_6_496.post_count = "5";
block_tdi_6_496.found_posts = "3780";
block_tdi_6_496.header_color = "";
block_tdi_6_496.ajax_pagination_infinite_stop = "";
block_tdi_6_496.max_num_pages = "756";
tdBlocksArray.push(block_tdi_6_496);
</script><div id=tdi_6_496 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/rockies/braves-rockies-face-schedule-headache-after-postponement/" rel="bookmark" class="td-image-wrap " title="Braves, Rockies face schedule headache after postponement" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Braves, Rockies face schedule headache after postponement" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/16234755/AP21259658512345.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/rockies/braves-rockies-face-schedule-headache-after-postponement/" rel="bookmark" title="Braves, Rockies face schedule headache after postponement">Braves, Rockies face schedule headache after postponement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/rockies/marquez-expected-to-start-for-the-rockies-against-braves/" rel="bookmark" class="td-image-wrap " title="Marquez expected to start for the Rockies against Braves" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Marquez expected to start for the Rockies against Braves" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/16100704/AP21248644791304.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/rockies/marquez-expected-to-start-for-the-rockies-against-braves/" rel="bookmark" title="Marquez expected to start for the Rockies against Braves">Marquez expected to start for the Rockies against Braves</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/broncos/broncos-rookie-patrick-surtain-ii-will-get-first-nfl-start-sunday/" rel="bookmark" class="td-image-wrap " title="Broncos&#8217; rookie Patrick Surtain II will get first NFL start Sunday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Broncos&#8217; rookie Patrick Surtain II will get first NFL start Sunday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/16065824/AP21258705840032.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/broncos/broncos-rookie-patrick-surtain-ii-will-get-first-nfl-start-sunday/" rel="bookmark" title="Broncos&#8217; rookie Patrick Surtain II will get first NFL start Sunday">Broncos&#8217; rookie Patrick Surtain II will get first NFL start Sunday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/rockies/tapias-tiebreaking-single-in-10th-sends-rockies-over-braves/" rel="bookmark" class="td-image-wrap " title="Tapia&#8217;s tiebreaking single in 10th sends Rockies over Braves" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tapia&#8217;s tiebreaking single in 10th sends Rockies over Braves" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/16065043/AP21259152150460.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/rockies/tapias-tiebreaking-single-in-10th-sends-rockies-over-braves/" rel="bookmark" title="Tapia&#8217;s tiebreaking single in 10th sends Rockies over Braves">Tapia&#8217;s tiebreaking single in 10th sends Rockies over Braves</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/nuggets/aaron-gordon-nuggets-agree-to-4-year-92-million-extension/" rel="bookmark" class="td-image-wrap " title="Aaron Gordon, Nuggets agree to 4-year, $92 million extension" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aaron Gordon, Nuggets agree to 4-year, $92 million extension" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/14211647/AP21257758967787.jpg"  width="213" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/nuggets/aaron-gordon-nuggets-agree-to-4-year-92-million-extension/" rel="bookmark" title="Aaron Gordon, Nuggets agree to 4-year, $92 million extension">Aaron Gordon, Nuggets agree to 4-year, $92 million extension</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_496" data-td_block_id="tdi_6_496"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_496" data-td_block_id="tdi_6_496"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-403713"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/we-need-you-to-keep-sentinel-colorado-providing-the-news-you-need/?swcfpc=1">Donate 4 Sentinel</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_7_492 td_block_template_11">
<style>
/* custom css */
.tdi_7_492.td-a-rec{
					text-align: center;
				}.tdi_7_492 .td-element-style{
					z-index: -1;
				}.tdi_7_492.td-a-rec-img{
				    text-align: left;
				}.tdi_7_492.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7_492.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">

<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1598981951334-0' style="width:728px; height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598981951334-0'); });
  </script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<article id="post-506437" class="td-post-template-3 post-506437 post type-post status-publish format-standard has-post-thumbnail category-1gridpreps category-am-combined-sports category-prep-scoreboard category-preps tag-aurora-central-softball tag-aurora-prep-sports-scoreboard tag-cherokee-trail-cross-country tag-cherokee-trail-softball tag-eaglecrest-girls-volleyball tag-faigrounds-5k-cross-country tag-gateway-football tag-grandview-cross-country tag-grandview-field-hockey tag-grandview-softball tag-overland-softball tag-regis-jesuit-cross-country tag-regis-jesuit-field-hockey tag-smoky-hill-cross-country tag-smoky-hill-field-hockey tag-smoky-hill-softball td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 1gridPREPS" class="entry-crumb" href="https://sentinelcolorado.com/category/1gridpreps/">1gridPREPS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Aurora prep sports scoreboard, 9.18.21</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://cdn.sentinelcolorado.com/2020/01/07082755/SentinelScoresboard20340.jpg" data-caption="Aurora prep sports scoreboard"><img width="1068" height="606" class="entry-thumb td-modal-image" src="https://cdn.sentinelcolorado.com/2020/01/07082755/SentinelScoresboard20340-1068x606.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/07082755/SentinelScoresboard20340-1068x606.jpg 1068w, https://cdn.sentinelcolorado.com/2020/01/07082755/SentinelScoresboard20340-310x176.jpg 310w, https://cdn.sentinelcolorado.com/2020/01/07082755/SentinelScoresboard20340-768x436.jpg 768w, https://cdn.sentinelcolorado.com/2020/01/07082755/SentinelScoresboard20340-635x360.jpg 635w, https://cdn.sentinelcolorado.com/2020/01/07082755/SentinelScoresboard20340-696x395.jpg 696w, https://cdn.sentinelcolorado.com/2020/01/07082755/SentinelScoresboard20340-740x420.jpg 740w, https://cdn.sentinelcolorado.com/2020/01/07082755/SentinelScoresboard20340-1920x1089.jpg 1920w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="SentinelScoresboard20340"/></a><figcaption class="wp-caption-text">Aurora prep sports scoreboard</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/zditions/">Zditions</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/zditions/am-combined-sports/">AM COMBINED SPORTS</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/sports/preps/">Preps</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/sports/preps/prep-scoreboard/">Prep Scoreboard</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/sports/">Sports</a></li></ul>                <h1 class="entry-title">Aurora prep sports scoreboard, 9.18.21</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sentinelcolorado.com/author/coakes/">COURTNEY OAKES</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-18T16:16:34-06:00" >September 18, 2021</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-506437">12</span></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/sports/preps/prep-scoreboard/aurora-prep-sports-scoreboard-9-18-21/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Fprep-scoreboard%2Faurora-prep-sports-scoreboard-9-18-21%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Aurora+prep+sports+scoreboard%2C+9.18.21&url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Fprep-scoreboard%2Faurora-prep-sports-scoreboard-9-18-21%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#9ea1edebfcf4fbfdeaa3dfebecf1ecffbeeeecfbeebeedeef1eceaedbeedfdf1ecfbfcf1ffecfab2bea7b0afa6b0acafb8fcf1fae7a3f6eaeaeeeda4b1b1edfbf0eaf7f0fbf2fdf1f2f1ecfffaf1b0fdf1f3b1edeef1eceaedb1eeecfbeeedb1eeecfbeeb3edfdf1ecfbfcf1ffecfab1ffebecf1ecffb3eeecfbeeb3edeef1eceaedb3edfdf1ecfbfcf1ffecfab3a7b3afa6b3acafb1">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <div id="pico"><p><strong>AURORA</strong> | The Aurora prep sports scoreboard for Saturday, Sept. 18, 2021:</p>
<p style="text-align: center;"><em>Courtney Oakes is Sentinel Colorado Sports Editor. Reach him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b8cbc8d7cacccbf8cbddd6ccd1d6ddd4dbd7d4d7cad9dcd796dbd7d596">[email&#160;protected]</a> Twitter: @aurorasports. IG: Sentinel Prep Sports</em></p>
<p><span style="text-decoration: underline;"><strong>FOOTBALL</strong></span></p>
<p><strong>Evergreen 50, Gateway 6</strong></p>
<p><strong>Score by quarters:</strong></p>
<p>Evergreen  22  21  7  0 — 50</p>
<p>Gateway      0    6  0  0 —   6</p>
<p><strong>Gateway highlights:</strong> T’Ray Hayes passing touchdown; Knyle Serrell receiving touchdown; Herbie Martin II 76 yards rushing</p>
<p><span style="text-decoration: underline;"><strong>GIRLS VOLLEYBALL</strong></span></p>
<p><strong>Eaglecrest Invitational</strong></p>
<p>Eaglecrest def. Eagle Valley 19-25, 25-12, 25-14</p>
<p>Eaglecrest def. Columbine 25-17, 25-12</p>
<p><span style="text-decoration: underline;"><strong>SOFTBALL</strong></span></p>
<p><strong>Boulder 10, Aurora Central 0</strong></p>
<p><strong>Score by innings:</strong></p>
<p>Aur. Central  000 00 —  0</p>
<p>Boulder        421 3x — 10</p>
<p><strong>Aurora Central hitting:</strong> Carmen Maldonado 1-2</p>
<p><strong>Cherokee Trail 13, Grandview 1</strong></p>
<p><strong>LP — Grandview</strong>: Leah Graves (4 IP, 13 H, 13 R, 7 ER, 2 BB, 1 K). <strong>Grandview  hitting:</strong> Leah Graves 2-2; Sophia Skvarca 1-1; Aubrey DeJong 1-3; Maya Sprague SB, run</p>
<p><strong>Englewood 14, Overland 1</strong></p>
<p><strong>Score by innings:</strong></p>
<p>Overland    100 0 —   1</p>
<p>Englewood  437 x — 14</p>
<p><strong>LP — Overland:</strong> Pennie Siple (3 IP, 7 H, 14 R, 0 ER, 3 BB, 3 K). <strong>Overland hitting:</strong> Katelynn Czerpak 1-2, run, 2 SBs; Leilany Torres 1-2; Gabrielle Scroggin 1-2</p>
<p>Riverdale Ridge 20, Vista PEAK 2</p>
<p><strong>Smoky Hill 15, Cherry Creek 1</strong></p>
<p><strong>Score by innings:</strong></p>
<p>Smoky Hill     438 0 — 15</p>
<p>Cherry Creek  100 0 —  1</p>
<p><strong>WP — Smoky Hill:</strong> Delaney Farnsworth (4 IP, 5 H, 1 R, 1 ER, 0 BB, 3 K). <strong>Smoky Hill hitting</strong>: Delaney Farnsworth 2-3, 2 HR, 5 RBI, 2 runs; Amrajie Bass 1-1, HR, 3 RBI, 3 runs; Izzy Giroux 2-2, 2B, 3 RBI, 2 runs; Gabi Giroux 2-3, 2B, 2 runs; Paris Elsberry 1-3, 2B, 2 RBI, run; Kahiau Bentosino 1-1, 2 RBI, 2 runs</p>
<p><span style="text-decoration: underline;"><strong>CROSS COUNTRY</strong></span></p>
<p><strong>Fairgrounds 5K (at Arapahoe County Fairgrounds)</strong></p>
<p><strong>Boys team scores:</strong> 1. Cherry Creek 25 points; <strong>2. GRANDVIEW 91</strong>; 3. ThunderRidge 93; <strong>4. REGIS JESUIT 126</strong>; 5. Rock Canyon 127; 6. Chaparral 159; <strong>7. EAGLECREST 178</strong>; 8. Banning Lewis Preparatory Academy 215; <strong>9. CHEROKEE TRAIL 232</strong>; 10. George Washington 242; 11. Arapahoe 271; <strong>12. SMOKY HILL 336</strong></p>
<p><strong>Top 15 boys individuals:</strong> 1. Daniel Hruska (Cherry Creek), 16 minutes, 40.10 seconds; 2. Ian Youngblood (Cherry Creek), 17:06.00; <strong>3. TYLER GARFIELD (GRANDVIEW), 17:15.80</strong>; 4. William Pelech (Cherry Creek), 17:18.40; <strong>5. OWEN ZITEK (GRANDVIEW), 17:19.20</strong>; 6. Jonathan Wiggins (Banning Lewis Prep), 17:21.20; 7. Jackson Parrill (Chaparral), 17:26.50; 8. Vole Spring (Cherry Creek), 17:29.30; 9. Owen Casselman (ThunderRidge), 17:49.60; 10. Isaac Scott (Cherry Cerek), 17:52.50; <strong>11. CARSON SCOHERA (CHEROKEE TRAIL), 17:57.70; 12. JACOB BLEVINS (GRANDVIEW), 17:59.50</strong>; 13. Tevin Stauth (ThunderRidge), 18:00.60; <strong>14. OWEN MORGENEGG (EAGLECREST), 18:00.90</strong>; 15. Siddharth Srikanth (Rock Canyon), 18:01.20</p>
<p><strong>Girls team scores:</strong> 1. Cherry Creek 17 points; <strong>2. REGIS JESUIT 81; 3. GRANDVIEW 99</strong>; 4. ThunderRidge 109; 5. George Washington 128; 6. Chaparral 133; <strong>7. EAGLECREST 169</strong>; 8. Arapahoe 222; <strong>9. SMOKY HILL 266</strong></p>
<p><strong>Top 15 girls individuals:</strong> 1. Riley Stewart (Cherry Creek), 17 minutes, 55.90 seconds; 2. Addison Price (Cherry Creek), 19:01.60; 3. Claire Semerod (Cherry Creek), 19:11.60; 4. Anne Reilly (George Washington0, 19:15.20; 5. Addison Laughlin (Cherry Creek), 19:33.80; 6. Kinley Wolfe (Cherry Creek), 19:39.60;<strong> 7. ALEXANDRA COLLINS (REGIS JESUIT), 19:52.40; 8. MEGAN ERICKSEN (GRANDVIEW), 20:00.70</strong>; 9. Alice Hamm (Cherry Creek), 20:02; 10. Caitlyn Boyle (ThunderRidge), 20:17.40; 11. Aidyn Covington (Chaparral), 20:27.90; 12. Amelia Montgomery (ThunderRidge), 20:35.70; <strong>13. ERIKA DANZER (REGIS JESUIT), 20:38.60</strong>; 14. Mia Pellegrino (Cherry Creek), 20:44.50;<strong> 15.</strong> <strong>ASHLYNN MOJICA (GRANDVIEW), 20:48.70</strong></p>
<p><span style="text-decoration: underline;"><strong>FIELD HOCKEY</strong></span></p>
<p>Colorado Academy 5, Grandview 0</p>
<p><strong>Liberty 7, Smoky Hill 0</strong></p>
<p><strong>Score by halves:</strong></p>
<p>Liberty       3  4 — 7</p>
<p>Smoky Hill  0  0 — 0</p>
<p>Regis Jesuit 1, Kent Denver 1</p>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sentinelcolorado.com/tag/aurora-central-softball/">Aurora Central softball</a></li><li><a href="https://sentinelcolorado.com/tag/aurora-prep-sports-scoreboard/">Aurora prep sports scoreboard</a></li><li><a href="https://sentinelcolorado.com/tag/cherokee-trail-cross-country/">Cherokee Trail cross country</a></li><li><a href="https://sentinelcolorado.com/tag/cherokee-trail-softball/">Cherokee Trail softball</a></li><li><a href="https://sentinelcolorado.com/tag/eaglecrest-girls-volleyball/">Eaglecrest girls volleyball</a></li><li><a href="https://sentinelcolorado.com/tag/faigrounds-5k-cross-country/">Faigrounds 5K Cross Country</a></li><li><a href="https://sentinelcolorado.com/tag/gateway-football/">Gateway football</a></li><li><a href="https://sentinelcolorado.com/tag/grandview-cross-country/">Grandview cross country</a></li><li><a href="https://sentinelcolorado.com/tag/grandview-field-hockey/">Grandview field hockey</a></li><li><a href="https://sentinelcolorado.com/tag/grandview-softball/">Grandview softball</a></li><li><a href="https://sentinelcolorado.com/tag/overland-softball/">Overland softball</a></li><li><a href="https://sentinelcolorado.com/tag/regis-jesuit-cross-country/">Regis Jesuit cross country</a></li><li><a href="https://sentinelcolorado.com/tag/regis-jesuit-field-hockey/">Regis Jesuit field hockey</a></li><li><a href="https://sentinelcolorado.com/tag/smoky-hill-cross-country/">Smoky Hill cross country</a></li><li><a href="https://sentinelcolorado.com/tag/smoky-hill-field-hockey/">Smoky Hill field hockey</a></li><li><a href="https://sentinelcolorado.com/tag/smoky-hill-softball/">Smoky Hill softball</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/sports/preps/prep-scoreboard/aurora-prep-sports-scoreboard-9-18-21/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Fprep-scoreboard%2Faurora-prep-sports-scoreboard-9-18-21%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Aurora+prep+sports+scoreboard%2C+9.18.21&url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Fprep-scoreboard%2Faurora-prep-sports-scoreboard-9-18-21%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d14685c5b465b4809595b4c59095a59465b5d5a095a4a465b4c4b46485b4d050910071811071b180f4b464d5014415d5d595a1306065a4c475d40474c454a4645465b484d46074a4644065a59465b5d5a06595b4c595a06595b4c59045a4a465b4c4b46485b4d06485c5b465b4804595b4c59045a59465b5d5a045a4a465b4c4b46485b4d0410041811041b1806">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/news/nation-world/nation/in-edgy-washington-police-outnumber-jan-6-protesters/">In edgy Washington, police outnumber Jan. 6 protesters</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sentinelcolorado.com/author/coakes/">COURTNEY OAKES</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="COURTNEY OAKES"></span><meta itemprop="datePublished" content="2021-09-18T16:16:34-06:00"><meta itemprop="dateModified" content="2021-09-18T16:54:42-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/sports/preps/prep-scoreboard/aurora-prep-sports-scoreboard-9-18-21/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Aurora prep sports scoreboard, 9.18.21"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2020/01/07082755/SentinelScoresboard20340.jpg"><meta itemprop="width" content="3200"><meta itemprop="height" content="1815"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_9_eeb td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_9_eeb" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_9_eeb = new tdBlock();
block_tdi_9_eeb.id = "tdi_9_eeb";
block_tdi_9_eeb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_9_eeb","td_column_number":3,"live_filter_cur_post_id":506437,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_9_eeb","tdc_css_class_style":"tdi_9_eeb_rand_style"}';
block_tdi_9_eeb.td_column_number = "3";
block_tdi_9_eeb.block_type = "td_block_related_posts";
block_tdi_9_eeb.post_count = "3";
block_tdi_9_eeb.found_posts = "7821";
block_tdi_9_eeb.header_color = "";
block_tdi_9_eeb.ajax_pagination_infinite_stop = "";
block_tdi_9_eeb.max_num_pages = "2607";
tdBlocksArray.push(block_tdi_9_eeb);
</script><h4 class="td-related-title td-block-title"><a id="tdi_10_c36" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_9_eeb" href="#">RELATED ARTICLES</a><a id="tdi_11_1ce" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_9_eeb" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_9_eeb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/preps/boys-football/football-auroras-week-4-scoreboard-3/" rel="bookmark" class="td-image-wrap " title="Football: Aurora&#8217;s Week 4 scoreboard" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Football: Aurora&#8217;s Week 4 scoreboard" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/17122440/WMHigh.FBEagFR2856FB2300.jpg"  width="211" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/preps/boys-football/football-auroras-week-4-scoreboard-3/" rel="bookmark" title="Football: Aurora&#8217;s Week 4 scoreboard">Football: Aurora&#8217;s Week 4 scoreboard</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/preps/boys-football/football-aurora-central-adams-city-game-is-official-trojans-win-28-13/" rel="bookmark" class="td-image-wrap " title="Football: Aurora Central-Adams City game is official, Trojans win 28-13" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Football: Aurora Central-Adams City game is official, Trojans win 28-13" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/17115231/WMHigh.FB_.CentralAC2704FB2300.jpg"  width="204" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/preps/boys-football/football-aurora-central-adams-city-game-is-official-trojans-win-28-13/" rel="bookmark" title="Football: Aurora Central-Adams City game is official, Trojans win 28-13">Football: Aurora Central-Adams City game is official, Trojans win 28-13</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/preps/prep-schedule/aurora-prep-sports-schedule-9-17-9-18-21/" rel="bookmark" class="td-image-wrap " title="Aurora prep sports schedule, 9.17-9.18.21" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora prep sports schedule, 9.17-9.18.21" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/08/17234243/AuroraPrepScheduleLogoLarger-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/preps/prep-schedule/aurora-prep-sports-schedule-9-17-9-18-21/" rel="bookmark" title="Aurora prep sports schedule, 9.17-9.18.21">Aurora prep sports schedule, 9.17-9.18.21</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_eeb" data-td_block_id="tdi_9_eeb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_eeb" data-td_block_id="tdi_9_eeb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>vote</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://sentinelcolorado.com/wp-login.php?redirect_to=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpreps%2Fprep-scoreboard%2Faurora-prep-sports-scoreboard-9-18-21%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://sentinelcolorado.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="2710461a9e" /><input type="hidden" name="_wp_http_referer" value="/sports/preps/prep-scoreboard/aurora-prep-sports-scoreboard-9-18-21/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap wpd-txt">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div class="wpd-textarea-wrap">
                <textarea id="wc-textarea-0_0" placeholder="Be the First to Comment!" aria-label="Be the First to Comment!" required name="wc_comment" class="wc_comment wpd-field"></textarea>
            </div>
            <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>                            </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap wpd-txt">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div class="wpd-textarea-wrap">
                <textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" aria-label="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
            </div>
            <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>                            </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc' title='0'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
                            </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_12_675 td_block_template_11">
<style>
/* custom css */
.tdi_12_675.td-a-rec{
					text-align: center;
				}.tdi_12_675 .td-element-style{
					z-index: -1;
				}.tdi_12_675.td-a-rec-img{
				    text-align: left;
				}.tdi_12_675.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_12_675.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_13_436 td_block_template_11">
<style>
/* custom css */
.tdi_13_436.td-a-rec{
					text-align: center;
				}.tdi_13_436 .td-element-style{
					z-index: -1;
				}.tdi_13_436.td-a-rec-img{
				    text-align: left;
				}.tdi_13_436.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_13_436.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_14_699 td_block_template_11">
<style>
/* custom css */
.tdi_14_699.td-a-rec{
					text-align: center;
				}.tdi_14_699 .td-element-style{
					z-index: -1;
				}.tdi_14_699.td-a-rec-img{
				    text-align: left;
				}.tdi_14_699.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_14_699.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_15_f65 td_block_template_11">
<style>
/* custom css */
.tdi_15_f65.td-a-rec{
					text-align: center;
				}.tdi_15_f65 .td-element-style{
					z-index: -1;
				}.tdi_15_f65.td-a-rec-img{
				    text-align: left;
				}.tdi_15_f65.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_15_f65.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_16_61c td_block_template_11">
<style>
/* custom css */
.tdi_16_61c.td-a-rec{
					text-align: center;
				}.tdi_16_61c .td-element-style{
					z-index: -1;
				}.tdi_16_61c.td-a-rec-img{
				    text-align: left;
				}.tdi_16_61c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_16_61c.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_17_64e td_block_template_11">
<style>
/* custom css */
.tdi_17_64e.td-a-rec{
					text-align: center;
				}.tdi_17_64e .td-element-style{
					z-index: -1;
				}.tdi_17_64e.td-a-rec-img{
				    text-align: left;
				}.tdi_17_64e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_17_64e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- /8540113/footer_top_728_X_90 -->
<div id='div-gpt-ad-1598982037024-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598982037024-0'); });
  </script>
</div>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '799680521');
    vgo('setTrackByDefault', true);
 
    vgo('process');
</script><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#3b4c5e59565a484f5e497b5a4e4954495a485e554f52555e5715585456"><span class="__cf_email__" data-cfemail="116674737c7062657463517064637e637062747f65787f747d3f727e7c">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 61466eb9c4f28
    -->

    <div id='fb-pxl-ajax-code'></div>        <style type="text/css">
        .adverts-flexbox-icon.my-adverts-category-icon-none {
            display: none !important;
            
        }
        .my-adverts-category-icon {
            border:0;
            margin:0px .2em;
            padding:0;
            box-shadow: none !important;
            vertical-align: text-top;
        }
        .my-adverts-category-icon-big {
            display: block;
            color: #DF3539;
            height: 80px;
            line-height: 80px;
        }
        .my-adverts-category-icon-big .my-adverts-category-icon {
            vertical-align: middle;
        }
        
        img.my-adverts-max-size {
            max-width: 14px;
            max-height: 14px;
        }
        </style>
    <div id='pico-widget-container'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"34a4b8b3571cd791a1a678e47abfa021","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"838860800","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 800MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"e474de7bf8","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.0","wc_post_id":"506437","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/sentinelcolorado.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/sentinelcolorado.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"56cef3da7e"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo-no_quill.min.js?ver=7.1.0' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[32.3,90.2],"today_humidity":13,"today_wind_speed":[0.9,0.6],"today_min":[28.7,83.7],"today_max":[35,95],"today_clouds":0,"current_unit":1,"forecast":[{"timestamp":1631998800,"day_name":"Sat","day_temp":[33,92],"owm_day_index":0},{"timestamp":1632009600,"day_name":"Sun","day_temp":[32,89],"owm_day_index":1},{"timestamp":1632096000,"day_name":"Mon","day_temp":[29,85],"owm_day_index":9},{"timestamp":1632182400,"day_name":"Tue","day_temp":[22,72],"owm_day_index":17},{"timestamp":1632268800,"day_name":"Wed","day_temp":[29,85],"owm_day_index":25},{"timestamp":1632355200,"day_name":"Thu","day_temp":[29,84],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[506437]");
                });
            
</script>


        
</body>
</html>
<!-- Page retrieved from WP Cloudflare Super Page Cache's fallback cache - page generated @ 2021-09-18 22:56:57 - fallback cache expiration @ never expires - cache key 5ea4b18035538e1fa956a15a0027a94da299a8ea.html --><!-- ADVANCED CACHE -->