<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>US eyes new outbreaks as infections worldwide top 575,000 - Sentinel Colorado</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US eyes new outbreaks as infections worldwide top 575,000 - Sentinel Colorado" />
<meta property="og:description" content="NEW ORLEANS | New Orleans rushed to build a makeshift hospital in its convention center Friday as troubling new outbreaks bubbled in the United States, deaths surged in Italy and Spain and the world warily trudged through the pandemic that has sickened more than a half-million people. Punctuating the fact that no one is immune &hellip;" />
<meta property="og:url" content="https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:author" content="facebook.com/aurorapreps.sentinel" />
<meta property="article:section" content="0Recent Headlines" />
<meta property="article:published_time" content="2020-03-27T20:32:55+00:00" />
<meta property="fb:app_id" content="2092316581083652" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2020/03/27141112/AP20087456597883.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2020/03/27141112/AP20087456597883.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="696" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NEW ORLEANS | New Orleans rushed to build a makeshift hospital in its convention center Friday as troubling new outbreaks bubbled in the United States, deaths surged in Italy and Spain and the world warily trudged through the pandemic that has sickened more than a half-million people. Punctuating the fact that no one is immune [&hellip;]" />
<meta name="twitter:title" content="US eyes new outbreaks as infections worldwide top 575,000 - Sentinel Colorado" />
<meta name="twitter:site" content="@SentinelColo" />
<meta name="twitter:image" content="https://cdn.sentinelcolorado.com/2020/03/27141112/AP20087456597883.jpg" />
<meta name="twitter:creator" content="@AuroraSports" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sentinelcolorado.com/#organization","name":"Sentinel Colorado","url":"https://sentinelcolorado.com/","sameAs":["https://www.facebook.com/theaurorasentinel","https://instagram.com/SentinelColorado","https://twitter.com/SentinelColo"],"logo":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#logo","url":"https://cdn.sentinelcolorado.com/2018/04/11110751/Sentinel-Flag-Email-Signature-V2.jpg","width":87,"height":82,"caption":"Sentinel Colorado"},"image":{"@id":"https://sentinelcolorado.com/#logo"}},{"@type":"WebSite","@id":"https://sentinelcolorado.com/#website","url":"https://sentinelcolorado.com/","name":"Sentinel Colorado","description":"The source for greater Aurora, Colorado","publisher":{"@id":"https://sentinelcolorado.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://sentinelcolorado.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/#primaryimage","url":"https://cdn.sentinelcolorado.com/2020/03/27141112/AP20087456597883.jpg","width":1024,"height":696},{"@type":"WebPage","@id":"https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/#webpage","url":"https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/","inLanguage":"en-US","name":"US eyes new outbreaks as infections worldwide top 575,000 - Sentinel Colorado","isPartOf":{"@id":"https://sentinelcolorado.com/#website"},"primaryImageOfPage":{"@id":"https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/#primaryimage"},"datePublished":"2020-03-27T20:32:55+00:00","dateModified":"2020-03-27T20:32:55+00:00"},{"@type":"Article","@id":"https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/#article","isPartOf":{"@id":"https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/#webpage"},"author":{"@id":"https://sentinelcolorado.com/#/schema/person/e8e05dc6bdaf085cc2caff6487d07e42"},"headline":"US eyes new outbreaks as infections worldwide top 575,000","datePublished":"2020-03-27T20:32:55+00:00","dateModified":"2020-03-27T20:32:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/#webpage"},"publisher":{"@id":"https://sentinelcolorado.com/#organization"},"image":{"@id":"https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/#primaryimage"},"articleSection":"0Recent Headlines,0Trending,1gridNATIONandSTATE,COVID19,Nation,Nation &amp; World,Z PM edition \u2013 WORLD"},{"@type":["Person"],"@id":"https://sentinelcolorado.com/#/schema/person/e8e05dc6bdaf085cc2caff6487d07e42","name":"COURTNEY OAKES","image":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#authorlogo","url":"https://secure.gravatar.com/avatar/840407926d81348694ba54797b118677?s=96&d=mm&r=g","caption":"COURTNEY OAKES"},"description":"Courtney Oakes is sports Editor and photographer with Sentinel Colorado. A Denver East High School alum. He came to the Sentinel in 2001 and since then has received a number of professional awards from the Colorado Press Association for stories and photographs as well as garnering the Media Award from the Colorado High School Coaches Association in 2011.","sameAs":["facebook.com/aurorapreps.sentinel","SentinelPrepSports","https://twitter.com/AuroraSports"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; US eyes new outbreaks as infections worldwide top 575,000 Comments Feed" href="https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/animate.3.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.9.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"f94130e1-0e42-4bbb-abe9-ab217cc06cc4","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"03.27.20.21.38","post_id":"414336","post_type":"post","post_title":"US eyes new outbreaks as infections worldwide top 575,000","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","elementor_library_type","elementor_library_category","wpforms_log_type","elementor_font_type","awpcp_listing_category"],"show_read_more_button":"1","taxonomies":{"category":["0recent headlines","0trending","1gridnationandstate","covid19","nation","nation &amp; world","z pm edition \u2013 world"]},"resource_ref":"name=us-eyes-new-outbreaks-as-infections-worldwide-top-575000&category_name=orecent-headlines"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/pico/includes/js/read-more.js?ver=03.27.20.21.38'></script>
<link rel='https://api.w.org/' href='https://sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=414336' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Forecent-headlines%2Fus-eyes-new-outbreaks-as-infections-worldwide-top-575000%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Forecent-headlines%2Fus-eyes-new-outbreaks-as-infections-worldwide-top-575000%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"3\/27\/2020 15:44:41"}';
</script><style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
    background-image: url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);
    background-repeat: no-repeat;
    background-position: 50%;
    background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
    content: " ";
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d9a0c37513","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"d9a0c37513","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://sentinelcolorado.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sentinelcolorado.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/category/orecent-headlines/",
                    "name": "0Recent Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/",
                    "name": "US eyes new outbreaks as infections worldwide top 575,000"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c0223b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c0223b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_Footer', [[728, 90], [468, 60], [960, 90]], 'div-gpt-ad-1520977200202-1').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1520977200202-3').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-414336 single-format-standard td-standard-pack us-eyes-new-outbreaks-as-infections-worldwide-top-575000 global-block-template-11 single_template_5 elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-410428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-403713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403713"><a href="https://api.pico.tools/pn/SentinelColorado">Donate 4 Sentinel</a></li>
<li id="menu-item-414270" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-414270"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/">CAFE CURB APPEAL: Listings!</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">39.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_e9e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_1_e9e" ><script>var block_tdi_1_e9e = new tdBlock();
block_tdi_1_e9e.id = "tdi_1_e9e";
block_tdi_1_e9e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_e9e","tdc_css_class":"tdi_1_e9e","tdc_css_class_style":"tdi_1_e9e_rand_style"}';
block_tdi_1_e9e.td_column_number = "3";
block_tdi_1_e9e.block_type = "td_block_mega_menu";
block_tdi_1_e9e.post_count = "5";
block_tdi_1_e9e.found_posts = "1524";
block_tdi_1_e9e.header_color = "";
block_tdi_1_e9e.ajax_pagination_infinite_stop = "";
block_tdi_1_e9e.max_num_pages = "305";
tdBlocksArray.push(block_tdi_1_e9e);
</script><div id=tdi_1_e9e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/city-of-aurora-issues-hiring-freeze-pandemic-tax-losses-in-the-millions-already/" rel="bookmark" class="td-image-wrap" title="City of Aurora issues hiring freeze; pandemic tax losses in the millions already"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="City of Aurora issues hiring freeze; pandemic tax losses in the millions already" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/24160952/metro.CoronaVirusClosedSignage.071.03262020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/city-of-aurora-issues-hiring-freeze-pandemic-tax-losses-in-the-millions-already/" rel="bookmark" title="City of Aurora issues hiring freeze; pandemic tax losses in the millions already">City of Aurora issues hiring freeze; pandemic tax losses in the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/2-aurora-businesses-scolded-for-skirting-stay-home-pandemic-rules/" rel="bookmark" class="td-image-wrap" title="2 Aurora businesses chided for skirting stay-home pandemic rules"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2 Aurora businesses chided for skirting stay-home pandemic rules" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/24161010/metro.CoronaVirusSocialDistancing.079.03262020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/2-aurora-businesses-scolded-for-skirting-stay-home-pandemic-rules/" rel="bookmark" title="2 Aurora businesses chided for skirting stay-home pandemic rules">2 Aurora businesses chided for skirting stay-home pandemic rules</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/more-records-broken-in-virus-related-colorado-jobless-claims/" rel="bookmark" class="td-image-wrap" title="More records broken in virus-related Colorado jobless claims"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="More records broken in virus-related Colorado jobless claims" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/24160950/metro.CoronaVirusClosedSignage.070.03262020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/more-records-broken-in-virus-related-colorado-jobless-claims/" rel="bookmark" title="More records broken in virus-related Colorado jobless claims">More records broken in virus-related Colorado jobless claims</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/aurora-rep-jason-crow-hosts-covid-19-virtual-town-hall-friday-evening/" rel="bookmark" class="td-image-wrap" title="Aurora Rep. Jason Crow hosts COVID-19 virtual town hall Friday evening"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora Rep. Jason Crow hosts COVID-19 virtual town hall Friday evening" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/02/25120533/metro.CrownFeb2020TownHall.006.02272020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/aurora-rep-jason-crow-hosts-covid-19-virtual-town-hall-friday-evening/" rel="bookmark" title="Aurora Rep. Jason Crow hosts COVID-19 virtual town hall Friday evening">Aurora Rep. Jason Crow hosts COVID-19 virtual town hall Friday evening</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/45-aurora-cops-firefighters-quarantined-isolated-due-to-possible-covid-19-exposure/" rel="bookmark" class="td-image-wrap" title="45 Aurora cops, firefighters quarantined, isolated due to possible COVID-19 exposure"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="45 Aurora cops, firefighters quarantined, isolated due to possible COVID-19 exposure" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/asuplads/20161017182232/AS.StructureFire5410.102016.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/45-aurora-cops-firefighters-quarantined-isolated-due-to-possible-covid-19-exposure/" rel="bookmark" title="45 Aurora cops, firefighters quarantined, isolated due to possible COVID-19 exposure">45 Aurora cops, firefighters quarantined, isolated due to possible COVID-19 exposure</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_e9e" data-td_block_id="tdi_1_e9e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_e9e" data-td_block_id="tdi_1_e9e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_23e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_2_23e" ><script>var block_tdi_2_23e = new tdBlock();
block_tdi_2_23e.id = "tdi_2_23e";
block_tdi_2_23e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_23e","tdc_css_class":"tdi_2_23e","tdc_css_class_style":"tdi_2_23e_rand_style"}';
block_tdi_2_23e.td_column_number = "3";
block_tdi_2_23e.block_type = "td_block_mega_menu";
block_tdi_2_23e.post_count = "5";
block_tdi_2_23e.found_posts = "1082";
block_tdi_2_23e.header_color = "";
block_tdi_2_23e.ajax_pagination_infinite_stop = "";
block_tdi_2_23e.max_num_pages = "217";
tdBlocksArray.push(block_tdi_2_23e);
</script><div id=tdi_2_23e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/city-of-aurora-issues-hiring-freeze-pandemic-tax-losses-in-the-millions-already/" rel="bookmark" class="td-image-wrap" title="City of Aurora issues hiring freeze; pandemic tax losses in the millions already"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="City of Aurora issues hiring freeze; pandemic tax losses in the millions already" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/24160952/metro.CoronaVirusClosedSignage.071.03262020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/city-of-aurora-issues-hiring-freeze-pandemic-tax-losses-in-the-millions-already/" rel="bookmark" title="City of Aurora issues hiring freeze; pandemic tax losses in the millions already">City of Aurora issues hiring freeze; pandemic tax losses in the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/2-aurora-businesses-scolded-for-skirting-stay-home-pandemic-rules/" rel="bookmark" class="td-image-wrap" title="2 Aurora businesses chided for skirting stay-home pandemic rules"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2 Aurora businesses chided for skirting stay-home pandemic rules" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/24161010/metro.CoronaVirusSocialDistancing.079.03262020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/2-aurora-businesses-scolded-for-skirting-stay-home-pandemic-rules/" rel="bookmark" title="2 Aurora businesses chided for skirting stay-home pandemic rules">2 Aurora businesses chided for skirting stay-home pandemic rules</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/more-records-broken-in-virus-related-colorado-jobless-claims/" rel="bookmark" class="td-image-wrap" title="More records broken in virus-related Colorado jobless claims"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="More records broken in virus-related Colorado jobless claims" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/24160950/metro.CoronaVirusClosedSignage.070.03262020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/more-records-broken-in-virus-related-colorado-jobless-claims/" rel="bookmark" title="More records broken in virus-related Colorado jobless claims">More records broken in virus-related Colorado jobless claims</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/staying-afloat-2-2-trillion-bill-offers-economic-lifeline/" rel="bookmark" class="td-image-wrap" title="Staying afloat: $2.2 trillion bill offers economic lifeline"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Staying afloat: $2.2 trillion bill offers economic lifeline" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/27063906/AP20086796483084.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/staying-afloat-2-2-trillion-bill-offers-economic-lifeline/" rel="bookmark" title="Staying afloat: $2.2 trillion bill offers economic lifeline">Staying afloat: $2.2 trillion bill offers economic lifeline</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/hopeful-havana-street-biz-group-offers-restaurant-gift-card-giveaway/" rel="bookmark" class="td-image-wrap" title="HOPEFUL: Havana Street biz group offers restaurant gift-card giveaway"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="HOPEFUL: Havana Street biz group offers restaurant gift-card giveaway" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/26141528/metro.CoronaVirusCurbside.091.03262020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/hopeful-havana-street-biz-group-offers-restaurant-gift-card-giveaway/" rel="bookmark" title="HOPEFUL: Havana Street biz group offers restaurant gift-card giveaway">HOPEFUL: Havana Street biz group offers restaurant gift-card giveaway</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_23e" data-td_block_id="tdi_2_23e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_23e" data-td_block_id="tdi_2_23e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_312 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_3_312" ><script>var block_tdi_3_312 = new tdBlock();
block_tdi_3_312.id = "tdi_3_312";
block_tdi_3_312.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_312","tdc_css_class":"tdi_3_312","tdc_css_class_style":"tdi_3_312_rand_style"}';
block_tdi_3_312.td_column_number = "3";
block_tdi_3_312.block_type = "td_block_mega_menu";
block_tdi_3_312.post_count = "5";
block_tdi_3_312.found_posts = "970";
block_tdi_3_312.header_color = "";
block_tdi_3_312.ajax_pagination_infinite_stop = "";
block_tdi_3_312.max_num_pages = "194";
tdBlocksArray.push(block_tdi_3_312);
</script><div id=tdi_3_312 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/toon-in-friday-248/" rel="bookmark" class="td-image-wrap" title="Toon in Friday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Friday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/27070827/236919.png"  width="212" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/toon-in-friday-248/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/perry-like-an-avalanche-we-have-no-choice-but-to-ride-the-pandemic-where-it-takes-us/" rel="bookmark" class="td-image-wrap" title="PERRY: Like an avalanche, we have no choice but to ride the pandemic where it takes us"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PERRY: Like an avalanche, we have no choice but to ride the pandemic where it takes us" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/26071547/inthebox.jpg"  width="159" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/perry-like-an-avalanche-we-have-no-choice-but-to-ride-the-pandemic-where-it-takes-us/" rel="bookmark" title="PERRY: Like an avalanche, we have no choice but to ride the pandemic where it takes us">PERRY: Like an avalanche, we have no choice but to ride&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-244/" rel="bookmark" class="td-image-wrap" title="Toon in Thursday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Thursday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/26065737/236833.png"  width="212" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-244/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-250/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Wednesday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/25053722/236747.png"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-250/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/editorial-asking-isnt-working-state-local-officials-must-unify-enforce-stay-home-orders/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Asking isn&#8217;t working —  state, local officials must unify, enforce stay-home orders"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="EDITORIAL: Asking isn&#8217;t working —  state, local officials must unify, enforce stay-home orders" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/23192642/AP20083846668558.jpg"  width="218" height="116" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/editorial-asking-isnt-working-state-local-officials-must-unify-enforce-stay-home-orders/" rel="bookmark" title="EDITORIAL: Asking isn&#8217;t working —  state, local officials must unify, enforce stay-home orders">EDITORIAL: Asking isn&#8217;t working —  state, local officials must unify,&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_312" data-td_block_id="tdi_3_312"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_312" data-td_block_id="tdi_3_312"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_ece td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_4_ece" ><script>var block_tdi_4_ece = new tdBlock();
block_tdi_4_ece.id = "tdi_4_ece";
block_tdi_4_ece.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_ece","tdc_css_class":"tdi_4_ece","tdc_css_class_style":"tdi_4_ece_rand_style"}';
block_tdi_4_ece.td_column_number = "3";
block_tdi_4_ece.block_type = "td_block_mega_menu";
block_tdi_4_ece.post_count = "5";
block_tdi_4_ece.found_posts = "715";
block_tdi_4_ece.header_color = "";
block_tdi_4_ece.ajax_pagination_infinite_stop = "";
block_tdi_4_ece.max_num_pages = "143";
tdBlocksArray.push(block_tdi_4_ece);
</script><div id=tdi_4_ece class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/techknow/home-internet-jammed-up-try-these-steps-before-upgrading/" rel="bookmark" class="td-image-wrap" title="Home internet jammed up? Try these steps before upgrading"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Home internet jammed up? Try these steps before upgrading" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/24065027/AP20080664285223.jpg"  width="218" height="144" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/techknow/home-internet-jammed-up-try-these-steps-before-upgrading/" rel="bookmark" title="Home internet jammed up? Try these steps before upgrading">Home internet jammed up? Try these steps before upgrading</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/music/review-pearl-jam-come-roaring-back-with-superb-new-album/" rel="bookmark" class="td-image-wrap" title="Review: Pearl Jam come roaring back with superb new album"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Review: Pearl Jam come roaring back with superb new album" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/24064944/AP20076763846971.jpg"  width="150" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/music/review-pearl-jam-come-roaring-back-with-superb-new-album/" rel="bookmark" title="Review: Pearl Jam come roaring back with superb new album">Review: Pearl Jam come roaring back with superb new album</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/whats-for-dinner-depends-whats-in-the-fridge-and-pantry/" rel="bookmark" class="td-image-wrap" title="What&#8217;s for dinner? Depends what&#8217;s in the fridge and pantry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What&#8217;s for dinner? Depends what&#8217;s in the fridge and pantry" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/23124311/AP20083436665510.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/whats-for-dinner-depends-whats-in-the-fridge-and-pantry/" rel="bookmark" title="What&#8217;s for dinner? Depends what&#8217;s in the fridge and pantry">What&#8217;s for dinner? Depends what&#8217;s in the fridge and pantry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/virus-sends-a-nation-of-restaurant-goers-back-to-the-kitchen/" rel="bookmark" class="td-image-wrap" title="Virus sends a nation of restaurant-goers back to the kitchen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Virus sends a nation of restaurant-goers back to the kitchen" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/23124547/AP20083524318298.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/virus-sends-a-nation-of-restaurant-goers-back-to-the-kitchen/" rel="bookmark" title="Virus sends a nation of restaurant-goers back to the kitchen">Virus sends a nation of restaurant-goers back to the kitchen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/a-really-big-experiment-parents-turn-teachers-amid-virus/" rel="bookmark" class="td-image-wrap" title="&#8216;A really big experiment&#8217;: Parents turn teachers amid virus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;A really big experiment&#8217;: Parents turn teachers amid virus" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/22110259/AP20081690691910.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/a-really-big-experiment-parents-turn-teachers-amid-virus/" rel="bookmark" title="&#8216;A really big experiment&#8217;: Parents turn teachers amid virus">&#8216;A really big experiment&#8217;: Parents turn teachers amid virus</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_ece" data-td_block_id="tdi_4_ece"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_ece" data-td_block_id="tdi_4_ece"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5_5fc td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_5_5fc" ><script>var block_tdi_5_5fc = new tdBlock();
block_tdi_5_5fc.id = "tdi_5_5fc";
block_tdi_5_5fc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5_5fc","tdc_css_class":"tdi_5_5fc","tdc_css_class_style":"tdi_5_5fc_rand_style"}';
block_tdi_5_5fc.td_column_number = "3";
block_tdi_5_5fc.block_type = "td_block_mega_menu";
block_tdi_5_5fc.post_count = "5";
block_tdi_5_5fc.found_posts = "344";
block_tdi_5_5fc.header_color = "";
block_tdi_5_5fc.ajax_pagination_infinite_stop = "";
block_tdi_5_5fc.max_num_pages = "69";
tdBlocksArray.push(block_tdi_5_5fc);
</script><div id=tdi_5_5fc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/" rel="bookmark" class="td-image-wrap" title="CAFE CURB APPEAL: Restaurants serving non-contact orders during the virus crisis — NEW LISTINGS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CAFE CURB APPEAL: Restaurants serving non-contact orders during the virus crisis — NEW LISTINGS" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/26141525/metro.CoronaVirusCurbside.090.03262020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/" rel="bookmark" title="CAFE CURB APPEAL: Restaurants serving non-contact orders during the virus crisis — NEW LISTINGS">CAFE CURB APPEAL: Restaurants serving non-contact orders during the virus crisis&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/the-secret-to-a-great-irish-coffee-isnt-what-youd-expect/" rel="bookmark" class="td-image-wrap" title="The secret to a great Irish Coffee isn&#8217;t what you&#8217;d expect"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The secret to a great Irish Coffee isn&#8217;t what you&#8217;d expect" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/16083643/AP20076406577983.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/the-secret-to-a-great-irish-coffee-isnt-what-youd-expect/" rel="bookmark" title="The secret to a great Irish Coffee isn&#8217;t what you&#8217;d expect">The secret to a great Irish Coffee isn&#8217;t what you&#8217;d expect</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/amaranth-barley-corn-and-more-the-abcs-of-whole-grains/" rel="bookmark" class="td-image-wrap" title="Amaranth, barley, corn and more: the ABC&#8217;s of whole grains"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Amaranth, barley, corn and more: the ABC&#8217;s of whole grains" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/10082048/AP20069544274460.jpg"  width="193" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/amaranth-barley-corn-and-more-the-abcs-of-whole-grains/" rel="bookmark" title="Amaranth, barley, corn and more: the ABC&#8217;s of whole grains">Amaranth, barley, corn and more: the ABC&#8217;s of whole grains</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/swiss-gruyere-named-best-in-world-cheese-competition/" rel="bookmark" class="td-image-wrap" title="Swiss gruyere named best in world cheese competition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Swiss gruyere named best in world cheese competition" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/06081410/AP20063750635242.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/swiss-gruyere-named-best-in-world-cheese-competition/" rel="bookmark" title="Swiss gruyere named best in world cheese competition">Swiss gruyere named best in world cheese competition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/poach-boneless-chicken-breasts-for-flavor-tenderness/" rel="bookmark" class="td-image-wrap" title="Poach boneless chicken breasts for flavor, tenderness"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Poach boneless chicken breasts for flavor, tenderness" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/03083332/AP20062591410353.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/poach-boneless-chicken-breasts-for-flavor-tenderness/" rel="bookmark" title="Poach boneless chicken breasts for flavor, tenderness">Poach boneless chicken breasts for flavor, tenderness</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_5fc" data-td_block_id="tdi_5_5fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_5fc" data-td_block_id="tdi_5_5fc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_3ee td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_6_3ee" ><script>var block_tdi_6_3ee = new tdBlock();
block_tdi_6_3ee.id = "tdi_6_3ee";
block_tdi_6_3ee.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_3ee","tdc_css_class":"tdi_6_3ee","tdc_css_class_style":"tdi_6_3ee_rand_style"}';
block_tdi_6_3ee.td_column_number = "3";
block_tdi_6_3ee.block_type = "td_block_mega_menu";
block_tdi_6_3ee.post_count = "5";
block_tdi_6_3ee.found_posts = "1759";
block_tdi_6_3ee.header_color = "";
block_tdi_6_3ee.ajax_pagination_infinite_stop = "";
block_tdi_6_3ee.max_num_pages = "352";
tdBlocksArray.push(block_tdi_6_3ee);
</script><div id=tdi_6_3ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/college/ncaa-weighs-more-eligibility-for-sports-cut-short-by-virus/" rel="bookmark" class="td-image-wrap" title="NCAA weighs more eligibility for sports cut short by virus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NCAA weighs more eligibility for sports cut short by virus" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/27123750/AP20087570027477.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/college/ncaa-weighs-more-eligibility-for-sports-cut-short-by-virus/" rel="bookmark" title="NCAA weighs more eligibility for sports cut short by virus">NCAA weighs more eligibility for sports cut short by virus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/avalanche/avalanche-say-player-has-recovered-after-positive-covid-19-test/" rel="bookmark" class="td-image-wrap" title="Avalanche say player has recovered after positive COVID-19 test"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Avalanche say player has recovered after positive COVID-19 test" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2019/08/19200509/ColoradoAvalancheLogo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/avalanche/avalanche-say-player-has-recovered-after-positive-covid-19-test/" rel="bookmark" title="Avalanche say player has recovered after positive COVID-19 test">Avalanche say player has recovered after positive COVID-19 test</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/college/peyton-manning-drops-in-on-online-course-at-alma-mater/" rel="bookmark" class="td-image-wrap" title="Peyton Manning drops in on online course at alma mater"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Peyton Manning drops in on online course at alma mater" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/27121714/AP20061863436007.jpg"  width="213" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/college/peyton-manning-drops-in-on-online-course-at-alma-mater/" rel="bookmark" title="Peyton Manning drops in on online course at alma mater">Peyton Manning drops in on online course at alma mater</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/nuggets/keeping-fit-with-no-gyms-open-is-a-new-nba-challenge/" rel="bookmark" class="td-image-wrap" title="Keeping fit with no gyms open is a new NBA challenge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keeping fit with no gyms open is a new NBA challenge" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/27121005/AP20071097824506.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/nuggets/keeping-fit-with-no-gyms-open-is-a-new-nba-challenge/" rel="bookmark" title="Keeping fit with no gyms open is a new NBA challenge">Keeping fit with no gyms open is a new NBA challenge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/broncos/the-latest-broncos-john-elway-donates-50000-to-virus-fund/" rel="bookmark" class="td-image-wrap" title="The Latest: Broncos John Elway donates $50,000 to virus fund"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Latest: Broncos John Elway donates $50,000 to virus fund" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/26122853/AP19363759112451.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/broncos/the-latest-broncos-john-elway-donates-50000-to-virus-fund/" rel="bookmark" title="The Latest: Broncos John Elway donates $50,000 to virus fund">The Latest: Broncos John Elway donates $50,000 to virus fund</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_3ee" data-td_block_id="tdi_6_3ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_3ee" data-td_block_id="tdi_6_3ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-403713"><a href="https://api.pico.tools/pn/SentinelColorado">Donate 4 Sentinel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-414270"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/">CAFE CURB APPEAL: Listings!</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_7_75c td_block_template_11">
<style>
/* custom css */
.tdi_7_75c.td-a-rec-img{
				    text-align: left;
				}.tdi_7_75c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1520977200202-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-3'); });
</script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Recent Headlines" class="entry-crumb" href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">US eyes new outbreaks as infections worldwide top 575,000</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-414336" class="post-414336 post type-post status-publish format-standard has-post-thumbnail category-orecent-headlines category-0trending category-1gridcontlworld category-covid19 category-nation category-nation-world category-z-pm-edition-world" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/covid19/">COVID19</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/nation/">Nation</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/z-pm-edition-world/">Z PM edition – WORLD</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">US eyes new outbreaks as infections worldwide top 575,000</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">MATT SEDENSKY, KEVIN McGILL and DAVID RISING, Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >March 27, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-414336">11</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Forecent-headlines%2Fus-eyes-new-outbreaks-as-infections-worldwide-top-575000%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=US+eyes+new+outbreaks+as+infections+worldwide+top+575%2C000&url=https%3A%2F%2Fsentinelcolorado.com%2Forecent-headlines%2Fus-eyes-new-outbreaks-as-infections-worldwide-top-575000%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf29a9cefaab6aabcefa1aab8efa0babbadbdaaaea4bcefaebcefa6a1a9aaacbba6a0a1bcefb8a0bda3abb8a6abaaefbba0bfeffaf8fae3ffffffe9ada0abb6f2a7bbbbbfbcf5e0e0bcaaa1bba6a1aaa3aca0a3a0bdaeaba0e1aca0a2e0a0bdaaacaaa1bbe2a7aaaeaba3a6a1aabce0babce2aab6aabce2a1aab8e2a0babbadbdaaaea4bce2aebce2a6a1a9aaacbba6a0a1bce2b8a0bda3abb8a6abaae2bba0bfe2faf8faffffffe0">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div id="pico"><figure id="attachment_414339" aria-describedby="caption-attachment-414339" style="width: 1024px" class="wp-caption alignnone"><img class="size-full wp-image-414339" src="https://cdn.sentinelcolorado.com/2020/03/27141112/AP20087456597883.jpg" alt="" width="1024" height="696" /><figcaption id="caption-attachment-414339" class="wp-caption-text">Undertakers carry a coffin for a burial at a Barcelona cemetery during the coronavirus outbreak, Spain, Friday, March 27, 2020. The new coronavirus causes mild or moderate symptoms for most people, but for some, especially older adults and people with existing health problems, it can cause more severe illness or death. (AP Photo/Emilio Morenatti)</figcaption></figure>
<p><strong>NEW ORLEANS</strong> | New Orleans rushed to build a makeshift hospital in its convention center Friday as troubling new outbreaks bubbled in the United States, deaths surged in Italy and Spain and the world warily trudged through the pandemic that has sickened more than a half-million people.</p>
<p>Punctuating the fact that no one is immune to the new coronavirus, it pierced even the highest echelons of global power, with British Prime Minister Boris Johnson becoming the first leader of a major country to test positive.</p>
<p>While New York remained the worst hit in the U.S., Americans braced for worsening conditions elsewhere, with worrisome infection numbers being reported in cities including New Orleans, Chicago and Detroit.</p>
<p>&#8220;We are not through this. We&#8217;re not even half-way through this,&#8221; said Joseph Kanter of the Louisiana Department of Health, which has recorded more than 2,700 cases, more than five times what it had a week ago.</p>
<p>New Orleans&#8217; sprawling Ernest N. Morial Convention Center, along the Mississippi River, was being converted into a massive hospital as officials prepared for thousands more patients than they could accommodate. The preparations immediately conjured images of another disaster, Hurricane Katrina in 2005, when the convention center became a squalid shelter of last resort in a city that has braved a string of storm hits, not to mention great fires and a yellow fever epidemic in centuries past.</p>
<p>As the new health crisis loomed, economic catastrophe had already arrived in the city, where many already live in poverty and the tourism industry has screeched to a halt.</p>
<p>&#8220;I&#8217;ve never been unemployed. But now, all of a sudden: Wop!&#8221; said John Moore, the musician best known as Deacon John, who has no gigs to perform with much of the city shut down. &#8220;It ain&#8217;t just me. It&#8217;s everybody.&#8221;</p>
<p>Italy recorded its single biggest rise in deaths, with 969 more victims, to bring its total number of fatalities to 9,134. The country now has 86,498 cases, surpassing China to record the grim distinction of the second-most infections in the world, behind the U.S.</p>
<p>Italian epidemiologists warn that the country&#8217;s number of cases is likely much higher than reported — perhaps by five times — although two weeks into a nationwide lockdown the daily increase seems to be slowing, at least in northern Italy.</p>
<p>&#8220;It&#8217;s a horrible sensation, not being able to breathe,&#8221; said Fausto Russo, a 38-year-old fitness trainer who is one of 10,000 Italians whose infection has been cured. &#8220;Imagine putting your head under water.&#8221;</p>
<p>Spain&#8217;s Health Ministry reported another 7,800 infections for a total of 64,059. Deaths climbed by 769 to 4,858 — the world&#8217;s second-highest total after Italy&#8217;s 8,214 fatalities.</p>
<p>Spain says 9,444 health workers have contracted the coronavirus. That&#8217;s nearly 15% of the total number of cases.</p>
<p>&#8220;It&#8217;s true that we have more deaths than what we saw yesterday, but it&#8217;s also true that the percentage increase today is similar to that of the past three days and it appears there is a stabilization,&#8221; said Fernando Simón, the head of Spain&#8217;s health emergency coordination center.</p>
<p>The British prime minister&#8217;s office said Johnson was tested after showing mild symptoms for the coronavirus and that he is self-isolating and continuing to lead Britain&#8217;s response to the pandemic.</p>
<p>&#8220;Be in no doubt that I can continue, thanks to the wizardry of modern technology, to communicate with all my top team, to lead the national fightback against coronavirus,&#8221; Johnson said in a video message, adding that he had a temperature and persistent cough.</p>
<p>Several weeks ago, Johnson had pledged he would &#8220;go on shaking hands with everybody.&#8221;</p>
<p>Johnson, 55, was the first leader of a major nation known to have contracted COVID-19; German Chancellor Angela Merkel has been in isolation since her doctor tested positive for the virus, but her first two tests have been negative.</p>
<p>Earlier this week Britain&#8217;s Prince Charles said he had tested positive.</p>
<p>British Health Secretary Matt Hancock, who has been at the forefront of the nation&#8217;s response to the outbreak, also was confirmed to have the virus. Britain has 11,658 confirmed cases and 578 people have died.</p>
<p>In Washington, the House rushed a $2.2 trillion recovery package to President Donald Trump, approving the sweeping measure by voice vote. Lawmakers in both parties lined up behind the measure to send checks to millions of Americans, boost unemployment benefits, help businesses and toss a life preserver to an overwhelmed health care system.</p>
<p>The U.S. now has 85,996 confirmed cases, according to a count kept by Johns Hopkins University. Italy, the U.S.. and China account for nearly half the world&#8217;s more than 575,000 infections and more than half of the roughly 26,000 reported virus deaths.</p>
<p>Analysts warned that all those infection figures could be low for reasons that varied in each nation.</p>
<p>&#8220;China numbers can&#8217;t be trusted because the government lies,&#8221; American political scientist Ian Bremmer, president of the Eurasia Group think-tank, said in a tweet. &#8220;U.S. numbers can&#8217;t be trusted because the government can&#8217;t produce enough tests.&#8221;</p>
<p>For most people, the coronavirus causes mild or moderate symptoms, such as fever and cough that clear up in two to three weeks. But for others, especially older adults and people with existing health problems, the virus can cause more severe illness, including pneumonia and death.</p>
<p>Johns Hopkins reported more than 128,000 people have recovered, about half in China.</p>
<p>New York state, the epicenter of the U.S. outbreak, reported 100 more deaths in one day, accounting for almost 30% of the 1,300 fatalities nationwide. Gov. Andrew Cuomo said the number of deaths will increase soon as critically ill patients who have been on ventilators for days succumb.</p>
<p>&#8220;That is a situation where people just deteriorate over time,&#8221; Cuomo said.</p>
<p>Around the world, the pandemic threatened people living in places with little means to respond.</p>
<p>India launched a massive program to feed hungry day laborers after a lockdown of the country&#8217;s 1.3 billion people put them out of work. Iran&#8217;s military hurriedly finished a 2,000-bed field hospital to accommodate the worst outbreak in the Mideast. In Indonesia, Saudi Arabia, Indonesia, South Africa and elsewhere, the count of the infected passed 1,000 people and worries persisted that it would only get worse.</p>
<p>In China, where the virus was first believed to have started, the National Health Commission on Friday reported 55 new cases, 54 of them imported infections. Once again, there were no new cases reported in Wuhan, the provincial capital where the coronavirus first emerged in December. China is barring most foreigners from entering.</p>
<p>In a phone call Friday, Chinese leader Xi Jinping told Trump that China &#8220;understands the United States&#8217; current predicament over the COVID-19 outbreak and stands ready to provide support within its capacity,&#8221; the official Xinhua News Agency reported.</p>
<p>Trump, who has repeatedly referred to the outbreak as a &#8220;Chinese virus,&#8221; struck a different tone Friday, tweeting after the call that &#8220;China has been through much &amp; has developed a strong understanding of the Virus. We are working closely together. Much respect!&#8221;</p>
<p>Beijing has strongly protested U.S. Secretary of State Mike Pompeo&#8217;s repeated references to the outbreak as the &#8220;Wuhan Flu,&#8221; saying that promotes bias against China and Chinese Americans.</p>
<p>Shares skidded early Friday in Europe after a mixed day in Asia, where Tokyo&#8217;s Nikkei 225 jumped while Australia&#8217;s benchmark sank 5%. On Wall Street, major indexes were down about 3%, giving up some of the gains the market had piled up over the previous three days.</p>
<p><em>Sedensky reported from Philadelphia and Rising reported from Berlin. Associated Press journalists around the world contributed</em></p>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Forecent-headlines%2Fus-eyes-new-outbreaks-as-infections-worldwide-top-575000%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=US+eyes+new+outbreaks+as+infections+worldwide+top+575%2C000&url=https%3A%2F%2Fsentinelcolorado.com%2Forecent-headlines%2Fus-eyes-new-outbreaks-as-infections-worldwide-top-575000%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8d0d6a5e0fce0f6a5ebe0f2a5eaf0f1e7f7e0e4eef6a5e4f6a5ecebe3e0e6f1eceaebf6a5f2eaf7e9e1f2ece1e0a5f1eaf5a5b0b2b0a9b5b5b5a3e7eae1fcb8edf1f1f5f6bfaaaaf6e0ebf1ecebe0e9e6eae9eaf7e4e1eaabe6eae8aaeaf7e0e6e0ebf1a8ede0e4e1e9ecebe0f6aaf0f6a8e0fce0f6a8ebe0f2a8eaf0f1e7f7e0e4eef6a8e4f6a8ecebe3e0e6f1eceaebf6a8f2eaf7e9e1f2ece1e0a8f1eaf5a8b0b2b0b5b5b5aa">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/orecent-headlines/water-shutoffs-in-sharp-focus-amid-coronavirus-outbreak/">Water shutoffs in sharp focus amid coronavirus outbreak</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sentinelcolorado.com/news/sentinel-biz/2-aurora-businesses-scolded-for-skirting-stay-home-pandemic-rules/">2 Aurora businesses chided for skirting stay-home pandemic rules</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">MATT SEDENSKY, KEVIN McGILL and DAVID RISING, Associated Press</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MATT SEDENSKY, KEVIN McGILL and DAVID RISING, Associated Press"></span><meta itemprop="datePublished" content="2020-03-27T14:32:55-06:00"><meta itemprop="dateModified" content="2020-03-27T14:32:55-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/orecent-headlines/us-eyes-new-outbreaks-as-infections-worldwide-top-575000/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="US eyes new outbreaks as infections worldwide top 575,000"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2020/03/27141112/AP20087456597883.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="696"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_9_ec5 td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_9_ec5" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_9_ec5 = new tdBlock();
block_tdi_9_ec5.id = "tdi_9_ec5";
block_tdi_9_ec5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_9_ec5","td_column_number":3,"live_filter_cur_post_id":414336,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_9_ec5","tdc_css_class_style":"tdi_9_ec5_rand_style"}';
block_tdi_9_ec5.td_column_number = "3";
block_tdi_9_ec5.block_type = "td_block_related_posts";
block_tdi_9_ec5.post_count = "3";
block_tdi_9_ec5.found_posts = "35675";
block_tdi_9_ec5.header_color = "";
block_tdi_9_ec5.ajax_pagination_infinite_stop = "";
block_tdi_9_ec5.max_num_pages = "11892";
tdBlocksArray.push(block_tdi_9_ec5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_10_337" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_9_ec5" href="#">RELATED ARTICLES</a><a id="tdi_11_573" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_9_ec5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_9_ec5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/city-of-aurora-issues-hiring-freeze-pandemic-tax-losses-in-the-millions-already/" rel="bookmark" class="td-image-wrap" title="City of Aurora issues hiring freeze; pandemic tax losses in the millions already"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="City of Aurora issues hiring freeze; pandemic tax losses in the millions already" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/24160952/metro.CoronaVirusClosedSignage.071.03262020.web_.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/city-of-aurora-issues-hiring-freeze-pandemic-tax-losses-in-the-millions-already/" rel="bookmark" title="City of Aurora issues hiring freeze; pandemic tax losses in the millions already">City of Aurora issues hiring freeze; pandemic tax losses in the millions already</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/2-aurora-businesses-scolded-for-skirting-stay-home-pandemic-rules/" rel="bookmark" class="td-image-wrap" title="2 Aurora businesses chided for skirting stay-home pandemic rules"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2 Aurora businesses chided for skirting stay-home pandemic rules" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/24161010/metro.CoronaVirusSocialDistancing.079.03262020.web_.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/2-aurora-businesses-scolded-for-skirting-stay-home-pandemic-rules/" rel="bookmark" title="2 Aurora businesses chided for skirting stay-home pandemic rules">2 Aurora businesses chided for skirting stay-home pandemic rules</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/water-shutoffs-in-sharp-focus-amid-coronavirus-outbreak/" rel="bookmark" class="td-image-wrap" title="Water shutoffs in sharp focus amid coronavirus outbreak"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Water shutoffs in sharp focus amid coronavirus outbreak" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/27141331/AP20083764470166.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/water-shutoffs-in-sharp-focus-amid-coronavirus-outbreak/" rel="bookmark" title="Water shutoffs in sharp focus amid coronavirus outbreak">Water shutoffs in sharp focus amid coronavirus outbreak</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_ec5" data-td_block_id="tdi_9_ec5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_ec5" data-td_block_id="tdi_9_ec5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_12_e8a td_block_template_11">
<style>
/* custom css */
.tdi_12_e8a.td-a-rec-img{
				    text-align: left;
				}.tdi_12_e8a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_13_cef td_block_template_11">
<style>
/* custom css */
.tdi_13_cef.td-a-rec-img{
				    text-align: left;
				}.tdi_13_cef.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_14_e65 td_block_template_11">
<style>
/* custom css */
.tdi_14_e65.td-a-rec-img{
				    text-align: left;
				}.tdi_14_e65.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_15_e75 td_block_template_11">
<style>
/* custom css */
.tdi_15_e75.td-a-rec-img{
				    text-align: left;
				}.tdi_15_e75.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_16_c99 td_block_template_11">
<style>
/* custom css */
.tdi_16_c99.td-a-rec-img{
				    text-align: left;
				}.tdi_16_c99.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#ed9a888f808c9e99889fad8c989f829f8c9e88839984838881c38e8280"><span class="__cf_email__" data-cfemail="077062656a667473627547667275687566746269736e69626b2964686a">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5e7e73ca47066
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window._popup_data = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/orecent-headlines\/us-eyes-new-outbreaks-as-infections-worldwide-top-575000\/"}};</script><div id='pico-widget-container'></div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aurorasentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"414336 https:\/\/sentinelcolorado.com\/?p=414336","disqusShortname":"aurorasentinel","disqusTitle":"US eyes new outbreaks as infections worldwide top 575,000","disqusUrl":"https:\/\/sentinelcolorado.com\/orecent-headlines\/us-eyes-new-outbreaks-as-infections-worldwide-top-575000\/","postId":"414336"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"40347a34fb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/popover/js/public.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"mist-d","today_icon_text":"mist","today_temp":[4,39.1],"today_humidity":69,"today_wind_speed":[4.6,2.9],"today_min":[-2.8,27],"today_max":[8.3,47],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1585353600,"day_name":"Sat","day_temp":[8,47],"owm_day_index":0},{"timestamp":1585440000,"day_name":"Sun","day_temp":[11,52],"owm_day_index":8},{"timestamp":1585526400,"day_name":"Mon","day_temp":[11,53],"owm_day_index":16},{"timestamp":1585612800,"day_name":"Tue","day_temp":[15,59],"owm_day_index":24},{"timestamp":1585699200,"day_name":"Wed","day_temp":[15,59],"owm_day_index":32}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[414336]");
                });
            
</script>


</body>
</html>

<!-- Cache Enabler by KeyCDN @ 27.03.2020 15:44:42 (html) -->