<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Sept. 11 convict now says he renounces terrorism, bin Laden - Sentinel Colorado</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sept. 11 convict now says he renounces terrorism, bin Laden - Sentinel Colorado" />
<meta property="og:description" content="ALEXANDRIA, Va.  |  The only man ever convicted in a U.S. court for a role in the Sept. 11 attacks now says he is renouncing terrorism, al-Qaida and the Islamic State. Zacarias Moussaoui is serving a life sentence at a federal prison in Colorado after narrowly escaping the death penalty at his 2006 trial. He &hellip;" />
<meta property="og:url" content="https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="0Recent Headlines" />
<meta property="article:published_time" content="2020-05-20T19:20:48+00:00" />
<meta property="fb:app_id" content="2092316581083652" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2020/05/20131017/AP20141493190008.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2020/05/20131017/AP20141493190008.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="755" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ALEXANDRIA, Va.  |  The only man ever convicted in a U.S. court for a role in the Sept. 11 attacks now says he is renouncing terrorism, al-Qaida and the Islamic State. Zacarias Moussaoui is serving a life sentence at a federal prison in Colorado after narrowly escaping the death penalty at his 2006 trial. He [&hellip;]" />
<meta name="twitter:title" content="Sept. 11 convict now says he renounces terrorism, bin Laden - Sentinel Colorado" />
<meta name="twitter:site" content="@SentinelColo" />
<meta name="twitter:image" content="https://cdn.sentinelcolorado.com/2020/05/20131017/AP20141493190008.jpg" />
<meta name="twitter:creator" content="@SentinelColo" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sentinelcolorado.com/#organization","name":"Sentinel Colorado","url":"https://sentinelcolorado.com/","sameAs":["https://www.facebook.com/theaurorasentinel","https://instagram.com/SentinelColorado","https://twitter.com/SentinelColo"],"logo":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#logo","url":"https://cdn.sentinelcolorado.com/2018/04/11110751/Sentinel-Flag-Email-Signature-V2.jpg","width":87,"height":82,"caption":"Sentinel Colorado"},"image":{"@id":"https://sentinelcolorado.com/#logo"}},{"@type":"WebSite","@id":"https://sentinelcolorado.com/#website","url":"https://sentinelcolorado.com/","name":"Sentinel Colorado","description":"The source for greater Aurora, Colorado","publisher":{"@id":"https://sentinelcolorado.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://sentinelcolorado.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/#primaryimage","url":"https://cdn.sentinelcolorado.com/2020/05/20131017/AP20141493190008.jpg","width":1024,"height":755},{"@type":"WebPage","@id":"https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/#webpage","url":"https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/","inLanguage":"en-US","name":"Sept. 11 convict now says he renounces terrorism, bin Laden - Sentinel Colorado","isPartOf":{"@id":"https://sentinelcolorado.com/#website"},"primaryImageOfPage":{"@id":"https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/#primaryimage"},"datePublished":"2020-05-20T19:20:48+00:00","dateModified":"2020-05-20T19:20:48+00:00"},{"@type":"Article","@id":"https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/#article","isPartOf":{"@id":"https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/#webpage"},"author":{"@id":"https://sentinelcolorado.com/#/schema/person/25b63a571c295e8ef825d84438af1261"},"headline":"Sept. 11 convict now says he renounces terrorism, bin Laden","datePublished":"2020-05-20T19:20:48+00:00","dateModified":"2020-05-20T19:20:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/#webpage"},"publisher":{"@id":"https://sentinelcolorado.com/#organization"},"image":{"@id":"https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/#primaryimage"},"articleSection":"0Recent Headlines,0Trending,Colorado News,Metro,Police &amp; Courts,State and Region,Y AM edition - LOCAL"},{"@type":["Person"],"@id":"https://sentinelcolorado.com/#/schema/person/25b63a571c295e8ef825d84438af1261","name":"THE SENTINEL","image":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cce13300876b73fab3ab633b0a535901?s=96&d=mm&r=g","caption":"THE SENTINEL"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Sept. 11 convict now says he renounces terrorism, bin Laden Comments Feed" href="https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/animate.3.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.9.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"f94130e1-0e42-4bbb-abe9-ab217cc06cc4","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"744863bf0c1f9eb12996f9a258569211","post_id":"422915","post_type":"post","post_title":"Sept. 11 convict now says he renounces terrorism, bin Laden","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","elementor_library_type","elementor_library_category","wpforms_log_type","elementor_font_type","awpcp_listing_category"],"show_read_more_button":"1","taxonomies":{"category":["0recent headlines","0trending","colorado news","metro","police &amp; courts","state and region","y am edition - local"]},"resource_ref":"name=sept-11-convict-now-says-he-renounces-terrorism-bin-laden&category_name=orecent-headlines"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/pico/includes/js/read-more.js?ver=744863bf0c1f9eb12996f9a258569211'></script>
<link rel='https://api.w.org/' href='https://sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=422915' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Forecent-headlines%2Fsept-11-convict-now-says-he-renounces-terrorism-bin-laden%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Forecent-headlines%2Fsept-11-convict-now-says-he-renounces-terrorism-bin-laden%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"5\/20\/2020 13:25:56"}';
</script><style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
    background-image: url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);
    background-repeat: no-repeat;
    background-position: 50%;
    background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
    content: " ";
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c53e4324f5","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"c53e4324f5","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', [], {
    "agent": "wordpress-5.3.3-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://sentinelcolorado.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sentinelcolorado.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/category/orecent-headlines/",
                    "name": "0Recent Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/",
                    "name": "Sept. 11 convict now says he renounces terrorism, bin Laden"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c0223b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c0223b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_Footer', [[728, 90], [468, 60], [960, 90]], 'div-gpt-ad-1520977200202-1').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1520977200202-3').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-422915 single-format-standard td-standard-pack sept-11-convict-now-says-he-renounces-terrorism-bin-laden global-block-template-11 single_template_5 elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-410428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-403713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403713"><a href="https://api.pico.tools/pn/SentinelColorado">Donate 4 Sentinel</a></li>
<li id="menu-item-414270" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-414270"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/">CAFE CURB APPEAL: Listings!</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">82.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_c51 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_1_c51" ><script>var block_tdi_1_c51 = new tdBlock();
block_tdi_1_c51.id = "tdi_1_c51";
block_tdi_1_c51.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_c51","tdc_css_class":"tdi_1_c51","tdc_css_class_style":"tdi_1_c51_rand_style"}';
block_tdi_1_c51.td_column_number = "3";
block_tdi_1_c51.block_type = "td_block_mega_menu";
block_tdi_1_c51.post_count = "5";
block_tdi_1_c51.found_posts = "1656";
block_tdi_1_c51.header_color = "";
block_tdi_1_c51.ajax_pagination_infinite_stop = "";
block_tdi_1_c51.max_num_pages = "332";
tdBlocksArray.push(block_tdi_1_c51);
</script><div id=tdi_1_c51 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-police-say-man-angry-about-virus-closures-repeatedly-vandalized-tri-county-health-building/" rel="bookmark" class="td-image-wrap" title="Aurora police say man angry about virus closures repeatedly vandalized Tri-County Health building"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora police say man angry about virus closures repeatedly vandalized Tri-County Health building" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/20100855/Dan-Pesch.hz_.jpg"  width="218" height="146" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-police-say-man-angry-about-virus-closures-repeatedly-vandalized-tri-county-health-building/" rel="bookmark" title="Aurora police say man angry about virus closures repeatedly vandalized Tri-County Health building">Aurora police say man angry about virus closures repeatedly vandalized Tri-County&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/police-arrest-denver-man-accused-of-shooting-aurora-waffle-house-worker-following-mask-dispute/" rel="bookmark" class="td-image-wrap" title="Police arrest Denver man accused of shooting Aurora Waffle House worker following mask dispute"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Police arrest Denver man accused of shooting Aurora Waffle House worker following mask dispute" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/19174721/curbside.05212020.005.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/police-arrest-denver-man-accused-of-shooting-aurora-waffle-house-worker-following-mask-dispute/" rel="bookmark" title="Police arrest Denver man accused of shooting Aurora Waffle House worker following mask dispute">Police arrest Denver man accused of shooting Aurora Waffle House worker&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/sentinel-virus-update-aurora-hotel-offering-free-rooms-to-1st-responders-healthcare-workers/" rel="bookmark" class="td-image-wrap" title="SENTINEL VIRUS UPDATE: $500 emergency rent grants available to Colfax community residents"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="SENTINEL VIRUS UPDATE: $500 emergency rent grants available to Colfax community residents" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/03140512/metro.CoronaVirusMiscellaneous.S04032020.143.04092020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/sentinel-virus-update-aurora-hotel-offering-free-rooms-to-1st-responders-healthcare-workers/" rel="bookmark" title="SENTINEL VIRUS UPDATE: $500 emergency rent grants available to Colfax community residents">SENTINEL VIRUS UPDATE: $500 emergency rent grants available to Colfax community&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-city-council-approves-increasing-retail-marijuana-sales-tax/" rel="bookmark" class="td-image-wrap" title="Aurora City Council approves increasing retail marijuana sales tax"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora City Council approves increasing retail marijuana sales tax" data-type="image_tag" data-img-url="https://sentinelcolorado.com/wp-content/uploads/Marijuana-Tax-Holiday_Perr-9.jpg"  width="215" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-city-council-approves-increasing-retail-marijuana-sales-tax/" rel="bookmark" title="Aurora City Council approves increasing retail marijuana sales tax">Aurora City Council approves increasing retail marijuana sales tax</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-lawmakers-agree-to-push-for-hazard-pay-for-covid-19-cops-firefighters/" rel="bookmark" class="td-image-wrap" title="Aurora lawmakers agree to push for hazard pay for COVID-19 cops, firefighters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora lawmakers agree to push for hazard pay for COVID-19 cops, firefighters" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2019/09/10133203/metro.AuroraFireDept.005.091019.web_-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-lawmakers-agree-to-push-for-hazard-pay-for-covid-19-cops-firefighters/" rel="bookmark" title="Aurora lawmakers agree to push for hazard pay for COVID-19 cops, firefighters">Aurora lawmakers agree to push for hazard pay for COVID-19 cops,&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_c51" data-td_block_id="tdi_1_c51"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_c51" data-td_block_id="tdi_1_c51"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_143 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_2_143" ><script>var block_tdi_2_143 = new tdBlock();
block_tdi_2_143.id = "tdi_2_143";
block_tdi_2_143.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_143","tdc_css_class":"tdi_2_143","tdc_css_class_style":"tdi_2_143_rand_style"}';
block_tdi_2_143.td_column_number = "3";
block_tdi_2_143.block_type = "td_block_mega_menu";
block_tdi_2_143.post_count = "5";
block_tdi_2_143.found_posts = "1140";
block_tdi_2_143.header_color = "";
block_tdi_2_143.ajax_pagination_infinite_stop = "";
block_tdi_2_143.max_num_pages = "228";
tdBlocksArray.push(block_tdi_2_143);
</script><div id=tdi_2_143 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/denver-airport-to-use-560m-to-accelerate-concourse-projects/" rel="bookmark" class="td-image-wrap" title="Denver airport to use $560M to accelerate concourse projects"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Denver airport to use $560M to accelerate concourse projects" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/asuplads/20170614185957/Severe-Weather-Colora_Perr-5.jpg"  width="129" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/denver-airport-to-use-560m-to-accelerate-concourse-projects/" rel="bookmark" title="Denver airport to use $560M to accelerate concourse projects">Denver airport to use $560M to accelerate concourse projects</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-city-council-approves-increasing-retail-marijuana-sales-tax/" rel="bookmark" class="td-image-wrap" title="Aurora City Council approves increasing retail marijuana sales tax"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora City Council approves increasing retail marijuana sales tax" data-type="image_tag" data-img-url="https://sentinelcolorado.com/wp-content/uploads/Marijuana-Tax-Holiday_Perr-9.jpg"  width="215" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-city-council-approves-increasing-retail-marijuana-sales-tax/" rel="bookmark" title="Aurora City Council approves increasing retail marijuana sales tax">Aurora City Council approves increasing retail marijuana sales tax</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/state-business/colorado-springs-to-keep-us-space-command-for-6-years/" rel="bookmark" class="td-image-wrap" title="Colorado Springs to keep US Space Command for 6 years"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colorado Springs to keep US Space Command for 6 years" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2019/09/09144502/AP19252649114375-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/state-business/colorado-springs-to-keep-us-space-command-for-6-years/" rel="bookmark" title="Colorado Springs to keep US Space Command for 6 years">Colorado Springs to keep US Space Command for 6 years</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/pandemic-claims-j-c-penney-fate-of-metro-aurora-stores-not-detailed/" rel="bookmark" class="td-image-wrap" title="Pandemic claims J.C. Penney; fate of metro Aurora stores not detailed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pandemic claims J.C. Penney; fate of metro Aurora stores not detailed" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/16062532/AP20136826245590.jpg"  width="218" height="123" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/pandemic-claims-j-c-penney-fate-of-metro-aurora-stores-not-detailed/" rel="bookmark" title="Pandemic claims J.C. Penney; fate of metro Aurora stores not detailed">Pandemic claims J.C. Penney; fate of metro Aurora stores not detailed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/36-million-have-sought-us-unemployment-aid-since-virus-hit/" rel="bookmark" class="td-image-wrap" title="36 million have sought US unemployment aid since virus hit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="36 million have sought US unemployment aid since virus hit" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/14081528/AP20130822192039.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/36-million-have-sought-us-unemployment-aid-since-virus-hit/" rel="bookmark" title="36 million have sought US unemployment aid since virus hit">36 million have sought US unemployment aid since virus hit</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_143" data-td_block_id="tdi_2_143"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_143" data-td_block_id="tdi_2_143"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_e47 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_3_e47" ><script>var block_tdi_3_e47 = new tdBlock();
block_tdi_3_e47.id = "tdi_3_e47";
block_tdi_3_e47.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_e47","tdc_css_class":"tdi_3_e47","tdc_css_class_style":"tdi_3_e47_rand_style"}';
block_tdi_3_e47.td_column_number = "3";
block_tdi_3_e47.block_type = "td_block_mega_menu";
block_tdi_3_e47.post_count = "5";
block_tdi_3_e47.found_posts = "1053";
block_tdi_3_e47.header_color = "";
block_tdi_3_e47.ajax_pagination_infinite_stop = "";
block_tdi_3_e47.max_num_pages = "211";
tdBlocksArray.push(block_tdi_3_e47);
</script><div id=tdi_3_e47 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/letters-joe-biden-is-the-needed-leader-in-these-times/" rel="bookmark" class="td-image-wrap" title="LETTERS: Joe Biden is the needed leader in these times"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTERS: Joe Biden is the needed leader in these times" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg"  width="194" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/letters-joe-biden-is-the-needed-leader-in-these-times/" rel="bookmark" title="LETTERS: Joe Biden is the needed leader in these times">LETTERS: Joe Biden is the needed leader in these times</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-258/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Wednesday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/20065634/i-take-it.png"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-258/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/state-sen-jerry-sonnenberg-northeast-colorado-suffering-from-metro-area-decisions/" rel="bookmark" class="td-image-wrap" title="STATE SEN. JERRY SONNENBERG: Northeast Colorado suffering from metro area decisions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="STATE SEN. JERRY SONNENBERG: Northeast Colorado suffering from metro area decisions" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/26141052/AP20074669518084.jpg"  width="218" height="143" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/state-sen-jerry-sonnenberg-northeast-colorado-suffering-from-metro-area-decisions/" rel="bookmark" title="STATE SEN. JERRY SONNENBERG: Northeast Colorado suffering from metro area decisions">STATE SEN. JERRY SONNENBERG: Northeast Colorado suffering from metro area decisions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/state-sen-rhonda-fields-covid-19-exposing-painful-consequences-for-marginalized-communities/" rel="bookmark" class="td-image-wrap" title="STATE SEN. RHONDA FIELDS: COVID-19 exposing painful consequences for marginalized communities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="STATE SEN. RHONDA FIELDS: COVID-19 exposing painful consequences for marginalized communities" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/17145525/metro.CoronaVirus.034.03192020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/state-sen-rhonda-fields-covid-19-exposing-painful-consequences-for-marginalized-communities/" rel="bookmark" title="STATE SEN. RHONDA FIELDS: COVID-19 exposing painful consequences for marginalized communities">STATE SEN. RHONDA FIELDS: COVID-19 exposing painful consequences for marginalized communities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-tuesday-257/" rel="bookmark" class="td-image-wrap" title="Toon in Tuesday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Tuesday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/19072210/manufacturing-obamagate.png"  width="210" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-tuesday-257/" rel="bookmark" title="Toon in Tuesday">Toon in Tuesday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_e47" data-td_block_id="tdi_3_e47"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_e47" data-td_block_id="tdi_3_e47"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_48f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_4_48f" ><script>var block_tdi_4_48f = new tdBlock();
block_tdi_4_48f.id = "tdi_4_48f";
block_tdi_4_48f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_48f","tdc_css_class":"tdi_4_48f","tdc_css_class_style":"tdi_4_48f_rand_style"}';
block_tdi_4_48f.td_column_number = "3";
block_tdi_4_48f.block_type = "td_block_mega_menu";
block_tdi_4_48f.post_count = "5";
block_tdi_4_48f.found_posts = "739";
block_tdi_4_48f.header_color = "";
block_tdi_4_48f.ajax_pagination_infinite_stop = "";
block_tdi_4_48f.max_num_pages = "148";
tdBlocksArray.push(block_tdi_4_48f);
</script><div id=tdi_4_48f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/locked-down-neighbors-let-loose-at-quaranchella-concerts/" rel="bookmark" class="td-image-wrap" title="Locked down neighbors let loose at &#8216;Quaranchella&#8217; concerts — VIDEO"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Locked down neighbors let loose at &#8216;Quaranchella&#8217; concerts — VIDEO" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/14090604/AP20131737222649.jpg"  width="218" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/locked-down-neighbors-let-loose-at-quaranchella-concerts/" rel="bookmark" title="Locked down neighbors let loose at &#8216;Quaranchella&#8217; concerts — VIDEO">Locked down neighbors let loose at &#8216;Quaranchella&#8217; concerts — VIDEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/stage/spotlight/metro-arts-institutions-prepare-for-brave-new-normal/" rel="bookmark" class="td-image-wrap" title="Metro Aurora arts institutions prepare for brave new normal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Metro Aurora arts institutions prepare for brave new normal" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/08135634/Play-On.-Laura-Jo-Trexler-1.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/stage/spotlight/metro-arts-institutions-prepare-for-brave-new-normal/" rel="bookmark" title="Metro Aurora arts institutions prepare for brave new normal">Metro Aurora arts institutions prepare for brave new normal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/stage/aurora-fox-pivots-to-streaming-may-9-with-reimagined-play-on-musical-shakespeare-show/" rel="bookmark" class="td-image-wrap" title="Aurora Fox pivots to streaming May 9 with reimagined &#8216;Play On!&#8217; musical Shakespeare show"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora Fox pivots to streaming May 9 with reimagined &#8216;Play On!&#8217; musical Shakespeare show" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/08124255/Play-On.-Laura-Jo-Trexler-3.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/stage/aurora-fox-pivots-to-streaming-may-9-with-reimagined-play-on-musical-shakespeare-show/" rel="bookmark" title="Aurora Fox pivots to streaming May 9 with reimagined &#8216;Play On!&#8217; musical Shakespeare show">Aurora Fox pivots to streaming May 9 with reimagined &#8216;Play On!&#8217;&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/lifestyle/gallery-animals-at-closed-zoo-depend-on-helping-hands/" rel="bookmark" class="td-image-wrap" title="GALLERY: Animals at closed zoo depend on helping hands"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="GALLERY: Animals at closed zoo depend on helping hands" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/07065539/AP20127353272236.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/lifestyle/gallery-animals-at-closed-zoo-depend-on-helping-hands/" rel="bookmark" title="GALLERY: Animals at closed zoo depend on helping hands">GALLERY: Animals at closed zoo depend on helping hands</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/modern-love-colorado-ppentathlon-couple-balances-training-military/" rel="bookmark" class="td-image-wrap" title="Modern love: Colorado pentathlon couple balances training, military"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Modern love: Colorado pentathlon couple balances training, military" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/05064606/AP20116118991329.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/modern-love-colorado-ppentathlon-couple-balances-training-military/" rel="bookmark" title="Modern love: Colorado pentathlon couple balances training, military">Modern love: Colorado pentathlon couple balances training, military</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_48f" data-td_block_id="tdi_4_48f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_48f" data-td_block_id="tdi_4_48f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5_ee0 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_5_ee0" ><script>var block_tdi_5_ee0 = new tdBlock();
block_tdi_5_ee0.id = "tdi_5_ee0";
block_tdi_5_ee0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5_ee0","tdc_css_class":"tdi_5_ee0","tdc_css_class_style":"tdi_5_ee0_rand_style"}';
block_tdi_5_ee0.td_column_number = "3";
block_tdi_5_ee0.block_type = "td_block_mega_menu";
block_tdi_5_ee0.post_count = "5";
block_tdi_5_ee0.found_posts = "351";
block_tdi_5_ee0.header_color = "";
block_tdi_5_ee0.ajax_pagination_infinite_stop = "";
block_tdi_5_ee0.max_num_pages = "71";
tdBlocksArray.push(block_tdi_5_ee0);
</script><div id=tdi_5_ee0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/uncertain-future-rattles-italys-famed-restaurants/" rel="bookmark" class="td-image-wrap" title="Uncertain future rattles Italy&#8217;s famed restaurants"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Uncertain future rattles Italy&#8217;s famed restaurants" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/20090808/AP20141473178149.jpg"  width="218" height="132" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/uncertain-future-rattles-italys-famed-restaurants/" rel="bookmark" title="Uncertain future rattles Italy&#8217;s famed restaurants">Uncertain future rattles Italy&#8217;s famed restaurants</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/colorado-table/pure-colorado/colfax-coup-masons-brings-la-dumpling-delights-to-aurora/" rel="bookmark" class="td-image-wrap" title="ON A ROLL: Mason&#8217;s brings LA dumpling delights to Aurora"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ON A ROLL: Mason&#8217;s brings LA dumpling delights to Aurora" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/11202008/mag.MasonsDumplingsTakeOut.003.05142020.web_1.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/colorado-table/pure-colorado/colfax-coup-masons-brings-la-dumpling-delights-to-aurora/" rel="bookmark" title="ON A ROLL: Mason&#8217;s brings LA dumpling delights to Aurora">ON A ROLL: Mason&#8217;s brings LA dumpling delights to Aurora</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/is-it-safe-to-order-take-out-during-the-pandemic/" rel="bookmark" class="td-image-wrap" title="Is it safe to order take-out during the pandemic?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Is it safe to order take-out during the pandemic?" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/29052821/AP20119637484833.jpg"  width="218" height="123" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/is-it-safe-to-order-take-out-during-the-pandemic/" rel="bookmark" title="Is it safe to order take-out during the pandemic?">Is it safe to order take-out during the pandemic?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/naples-beloved-pizza-is-back-after-virus-shutdown-eases/" rel="bookmark" class="td-image-wrap" title="Naples&#8217; beloved pizza is back after virus shutdown eases"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Naples&#8217; beloved pizza is back after virus shutdown eases" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/28065135/AP20118474252375.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/naples-beloved-pizza-is-back-after-virus-shutdown-eases/" rel="bookmark" title="Naples&#8217; beloved pizza is back after virus shutdown eases">Naples&#8217; beloved pizza is back after virus shutdown eases</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/" rel="bookmark" class="td-image-wrap" title="CAFE CURB APPEAL: Restaurants serving non-contact orders during the virus crisis — NEW LISTINGS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CAFE CURB APPEAL: Restaurants serving non-contact orders during the virus crisis — NEW LISTINGS" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/13091507/covid.ClosedSignage.05012020.009.05072020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/" rel="bookmark" title="CAFE CURB APPEAL: Restaurants serving non-contact orders during the virus crisis — NEW LISTINGS">CAFE CURB APPEAL: Restaurants serving non-contact orders during the virus crisis&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_ee0" data-td_block_id="tdi_5_ee0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_ee0" data-td_block_id="tdi_5_ee0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_454 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_6_454" ><script>var block_tdi_6_454 = new tdBlock();
block_tdi_6_454.id = "tdi_6_454";
block_tdi_6_454.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_454","tdc_css_class":"tdi_6_454","tdc_css_class_style":"tdi_6_454_rand_style"}';
block_tdi_6_454.td_column_number = "3";
block_tdi_6_454.block_type = "td_block_mega_menu";
block_tdi_6_454.post_count = "5";
block_tdi_6_454.found_posts = "1951";
block_tdi_6_454.header_color = "";
block_tdi_6_454.ajax_pagination_infinite_stop = "";
block_tdi_6_454.max_num_pages = "391";
tdBlocksArray.push(block_tdi_6_454);
</script><div id=tdi_6_454 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/college/ncaa-weighs-moratorium-amid-push-to-offer-fall-sports/" rel="bookmark" class="td-image-wrap" title="NCAA weighs moratorium amid push to offer fall sports"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NCAA weighs moratorium amid push to offer fall sports" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/20132452/AP201110093375941.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/college/ncaa-weighs-moratorium-amid-push-to-offer-fall-sports/" rel="bookmark" title="NCAA weighs moratorium amid push to offer fall sports">NCAA weighs moratorium amid push to offer fall sports</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/no-universal-playbook-for-virus-testing-in-pro-sports/" rel="bookmark" class="td-image-wrap" title="No universal playbook for virus testing in pro sports"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="No universal playbook for virus testing in pro sports" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/20065218/AP20138543818397.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/no-universal-playbook-for-virus-testing-in-pro-sports/" rel="bookmark" title="No universal playbook for virus testing in pro sports">No universal playbook for virus testing in pro sports</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/college/longtime-colorado-coach-and-administrator-ceal-barry-retires/" rel="bookmark" class="td-image-wrap" title="Longtime Colorado coach and administrator Ceal Barry retires"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Longtime Colorado coach and administrator Ceal Barry retires" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/20064759/AP20140743065999.jpg"  width="187" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/college/longtime-colorado-coach-and-administrator-ceal-barry-retires/" rel="bookmark" title="Longtime Colorado coach and administrator Ceal Barry retires">Longtime Colorado coach and administrator Ceal Barry retires</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/networks-have-strong-showing-during-busy-sports-weekend/" rel="bookmark" class="td-image-wrap" title="Networks have strong showing during busy sports weekend"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Networks have strong showing during busy sports weekend" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/20064407/AP20138721023300.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/networks-have-strong-showing-during-busy-sports-weekend/" rel="bookmark" title="Networks have strong showing during busy sports weekend">Networks have strong showing during busy sports weekend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/nfl-teams-can-reopen-training-facilities-with-government-ok/" rel="bookmark" class="td-image-wrap" title="NFL teams can reopen training facilities with government OK"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NFL teams can reopen training facilities with government OK" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/19115259/AP20140634726131.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/nfl-teams-can-reopen-training-facilities-with-government-ok/" rel="bookmark" title="NFL teams can reopen training facilities with government OK">NFL teams can reopen training facilities with government OK</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_454" data-td_block_id="tdi_6_454"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_454" data-td_block_id="tdi_6_454"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-403713"><a href="https://api.pico.tools/pn/SentinelColorado">Donate 4 Sentinel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-414270"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/">CAFE CURB APPEAL: Listings!</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_7_138 td_block_template_11">
<style>
/* custom css */
.tdi_7_138.td-a-rec-img{
				    text-align: left;
				}.tdi_7_138.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1520977200202-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-3'); });
</script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Recent Headlines" class="entry-crumb" href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sept. 11 convict now says he renounces terrorism, bin Laden</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-422915" class="post-422915 post type-post status-publish format-standard has-post-thumbnail category-orecent-headlines category-0trending category-colorado-news category-metro category-police-courts category-state-and-region category-y-am-edition-local" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/state-and-region/">State and Region</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/state-and-region/colorado-news/">Colorado News</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/metro/">Metro</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/metro/police-courts/">Police &amp; Courts</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/y-am-edition-local/">Y AM edition - LOCAL</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Sept. 11 convict now says he renounces terrorism, bin Laden</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">MATTHEW BARAKAT Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >May 20, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-422915">1</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Forecent-headlines%2Fsept-11-convict-now-says-he-renounces-terrorism-bin-laden%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sept.+11+convict+now+says+he+renounces+terrorism%2C+bin+Laden&url=https%3A%2F%2Fsentinelcolorado.com%2Forecent-headlines%2Fsept-11-convict-now-says-he-renounces-terrorism-bin-laden%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#251a5650474f40465118764055510b05141405464a4b534c4651054b4a520556445c56054d400557404b4a504b46405605514057574a574c56480905474c4b05694441404b03474a415c184d515155561f0a0a56404b514c4b4049464a494a5744414a0b464a480a4a574046404b51084d404441494c4b40560a5640555108141408464a4b534c4651084b4a520856445c56084d400857404b4a504b46405608514057574a574c564808474c4b08494441404b0a">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div id="pico"><figure id="attachment_422926" aria-describedby="caption-attachment-422926" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-422926" src="https://cdn.sentinelcolorado.com/2020/05/20131017/AP20141493190008.jpg" alt="" width="1024" height="755" /><figcaption id="caption-attachment-422926" class="wp-caption-text">FILE &#8211; This undated file photo provided by the Sherburne County Sheriff Office shows Zacarias Moussaoui. Moussaou, the only man ever convicted in a U.S. court for a role in the Sept. 11 attacks now says he is renouncing terrorism, Al-Qaida and the Islamic State. In a handwritten court motion Moussaoui filed with the federal court in Alexandria last April 2020, Moussaoui wrote, “Ï denounce, repudiate Usama bin Laden as a useful idiot of the CIA/Saudi. I also proclaim unequivocally my opposition to any terrorist action, attack, propaganda against the U.S.” (Sherburne County, Minn., Sheriff&#8217;s Office via AP, File)</figcaption></figure>
<p><strong>ALEXANDRIA, Va. </strong> |  The only man ever convicted in a U.S. court for a role in the Sept. 11 attacks now says he is renouncing terrorism, al-Qaida and the Islamic State.</p>
<p>Zacarias Moussaoui is serving a life sentence at a federal prison in Colorado after narrowly escaping the death penalty at his 2006 trial.</p>
<p>He was sometimes referred to as the missing 20th hijacker, and while he was clearly a member of al-Qaida there is scant evidence to suggest he was slated to hijack a plane on Sept. 11, 2001. Instead, prosecutors pinned responsibility on Moussaoui because they said he could have prevented the attacks if he had not lied to the FBI about his knowledge of al-Qaida and its efforts to attack the U.S. when he was arrested in August 2001.</p>
<p>In a handwritten court motion Moussaoui filed with the federal court in Alexandria last month, Moussaoui wrote, &#8220;I denounce, repudiate Usama bin Laden as a useful idiot of the CIA/Saudi. I also proclaim unequivocally my opposition to any terrorist action, attack, propaganda against the U.S.&#8221;</p>
<p>He also said he wants &#8220;to warn young Muslim against the deception and the manipulation of these fake Jihadis.&#8221;</p>
<p>His remarks are a far cry from his 2006 trial, when he taunted victims and flashed a victory sign after a jury opted to send him to prison for life rather than execute him. At his final sentencing hearing, he told the judge &#8220;God save Osama bin Laden you will never get him.&#8221;</p>
<p>Bin Laden was killed in a raid by U.S. forces on a compound in Pakistan in 2011.</p>
<p>Moussaoui made his renunciation in a petition seeking relaxation of the special administrative measures under which he serves his sentence. In particular, he says he wants either Rudy Giuliani or Alan Dershowitz to represent him as a lawyer, so he can testify in a civil trial filed by victims of the Sept. 11 attacks. Prison documents filed with his motion indicate he received a response of some kind to a letter he wrote to the American Civil Liberties Union but was not allowed to see it because it was marked as privileged legal communication, and he is only allowed to receive the mail if the prison can can open and read it.</p>
<p>Moussaoui has a long history of writing letters to the court — indeed he served as his own lawyer for several years leading up to his trial and regularly wrote legal motions referring to himself as &#8220;Slave of Allah,&#8221; a name he continues to use.</p>
<p>He has written numerous letters seeking to testify at the 9/11 civil trial, and at the military trials of al-Qaida members including Khalid Sheikh Mohammed. But those requests have not included the explicit renunciation of terrorism that he includes in his most recent letter. As recently as 2018, he continued to refer to himself as a &#8220;natural born terrorist&#8221; in court papers. In another handwritten motion that year, he concluded his motion with &#8220;God Curse Ugly Satan of Abomination&#8221; in huge letters.</p>
<p>Katherine Donahue, an anthropology professor at Plymouth State University in New Hampshire, who wrote a book about Moussaoui called &#8220;Slave of Allah&#8221; after attending his 2006 trial, said she was unaware of any other instance in which Moussaoui had renounced terrorism or bin Laden. She said she expects he is being truthful, even though he admitted at his trial that he lied to the FBI after his arrest.</p>
<p>&#8220;He&#8217;s been there 14 years. It&#8217;s a long time to think about what you&#8217;ve done,&#8221; she said. &#8220;I don&#8217;t see him lying. &#8230; There were so many ways he could have helped himself before by lying&#8221; but he didn&#8217;t.</p>
<p>Terry Strada, whose husband died in the Sept. 11 attack on the World Trade Center and is one of the plaintiffs suing Saudi Arabia for its alleged complicity in the attacks, was more skeptical.</p>
<p>&#8220;I don&#8217;t trust him, that he&#8217;s reformed himself in prison,&#8221; she said. &#8220;I wouldn&#8217;t trust him around anybody&#8217;s youth.&#8221;</p>
<p>Lawyers representing the 9/11 plaintiffs did not return calls and emails seeking comment, nor did Giuliani or Dershowitz.</p>
<p>U.S. District Judge Leonie Brinkema, who presided over Moussaoui&#8217;s trial and was regularly subjected to Moussaoui&#8217;s insults in court papers, denied his request and said any grievance he has about the treatment he&#8217;s receiving in prison should be filed in Colorado where he resides.</p>
<p>&#8220;Raising these issues with this Court is an act of futility,&#8221; Brinkema wrote.</p>
<p>Moussaoui has appealed her denial to the 4th U.S. Circuit Court of Appeals in Richmond, Virginia.</p>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Forecent-headlines%2Fsept-11-convict-now-says-he-renounces-terrorism-bin-laden%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sept.+11+convict+now+says+he+renounces+terrorism%2C+bin+Laden&url=https%3A%2F%2Fsentinelcolorado.com%2Forecent-headlines%2Fsept-11-convict-now-says-he-renounces-terrorism-bin-laden%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#80bff3f5e2eae5e3f4bdd3e5f0f4aea0b1b1a0e3efeef6e9e3f4a0eeeff7a0f3e1f9f3a0e8e5a0f2e5eeeff5eee3e5f3a0f4e5f2f2eff2e9f3edaca0e2e9eea0cce1e4e5eea6e2efe4f9bde8f4f4f0f3baafaff3e5eef4e9eee5ece3efeceff2e1e4efaee3efedafeff2e5e3e5eef4ade8e5e1e4ece9eee5f3aff3e5f0f4adb1b1ade3efeef6e9e3f4adeeeff7adf3e1f9f3ade8e5adf2e5eeeff5eee3e5f3adf4e5f2f2eff2e9f3edade2e9eeadece1e4e5eeaf">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/orecent-headlines/ap-norc-poll-americans-harbor-strong-fear-of-new-infections/">AP-NORC poll: Americans harbor strong fear of new infections</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sentinelcolorado.com/news/metro/aurora-police-say-man-angry-about-virus-closures-repeatedly-vandalized-tri-county-health-building/">Aurora police say man angry about virus closures repeatedly vandalized Tri-County Health building</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">MATTHEW BARAKAT Associated Press</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MATTHEW BARAKAT Associated Press"></span><meta itemprop="datePublished" content="2020-05-20T13:20:48-06:00"><meta itemprop="dateModified" content="2020-05-20T13:20:48-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/orecent-headlines/sept-11-convict-now-says-he-renounces-terrorism-bin-laden/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Sept. 11 convict now says he renounces terrorism, bin Laden"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2020/05/20131017/AP20141493190008.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="755"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_9_524 td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_9_524" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_9_524 = new tdBlock();
block_tdi_9_524.id = "tdi_9_524";
block_tdi_9_524.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_9_524","td_column_number":3,"live_filter_cur_post_id":422915,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_9_524","tdc_css_class_style":"tdi_9_524_rand_style"}';
block_tdi_9_524.td_column_number = "3";
block_tdi_9_524.block_type = "td_block_related_posts";
block_tdi_9_524.post_count = "3";
block_tdi_9_524.found_posts = "29357";
block_tdi_9_524.header_color = "";
block_tdi_9_524.ajax_pagination_infinite_stop = "";
block_tdi_9_524.max_num_pages = "9786";
tdBlocksArray.push(block_tdi_9_524);
</script><h4 class="td-related-title td-block-title"><a id="tdi_10_e8c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_9_524" href="#">RELATED ARTICLES</a><a id="tdi_11_cac" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_9_524" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_9_524 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/weld-county-jail-identifies-inmates-vulnerable-to-covid-19/" rel="bookmark" class="td-image-wrap" title="Weld County jail identifies inmates vulnerable to COVID-19"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Weld County jail identifies inmates vulnerable to COVID-19" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/weld-county-jail-identifies-inmates-vulnerable-to-covid-19/" rel="bookmark" title="Weld County jail identifies inmates vulnerable to COVID-19">Weld County jail identifies inmates vulnerable to COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-police-say-man-angry-about-virus-closures-repeatedly-vandalized-tri-county-health-building/" rel="bookmark" class="td-image-wrap" title="Aurora police say man angry about virus closures repeatedly vandalized Tri-County Health building"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora police say man angry about virus closures repeatedly vandalized Tri-County Health building" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/20100855/Dan-Pesch.hz_.jpg"  width="218" height="146" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-police-say-man-angry-about-virus-closures-repeatedly-vandalized-tri-county-health-building/" rel="bookmark" title="Aurora police say man angry about virus closures repeatedly vandalized Tri-County Health building">Aurora police say man angry about virus closures repeatedly vandalized Tri-County Health building</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/ap-norc-poll-americans-harbor-strong-fear-of-new-infections/" rel="bookmark" class="td-image-wrap" title="AP-NORC poll: Americans harbor strong fear of new infections"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="AP-NORC poll: Americans harbor strong fear of new infections" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/20130932/AP20141630234964.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/ap-norc-poll-americans-harbor-strong-fear-of-new-infections/" rel="bookmark" title="AP-NORC poll: Americans harbor strong fear of new infections">AP-NORC poll: Americans harbor strong fear of new infections</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_524" data-td_block_id="tdi_9_524"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_524" data-td_block_id="tdi_9_524"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_12_45c td_block_template_11">
<style>
/* custom css */
.tdi_12_45c.td-a-rec-img{
				    text-align: left;
				}.tdi_12_45c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_13_514 td_block_template_11">
<style>
/* custom css */
.tdi_13_514.td-a-rec-img{
				    text-align: left;
				}.tdi_13_514.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_14_344 td_block_template_11">
<style>
/* custom css */
.tdi_14_344.td-a-rec-img{
				    text-align: left;
				}.tdi_14_344.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_15_53e td_block_template_11">
<style>
/* custom css */
.tdi_15_53e.td-a-rec-img{
				    text-align: left;
				}.tdi_15_53e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_16_59c td_block_template_11">
<style>
/* custom css */
.tdi_16_59c.td-a-rec-img{
				    text-align: left;
				}.tdi_16_59c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#9ee9fbfcf3ffedeafbecdeffebecf1ecffedfbf0eaf7f0fbf2b0fdf1f3"><span class="__cf_email__" data-cfemail="65120007080416110017250410170a170416000b110c0b00094b060a08">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5ec58444cf1fa
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window._popup_data = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/orecent-headlines\/sept-11-convict-now-says-he-renounces-terrorism-bin-laden\/"}};</script><div id='pico-widget-container'></div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aurorasentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"422915 https:\/\/sentinelcolorado.com\/?p=422915","disqusShortname":"aurorasentinel","disqusTitle":"Sept. 11 convict now says he renounces terrorism, bin Laden","disqusUrl":"https:\/\/sentinelcolorado.com\/orecent-headlines\/sept-11-convict-now-says-he-renounces-terrorism-bin-laden\/","postId":"422915"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"2c8396109c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/popover/js/public.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.3' async='async'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[27.9,82.2],"today_humidity":14,"today_wind_speed":[8.2,5.1],"today_min":[27.2,81],"today_max":[28.9,84],"today_clouds":40,"current_unit":1,"forecast":[{"timestamp":1590008400,"day_name":"Wed","day_temp":[29,85],"owm_day_index":0},{"timestamp":1590019200,"day_name":"Thu","day_temp":[28,83],"owm_day_index":1},{"timestamp":1590105600,"day_name":"Fri","day_temp":[27,81],"owm_day_index":9},{"timestamp":1590192000,"day_name":"Sat","day_temp":[27,81],"owm_day_index":17},{"timestamp":1590278400,"day_name":"Sun","day_temp":[25,77],"owm_day_index":25},{"timestamp":1590364800,"day_name":"Mon","day_temp":[17,62],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[422915]");
                });
            
</script>


</body>
</html>

<!-- Cache Enabler by KeyCDN @ 20.05.2020 13:25:56 (html) -->