<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>LETTER: CU medical students create plan for racial justice in curriculum and local community - Sentinel Colorado</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="LETTER: CU medical students create plan for racial justice in curriculum and local community - Sentinel Colorado" />
	<meta property="og:description" content="“There will be dark days, but search for the light. Find it. Find it. There will be glimmers of it all around you … the more light you find, you will start reflecting it back.” " />
	<meta property="og:url" content="https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/" />
	<meta property="og:site_name" content="Sentinel Colorado" />
	<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
	<meta property="article:published_time" content="2020-08-19T15:30:36+00:00" />
	<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235.jpg" />
	<meta property="og:image:width" content="288" />
	<meta property="og:image:height" content="235" />
	<meta property="fb:app_id" content="2092316581083652" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@SentinelColo" />
	<meta name="twitter:site" content="@SentinelColo" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sentinelcolorado.com/#organization","name":"Sentinel Colorado","url":"https://sentinelcolorado.com/","sameAs":["https://www.facebook.com/theaurorasentinel","https://instagram.com/SentinelColorado","https://twitter.com/SentinelColo"],"logo":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#logo","inLanguage":"en-US","url":"https://cdn.sentinelcolorado.com/2018/04/11110751/Sentinel-Flag-Email-Signature-V2.jpg","width":87,"height":82,"caption":"Sentinel Colorado"},"image":{"@id":"https://sentinelcolorado.com/#logo"}},{"@type":"WebSite","@id":"https://sentinelcolorado.com/#website","url":"https://sentinelcolorado.com/","name":"Sentinel Colorado","description":"The source for greater Aurora, Colorado","publisher":{"@id":"https://sentinelcolorado.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sentinelcolorado.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/#primaryimage","inLanguage":"en-US","url":"https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235.jpg","width":288,"height":235},{"@type":"WebPage","@id":"https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/#webpage","url":"https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/","name":"LETTER: CU medical students create plan for racial justice in curriculum and local community - Sentinel Colorado","isPartOf":{"@id":"https://sentinelcolorado.com/#website"},"primaryImageOfPage":{"@id":"https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/#primaryimage"},"datePublished":"2020-08-19T15:30:36+00:00","dateModified":"2020-08-19T15:30:36+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/"]}]},{"@type":"Article","@id":"https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/#article","isPartOf":{"@id":"https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/#webpage"},"author":{"@id":"https://sentinelcolorado.com/#/schema/person/da333dbfa72a2a9363a4fb64acae9f08"},"headline":"LETTER: CU medical students create plan for racial justice in curriculum and local community","datePublished":"2020-08-19T15:30:36+00:00","dateModified":"2020-08-19T15:30:36+00:00","mainEntityOfPage":{"@id":"https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/#webpage"},"commentCount":0,"publisher":{"@id":"https://sentinelcolorado.com/#organization"},"image":{"@id":"https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/#primaryimage"},"articleSection":"1gridOPED,Letters to the Editor,Opinion,p-oped-galley","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/#respond"]}]},{"@type":"Person","@id":"https://sentinelcolorado.com/#/schema/person/da333dbfa72a2a9363a4fb64acae9f08","name":"The Sentinel","image":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d79c308a3f185fe89ece82d38cc3454a?s=96&d=mm&r=g","caption":"The Sentinel"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; LETTER: CU medical students create plan for racial justice in curriculum and local community Comments Feed" href="https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/animate.3.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.16' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"f94130e1-0e42-4bbb-abe9-ab217cc06cc4","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"9454e0f487331846b6e7a95414ae9ec4","post_id":"436590","post_type":"post","post_title":"LETTER: CU medical students create plan for racial justice in curriculum and local community","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","elementor_library_type","elementor_library_category","wpforms_log_type","awpcp_listing_category","elementor_font_type"],"show_read_more_button":"1","taxonomies":{"category":["1gridoped","letters to the editor","opinion","p-oped-galley"]},"resource_ref":"name=letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community&category_name=opinion"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/pico/includes/js/read-more.js?ver=9454e0f487331846b6e7a95414ae9ec4'></script>
<link rel='https://api.w.org/' href='https://sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=436590' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fopinion%2Fletter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fopinion%2Fletter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"8\/19\/2020 09:30:43"}';
</script><style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
    background-image: url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);
    background-repeat: no-repeat;
    background-position: 50%;
    background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
    content: " ";
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"f9bec0e78a","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"f9bec0e78a","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', {}, {
    "agent": "wordpress-5.4.2-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://sentinelcolorado.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sentinelcolorado.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/category/1gridoped/",
                    "name": "1gridOPED"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/",
                    "name": "LETTER: CU medical students create plan for racial justice in curriculum and..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c0223b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c0223b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_Footer', [[728, 90], [468, 60], [960, 90]], 'div-gpt-ad-1520977200202-1').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1520977200202-3').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-436590 single-format-standard td-standard-pack letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community global-block-template-11 single_template_5 elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-410428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-403713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403713"><a href="https://api.pico.tools/pn/SentinelColorado">Donate 4 Sentinel</a></li>
<li id="menu-item-414270" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-414270"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/">CAFE CURB APPEAL: Listings!</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">64.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_3f3 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_1_3f3" ><script>var block_tdi_1_3f3 = new tdBlock();
block_tdi_1_3f3.id = "tdi_1_3f3";
block_tdi_1_3f3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_3f3","tdc_css_class":"tdi_1_3f3","tdc_css_class_style":"tdi_1_3f3_rand_style"}';
block_tdi_1_3f3.td_column_number = "3";
block_tdi_1_3f3.block_type = "td_block_mega_menu";
block_tdi_1_3f3.post_count = "5";
block_tdi_1_3f3.found_posts = "1937";
block_tdi_1_3f3.header_color = "";
block_tdi_1_3f3.ajax_pagination_infinite_stop = "";
block_tdi_1_3f3.max_num_pages = "388";
tdBlocksArray.push(block_tdi_1_3f3);
</script><div id=tdi_1_3f3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/colorado-covid-19-positivity-rate-at-new-low-but-wildfires-present-challenges/" rel="bookmark" class="td-image-wrap" title="Colorado COVID-19 positivity rate at new low, but wildfires present challenges"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colorado COVID-19 positivity rate at new low, but wildfires present challenges" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/29074027/AP202107907299021.jpg"  width="218" height="123" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/colorado-covid-19-positivity-rate-at-new-low-but-wildfires-present-challenges/" rel="bookmark" title="Colorado COVID-19 positivity rate at new low, but wildfires present challenges">Colorado COVID-19 positivity rate at new low, but wildfires present challenges</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/police-look-for-masked-suspects-in-fire-that-killed-5-in-airport-neighborhood/" rel="bookmark" class="td-image-wrap" title="Police look for masked suspects in fire that killed 5 in airport neighborhood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Police look for masked suspects in fire that killed 5 in airport neighborhood" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/19055657/AP20232037277507.jpg"  width="204" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/police-look-for-masked-suspects-in-fire-that-killed-5-in-airport-neighborhood/" rel="bookmark" title="Police look for masked suspects in fire that killed 5 in airport neighborhood">Police look for masked suspects in fire that killed 5 in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-voters-wont-decide-pit-bull-ban-as-lawmakers-postpone-controversy/" rel="bookmark" class="td-image-wrap" title="Aurora voters won&#8217;t decide pit bull ban as lawmakers postpone controversy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora voters won&#8217;t decide pit bull ban as lawmakers postpone controversy" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/05/30171017/AS.Pitbull.111014.0078-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-voters-wont-decide-pit-bull-ban-as-lawmakers-postpone-controversy/" rel="bookmark" title="Aurora voters won&#8217;t decide pit bull ban as lawmakers postpone controversy">Aurora voters won&#8217;t decide pit bull ban as lawmakers postpone controversy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-passes-ban-on-already-disallowed-choke-holds-by-police/" rel="bookmark" class="td-image-wrap" title="Aurora passes ban on already disallowed choke holds by police"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora passes ban on already disallowed choke holds by police" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2019/11/22195016/Screen-Shot-2019-11-22-at-7.45.56-PM-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-passes-ban-on-already-disallowed-choke-holds-by-police/" rel="bookmark" title="Aurora passes ban on already disallowed choke holds by police">Aurora passes ban on already disallowed choke holds by police</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-police-investigating-stabbing-death-on-south-mobile-street-monday/" rel="bookmark" class="td-image-wrap" title="Aurora Police investigating stabbing death on South Mobile Street Monday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora Police investigating stabbing death on South Mobile Street Monday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg"  width="194" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-police-investigating-stabbing-death-on-south-mobile-street-monday/" rel="bookmark" title="Aurora Police investigating stabbing death on South Mobile Street Monday">Aurora Police investigating stabbing death on South Mobile Street Monday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_3f3" data-td_block_id="tdi_1_3f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_3f3" data-td_block_id="tdi_1_3f3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_ac4 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_2_ac4" ><script>var block_tdi_2_ac4 = new tdBlock();
block_tdi_2_ac4.id = "tdi_2_ac4";
block_tdi_2_ac4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_ac4","tdc_css_class":"tdi_2_ac4","tdc_css_class_style":"tdi_2_ac4_rand_style"}';
block_tdi_2_ac4.td_column_number = "3";
block_tdi_2_ac4.block_type = "td_block_mega_menu";
block_tdi_2_ac4.post_count = "5";
block_tdi_2_ac4.found_posts = "1210";
block_tdi_2_ac4.header_color = "";
block_tdi_2_ac4.ajax_pagination_infinite_stop = "";
block_tdi_2_ac4.max_num_pages = "242";
tdBlocksArray.push(block_tdi_2_ac4);
</script><div id=tdi_2_ac4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/how-can-wall-street-be-so-healthy-when-main-street-isnt-2/" rel="bookmark" class="td-image-wrap" title="How can Wall Street be so healthy when Main Street isn&#8217;t?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How can Wall Street be so healthy when Main Street isn&#8217;t?" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/19055735/AP202244986063211.jpg"  width="218" height="131" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/how-can-wall-street-be-so-healthy-when-main-street-isnt-2/" rel="bookmark" title="How can Wall Street be so healthy when Main Street isn&#8217;t?">How can Wall Street be so healthy when Main Street isn&#8217;t?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridhome/aurora-housing-market-remains-hot-not-despite-but-because-of-covid-19/" rel="bookmark" class="td-image-wrap" title="Aurora housing market remains hot — not despite, but because of — COVID-19"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora housing market remains hot — not despite, but because of — COVID-19" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/17125706/cover.Housing.006.07232020.web_.jpg"  width="210" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridhome/aurora-housing-market-remains-hot-not-despite-but-because-of-covid-19/" rel="bookmark" title="Aurora housing market remains hot — not despite, but because of — COVID-19">Aurora housing market remains hot — not despite, but because of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/state-business/trumps-epa-dumps-methane-emissions-rule-for-oil-gas-fields/" rel="bookmark" class="td-image-wrap" title="Trump&#8217;s EPA dumps methane emissions rule for oil, gas fields"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trump&#8217;s EPA dumps methane emissions rule for oil, gas fields" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/14074322/AP20225737357913.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/state-business/trumps-epa-dumps-methane-emissions-rule-for-oil-gas-fields/" rel="bookmark" title="Trump&#8217;s EPA dumps methane emissions rule for oil, gas fields">Trump&#8217;s EPA dumps methane emissions rule for oil, gas fields</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/state-business/colorado-records-biggest-marijuana-sales-month-in-june/" rel="bookmark" class="td-image-wrap" title="Colorado records biggest marijuana sales month in June"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colorado records biggest marijuana sales month in June" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/02/13084353/AP20018062985376.jpg"  width="186" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/state-business/colorado-records-biggest-marijuana-sales-month-in-june/" rel="bookmark" title="Colorado records biggest marijuana sales month in June">Colorado records biggest marijuana sales month in June</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/nation/us-jobless-claims-fall-below-1-million-but-remain-high/" rel="bookmark" class="td-image-wrap" title="US jobless claims fall below 1 million but remain high"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US jobless claims fall below 1 million but remain high" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/13073428/AP20220618280384.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/nation/us-jobless-claims-fall-below-1-million-but-remain-high/" rel="bookmark" title="US jobless claims fall below 1 million but remain high">US jobless claims fall below 1 million but remain high</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_ac4" data-td_block_id="tdi_2_ac4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_ac4" data-td_block_id="tdi_2_ac4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_0dc td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_3_0dc" ><script>var block_tdi_3_0dc = new tdBlock();
block_tdi_3_0dc.id = "tdi_3_0dc";
block_tdi_3_0dc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_0dc","tdc_css_class":"tdi_3_0dc","tdc_css_class_style":"tdi_3_0dc_rand_style"}';
block_tdi_3_0dc.td_column_number = "3";
block_tdi_3_0dc.block_type = "td_block_mega_menu";
block_tdi_3_0dc.post_count = "5";
block_tdi_3_0dc.found_posts = "1201";
block_tdi_3_0dc.header_color = "";
block_tdi_3_0dc.ajax_pagination_infinite_stop = "";
block_tdi_3_0dc.max_num_pages = "241";
tdBlocksArray.push(block_tdi_3_0dc);
</script><div id=tdi_3_0dc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/" rel="bookmark" class="td-image-wrap" title="LETTER: CU medical students create plan for racial justice in curriculum and local community"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTER: CU medical students create plan for racial justice in curriculum and local community" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/" rel="bookmark" title="LETTER: CU medical students create plan for racial justice in curriculum and local community">LETTER: CU medical students create plan for racial justice in curriculum&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-271/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Wednesday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/19061738/back-to-school-supplies.png"  width="186" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-271/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridoped/letter-schooling-trump-on-virus-reality/" rel="bookmark" class="td-image-wrap" title="LETTER: Schooling Trump on virus reality"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTER: Schooling Trump on virus reality" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridoped/letter-schooling-trump-on-virus-reality/" rel="bookmark" title="LETTER: Schooling Trump on virus reality">LETTER: Schooling Trump on virus reality</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/letter-national-popular-vote-proposition-would-be-good-for-all/" rel="bookmark" class="td-image-wrap" title="LETTER: National Popular Vote proposition would be good for all"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTER: National Popular Vote proposition would be good for all" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/letter-national-popular-vote-proposition-would-be-good-for-all/" rel="bookmark" title="LETTER: National Popular Vote proposition would be good for all">LETTER: National Popular Vote proposition would be good for all</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-tuesday-270/" rel="bookmark" class="td-image-wrap" title="Toon in Tuesday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Tuesday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/18074435/postal-distress.png"  width="212" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-tuesday-270/" rel="bookmark" title="Toon in Tuesday">Toon in Tuesday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_0dc" data-td_block_id="tdi_3_0dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_0dc" data-td_block_id="tdi_3_0dc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_46f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_4_46f" ><script>var block_tdi_4_46f = new tdBlock();
block_tdi_4_46f.id = "tdi_4_46f";
block_tdi_4_46f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_46f","tdc_css_class":"tdi_4_46f","tdc_css_class_style":"tdi_4_46f_rand_style"}';
block_tdi_4_46f.td_column_number = "3";
block_tdi_4_46f.block_type = "td_block_mega_menu";
block_tdi_4_46f.post_count = "5";
block_tdi_4_46f.found_posts = "765";
block_tdi_4_46f.header_color = "";
block_tdi_4_46f.ajax_pagination_infinite_stop = "";
block_tdi_4_46f.max_num_pages = "153";
tdBlocksArray.push(block_tdi_4_46f);
</script><div id=tdi_4_46f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/virus-pandemic-reshaping-air-travel-as-carriers-struggle-video/" rel="bookmark" class="td-image-wrap" title="Virus pandemic reshaping air travel as carriers struggle — VIDEO"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Virus pandemic reshaping air travel as carriers struggle — VIDEO" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/17065105/AP20227649386043.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/virus-pandemic-reshaping-air-travel-as-carriers-struggle-video/" rel="bookmark" title="Virus pandemic reshaping air travel as carriers struggle — VIDEO">Virus pandemic reshaping air travel as carriers struggle — VIDEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/ap-food-better-burgers-are-about-the-blend/" rel="bookmark" class="td-image-wrap" title="AP FOOD: Better burgers are about the blend"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="AP FOOD: Better burgers are about the blend" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/11062630/AP20223441487947.jpg"  width="212" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/ap-food-better-burgers-are-about-the-blend/" rel="bookmark" title="AP FOOD: Better burgers are about the blend">AP FOOD: Better burgers are about the blend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/music/gardening-how-to-reach-a-truce-in-the-war-with-weeds/" rel="bookmark" class="td-image-wrap" title="Gardening: How to reach a truce in the war with weeds"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gardening: How to reach a truce in the war with weeds" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/10080151/AP20217438537742.jpg"  width="179" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/music/gardening-how-to-reach-a-truce-in-the-war-with-weeds/" rel="bookmark" title="Gardening: How to reach a truce in the war with weeds">Gardening: How to reach a truce in the war with weeds</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/stage/spotlight/aurora-fox-theater-season-is-on-in-person-and-targeting-real-life-right-now/" rel="bookmark" class="td-image-wrap" title="Aurora Fox theater season is on, in person — and targeting real life, right now"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora Fox theater season is on, in person — and targeting real life, right now" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/06073439/Tom-Lehrer.jpg"  width="218" height="146" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/stage/spotlight/aurora-fox-theater-season-is-on-in-person-and-targeting-real-life-right-now/" rel="bookmark" title="Aurora Fox theater season is on, in person — and targeting real life, right now">Aurora Fox theater season is on, in person — and targeting&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/street-gallery-colfax-mural-project-paints-a-town-avenue/" rel="bookmark" class="td-image-wrap" title="STREET GALLERY: Colfax mural project paints A-Town avenue"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="STREET GALLERY: Colfax mural project paints A-Town avenue" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/02125323/mag.ColfaxCanvas.001.08062020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/street-gallery-colfax-mural-project-paints-a-town-avenue/" rel="bookmark" title="STREET GALLERY: Colfax mural project paints A-Town avenue">STREET GALLERY: Colfax mural project paints A-Town avenue</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_46f" data-td_block_id="tdi_4_46f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_46f" data-td_block_id="tdi_4_46f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5_005 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_5_005" ><script>var block_tdi_5_005 = new tdBlock();
block_tdi_5_005.id = "tdi_5_005";
block_tdi_5_005.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5_005","tdc_css_class":"tdi_5_005","tdc_css_class_style":"tdi_5_005_rand_style"}';
block_tdi_5_005.td_column_number = "3";
block_tdi_5_005.block_type = "td_block_mega_menu";
block_tdi_5_005.post_count = "5";
block_tdi_5_005.found_posts = "358";
block_tdi_5_005.header_color = "";
block_tdi_5_005.ajax_pagination_infinite_stop = "";
block_tdi_5_005.max_num_pages = "72";
tdBlocksArray.push(block_tdi_5_005);
</script><div id=tdi_5_005 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/some-coffee-with-your-coffee-dunkin-launching-cereal-line/" rel="bookmark" class="td-image-wrap" title="Some coffee with your coffee? Dunkin&#8217; launching cereal line"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Some coffee with your coffee? Dunkin&#8217; launching cereal line" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/13085457/AP20224566952375.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/some-coffee-with-your-coffee-dunkin-launching-cereal-line/" rel="bookmark" title="Some coffee with your coffee? Dunkin&#8217; launching cereal line">Some coffee with your coffee? Dunkin&#8217; launching cereal line</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/ap-food-better-burgers-are-about-the-blend/" rel="bookmark" class="td-image-wrap" title="AP FOOD: Better burgers are about the blend"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="AP FOOD: Better burgers are about the blend" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/11062630/AP20223441487947.jpg"  width="212" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/ap-food-better-burgers-are-about-the-blend/" rel="bookmark" title="AP FOOD: Better burgers are about the blend">AP FOOD: Better burgers are about the blend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/petition-urges-trader-joes-to-change-ethnic-food-labels/" rel="bookmark" class="td-image-wrap" title="Petition urges Trader Joe&#8217;s to change ethnic food labels"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Petition urges Trader Joe&#8217;s to change ethnic food labels" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/20082803/AP20201007570872.jpg"  width="213" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/petition-urges-trader-joes-to-change-ethnic-food-labels/" rel="bookmark" title="Petition urges Trader Joe&#8217;s to change ethnic food labels">Petition urges Trader Joe&#8217;s to change ethnic food labels</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/sure-throw-hot-dogs-on-the-grill-but-dont-forget-bananas/" rel="bookmark" class="td-image-wrap" title="Sure, throw hot dogs on the grill. But don&#8217;t forget bananas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sure, throw hot dogs on the grill. But don&#8217;t forget bananas" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/15084004/AP20195424139043.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/sure-throw-hot-dogs-on-the-grill-but-dont-forget-bananas/" rel="bookmark" title="Sure, throw hot dogs on the grill. But don&#8217;t forget bananas">Sure, throw hot dogs on the grill. But don&#8217;t forget bananas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/state-and-region/state-briefs/bear-that-attacked-woman-near-colorado-springs-destroyed/" rel="bookmark" class="td-image-wrap" title="Bear that attacked woman near Colorado Springs destroyed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bear that attacked woman near Colorado Springs destroyed" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/state-and-region/state-briefs/bear-that-attacked-woman-near-colorado-springs-destroyed/" rel="bookmark" title="Bear that attacked woman near Colorado Springs destroyed">Bear that attacked woman near Colorado Springs destroyed</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_005" data-td_block_id="tdi_5_005"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_005" data-td_block_id="tdi_5_005"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_557 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_6_557" ><script>var block_tdi_6_557 = new tdBlock();
block_tdi_6_557.id = "tdi_6_557";
block_tdi_6_557.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_557","tdc_css_class":"tdi_6_557","tdc_css_class_style":"tdi_6_557_rand_style"}';
block_tdi_6_557.td_column_number = "3";
block_tdi_6_557.block_type = "td_block_mega_menu";
block_tdi_6_557.post_count = "5";
block_tdi_6_557.found_posts = "2337";
block_tdi_6_557.header_color = "";
block_tdi_6_557.ajax_pagination_infinite_stop = "";
block_tdi_6_557.max_num_pages = "468";
tdBlocksArray.push(block_tdi_6_557);
</script><div id=tdi_6_557 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/broncos/mike-purcell-not-getting-comfy-in-his-late-bloomer-success/" rel="bookmark" class="td-image-wrap" title="Mike Purcell not getting comfy in his late bloomer success"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mike Purcell not getting comfy in his late bloomer success" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/19073835/AP19363816704894.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/broncos/mike-purcell-not-getting-comfy-in-his-late-bloomer-success/" rel="bookmark" title="Mike Purcell not getting comfy in his late bloomer success">Mike Purcell not getting comfy in his late bloomer success</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/avalanche/lightning-bruins-avalanche-flyers-eye-clinching-series/" rel="bookmark" class="td-image-wrap" title="Lightning, Bruins, Avalanche, Flyers eye clinching series"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Lightning, Bruins, Avalanche, Flyers eye clinching series" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/19073218/AP20230819276590.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/avalanche/lightning-bruins-avalanche-flyers-eye-clinching-series/" rel="bookmark" title="Lightning, Bruins, Avalanche, Flyers eye clinching series">Lightning, Bruins, Avalanche, Flyers eye clinching series</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/avalanche/colorado-looks-to-clinch-series-against-arizona-in-game-5/" rel="bookmark" class="td-image-wrap" title="Colorado looks to clinch series against Arizona in game 5"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colorado looks to clinch series against Arizona in game 5" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/19072638/AP20231009129937.jpg"  width="218" height="148" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/avalanche/colorado-looks-to-clinch-series-against-arizona-in-game-5/" rel="bookmark" title="Colorado looks to clinch series against Arizona in game 5">Colorado looks to clinch series against Arizona in game 5</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/nuggets/nuggets-take-1-0-lead-into-game-2-against-the-jazz/" rel="bookmark" class="td-image-wrap" title="Nuggets take 1-0 lead into game 2 against the Jazz"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nuggets take 1-0 lead into game 2 against the Jazz" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/19071720/AP20230707870377.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/nuggets/nuggets-take-1-0-lead-into-game-2-against-the-jazz/" rel="bookmark" title="Nuggets take 1-0 lead into game 2 against the Jazz">Nuggets take 1-0 lead into game 2 against the Jazz</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/rockies/castellani-scheduled-to-start-as-colorado-hosts-houston/" rel="bookmark" class="td-image-wrap" title="Castellani scheduled to start as Colorado hosts Houston"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Castellani scheduled to start as Colorado hosts Houston" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/19070333/AP20228041557654.jpg"  width="218" height="143" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/rockies/castellani-scheduled-to-start-as-colorado-hosts-houston/" rel="bookmark" title="Castellani scheduled to start as Colorado hosts Houston">Castellani scheduled to start as Colorado hosts Houston</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_557" data-td_block_id="tdi_6_557"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_557" data-td_block_id="tdi_6_557"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-403713"><a href="https://api.pico.tools/pn/SentinelColorado">Donate 4 Sentinel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-414270"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/">CAFE CURB APPEAL: Listings!</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_7_5ef td_block_template_11">
<style>
/* custom css */
.tdi_7_5ef.td-a-rec-img{
				    text-align: left;
				}.tdi_7_5ef.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class=“td-all-devices”>
<!-- /8540113/960x90_ROS -->
<div id=‘div-gpt-ad-1520977200202-3’>
<script>
googletag.cmd.push(function() { googletag.display(‘div-gpt-ad-1520977200202-3’); });
</script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 1gridOPED" class="entry-crumb" href="https://sentinelcolorado.com/category/1gridoped/">1gridOPED</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">LETTER: CU medical students create plan for racial justice in curriculum and...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-436590" class="post-436590 post type-post status-publish format-standard has-post-thumbnail category-1gridoped category-letters_to_the_editor category-opinion category-p-oped-galley" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/opinion/">Opinion</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/opinion/letters_to_the_editor/">Letters to the Editor</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/zzz/">zzz</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/zzz/p-oped-galley/">p-oped-galley</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">LETTER: CU medical students create plan for racial justice in curriculum and local community</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">Rachael Weesner, Letter to the Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >August 19, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-436590">0</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fopinion%2Fletter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=LETTER%3A+CU+medical+students+create+plan+for+racial+justice+in+curriculum+and+local+community&url=https%3A%2F%2Fsentinelcolorado.com%2Fopinion%2Fletter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f1ce8284939b949285ccbdb4a5a5b4a3cbd1b2a4d19c94959892909dd182858495949f8582d1928394908594d1819d909fd1979e83d183909298909dd19b848285989294d1989fd1928483839892849d849cd1909f95d19d9e92909dd1929e9c9c849f988588d7939e9588cc9985858182cbdede82949f85989f949d929e9d9e8390959edf929e9cde9e81989f989e9fde9d9485859483dc9284dc9c94959892909ddc82858495949f8582dc928394908594dc819d909fdc979e83dc83909298909ddc9b848285989294dc989fdc928483839892849d849cdc909f95dc9d9e92909ddc929e9c9c849f988588de">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div id="pico"><p><strong>EDITOR: </strong>As I was welcomed as a first-year medical student to the University of Colorado School of Medicine during our White Coat Ceremony last year, the words of one speech lingered long after the ceremony ended: “There will be dark days, but search for the light. Find it. Find it. There will be glimmers of it all around you … the more light you find, you will start reflecting it back.”<span class="Apple-converted-space"> </span></p>
<p>It has been hard to see the light with the recent deaths of George Floyd, Ahmaud Arbery, Breonna Taylor, Tony McDade and Elijah McClain. May 25, 2020, February 23, 2020, March 13, 2020, May 27, 2020, and August 24, 2019 were dark days.<span class="Apple-converted-space"> </span></p>
<p>My job as a future physician won’t just be to take care of people that are sick. As a modern version of the Hippocratic Oath states, I will “remain a member of society, with special obligations to all &#8230; fellow human beings, those sound of mind and body as well as the infirm.” My responsibility is not just to my patients; it’s to the entire community. I will be a champion of equality; I will actively work toward making the world a better place for Black individuals. And to do that, I’ll need to address and change the underlying systems that disadvantage Black individuals.</p>
<p>My classmates were glimmers of light in the darkness of recent events. In the past few weeks, a hardworking group of students called the University of Colorado School of Medicine (CUSOM) Black Student Collective (BSC) has created and released comprehensive recommendations for institutional changes at and beyond the University of Colorado Anschutz Medical Campus. BSC has shown commendable advocacy by not only targeting reform within the school, but also by embracing their responsibilities as future physicians to enact changes in the larger society.<span class="Apple-converted-space"> </span></p>
<p>BSC is designed to create systemic change. Key recommendations in the resolution include advocacy for students and faculty that are underrepresented in medicine, annual reviews of curricular materials for evidence of bias,<b> </b>and increased transparency regarding incidents of bias and racism. Further, it urges CUSOM to begin dialogue with associated hospitals on how to avoid unintentionally segregating medical care based on race and citizenship.<span class="Apple-converted-space"> </span></p>
<p>Undoubtedly, achieving racial justice will be a large task. We are fortunate to be working with an administration that has not only invited dialogue, but has also promptly taken action by creating a council of cross-campus leaders from every school and college to institute BSC’s recommended changes. It is powerful to see students and administrators from all backgrounds to come together as a force of change.<span class="Apple-converted-space"> </span></p>
<p>I found hope, perseverance, and solidarity written in the lines of the Black Student Collective’s resolution. This advocacy illustrates a new generation of doctors’ commitment to looking at medicine on a systemic level and making the world a little brighter.</p>
<p>The momentum of change has already started, and it takes a community to keep moving forward. We hope that maybe, just maybe, once you’ve found the light we’re putting into the world, that you too can begin reflecting it back.<span class="Apple-converted-space"> </span></p>
<p>Please read the <a href="https://sites.google.com/view/cusomblackstudentcollective/home">resolution</a> and consider signing your name as an ally in the pursuit of racial justice.<span class="Apple-converted-space"> </span></p>
<p><em>— Rachael Weesner, via <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c6aaa3b2b2a3b4b586b5a3a8b2afa8a3aaa5a9aaa9b4a7a2a9e8a5a9ab">[email&#160;protected]</a> </em></p>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fopinion%2Fletter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=LETTER%3A+CU+medical+students+create+plan+for+racial+justice+in+curriculum+and+local+community&url=https%3A%2F%2Fsentinelcolorado.com%2Fopinion%2Fletter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#56692523343c3335226b1a13020213046c761503763b33323f35373a7625222332333822257635243337223376263a373876303924762437353f373a763c2325223f3533763f3876352324243f35233a233b76373832763a3935373a7635393b3b23383f222f703439322f6b3e222226256c7979253338223f38333a35393a39243732397835393b7939263f383f3938793a33222233247b35237b3b33323f35373a7b25222332333822257b3524333722337b263a37387b3039247b2437353f373a7b3c2325223f35337b3f387b352324243f35233a233b7b3738327b3a3935373a7b35393b3b23383f222f79">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/sports/preps/prep-scoreboard/aurora-prep-sports-scoreboard-8-18-20/">Aurora prep sports scoreboard, 8.18.20</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">Rachael Weesner, Letter to the Editor</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rachael Weesner, Letter to the Editor"></span><meta itemprop="datePublished" content="2020-08-19T09:30:36-06:00"><meta itemprop="dateModified" content="2020-08-19T09:30:36-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/opinion/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="LETTER: CU medical students create plan for racial justice in curriculum and local community"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235.jpg"><meta itemprop="width" content="288"><meta itemprop="height" content="235"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_9_443 td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_9_443" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_9_443 = new tdBlock();
block_tdi_9_443.id = "tdi_9_443";
block_tdi_9_443.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_9_443","td_column_number":3,"live_filter_cur_post_id":436590,"live_filter_cur_post_author":"48","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_9_443","tdc_css_class_style":"tdi_9_443_rand_style"}';
block_tdi_9_443.td_column_number = "3";
block_tdi_9_443.block_type = "td_block_related_posts";
block_tdi_9_443.post_count = "3";
block_tdi_9_443.found_posts = "4243";
block_tdi_9_443.header_color = "";
block_tdi_9_443.ajax_pagination_infinite_stop = "";
block_tdi_9_443.max_num_pages = "1415";
tdBlocksArray.push(block_tdi_9_443);
</script><h4 class="td-related-title td-block-title"><a id="tdi_10_da5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_9_443" href="#">RELATED ARTICLES</a><a id="tdi_11_55f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_9_443" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_9_443 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-271/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Wednesday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/19061738/back-to-school-supplies.png"  width="186" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-271/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridoped/letter-schooling-trump-on-virus-reality/" rel="bookmark" class="td-image-wrap" title="LETTER: Schooling Trump on virus reality"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTER: Schooling Trump on virus reality" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridoped/letter-schooling-trump-on-virus-reality/" rel="bookmark" title="LETTER: Schooling Trump on virus reality">LETTER: Schooling Trump on virus reality</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/letter-national-popular-vote-proposition-would-be-good-for-all/" rel="bookmark" class="td-image-wrap" title="LETTER: National Popular Vote proposition would be good for all"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTER: National Popular Vote proposition would be good for all" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/letter-national-popular-vote-proposition-would-be-good-for-all/" rel="bookmark" title="LETTER: National Popular Vote proposition would be good for all">LETTER: National Popular Vote proposition would be good for all</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_443" data-td_block_id="tdi_9_443"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_443" data-td_block_id="tdi_9_443"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_12_503 td_block_template_11">
<style>
/* custom css */
.tdi_12_503.td-a-rec-img{
				    text-align: left;
				}.tdi_12_503.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_13_e3a td_block_template_11">
<style>
/* custom css */
.tdi_13_e3a.td-a-rec-img{
				    text-align: left;
				}.tdi_13_e3a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_14_0c5 td_block_template_11">
<style>
/* custom css */
.tdi_14_0c5.td-a-rec-img{
				    text-align: left;
				}.tdi_14_0c5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_15_814 td_block_template_11">
<style>
/* custom css */
.tdi_15_814.td-a-rec-img{
				    text-align: left;
				}.tdi_15_814.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_16_f37 td_block_template_11">
<style>
/* custom css */
.tdi_16_f37.td-a-rec-img{
				    text-align: left;
				}.tdi_16_f37.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '799680521');
    vgo('setTrackByDefault', true);
 
    vgo('process');
</script><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#a8dfcdcac5c9dbdccddae8c9dddac7dac9dbcdc6dcc1c6cdc486cbc7c5"><span class="__cf_email__" data-cfemail="c0b7a5a2ada1b3b4a5b280a1b5b2afb2a1b3a5aeb4a9aea5aceea3afad">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5f3d45a454742
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window._popup_data = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/opinion\/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community\/"}};</script><div id='pico-widget-container'></div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aurorasentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"436590 https:\/\/sentinelcolorado.com\/?p=436590","disqusShortname":"aurorasentinel","disqusTitle":"LETTER: CU medical students create plan for racial justice in curriculum and local community","disqusUrl":"https:\/\/sentinelcolorado.com\/opinion\/letter-cu-medical-students-create-plan-for-racial-justice-in-curriculum-and-local-community\/","postId":"436590"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"968d8fc6f6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/popover/js/public.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[17.9,64.2],"today_humidity":59,"today_wind_speed":[0.3,0.2],"today_min":[15.6,60],"today_max":[20.6,69],"today_clouds":40,"current_unit":1,"forecast":[{"timestamp":1597849200,"day_name":"Wed","day_temp":[34,93],"owm_day_index":0},{"timestamp":1597881600,"day_name":"Thu","day_temp":[33,91],"owm_day_index":3},{"timestamp":1597968000,"day_name":"Fri","day_temp":[36,96],"owm_day_index":11},{"timestamp":1598054400,"day_name":"Sat","day_temp":[35,95],"owm_day_index":19},{"timestamp":1598140800,"day_name":"Sun","day_temp":[37,99],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[436590]");
                });
            
</script>


</body>
</html>

<!-- Cache Enabler by KeyCDN @ 19.08.2020 09:30:44 (html) -->