<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>APS BOARD PRESIDENT: APS Schools are not being &#8216;Taken Over&#8217; and there is no closure list | Sentinel Colorado</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.sentinelcolorado.com/asuplads/20170615160757/AS.Welcome-Center.062614.0109.WEB_.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; APS BOARD PRESIDENT: APS Schools are not being &#8216;Taken Over&#8217; and there is no closure list Comments Feed" href="https://sentinelcolorado.com/opinion/aps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b374619cdb09c180dbf43dd944b44575' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SHARP TURNS: 2020 Colorado ski season bringing flurry of new across the state' href='https://sentinelcolorado.com/sentinel-magazine/sharp-turns-2020-colorado-ski-season-bringing-flurry-of-new-across-the-state/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=382798' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fopinion%2Faps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fopinion%2Faps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"9\/23\/2019 17:38:47"}';
</script><style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
    background-image: url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);
    background-repeat: no-repeat;
    background-position: 50%;
    background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
    content: " ";
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"a69a7e079a","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', [], {
    "agent": "wordpress-5.2.3-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://sentinelcolorado.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="canonical" href="https://sentinelcolorado.com/opinion/aps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list/" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sentinelcolorado.com/category/orecent-headlines/",
                                "name": "0Recent Headlines"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sentinelcolorado.com/opinion/aps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list/",
                                "name": "APS BOARD PRESIDENT: APS Schools are not being &#8216;Taken Over&#8217; and there..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.sf-menu ul .td-menu-item > a {
	font-size:15px;
	font-weight:bold;
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c0223b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c0223b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_Footer', [[728, 90], [468, 60], [960, 90]], 'div-gpt-ad-1520977200202-1').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1520977200202-3').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-382798 single-format-standard aps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">78.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d895787e5667_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5d895787e5667" ><script>var block_td_uid_1_5d895787e5667 = new tdBlock();
block_td_uid_1_5d895787e5667.id = "td_uid_1_5d895787e5667";
block_td_uid_1_5d895787e5667.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d895787e5667_rand","tdc_css_class":"td_uid_1_5d895787e5667_rand","tdc_css_class_style":"td_uid_1_5d895787e5667_rand_style"}';
block_td_uid_1_5d895787e5667.td_column_number = "3";
block_td_uid_1_5d895787e5667.block_type = "td_block_mega_menu";
block_td_uid_1_5d895787e5667.post_count = "5";
block_td_uid_1_5d895787e5667.found_posts = "1124";
block_td_uid_1_5d895787e5667.header_color = "";
block_td_uid_1_5d895787e5667.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d895787e5667.max_num_pages = "225";
tdBlocksArray.push(block_td_uid_1_5d895787e5667);
</script><div id=td_uid_1_5d895787e5667 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/city-desk-city-of-aurora-may-team-up-with-school-district-to-provide-after-school-arts-education/" rel="bookmark" class="td-image-wrap" title="CITY DESK: City of Aurora may team up with school district to provide after-school arts education"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/09093727/cover.CharterSchools.002.050919.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/09093727/cover.CharterSchools.002.050919.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/09093727/cover.CharterSchools.002.050919.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CITY DESK: City of Aurora may team up with school district to provide after-school arts education"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/city-desk-city-of-aurora-may-team-up-with-school-district-to-provide-after-school-arts-education/" rel="bookmark" title="CITY DESK: City of Aurora may team up with school district to provide after-school arts education">CITY DESK: City of Aurora may team up with school district&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-police-insert-huge-officer-presence-at-planned-dueling-geo-prison-protests/" rel="bookmark" class="td-image-wrap" title="Opposing immigration protests end peacefully at Aurora GEO prison"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/21152101/Screen-Shot-2019-09-21-at-3.17.48-PM-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/09/21152101/Screen-Shot-2019-09-21-at-3.17.48-PM-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/09/21152101/Screen-Shot-2019-09-21-at-3.17.48-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opposing immigration protests end peacefully at Aurora GEO prison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-police-insert-huge-officer-presence-at-planned-dueling-geo-prison-protests/" rel="bookmark" title="Opposing immigration protests end peacefully at Aurora GEO prison">Opposing immigration protests end peacefully at Aurora GEO prison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aclu-pushing-for-nationwide-changes-at-geo-ice-prisons-citing-2017-aurora-death-of-immigrant-inmate/" rel="bookmark" class="td-image-wrap" title="ACLU pushing for nationwide changes at GEO-ICE prisons, citing 2017 Aurora death of immigrant inmate"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/20123336/metro.NedaSamimiGomez.005.092619.web_1-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/20123336/metro.NedaSamimiGomez.005.092619.web_1-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/20123336/metro.NedaSamimiGomez.005.092619.web_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ACLU pushing for nationwide changes at GEO-ICE prisons, citing 2017 Aurora death of immigrant inmate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aclu-pushing-for-nationwide-changes-at-geo-ice-prisons-citing-2017-aurora-death-of-immigrant-inmate/" rel="bookmark" title="ACLU pushing for nationwide changes at GEO-ICE prisons, citing 2017 Aurora death of immigrant inmate">ACLU pushing for nationwide changes at GEO-ICE prisons, citing 2017 Aurora&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/man-found-guilty-of-robbing-aurora-post-office-sentenced-to-8-years-in-prison/" rel="bookmark" class="td-image-wrap" title="Man found guilty of robbing Aurora Post Office sentenced to 8 years in prison"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/20175614/Willie-Dewayne-Phillip-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/20175614/Willie-Dewayne-Phillip-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/20175614/Willie-Dewayne-Phillip-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man found guilty of robbing Aurora Post Office sentenced to 8 years in prison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/man-found-guilty-of-robbing-aurora-post-office-sentenced-to-8-years-in-prison/" rel="bookmark" title="Man found guilty of robbing Aurora Post Office sentenced to 8 years in prison">Man found guilty of robbing Aurora Post Office sentenced to 8&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-police-arrest-smoky-hill-student-accused-of-bringing-gun-to-school/" rel="bookmark" class="td-image-wrap" title="Aurora police arrest Smoky Hill student accused of bringing gun to school"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170131125627/AS.CherryCreek1.020217-e1485892612289.jpg" alt="" title="Aurora police arrest Smoky Hill student accused of bringing gun to school"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-police-arrest-smoky-hill-student-accused-of-bringing-gun-to-school/" rel="bookmark" title="Aurora police arrest Smoky Hill student accused of bringing gun to school">Aurora police arrest Smoky Hill student accused of bringing gun to&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d895787e5667" data-td_block_id="td_uid_1_5d895787e5667"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d895787e5667" data-td_block_id="td_uid_1_5d895787e5667"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d895787e6ee7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_2_5d895787e6ee7" ><script>var block_td_uid_2_5d895787e6ee7 = new tdBlock();
block_td_uid_2_5d895787e6ee7.id = "td_uid_2_5d895787e6ee7";
block_td_uid_2_5d895787e6ee7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d895787e6ee7_rand","tdc_css_class":"td_uid_2_5d895787e6ee7_rand","tdc_css_class_style":"td_uid_2_5d895787e6ee7_rand_style"}';
block_td_uid_2_5d895787e6ee7.td_column_number = "3";
block_td_uid_2_5d895787e6ee7.block_type = "td_block_mega_menu";
block_td_uid_2_5d895787e6ee7.post_count = "5";
block_td_uid_2_5d895787e6ee7.found_posts = "961";
block_td_uid_2_5d895787e6ee7.header_color = "";
block_td_uid_2_5d895787e6ee7.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d895787e6ee7.max_num_pages = "193";
tdBlocksArray.push(block_td_uid_2_5d895787e6ee7);
</script><div id=td_uid_2_5d895787e6ee7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/perfect-storm-of-change-debt-and-brexit-sank-thomas-cook/" rel="bookmark" class="td-image-wrap" title="Perfect storm of change, debt and Brexit sank Thomas Cook"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/23090916/AP19266421640862-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/23090916/AP19266421640862-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/23090916/AP19266421640862-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Perfect storm of change, debt and Brexit sank Thomas Cook"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/perfect-storm-of-change-debt-and-brexit-sank-thomas-cook/" rel="bookmark" title="Perfect storm of change, debt and Brexit sank Thomas Cook">Perfect storm of change, debt and Brexit sank Thomas Cook</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/second-takes-one-of-the-last-video-harbors-in-the-region-keeps-the-movie-business-alive/" rel="bookmark" class="td-image-wrap" title="Second takes: One of the last video harbors in the region keeps the movie business alive"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/19114247/mag.VideoVideo.005.091919.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/19114247/mag.VideoVideo.005.091919.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/19114247/mag.VideoVideo.005.091919.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Second takes: One of the last video harbors in the region keeps the movie business alive"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/second-takes-one-of-the-last-video-harbors-in-the-region-keeps-the-movie-business-alive/" rel="bookmark" title="Second takes: One of the last video harbors in the region keeps the movie business alive">Second takes: One of the last video harbors in the region&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/trump-bars-california-from-setting-stricter-fuel-standards/" rel="bookmark" class="td-image-wrap" title="Trump bars California from setting stricter fuel standards"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/18221038/AP19261619468610-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/18221038/AP19261619468610-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/18221038/AP19261619468610-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trump bars California from setting stricter fuel standards"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/trump-bars-california-from-setting-stricter-fuel-standards/" rel="bookmark" title="Trump bars California from setting stricter fuel standards">Trump bars California from setting stricter fuel standards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/california-adds-wage-benefit-protections-for-gig-workers/" rel="bookmark" class="td-image-wrap" title="California adds wage, benefit protections for gig workers"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/18220929/AP19261666703954-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/18220929/AP19261666703954-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/18220929/AP19261666703954-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="California adds wage, benefit protections for gig workers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/california-adds-wage-benefit-protections-for-gig-workers/" rel="bookmark" title="California adds wage, benefit protections for gig workers">California adds wage, benefit protections for gig workers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/what-the-feds-rate-cut-means-for-you/" rel="bookmark" class="td-image-wrap" title="What the Fed&#8217;s rate cut means for you"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/18220804/AP19261669186913-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/18220804/AP19261669186913-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/18220804/AP19261669186913-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What the Fed&#8217;s rate cut means for you"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/what-the-feds-rate-cut-means-for-you/" rel="bookmark" title="What the Fed&#8217;s rate cut means for you">What the Fed&#8217;s rate cut means for you</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d895787e6ee7" data-td_block_id="td_uid_2_5d895787e6ee7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d895787e6ee7" data-td_block_id="td_uid_2_5d895787e6ee7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d895787e87e0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5d895787e87e0" ><script>var block_td_uid_3_5d895787e87e0 = new tdBlock();
block_td_uid_3_5d895787e87e0.id = "td_uid_3_5d895787e87e0";
block_td_uid_3_5d895787e87e0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5d895787e87e0_rand","tdc_css_class":"td_uid_3_5d895787e87e0_rand","tdc_css_class_style":"td_uid_3_5d895787e87e0_rand_style"}';
block_td_uid_3_5d895787e87e0.td_column_number = "3";
block_td_uid_3_5d895787e87e0.block_type = "td_block_mega_menu";
block_td_uid_3_5d895787e87e0.post_count = "5";
block_td_uid_3_5d895787e87e0.found_posts = "725";
block_td_uid_3_5d895787e87e0.header_color = "";
block_td_uid_3_5d895787e87e0.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d895787e87e0.max_num_pages = "145";
tdBlocksArray.push(block_td_uid_3_5d895787e87e0);
</script><div id=td_uid_3_5d895787e87e0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/aps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list/" rel="bookmark" class="td-image-wrap" title="APS BOARD PRESIDENT: APS Schools are not being &#8216;Taken Over&#8217; and there is no closure list"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170615160757/AS.Welcome-Center.062614.0109.WEB_.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170615160757/AS.Welcome-Center.062614.0109.WEB_.jpg 600w, https://cdn.sentinelcolorado.com/asuplads/20170615160757/AS.Welcome-Center.062614.0109.WEB_-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20170615160757/AS.Welcome-Center.062614.0109.WEB_-540x360.jpg 540w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="APS BOARD PRESIDENT: APS Schools are not being &#8216;Taken Over&#8217; and there is no closure list"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/aps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list/" rel="bookmark" title="APS BOARD PRESIDENT: APS Schools are not being &#8216;Taken Over&#8217; and there is no closure list">APS BOARD PRESIDENT: APS Schools are not being &#8216;Taken Over&#8217; and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/letter-auroras-election-is-not-about-guns-its-about-growth-and-critical-budget-decisions/" rel="bookmark" class="td-image-wrap" title="LETTER: Aurora&#8217;s election is not about guns, it&#8217;s about growth and critical budget decisions"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LETTER: Aurora&#8217;s election is not about guns, it&#8217;s about growth and critical budget decisions"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/letter-auroras-election-is-not-about-guns-its-about-growth-and-critical-budget-decisions/" rel="bookmark" title="LETTER: Aurora&#8217;s election is not about guns, it&#8217;s about growth and critical budget decisions">LETTER: Aurora&#8217;s election is not about guns, it&#8217;s about growth and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/letter-mike-coffman-would-make-public-safety-a-priority-as-aurora-mayor/" rel="bookmark" class="td-image-wrap" title="LETTER: Mike Coffman would make public safety a priority as Aurora mayor"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LETTER: Mike Coffman would make public safety a priority as Aurora mayor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/letter-mike-coffman-would-make-public-safety-a-priority-as-aurora-mayor/" rel="bookmark" title="LETTER: Mike Coffman would make public safety a priority as Aurora mayor">LETTER: Mike Coffman would make public safety a priority as Aurora&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/letter-push-congress-to-find-real-solutions-to-containing-the-cost-of-health-care/" rel="bookmark" class="td-image-wrap" title="LETTER: Push Congress to find real solutions to containing the cost of health care"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LETTER: Push Congress to find real solutions to containing the cost of health care"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/letter-push-congress-to-find-real-solutions-to-containing-the-cost-of-health-care/" rel="bookmark" title="LETTER: Push Congress to find real solutions to containing the cost of health care">LETTER: Push Congress to find real solutions to containing the cost&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-monday-232/" rel="bookmark" class="td-image-wrap" title="Toon in Monday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/22220625/230014_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/22220625/230014_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/22220625/230014_600-261x178.jpg 261w, https://cdn.sentinelcolorado.com/2019/09/22220625/230014_600-528x360.jpg 528w, https://cdn.sentinelcolorado.com/2019/09/22220625/230014_600-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2019/09/22220625/230014_600.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Monday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-monday-232/" rel="bookmark" title="Toon in Monday">Toon in Monday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d895787e87e0" data-td_block_id="td_uid_3_5d895787e87e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d895787e87e0" data-td_block_id="td_uid_3_5d895787e87e0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5d895787e9fe9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_4_5d895787e9fe9" ><script>var block_td_uid_4_5d895787e9fe9 = new tdBlock();
block_td_uid_4_5d895787e9fe9.id = "td_uid_4_5d895787e9fe9";
block_td_uid_4_5d895787e9fe9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5d895787e9fe9_rand","tdc_css_class":"td_uid_4_5d895787e9fe9_rand","tdc_css_class_style":"td_uid_4_5d895787e9fe9_rand_style"}';
block_td_uid_4_5d895787e9fe9.td_column_number = "3";
block_td_uid_4_5d895787e9fe9.block_type = "td_block_mega_menu";
block_td_uid_4_5d895787e9fe9.post_count = "5";
block_td_uid_4_5d895787e9fe9.found_posts = "655";
block_td_uid_4_5d895787e9fe9.header_color = "";
block_td_uid_4_5d895787e9fe9.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d895787e9fe9.max_num_pages = "131";
tdBlocksArray.push(block_td_uid_4_5d895787e9fe9);
</script><div id=td_uid_4_5d895787e9fe9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/sharp-turns-2020-colorado-ski-season-bringing-flurry-of-new-across-the-state/" rel="bookmark" class="td-image-wrap" title="SHARP TURNS: 2020 Colorado ski season bringing flurry of new across the state"><img width="214" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170615092543/Arapahoe-Basin-extend_Perr.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170615092543/Arapahoe-Basin-extend_Perr.jpg 400w, https://cdn.sentinelcolorado.com/asuplads/20170615092543/Arapahoe-Basin-extend_Perr-253x178.jpg 253w, https://cdn.sentinelcolorado.com/asuplads/20170615092543/Arapahoe-Basin-extend_Perr-320x225.jpg 320w" sizes="(max-width: 214px) 100vw, 214px" alt="" title="SHARP TURNS: 2020 Colorado ski season bringing flurry of new across the state"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/sharp-turns-2020-colorado-ski-season-bringing-flurry-of-new-across-the-state/" rel="bookmark" title="SHARP TURNS: 2020 Colorado ski season bringing flurry of new across the state">SHARP TURNS: 2020 Colorado ski season bringing flurry of new across&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/thrones-fleabag-top-emmys-billy-porter-makes-history-video-clips/" rel="bookmark" class="td-image-wrap" title="&#8216;Thrones,&#8217; &#8216;Fleabag&#8217; top Emmys, Billy Porter makes history — VIDEO CLIPS"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/23070034/AP19266130382628-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/23070034/AP19266130382628-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/23070034/AP19266130382628-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Thrones,&#8217; &#8216;Fleabag&#8217; top Emmys, Billy Porter makes history — VIDEO CLIPS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/thrones-fleabag-top-emmys-billy-porter-makes-history-video-clips/" rel="bookmark" title="&#8216;Thrones,&#8217; &#8216;Fleabag&#8217; top Emmys, Billy Porter makes history — VIDEO CLIPS">&#8216;Thrones,&#8217; &#8216;Fleabag&#8217; top Emmys, Billy Porter makes history — VIDEO CLIPS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/a-stitch-in-time-tapestry-immortalizes-game-of-thrones/" rel="bookmark" class="td-image-wrap" title="A stitch in time: Tapestry immortalizes &#8220;Game of Thrones&#8221;"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/20082814/AP19262344604648-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/20082814/AP19262344604648-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/20082814/AP19262344604648-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A stitch in time: Tapestry immortalizes &#8220;Game of Thrones&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/a-stitch-in-time-tapestry-immortalizes-game-of-thrones/" rel="bookmark" title="A stitch in time: Tapestry immortalizes &#8220;Game of Thrones&#8221;">A stitch in time: Tapestry immortalizes &#8220;Game of Thrones&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/music-starts-for-earthlings-around-area-51-events-in-nevada/" rel="bookmark" class="td-image-wrap" title="Music starts for Earthlings around Area 51 events in Nevada"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/20065946/AP19261862230056-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/20065946/AP19261862230056-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/20065946/AP19261862230056-768x533.jpg 768w, https://cdn.sentinelcolorado.com/2019/09/20065946/AP19261862230056-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2019/09/20065946/AP19261862230056-696x483.jpg 696w, https://cdn.sentinelcolorado.com/2019/09/20065946/AP19261862230056-605x420.jpg 605w, https://cdn.sentinelcolorado.com/2019/09/20065946/AP19261862230056.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Music starts for Earthlings around Area 51 events in Nevada"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/music-starts-for-earthlings-around-area-51-events-in-nevada/" rel="bookmark" title="Music starts for Earthlings around Area 51 events in Nevada">Music starts for Earthlings around Area 51 events in Nevada</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/creativity-without-the-pressure-at-paint-and-sip-studios/" rel="bookmark" class="td-image-wrap" title="Creativity without the pressure at &#8216;paint and sip&#8217; studios"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/19084608/AP19261430674856-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/19084608/AP19261430674856-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/19084608/AP19261430674856-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Creativity without the pressure at &#8216;paint and sip&#8217; studios"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/creativity-without-the-pressure-at-paint-and-sip-studios/" rel="bookmark" title="Creativity without the pressure at &#8216;paint and sip&#8217; studios">Creativity without the pressure at &#8216;paint and sip&#8217; studios</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d895787e9fe9" data-td_block_id="td_uid_4_5d895787e9fe9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d895787e9fe9" data-td_block_id="td_uid_4_5d895787e9fe9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5d895787ebd81_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5d895787ebd81" ><script>var block_td_uid_5_5d895787ebd81 = new tdBlock();
block_td_uid_5_5d895787ebd81.id = "td_uid_5_5d895787ebd81";
block_td_uid_5_5d895787ebd81.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5d895787ebd81_rand","tdc_css_class":"td_uid_5_5d895787ebd81_rand","tdc_css_class_style":"td_uid_5_5d895787ebd81_rand_style"}';
block_td_uid_5_5d895787ebd81.td_column_number = "3";
block_td_uid_5_5d895787ebd81.block_type = "td_block_mega_menu";
block_td_uid_5_5d895787ebd81.post_count = "5";
block_td_uid_5_5d895787ebd81.found_posts = "319";
block_td_uid_5_5d895787ebd81.header_color = "";
block_td_uid_5_5d895787ebd81.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d895787ebd81.max_num_pages = "64";
tdBlocksArray.push(block_td_uid_5_5d895787ebd81);
</script><div id=td_uid_5_5d895787ebd81 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/from-common-to-cool-the-lowly-cabbage-has-become-a-star/" rel="bookmark" class="td-image-wrap" title="From common to cool: The lowly cabbage has become a star"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/16205926/AP19259522614262-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/16205926/AP19259522614262-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/16205926/AP19259522614262-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From common to cool: The lowly cabbage has become a star"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/from-common-to-cool-the-lowly-cabbage-has-become-a-star/" rel="bookmark" title="From common to cool: The lowly cabbage has become a star">From common to cool: The lowly cabbage has become a star</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/plenty-of-bounty-and-full-moon-at-aurora-mid-autumn-festival/" rel="bookmark" class="td-image-wrap" title="Plenty of bounty and full moon at Aurora Mid-Autumn Festival"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/15195618/metro.AutumnFestNightMkt.001.091919.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/15195618/metro.AutumnFestNightMkt.001.091919.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/15195618/metro.AutumnFestNightMkt.001.091919.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenty of bounty and full moon at Aurora Mid-Autumn Festival"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/plenty-of-bounty-and-full-moon-at-aurora-mid-autumn-festival/" rel="bookmark" title="Plenty of bounty and full moon at Aurora Mid-Autumn Festival">Plenty of bounty and full moon at Aurora Mid-Autumn Festival</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/mexico-celebrates-its-independence-with-iconic-chile-dish/" rel="bookmark" class="td-image-wrap" title="Mexico celebrates its independence with iconic chile dish"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/16083923/AP19258728394467-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/16083923/AP19258728394467-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/16083923/AP19258728394467-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mexico celebrates its independence with iconic chile dish"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/mexico-celebrates-its-independence-with-iconic-chile-dish/" rel="bookmark" title="Mexico celebrates its independence with iconic chile dish">Mexico celebrates its independence with iconic chile dish</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/freeze-can-pickle-dry-ways-to-preserve-summer-produce/" rel="bookmark" class="td-image-wrap" title="Freeze, can, pickle, dry? Ways to preserve summer produce"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/05093347/AP19247556004129-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/05093347/AP19247556004129-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/05093347/AP19247556004129-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Freeze, can, pickle, dry? Ways to preserve summer produce"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/freeze-can-pickle-dry-ways-to-preserve-summer-produce/" rel="bookmark" title="Freeze, can, pickle, dry? Ways to preserve summer produce">Freeze, can, pickle, dry? Ways to preserve summer produce</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/kfc-partners-with-beyond-meat/" rel="bookmark" class="td-image-wrap" title="KFC partners with Beyond Meat"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/27083720/AP19238602008212-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/27083720/AP19238602008212-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/27083720/AP19238602008212-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KFC partners with Beyond Meat"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/kfc-partners-with-beyond-meat/" rel="bookmark" title="KFC partners with Beyond Meat">KFC partners with Beyond Meat</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5d895787ebd81" data-td_block_id="td_uid_5_5d895787ebd81"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5d895787ebd81" data-td_block_id="td_uid_5_5d895787ebd81"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5d895787ed79c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_5d895787ed79c" ><script>var block_td_uid_6_5d895787ed79c = new tdBlock();
block_td_uid_6_5d895787ed79c.id = "td_uid_6_5d895787ed79c";
block_td_uid_6_5d895787ed79c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5d895787ed79c_rand","tdc_css_class":"td_uid_6_5d895787ed79c_rand","tdc_css_class_style":"td_uid_6_5d895787ed79c_rand_style"}';
block_td_uid_6_5d895787ed79c.td_column_number = "3";
block_td_uid_6_5d895787ed79c.block_type = "td_block_mega_menu";
block_td_uid_6_5d895787ed79c.post_count = "5";
block_td_uid_6_5d895787ed79c.found_posts = "1295";
block_td_uid_6_5d895787ed79c.header_color = "";
block_td_uid_6_5d895787ed79c.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d895787ed79c.max_num_pages = "259";
tdBlocksArray.push(block_td_uid_6_5d895787ed79c);
</script><div id=td_uid_6_5d895787ed79c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/avs-a-trendy-pick-for-deep-playoff-run-after-busy-offseason/" rel="bookmark" class="td-image-wrap" title="Avs a trendy pick for deep playoff run after busy offseason"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/23131120/AP19266079101850-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/23131120/AP19266079101850-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/23131120/AP19266079101850-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Avs a trendy pick for deep playoff run after busy offseason"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/avs-a-trendy-pick-for-deep-playoff-run-after-busy-offseason/" rel="bookmark" title="Avs a trendy pick for deep playoff run after busy offseason">Avs a trendy pick for deep playoff run after busy offseason</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/broncos-search-for-win-continues-with-tough-loss-to-packers/" rel="bookmark" class="td-image-wrap" title="Broncos&#8217; search for win continues with tough loss to Packers"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/23130458/AP19265757060290-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/23130458/AP19265757060290-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/23130458/AP19265757060290-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Broncos&#8217; search for win continues with tough loss to Packers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/broncos-search-for-win-continues-with-tough-loss-to-packers/" rel="bookmark" title="Broncos&#8217; search for win continues with tough loss to Packers">Broncos&#8217; search for win continues with tough loss to Packers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/ryu-hits-pitches-dodgers-to-100th-win-7-4-over-rockies/" rel="bookmark" class="td-image-wrap" title="Ryu hits, pitches Dodgers to 100th win, 7-4 over Rockies"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/23000647/AP19265810714668-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/23000647/AP19265810714668-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/23000647/AP19265810714668-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ryu hits, pitches Dodgers to 100th win, 7-4 over Rockies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/ryu-hits-pitches-dodgers-to-100th-win-7-4-over-rockies/" rel="bookmark" title="Ryu hits, pitches Dodgers to 100th win, 7-4 over Rockies">Ryu hits, pitches Dodgers to 100th win, 7-4 over Rockies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/packers-remain-unbeaten-with-27-16-win-over-broncos/" rel="bookmark" class="td-image-wrap" title="Packers remain unbeaten with 27-16 win over Broncos"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/22152407/AP19265727244599-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/22152407/AP19265727244599-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/22152407/AP19265727244599-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Packers remain unbeaten with 27-16 win over Broncos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/packers-remain-unbeaten-with-27-16-win-over-broncos/" rel="bookmark" title="Packers remain unbeaten with 27-16 win over Broncos">Packers remain unbeaten with 27-16 win over Broncos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/rockies-beat-dodgers-4-2-to-end-12-game-skid-in-la/" rel="bookmark" class="td-image-wrap" title="Rockies beat Dodgers 4-2 to end 12-game skid in LA"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/22140053/AP19265121568948-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/22140053/AP19265121568948-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/22140053/AP19265121568948-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rockies beat Dodgers 4-2 to end 12-game skid in LA"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/rockies-beat-dodgers-4-2-to-end-12-game-skid-in-la/" rel="bookmark" title="Rockies beat Dodgers 4-2 to end 12-game skid in LA">Rockies beat Dodgers 4-2 to end 12-game skid in LA</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5d895787ed79c" data-td_block_id="td_uid_6_5d895787ed79c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5d895787ed79c" data-td_block_id="td_uid_6_5d895787ed79c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_7_5d895787ef81b_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1520977200202-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-3'); });
</script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Recent Headlines" class="entry-crumb" href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">APS BOARD PRESIDENT: APS Schools are not being &#8216;Taken Over&#8217; and there...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-382798" class="post-382798 post type-post status-publish format-standard has-post-thumbnail category-orecent-headlines category-0trending category-1gridoped category-columnists category-guest-columns category-opinion category-zz-oped" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/opinion/">Opinion</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/opinion/columnists/">Columnists</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/opinion/guest-columns/">Guest Columnists</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/zz-oped/">ZZ-oped</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">APS BOARD PRESIDENT: APS Schools are not being &#8216;Taken Over&#8217; and there is no closure list</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">Marques Ivey, APS school board president</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-09-23T17:38:02+00:00" >September 23, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-382798">1</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/opinion/aps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fopinion%2Faps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=APS+BOARD+PRESIDENT%3A+APS+Schools+are+not+being+%E2%80%98Taken+Over%E2%80%99+and+there+is+no+closure+list&url=https%3A%2F%2Fsentinelcolorado.com%2Fopinion%2Faps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#310e4244535b5452450c70616211737e70637511616374627875747f650b11706162116252595e5e5d4211504354115f5e45115354585f56111712090300070a65505a545f117e4754431712090300060a11505f55114559544354115842115f5e11525d5e42444354115d58424517535e55480c59454541420b1e1e42545f45585f545d525e5d5e4350555e1f525e5c1e5e41585f585e5f1e5041421c535e5043551c414354425855545f451c5041421c4252595e5e5d421c5043541c5f5e451c5354585f561c45505a545f1c5e4754431c505f551c45595443541c58421c5f5e1c525d5e424443541c5d5842451e">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <p><span class="dropcap dropcap3">A</span>s the President of the Aurora Public Schools Board of Education, I hear my fair share of conspiracy theories. As a Board, we never shy away from sharing information, answering questions and engaging with our stakeholders. Thus, I want to clear up the misconception that APS schools are being “taken over” by private companies and that there is a school closure list. Both of these conspiracy theories are NOT true and cause angst for our students, families, staff and community.</p>
<p>What is true is that the APS Board of Education voted to take proactive measures to address the state accountability status of two schools. Both Gateway High School and North Middle School were in Year Four on the state’s <em>Performance Watch</em>. Once a school reaches Year Five, the State Board of Education directs one of four pathways: School Closure, Conversion to a Charter School, Innovation Status or an External Management Partner. For both schools that would have reached Year Five this year, the Board voted to put in supports a year early with external management partners.</p>
<p>Communities in Schools is the external management partner at Gateway High School working with staff to implement a research-based social-emotional learning framework that provides curriculum and mental health supports. This is designed to assist students and staff to mitigate non-academic barriers that inhibit student learning. At North Middle School, we hired MGT Consulting to ensure the effectiveness of teaching practices by helping staff with assessments, curriculum and instruction, and the effective use of data.</p>
<p>These partners have not “taken over.&#8221; We still have principals at both schools who are very much responsible for managing the schools every day. If someone tells you that APS is handing over schools, correct them. Please explain that external management partners are hired for a specific purpose to help improve the school, not to “take over”.</p>
<p>Now to address the other conspiracy theory, APS does not have a school closure list. <em>Blueprint APS</em> is our long-term facilities and educational planning process that we started in 2017. It is focused on empowering community voice, addressing community need and providing community choice. As we all know, Aurora is changing. APS has seen an historical enrollment decline over the past few years, but we are also anticipating a huge enrollment increase over the next decade as many new developments are building thousands of homes in far east Aurora. It is indisputable that the district needs to look differently to best serve our students into the future.</p>
<p><em>Blueprint APS</em> is not about closing a bunch of schools. Rather, it is about taking a community-driven approach to designing a school district that can serve students equitably with more district-operated choice options for families. Regional Design Teams for seven regions throughout the district will be proposing specialization ideas to provide that choice (e.g. STEM, Arts, Aerospace, etc.). This important planning process needs your voice. Please get informed, get involved and <a href="https://aurorak12.org/about-aps/blueprint-aps/#rdts">apply to be a Regional Design Team member</a>. We are looking for current parents, community members, secondary (grades 6-12) students or recent alumni, school leaders, teachers and other school staff members.</p>
<p>As always, if you’re looking for the facts, visit our Blueprint APS website: <a href="https://aurorak12.org/about-aps/blueprint-aps/">aurorak12.org/blueprint/</a>.</p>
<p>We also welcome you to attend our <a href="https://boe.aurorak12.org/meetings/">Board of Education meetings</a>, which are held twice a month on Tuesday evenings starting at 6 p.m. at the APS Professional Learning and Conference Center located at 15771 E. 1st Ave. If you are unable to attend in person, you can always stream the audio live and tune in from home. For more information, visit: boe.aurorak12.org.</p>
<p><em>Marques Ivey is president of the Aurora Public Schools board.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/opinion/aps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fopinion%2Faps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=APS+BOARD+PRESIDENT%3A+APS+Schools+are+not+being+%E2%80%98Taken+Over%E2%80%99+and+there+is+no+closure+list&url=https%3A%2F%2Fsentinelcolorado.com%2Fopinion%2Faps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bcc0d1d2a1c3cec0d3c5a1d1d3c4d2c8c5c4cfd5bba1c0d1d2a1d2e2e9eeeeedf2a1e0f3e4a1efeef5a1e3e4e8efe6a1a7a2b9b3b0b7bad5e0eae4efa1cef7e4f3a7a2b9b3b0b6baa1e0efe5a1f5e9e4f3e4a1e8f2a1efeea1e2edeef2f4f3e4a1ede8f2f5a7e3eee5f8bce9f5f5f1f2bbaeaef2e4eff5e8efe4ede2eeedeef3e0e5eeafe2eeecaeeef1e8efe8eeefaee0f1f2ace3eee0f3e5acf1f3e4f2e8e5e4eff5ace0f1f2acf2e2e9eeeeedf2ace0f3e4acefeef5ace3e4e8efe6acf5e0eae4efaceef7e4f3ace0efe5acf5e9e4f3e4ace8f2acefeeace2edeef2f4f3e4acede8f2f5ae">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/sentinel-magazine/sharp-turns-2020-colorado-ski-season-bringing-flurry-of-new-across-the-state/">SHARP TURNS: 2020 Colorado ski season bringing flurry of new across the state</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">Marques Ivey, APS school board president</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Marques Ivey, APS school board president"></span><meta itemprop="datePublished" content="2019-09-23T17:38:02+00:00"><meta itemprop="dateModified" content="2019-09-23T17:38:02-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/opinion/aps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="APS BOARD PRESIDENT: APS Schools are not being &#039;Taken Over&#039; and there is no closure list"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/asuplads/20170615160757/AS.Welcome-Center.062614.0109.WEB_.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5d895787f0782_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_9_5d895787f0782" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5d895787f0782 = new tdBlock();
block_td_uid_9_5d895787f0782.id = "td_uid_9_5d895787f0782";
block_td_uid_9_5d895787f0782.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5d895787f0782_rand","td_column_number":3,"live_filter_cur_post_id":382798,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5d895787f0782_rand","tdc_css_class_style":"td_uid_9_5d895787f0782_rand_style"}';
block_td_uid_9_5d895787f0782.td_column_number = "3";
block_td_uid_9_5d895787f0782.block_type = "td_block_related_posts";
block_td_uid_9_5d895787f0782.post_count = "3";
block_td_uid_9_5d895787f0782.found_posts = "12778";
block_td_uid_9_5d895787f0782.header_color = "";
block_td_uid_9_5d895787f0782.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d895787f0782.max_num_pages = "4260";
tdBlocksArray.push(block_td_uid_9_5d895787f0782);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5d895787f0a19" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5d895787f0782" href="#">RELATED ARTICLES</a><a id="td_uid_11_5d895787f0a1a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5d895787f0782" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5d895787f0782 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/letter-auroras-election-is-not-about-guns-its-about-growth-and-critical-budget-decisions/" rel="bookmark" class="td-image-wrap" title="LETTER: Aurora&#8217;s election is not about guns, it&#8217;s about growth and critical budget decisions"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LETTER: Aurora&#8217;s election is not about guns, it&#8217;s about growth and critical budget decisions"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/letter-auroras-election-is-not-about-guns-its-about-growth-and-critical-budget-decisions/" rel="bookmark" title="LETTER: Aurora&#8217;s election is not about guns, it&#8217;s about growth and critical budget decisions">LETTER: Aurora&#8217;s election is not about guns, it&#8217;s about growth and critical budget decisions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/letter-mike-coffman-would-make-public-safety-a-priority-as-aurora-mayor/" rel="bookmark" class="td-image-wrap" title="LETTER: Mike Coffman would make public safety a priority as Aurora mayor"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LETTER: Mike Coffman would make public safety a priority as Aurora mayor"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/letter-mike-coffman-would-make-public-safety-a-priority-as-aurora-mayor/" rel="bookmark" title="LETTER: Mike Coffman would make public safety a priority as Aurora mayor">LETTER: Mike Coffman would make public safety a priority as Aurora mayor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/letter-push-congress-to-find-real-solutions-to-containing-the-cost-of-health-care/" rel="bookmark" class="td-image-wrap" title="LETTER: Push Congress to find real solutions to containing the cost of health care"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LETTER: Push Congress to find real solutions to containing the cost of health care"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/letter-push-congress-to-find-real-solutions-to-containing-the-cost-of-health-care/" rel="bookmark" title="LETTER: Push Congress to find real solutions to containing the cost of health care">LETTER: Push Congress to find real solutions to containing the cost of health care</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5d895787f0782" data-td_block_id="td_uid_9_5d895787f0782"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5d895787f0782" data-td_block_id="td_uid_9_5d895787f0782"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5d895787f1623_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5d895787f16f9_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5d895787f17b9_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5d895787f1877_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_16_5d895787f193c_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#2f584a4d424e5c5b4a5d6f4e5a5d405d4e5c4a415b46414a43014c4042"><span class="__cf_email__" data-cfemail="e79082858a8694938295a7869295889586948289938e89828bc984888a">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5d895787f1f1d
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aurorasentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"382798 https:\/\/sentinelcolorado.com\/?p=382798","disqusShortname":"aurorasentinel","disqusTitle":"APS BOARD PRESIDENT: APS Schools are not being \u2018Taken Over\u2019 and there is no closure list","disqusUrl":"https:\/\/sentinelcolorado.com\/opinion\/aps-board-president-aps-schools-are-not-being-taken-over-and-there-is-no-closure-list\/","postId":"382798"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"4a6322c09e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b374619cdb09c180dbf43dd944b44575'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[26,78.8],"today_humidity":10,"today_wind_speed":[3.2,2],"today_min":[23.9,75],"today_max":[28.3,83],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1569283200,"day_name":"Tue","day_temp":[29,84],"owm_day_index":0},{"timestamp":1569369600,"day_name":"Wed","day_temp":[27,81],"owm_day_index":8},{"timestamp":1569456000,"day_name":"Thu","day_temp":[32,90],"owm_day_index":16},{"timestamp":1569542400,"day_name":"Fri","day_temp":[30,86],"owm_day_index":24},{"timestamp":1569628800,"day_name":"Sat","day_temp":[24,75],"owm_day_index":32}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[382798]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sentinelcolorado.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d895787f207c"></textarea>
						<div id="td_live_css_uid_1_5d895787f207c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d895787f207c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d895787f207c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>

<!-- Cache Enabler by KeyCDN @ 23.09.2019 17:38:47 (html) -->