<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    <meta property="og:image" content="https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219712400949.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Biden: Trump &#039;fanning the flames of white supremacy&#039; - Sentinel Colorado</title>
<link rel="canonical" href="https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biden: Trump &#039;fanning the flames of white supremacy&#039; - Sentinel Colorado" />
<meta property="og:description" content="&quot;Trump offers no moral leadership,&quot; Biden declared in Burlington, Iowa. The president &quot;seems to have no interest in unifying the nation.&quot;" />
<meta property="og:url" content="https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="1gridELEX" />
<meta property="article:published_time" content="2019-08-08T17:20:53+00:00" />
<meta property="article:modified_time" content="2019-08-08T17:22:07+00:00" />
<meta property="og:updated_time" content="2019-08-08T17:22:07+00:00" />
<meta property="fb:app_id" content="2092316581083652" />
<meta property="og:image" content="https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219712400949.jpg" />
<meta property="og:image:secure_url" content="https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219712400949.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&quot;Trump offers no moral leadership,&quot; Biden declared in Burlington, Iowa. The president &quot;seems to have no interest in unifying the nation.&quot;" />
<meta name="twitter:title" content="Biden: Trump &#039;fanning the flames of white supremacy&#039; - Sentinel Colorado" />
<meta name="twitter:site" content="@SentinelColo" />
<meta name="twitter:image" content="https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219712400949.jpg" />
<meta name="twitter:creator" content="@SentinelColo" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sentinelcolorado.com/#organization","name":"Sentinel Colorado","url":"https://sentinelcolorado.com/","sameAs":["https://www.facebook.com/theaurorasentinel","https://instagram.com/SentinelColorado","https://twitter.com/SentinelColo"],"logo":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#logo","url":"https://cdn.sentinelcolorado.com/2018/04/11110751/Sentinel-Flag-Email-Signature-V2.jpg","width":87,"height":82,"caption":"Sentinel Colorado"},"image":{"@id":"https://sentinelcolorado.com/#logo"}},{"@type":"WebSite","@id":"https://sentinelcolorado.com/#website","url":"https://sentinelcolorado.com/","name":"Sentinel Colorado","publisher":{"@id":"https://sentinelcolorado.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://sentinelcolorado.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/#primaryimage","url":"https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219712400949.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/#webpage","url":"https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/","inLanguage":"en-US","name":"Biden: Trump &#039;fanning the flames of white supremacy&#039; - Sentinel Colorado","isPartOf":{"@id":"https://sentinelcolorado.com/#website"},"primaryImageOfPage":{"@id":"https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/#primaryimage"},"datePublished":"2019-08-08T17:20:53+00:00","dateModified":"2019-08-08T17:22:07+00:00"},{"@type":"NewsArticle","@id":"https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/#article","isPartOf":{"@id":"https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/#webpage"},"author":{"@id":"https://sentinelcolorado.com/#/schema/person/af38e52ad7c9a52be4db3aa76fc5d043"},"headline":"Biden: Trump &#8216;fanning the flames of white supremacy&#8217;","datePublished":"2019-08-08T17:20:53+00:00","dateModified":"2019-08-08T17:22:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/#webpage"},"publisher":{"@id":"https://sentinelcolorado.com/#organization"},"image":{"@id":"https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/#primaryimage"},"articleSection":"1gridELEX,Nation &amp; World,National Politics,News,Z PM edition \u2013 WORLD","copyrightYear":"2019","copyrightHolder":{"@id":"https://sentinelcolorado.com#organization"}},{"@type":["Person"],"@id":"https://sentinelcolorado.com/#/schema/person/af38e52ad7c9a52be4db3aa76fc5d043","name":"THE SENTINEL","image":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#authorlogo","url":"https://secure.gravatar.com/avatar/61e7d4e60ecf83f6d000f36280a027ad?s=96&d=mm&r=g","caption":"THE SENTINEL"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Biden: Trump &#8216;fanning the flames of white supremacy&#8217; Comments Feed" href="https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b374619cdb09c180dbf43dd944b44575' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=375070' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2F1gridelex%2Fbiden-trump-fanning-the-flames-of-white-supremacy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2F1gridelex%2Fbiden-trump-fanning-the-flames-of-white-supremacy%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"8\/8\/2019 12:48:12"}';
</script><style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
    background-image: url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);
    background-repeat: no-repeat;
    background-position: 50%;
    background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
    content: " ";
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"b17fa4e865","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', [], {
    "agent": "wordpress-5.2.2-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://sentinelcolorado.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sentinelcolorado.com/category/1gridelex/",
                                "name": "1gridELEX"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/",
                                "name": "Biden: Trump &#8216;fanning the flames of white supremacy&#8217;"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.sf-menu ul .td-menu-item > a {
	font-size:15px;
	font-weight:bold;
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c0223b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c0223b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_Footer', [[728, 90], [468, 60], [960, 90]], 'div-gpt-ad-1520977200202-1').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1520977200202-3').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-375070 single-format-standard biden-trump-fanning-the-flames-of-white-supremacy global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-336042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336042"><a href="https://sentinelcolorado.com/sentinel-colorado-events-page/">Sentinel Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-336043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336043"><a href="https://sentinelcolorado.com/local-events/">Post an event</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">72.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d4c6e6cde267_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5d4c6e6cde267" ><script>var block_td_uid_1_5d4c6e6cde267 = new tdBlock();
block_td_uid_1_5d4c6e6cde267.id = "td_uid_1_5d4c6e6cde267";
block_td_uid_1_5d4c6e6cde267.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d4c6e6cde267_rand","tdc_css_class":"td_uid_1_5d4c6e6cde267_rand","tdc_css_class_style":"td_uid_1_5d4c6e6cde267_rand_style"}';
block_td_uid_1_5d4c6e6cde267.td_column_number = "3";
block_td_uid_1_5d4c6e6cde267.block_type = "td_block_mega_menu";
block_td_uid_1_5d4c6e6cde267.post_count = "5";
block_td_uid_1_5d4c6e6cde267.found_posts = "1008";
block_td_uid_1_5d4c6e6cde267.header_color = "";
block_td_uid_1_5d4c6e6cde267.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d4c6e6cde267.max_num_pages = "202";
tdBlocksArray.push(block_td_uid_1_5d4c6e6cde267);
</script><div id=td_uid_1_5d4c6e6cde267 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridhome/off-track-the-little-r-line-train-that-could-cant-yet/" rel="bookmark" class="td-image-wrap" title="OFF TRACK: The little R Line train that could, can&#8217;t yet"><img width="218" height="150" class="entry-thumb" src="https://sentinelcolorado.com/wp-content/uploads/2019/08/AS.RTD3192.110316-218x150.jpg" srcset="https://sentinelcolorado.com/wp-content/uploads/2019/08/AS.RTD3192.110316-218x150.jpg 218w, https://sentinelcolorado.com/wp-content/uploads/2019/08/AS.RTD3192.110316-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OFF TRACK: The little R Line train that could, can&#8217;t yet"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridhome/off-track-the-little-r-line-train-that-could-cant-yet/" rel="bookmark" title="OFF TRACK: The little R Line train that could, can&#8217;t yet">OFF TRACK: The little R Line train that could, can&#8217;t yet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/arapahoe-county-coroner-identifies-teenager-killed-in-possible-car-surfing-accident/" rel="bookmark" class="td-image-wrap" title="Arapahoe County Coroner identifies teenager killed in possible car-surfing accident"><img width="218" height="150" class="entry-thumb" src="https://sentinelcolorado.com/wp-content/uploads/2019/08/badge-aurora-crime-and-courts-218x150.jpeg" srcset="https://sentinelcolorado.com/wp-content/uploads/2019/08/badge-aurora-crime-and-courts-218x150.jpeg 218w, https://sentinelcolorado.com/wp-content/uploads/2019/08/badge-aurora-crime-and-courts-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arapahoe County Coroner identifies teenager killed in possible car-surfing accident"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/arapahoe-county-coroner-identifies-teenager-killed-in-possible-car-surfing-accident/" rel="bookmark" title="Arapahoe County Coroner identifies teenager killed in possible car-surfing accident">Arapahoe County Coroner identifies teenager killed in possible car-surfing accident</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/no-criminal-charges-for-aurora-cops-who-fatally-shot-rapper-ron-eazi-in-february/" rel="bookmark" class="td-image-wrap" title="No criminal charges for Aurora cops who fatally shot rapper Ron Eazi in February"><img width="218" height="150" class="entry-thumb" src="https://sentinelcolorado.com/wp-content/uploads/2019/08/Esmond-Trimble-Ron-Eazi-218x150.png" srcset="https://sentinelcolorado.com/wp-content/uploads/2019/08/Esmond-Trimble-Ron-Eazi-218x150.png 218w, https://sentinelcolorado.com/wp-content/uploads/2019/08/Esmond-Trimble-Ron-Eazi-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No criminal charges for Aurora cops who fatally shot rapper Ron Eazi in February"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/no-criminal-charges-for-aurora-cops-who-fatally-shot-rapper-ron-eazi-in-february/" rel="bookmark" title="No criminal charges for Aurora cops who fatally shot rapper Ron Eazi in February">No criminal charges for Aurora cops who fatally shot rapper Ron&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/mike-coffman-sets-fundraising-record-in-aurora-mayoral-race/" rel="bookmark" class="td-image-wrap" title="Mike Coffman sets fundraising record in Aurora mayoral race"><img width="218" height="150" class="entry-thumb" src="https://sentinelcolorado.com/wp-content/uploads/2019/08/Mike-Coffman-218x150.jpeg" srcset="https://sentinelcolorado.com/wp-content/uploads/2019/08/Mike-Coffman-218x150.jpeg 218w, https://sentinelcolorado.com/wp-content/uploads/2019/08/Mike-Coffman-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mike Coffman sets fundraising record in Aurora mayoral race"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/mike-coffman-sets-fundraising-record-in-aurora-mayoral-race/" rel="bookmark" title="Mike Coffman sets fundraising record in Aurora mayoral race">Mike Coffman sets fundraising record in Aurora mayoral race</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridhome/arapahoe-county-commissioners-mull-tax-increase-ballot-question-to-fund-new-courthouse-jail/" rel="bookmark" class="td-image-wrap" title="Arapahoe County commissioners mull tax increase ballot question to fund new courthouse, jail"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/07142828/News.LRPC_.001.080619.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/07142828/News.LRPC_.001.080619.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/07142828/News.LRPC_.001.080619.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arapahoe County commissioners mull tax increase ballot question to fund new courthouse, jail"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridhome/arapahoe-county-commissioners-mull-tax-increase-ballot-question-to-fund-new-courthouse-jail/" rel="bookmark" title="Arapahoe County commissioners mull tax increase ballot question to fund new courthouse, jail">Arapahoe County commissioners mull tax increase ballot question to fund new&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d4c6e6cde267" data-td_block_id="td_uid_1_5d4c6e6cde267"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d4c6e6cde267" data-td_block_id="td_uid_1_5d4c6e6cde267"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d4c6e6cdf8df_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_2_5d4c6e6cdf8df" ><script>var block_td_uid_2_5d4c6e6cdf8df = new tdBlock();
block_td_uid_2_5d4c6e6cdf8df.id = "td_uid_2_5d4c6e6cdf8df";
block_td_uid_2_5d4c6e6cdf8df.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d4c6e6cdf8df_rand","tdc_css_class":"td_uid_2_5d4c6e6cdf8df_rand","tdc_css_class_style":"td_uid_2_5d4c6e6cdf8df_rand_style"}';
block_td_uid_2_5d4c6e6cdf8df.td_column_number = "3";
block_td_uid_2_5d4c6e6cdf8df.block_type = "td_block_mega_menu";
block_td_uid_2_5d4c6e6cdf8df.post_count = "5";
block_td_uid_2_5d4c6e6cdf8df.found_posts = "910";
block_td_uid_2_5d4c6e6cdf8df.header_color = "";
block_td_uid_2_5d4c6e6cdf8df.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d4c6e6cdf8df.max_num_pages = "182";
tdBlocksArray.push(block_td_uid_2_5d4c6e6cdf8df);
</script><div id=td_uid_2_5d4c6e6cdf8df class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridbiz/stocks-recover-after-economic-worries-set-off-an-early-skid/" rel="bookmark" class="td-image-wrap" title="Stocks recover after economic worries set off an early skid"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/07142642/AP19219585762071-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/07142642/AP19219585762071-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/07142642/AP19219585762071-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stocks recover after economic worries set off an early skid"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridbiz/stocks-recover-after-economic-worries-set-off-an-early-skid/" rel="bookmark" title="Stocks recover after economic worries set off an early skid">Stocks recover after economic worries set off an early skid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridbiz/fedex-to-end-ground-delivery-business-with-amazon/" rel="bookmark" class="td-image-wrap" title="FedEx to end ground delivery business with Amazon"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/07134712/AP19214613824657-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/07134712/AP19214613824657-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/07134712/AP19214613824657-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FedEx to end ground delivery business with Amazon"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridbiz/fedex-to-end-ground-delivery-business-with-amazon/" rel="bookmark" title="FedEx to end ground delivery business with Amazon">FedEx to end ground delivery business with Amazon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridbiz/edmunds-compares-2019-ford-f-150-and-ram-1500/" rel="bookmark" class="td-image-wrap" title="Edmunds compares 2019 Ford F-150 and Ram 1500"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/07083421/AP19217664590155-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/07083421/AP19217664590155-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/07083421/AP19217664590155-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Edmunds compares 2019 Ford F-150 and Ram 1500"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridbiz/edmunds-compares-2019-ford-f-150-and-ram-1500/" rel="bookmark" title="Edmunds compares 2019 Ford F-150 and Ram 1500">Edmunds compares 2019 Ford F-150 and Ram 1500</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridbiz/millennial-money-credit-unions-add-flex-to-your-finances/" rel="bookmark" class="td-image-wrap" title="Millennial Money: Credit unions add flex to your finances"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/07083209/AP19217669908681-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/07083209/AP19217669908681-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/07083209/AP19217669908681-258x178.jpg 258w, https://cdn.sentinelcolorado.com/2019/08/07083209/AP19217669908681-768x530.jpg 768w, https://cdn.sentinelcolorado.com/2019/08/07083209/AP19217669908681-521x360.jpg 521w, https://cdn.sentinelcolorado.com/2019/08/07083209/AP19217669908681-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2019/08/07083209/AP19217669908681-696x481.jpg 696w, https://cdn.sentinelcolorado.com/2019/08/07083209/AP19217669908681-608x420.jpg 608w, https://cdn.sentinelcolorado.com/2019/08/07083209/AP19217669908681.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Millennial Money: Credit unions add flex to your finances"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridbiz/millennial-money-credit-unions-add-flex-to-your-finances/" rel="bookmark" title="Millennial Money: Credit unions add flex to your finances">Millennial Money: Credit unions add flex to your finances</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridbiz/the-good-enough-home-may-be-just-perfect/" rel="bookmark" class="td-image-wrap" title="The &#8216;good enough&#8217; home may be just perfect"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/07082732/AP19218526180386-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/07082732/AP19218526180386-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/07082732/AP19218526180386-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The &#8216;good enough&#8217; home may be just perfect"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridbiz/the-good-enough-home-may-be-just-perfect/" rel="bookmark" title="The &#8216;good enough&#8217; home may be just perfect">The &#8216;good enough&#8217; home may be just perfect</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d4c6e6cdf8df" data-td_block_id="td_uid_2_5d4c6e6cdf8df"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d4c6e6cdf8df" data-td_block_id="td_uid_2_5d4c6e6cdf8df"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d4c6e6ce129c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5d4c6e6ce129c" ><script>var block_td_uid_3_5d4c6e6ce129c = new tdBlock();
block_td_uid_3_5d4c6e6ce129c.id = "td_uid_3_5d4c6e6ce129c";
block_td_uid_3_5d4c6e6ce129c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5d4c6e6ce129c_rand","tdc_css_class":"td_uid_3_5d4c6e6ce129c_rand","tdc_css_class_style":"td_uid_3_5d4c6e6ce129c_rand_style"}';
block_td_uid_3_5d4c6e6ce129c.td_column_number = "3";
block_td_uid_3_5d4c6e6ce129c.block_type = "td_block_mega_menu";
block_td_uid_3_5d4c6e6ce129c.post_count = "5";
block_td_uid_3_5d4c6e6ce129c.found_posts = "666";
block_td_uid_3_5d4c6e6ce129c.header_color = "";
block_td_uid_3_5d4c6e6ce129c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d4c6e6ce129c.max_num_pages = "134";
tdBlocksArray.push(block_td_uid_3_5d4c6e6ce129c);
</script><div id=td_uid_3_5d4c6e6ce129c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridoped/quidnunc-big-daddy-brauchler-bites-into-the-gun-control-sammich/" rel="bookmark" class="td-image-wrap" title="QUIDNUNC: Big Daddy Brauchler bites into the gun control sammich"><img width="218" height="150" class="entry-thumb" src="https://sentinelcolorado.com/wp-content/uploads/2019/08/Quid-Quidnunc-Badge-218x150.jpg" srcset="https://sentinelcolorado.com/wp-content/uploads/2019/08/Quid-Quidnunc-Badge-218x150.jpg 218w, https://sentinelcolorado.com/wp-content/uploads/2019/08/Quid-Quidnunc-Badge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="QUIDNUNC: Big Daddy Brauchler bites into the gun control sammich"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridoped/quidnunc-big-daddy-brauchler-bites-into-the-gun-control-sammich/" rel="bookmark" title="QUIDNUNC: Big Daddy Brauchler bites into the gun control sammich">QUIDNUNC: Big Daddy Brauchler bites into the gun control sammich</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-215/" rel="bookmark" class="td-image-wrap" title="Toon in Thursday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/08112023/228481_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/08112023/228481_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/08112023/228481_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Thursday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-215/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridoped/other-voices-far-left-insults-our-country-and-cops/" rel="bookmark" class="td-image-wrap" title="OTHER VOICES: Far left insults our country and cops"><img width="218" height="150" class="entry-thumb" src="https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19217303208410-218x150.jpg" srcset="https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19217303208410-218x150.jpg 218w, https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19217303208410-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OTHER VOICES: Far left insults our country and cops"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridoped/other-voices-far-left-insults-our-country-and-cops/" rel="bookmark" title="OTHER VOICES: Far left insults our country and cops">OTHER VOICES: Far left insults our country and cops</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridoped/editorial-reinsurance-treats-states-sick-health-care-symptoms-a-public-option-is-the-cure/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Reinsurance treats state’s sick health care symptoms; a public option is the cure"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20171004094841/AP17277181086591.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20171004094841/AP17277181086591.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20171004094841/AP17277181086591-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20171004094841/AP17277181086591-768x512.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20171004094841/AP17277181086591-540x360.jpg 540w, https://cdn.sentinelcolorado.com/asuplads/20171004094841/AP17277181086591-610x407.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20171004094841/AP17277181086591-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Reinsurance treats state’s sick health care symptoms; a public option is the cure"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridoped/editorial-reinsurance-treats-states-sick-health-care-symptoms-a-public-option-is-the-cure/" rel="bookmark" title="EDITORIAL: Reinsurance treats state’s sick health care symptoms; a public option is the cure">EDITORIAL: Reinsurance treats state’s sick health care symptoms; a public option&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-219/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/07074743/228442_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/07074743/228442_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/07074743/228442_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Wednesday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-219/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d4c6e6ce129c" data-td_block_id="td_uid_3_5d4c6e6ce129c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d4c6e6ce129c" data-td_block_id="td_uid_3_5d4c6e6ce129c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5d4c6e6ce2899_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_4_5d4c6e6ce2899" ><script>var block_td_uid_4_5d4c6e6ce2899 = new tdBlock();
block_td_uid_4_5d4c6e6ce2899.id = "td_uid_4_5d4c6e6ce2899";
block_td_uid_4_5d4c6e6ce2899.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5d4c6e6ce2899_rand","tdc_css_class":"td_uid_4_5d4c6e6ce2899_rand","tdc_css_class_style":"td_uid_4_5d4c6e6ce2899_rand_style"}';
block_td_uid_4_5d4c6e6ce2899.td_column_number = "3";
block_td_uid_4_5d4c6e6ce2899.block_type = "td_block_mega_menu";
block_td_uid_4_5d4c6e6ce2899.post_count = "5";
block_td_uid_4_5d4c6e6ce2899.found_posts = "638";
block_td_uid_4_5d4c6e6ce2899.header_color = "";
block_td_uid_4_5d4c6e6ce2899.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d4c6e6ce2899.max_num_pages = "128";
tdBlocksArray.push(block_td_uid_4_5d4c6e6ce2899);
</script><div id=td_uid_4_5d4c6e6ce2899 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridmagazine/all-the-right-moves-aurora-bollywood-dancer-sashay-into-the-spotlight/" rel="bookmark" class="td-image-wrap" title="ALL THE RIGHT MOVES: Aurora Bollywood dancer sashays into the spotlight"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/05125512/Deepali.3-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/05125512/Deepali.3-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/05125512/Deepali.3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ALL THE RIGHT MOVES: Aurora Bollywood dancer sashays into the spotlight"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridmagazine/all-the-right-moves-aurora-bollywood-dancer-sashay-into-the-spotlight/" rel="bookmark" title="ALL THE RIGHT MOVES: Aurora Bollywood dancer sashays into the spotlight">ALL THE RIGHT MOVES: Aurora Bollywood dancer sashays into the spotlight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/stage/review-gentle-comedy-manners-most-at-the-vintage-emma-rises-with-3-of-5-stars/" rel="bookmark" class="td-image-wrap" title="REVIEW: Gentle comedy manners most at the Vintage — &#8216;Emma&#8217; rises with 3 of 5 stars"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/30162455/Victoria-Pace-Sara-Risner-Damon-Guerrasio-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/30162455/Victoria-Pace-Sara-Risner-Damon-Guerrasio-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/30162455/Victoria-Pace-Sara-Risner-Damon-Guerrasio-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="REVIEW: Gentle comedy manners most at the Vintage — &#8216;Emma&#8217; rises with 3 of 5 stars"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/stage/review-gentle-comedy-manners-most-at-the-vintage-emma-rises-with-3-of-5-stars/" rel="bookmark" title="REVIEW: Gentle comedy manners most at the Vintage — &#8216;Emma&#8217; rises with 3 of 5 stars">REVIEW: Gentle comedy manners most at the Vintage — &#8216;Emma&#8217; rises with&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridmagazine/fair-game-2019-this-years-arapahoe-county-fair-will-feature-a-bit-of-everything-for-everyone/" rel="bookmark" class="td-image-wrap" title="FAIR GAME 2019: This year&#8217;s Arapahoe County Fair will feature more, for everyone"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/24130639/AS.2015ArapahoeCountyFair.0992-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/24130639/AS.2015ArapahoeCountyFair.0992-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/24130639/AS.2015ArapahoeCountyFair.0992-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2019/07/24130639/AS.2015ArapahoeCountyFair.0992-485x336.jpg 485w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAIR GAME 2019: This year&#8217;s Arapahoe County Fair will feature more, for everyone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridmagazine/fair-game-2019-this-years-arapahoe-county-fair-will-feature-a-bit-of-everything-for-everyone/" rel="bookmark" title="FAIR GAME 2019: This year&#8217;s Arapahoe County Fair will feature more, for everyone">FAIR GAME 2019: This year&#8217;s Arapahoe County Fair will feature more,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridmagazine/fans-descend-on-san-diego-for-the-50th-comic-con/" rel="bookmark" class="td-image-wrap" title="Fans descend on San Diego for the 50th Comic-Con"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/18084002/AP19199091980606-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/18084002/AP19199091980606-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/18084002/AP19199091980606-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fans descend on San Diego for the 50th Comic-Con"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridmagazine/fans-descend-on-san-diego-for-the-50th-comic-con/" rel="bookmark" title="Fans descend on San Diego for the 50th Comic-Con">Fans descend on San Diego for the 50th Comic-Con</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/sew-close-to-home-aurora-area-refugees-find-a-skill-and-a-place-in-america/" rel="bookmark" class="td-image-wrap" title="SEW CLOSE TO HOME: Aurora area refugees find a skill and a place in America"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/18074127/Magazine.WeMadeThis.071719.001.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/18074127/Magazine.WeMadeThis.071719.001.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/18074127/Magazine.WeMadeThis.071719.001.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SEW CLOSE TO HOME: Aurora area refugees find a skill and a place in America"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/sew-close-to-home-aurora-area-refugees-find-a-skill-and-a-place-in-america/" rel="bookmark" title="SEW CLOSE TO HOME: Aurora area refugees find a skill and a place in America">SEW CLOSE TO HOME: Aurora area refugees find a skill and&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d4c6e6ce2899" data-td_block_id="td_uid_4_5d4c6e6ce2899"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d4c6e6ce2899" data-td_block_id="td_uid_4_5d4c6e6ce2899"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5d4c6e6ce42f7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5d4c6e6ce42f7" ><script>var block_td_uid_5_5d4c6e6ce42f7 = new tdBlock();
block_td_uid_5_5d4c6e6ce42f7.id = "td_uid_5_5d4c6e6ce42f7";
block_td_uid_5_5d4c6e6ce42f7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5d4c6e6ce42f7_rand","tdc_css_class":"td_uid_5_5d4c6e6ce42f7_rand","tdc_css_class_style":"td_uid_5_5d4c6e6ce42f7_rand_style"}';
block_td_uid_5_5d4c6e6ce42f7.td_column_number = "3";
block_td_uid_5_5d4c6e6ce42f7.block_type = "td_block_mega_menu";
block_td_uid_5_5d4c6e6ce42f7.post_count = "5";
block_td_uid_5_5d4c6e6ce42f7.found_posts = "310";
block_td_uid_5_5d4c6e6ce42f7.header_color = "";
block_td_uid_5_5d4c6e6ce42f7.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d4c6e6ce42f7.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_5_5d4c6e6ce42f7);
</script><div id=td_uid_5_5d4c6e6ce42f7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridcotable/for-this-roasted-salmon-skip-the-butter-and-go-for-relish/" rel="bookmark" class="td-image-wrap" title="For this roasted salmon, skip the butter and go for relish"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/30084643/AP19205681277376-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/30084643/AP19205681277376-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/30084643/AP19205681277376-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="For this roasted salmon, skip the butter and go for relish"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridcotable/for-this-roasted-salmon-skip-the-butter-and-go-for-relish/" rel="bookmark" title="For this roasted salmon, skip the butter and go for relish">For this roasted salmon, skip the butter and go for relish</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridcotable/a-summer-tomato-gratin-with-bright-flavor-and-no-mush/" rel="bookmark" class="td-image-wrap" title="A summer tomato gratin with bright flavor and no mush"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/30084157/AP19205681271176-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/30084157/AP19205681271176-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/30084157/AP19205681271176-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A summer tomato gratin with bright flavor and no mush"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridcotable/a-summer-tomato-gratin-with-bright-flavor-and-no-mush/" rel="bookmark" title="A summer tomato gratin with bright flavor and no mush">A summer tomato gratin with bright flavor and no mush</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridcotable/how-to-a-make-a-moist-chunky-shrimp-burger-without-the-mush/" rel="bookmark" class="td-image-wrap" title="How to a make a moist, chunky shrimp burger without the mush"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/30083947/AP19205681263246-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/30083947/AP19205681263246-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/30083947/AP19205681263246-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to a make a moist, chunky shrimp burger without the mush"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridcotable/how-to-a-make-a-moist-chunky-shrimp-burger-without-the-mush/" rel="bookmark" title="How to a make a moist, chunky shrimp burger without the mush">How to a make a moist, chunky shrimp burger without the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridcotable/a-burger-that-could-transport-you-to-the-greek-islands/" rel="bookmark" class="td-image-wrap" title="A burger that could transport you to the Greek islands"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/30083735/AP19205681233221-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/30083735/AP19205681233221-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/30083735/AP19205681233221-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A burger that could transport you to the Greek islands"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridcotable/a-burger-that-could-transport-you-to-the-greek-islands/" rel="bookmark" title="A burger that could transport you to the Greek islands">A burger that could transport you to the Greek islands</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/new-mexico-chile-plant-selected-to-be-grown-in-space/" rel="bookmark" class="td-image-wrap" title="New Mexico chile plant selected to be grown in space"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/29083605/AP19206614030218-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/29083605/AP19206614030218-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/29083605/AP19206614030218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Mexico chile plant selected to be grown in space"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/new-mexico-chile-plant-selected-to-be-grown-in-space/" rel="bookmark" title="New Mexico chile plant selected to be grown in space">New Mexico chile plant selected to be grown in space</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5d4c6e6ce42f7" data-td_block_id="td_uid_5_5d4c6e6ce42f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5d4c6e6ce42f7" data-td_block_id="td_uid_5_5d4c6e6ce42f7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-336042"><a href="https://sentinelcolorado.com/sentinel-colorado-events-page/">Sentinel Events Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336043"><a href="https://sentinelcolorado.com/local-events/">Post an event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5d4c6e6ce5ccd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_5d4c6e6ce5ccd" ><script>var block_td_uid_6_5d4c6e6ce5ccd = new tdBlock();
block_td_uid_6_5d4c6e6ce5ccd.id = "td_uid_6_5d4c6e6ce5ccd";
block_td_uid_6_5d4c6e6ce5ccd.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5d4c6e6ce5ccd_rand","tdc_css_class":"td_uid_6_5d4c6e6ce5ccd_rand","tdc_css_class_style":"td_uid_6_5d4c6e6ce5ccd_rand_style"}';
block_td_uid_6_5d4c6e6ce5ccd.td_column_number = "3";
block_td_uid_6_5d4c6e6ce5ccd.block_type = "td_block_mega_menu";
block_td_uid_6_5d4c6e6ce5ccd.post_count = "5";
block_td_uid_6_5d4c6e6ce5ccd.found_posts = "1176";
block_td_uid_6_5d4c6e6ce5ccd.header_color = "";
block_td_uid_6_5d4c6e6ce5ccd.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d4c6e6ce5ccd.max_num_pages = "236";
tdBlocksArray.push(block_td_uid_6_5d4c6e6ce5ccd);
</script><div id=td_uid_6_5d4c6e6ce5ccd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/rockies/gurriel-8-rbis-cole-wins-10th-in-row-astros-rout-rockies/" rel="bookmark" class="td-image-wrap" title="Gurriel 8 RBIs, Cole wins 10th in row, Astros rout Rockies"><img width="218" height="150" class="entry-thumb" src="https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19220088663056-218x150.jpg" srcset="https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19220088663056-218x150.jpg 218w, https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19220088663056-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gurriel 8 RBIs, Cole wins 10th in row, Astros rout Rockies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/rockies/gurriel-8-rbis-cole-wins-10th-in-row-astros-rout-rockies/" rel="bookmark" title="Gurriel 8 RBIs, Cole wins 10th in row, Astros rout Rockies">Gurriel 8 RBIs, Cole wins 10th in row, Astros rout Rockies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/lindsey-vonn-still-going-at-top-speed-in-retirement/" rel="bookmark" class="td-image-wrap" title="Lindsey Vonn still going at top speed in retirement"><img width="218" height="150" class="entry-thumb" src="https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219739819107-218x150.jpg" srcset="https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219739819107-218x150.jpg 218w, https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219739819107-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lindsey Vonn still going at top speed in retirement"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/lindsey-vonn-still-going-at-top-speed-in-retirement/" rel="bookmark" title="Lindsey Vonn still going at top speed in retirement">Lindsey Vonn still going at top speed in retirement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/rockies/greinke-wins-astros-debut-with-hr-help-tops-rockies-11-6/" rel="bookmark" class="td-image-wrap" title="Greinke wins Astros debut with HR help, tops Rockies 11-6"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/06220407/AP19219060736787-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/06220407/AP19219060736787-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/06220407/AP19219060736787-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Greinke wins Astros debut with HR help, tops Rockies 11-6"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/rockies/greinke-wins-astros-debut-with-hr-help-tops-rockies-11-6/" rel="bookmark" title="Greinke wins Astros debut with HR help, tops Rockies 11-6">Greinke wins Astros debut with HR help, tops Rockies 11-6</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridsports/broncos-receivers-say-theyve-moved-on-after-scuffle/" rel="bookmark" class="td-image-wrap" title="Broncos receivers say they&#8217;ve moved on after scuffle"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/06145519/AP19218571275432-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/06145519/AP19218571275432-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/06145519/AP19218571275432-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Broncos receivers say they&#8217;ve moved on after scuffle"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridsports/broncos-receivers-say-theyve-moved-on-after-scuffle/" rel="bookmark" title="Broncos receivers say they&#8217;ve moved on after scuffle">Broncos receivers say they&#8217;ve moved on after scuffle</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/rockies/rockies-visit-hot-astros-as-greinke-makes-debut/" rel="bookmark" class="td-image-wrap" title="Rockies visit hot Astros as Greinke makes debut"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/06071614/AP19214786348334-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/06071614/AP19214786348334-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/06071614/AP19214786348334-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rockies visit hot Astros as Greinke makes debut"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/rockies/rockies-visit-hot-astros-as-greinke-makes-debut/" rel="bookmark" title="Rockies visit hot Astros as Greinke makes debut">Rockies visit hot Astros as Greinke makes debut</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5d4c6e6ce5ccd" data-td_block_id="td_uid_6_5d4c6e6ce5ccd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5d4c6e6ce5ccd" data-td_block_id="td_uid_6_5d4c6e6ce5ccd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_7_5d4c6e6ce7acf_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1520977200202-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-3'); });
</script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 1gridELEX" class="entry-crumb" href="https://sentinelcolorado.com/category/1gridelex/">1gridELEX</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Biden: Trump &#8216;fanning the flames of white supremacy&#8217;</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-375070" class="post-375070 post type-post status-publish format-standard has-post-thumbnail category-1gridelex category-nation-world category-national-politics category-news category-z-pm-edition-world" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/national-politics/">National Politics</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/z-pm-edition-world/">Z PM edition – WORLD</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Biden: Trump &#8216;fanning the flames of white supremacy&#8217;</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">STEVE PEOPLES and BILL BARROW Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-08-08T11:20:53+00:00" >August 8, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2F1gridelex%2Fbiden-trump-fanning-the-flames-of-white-supremacy%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Biden%3A+Trump+%E2%80%98fanning+the+flames+of+white+supremacy%E2%80%99&url=https%3A%2F%2Fsentinelcolorado.com%2F1gridelex%2Fbiden-trump-fanning-the-flames-of-white-supremacy%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97e8c3cecfc4908afed8dfc7da8a8c8992989b9c91cccbc4c4c3c4cd8adec2cf8accc6cbc7cfd98ac5cc8addc2c3decf8ad9dfdad8cfc7cbc9d38c8992989b9d918cc8c5ced397c2dededad9908585d9cfc4dec3c4cfc6c9c5c6c5d8cbcec584c9c5c7859bcdd8c3cecfc6cfd285c8c3cecfc487ded8dfc7da87cccbc4c4c3c4cd87dec2cf87ccc6cbc7cfd987c5cc87ddc2c3decf87d9dfdad8cfc7cbc9d385">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <figure id="attachment_375071" aria-describedby="caption-attachment-375071" style="width: 540px" class="wp-caption aligncenter"><img class="wp-image-375071 size-large" src="https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219712400949-540x360.jpg" alt="" width="540" height="360" srcset="https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219712400949-540x360.jpg 540w, https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219712400949-267x178.jpg 267w, https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219712400949-768x512.jpg 768w, https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219712400949-696x464.jpg 696w, https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219712400949-630x420.jpg 630w, https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219712400949.jpg 1024w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption id="caption-attachment-375071" class="wp-caption-text">Democratic presidential candidate former Vice President Joe Biden speaks during a community event, Wednesday, Aug. 7, 2019, in Burlington, Iowa. (AP Photo/Charlie Neibergall)</figcaption></figure>
<p><strong>BURLINGTON, Iowa</strong> | Joe Biden on Wednesday accused President Donald Trump of &#8220;fanning the flames of white supremacy&#8221; in his most aggressive attack yet on the character of the man he would like to defeat in 2020.</p>
<p>&#8220;Trump offers no moral leadership,&#8221; Biden declared in Burlington, Iowa. The president &#8220;seems to have no interest in unifying the nation.&#8221;</p>
<p>Biden&#8217;s remarks, which have been echoed in some form by most of the Democratic presidential candidates, signaled how sharp and bitter the nation&#8217;s cultural and political divides will be on the long road to Election Day.</p>
<p>They also marked a moment of unity for Biden and his presidential rivals, who have turned on each other in recent weeks. But on Wednesday, they were nearly unanimous in their support of an aggressive plan to confront gun violence just days after another series of mass shootings elevated the issue to the forefront of the party&#8217;s presidential primary.</p>
<p>Virtually all of them vowed to ban assault weapons and high-capacity magazines, while some, like Cory Booker, called for requiring all gun owners to obtain licenses.</p>
<p>Hours before Biden lashed out against Trump in Iowa, Booker spoke in Charleston, South Carolina&#8217;s Mother Emanuel Church, where a white supremacist shot to death nine black parishioners four years ago. The New Jersey senator demanded bold action to stop gun violence.</p>
<p>&#8220;We must act to get weapons of war off our streets, out of our grocery stores, our bars, our temples and our churches by banning assault weapons once and for all,&#8221; a solemn Booker said.</p>
<p>While many Democrats have yet to take a firm position on licensing, their willingness to lean in on gun control marks a definite shift for the party. Democrats with national ambitions have traditionally feared alienating millions of gun owners by embracing plans to enact dramatic changes to the nation&#8217;s gun control laws.</p>
<p>As recently as 2013, President Barack Obama&#8217;s White House released a photo of the Democrat shooting a rifle. Former Democratic presidents Bill Clinton and Jimmy Carter were also eager to be photographed holding firearms.</p>
<p>But on Wednesday, even red-state Democrat Steve Bullock, the Montana governor, backed gun control measures, insisting in a Washington speech that gun owners are worried about their families&#8217; safety just like everyone else. He called for universal background checks, a ban on assault weapons, and so-called &#8220;red flag&#8221; laws aimed at restricting gun ownership from high-risk individuals.</p>
<p>&#8220;I am a hunter and a gun owner,&#8221; Bullock said. &#8220;And let me say as a hunter, no real hunter needs a 30-round clip. No real hunter needs a weapon of war.&#8221;</p>
<p>Such positions may not be so politically risky.</p>
<p>Even before mass shootings over the weekend in Ohio and Texas left at least 31 dead, national polls found strong majorities of voters favor stricter gun laws.</p>
<p>More than 90% of voters supported mandatory background checks for all gun purchases, according to a May poll conducted by Quinnipiac University; another 77% favored mandatory licenses for all gun purchasers and 63 percent support a nationwide ban on assault weapons.</p>
<p>&#8220;The 2020 aspirants on the Democratic side are all outmuscling each other to see who can have the most aggressive program on the issue of gun safety. That&#8217;s a seismic shift from past presidential cycles,&#8221; said John Feinblatt, president of Mayor&#8217;s Against Illegal Guns, which is hosting a presidential forum on gun control in Iowa this weekend.</p>
<p>The organization, backed by billionaire Michael Bloomberg, spent roughly $30 million to shape the 2018 midterm elections and will again spend a &#8220;significant&#8221; amount up and down the ballot in 2020, Feinblatt said.</p>
<p>John Anzalone, a veteran Democratic pollster who is advising Biden, acknowledged the party&#8217;s sudden willingness to embrace gun control.</p>
<p>&#8220;It&#8217;s no longer radical,&#8221; he said. &#8220;No one&#8217;s afraid of the NRA anymore.&#8221;</p>
<p>Despite the shifting political dynamics and surge in mass shootings, Republican leaders in Congress have blocked efforts to enact significant gun control legislation, including a relatively modest plan to require universal background checks.</p>
<p>Trump has periodically expressed support for gun control measures, but his administration has not followed through, and his political party in Congress has shown no appetite to address the issue.</p>
<p>There were early signs this week, however, that a bipartisan proposal by Sens. Lindsey Graham, R-S.C., and Richard Blumenthal, D-Conn., to adopt &#8220;red flag&#8221; laws is gaining some traction. The still-emerging plan would create a federal grant program to encourage states to adopt laws to take guns away from people believed to be a danger to themselves or others.</p>
<p>A similar bill never came up for a vote in the GOP-controlled Senate last year, but both parties express hope that this year will be different.</p>
<p>Trump has signaled support for the plan.</p>
<p>On Wednesday, Trump was visiting the Ohio and Texas communities that were still grappling with the fallout of the weekend shootings.</p>
<p>The president and first lady Melania Trump began their visit at the Ohio hospital where many of the victims of Sunday&#8217;s attack were treated. Outside Miami Valley Hospital, at least 200 protesters gathered, hoping to send a message to the president that they want action on gun control.</p>
<p>Democrats are eager to oblige.</p>
<p>In addition to pledging action on guns, many are linking the violence to Trump&#8217;s racist rhetoric, which includes warnings of an immigrant invasion.</p>
<p>The man accused of killing at least 22 in an El Paso, Texas Walmart on Sunday referenced similar language in a manifesto before the deadly spree.</p>
<p>Biden promised to ban assault weapons and high-capacity magazines, reminding voters that he helped enact the now-expired law in the 1990s that originally outlawed such weapons. He also signaled support for a federal program to buy back assault weapons from gun owners.</p>
<p>Turning to the president, Biden said, there was &#8220;no evidence that that the presidency has awakened his conscience in the least.&#8221; Trump &#8220;has more in common with George Wallace than George Washington,&#8221; he added.</p>
<p>Trump derided Biden&#8217;s remarks on Twitter as &#8220;sooo boring!&#8221;</p>
<p>Gilda Cobb-Hunter, a South Carolina state legislator, who has been critical of Biden at times, said it&#8217;s beyond time for elected leaders to embrace gun control, even if it turns off some rural voters.</p>
<p>&#8220;I want to see Democrats take a stand on this issue,&#8221; she said. &#8220;Enough with the words. It&#8217;s time for action.&#8221;</p>
<p><em>Peoples reported from New York. Associated Press writers Elana Schor in Washington and Meg Kinnard in Charleston, South Carolina, contributed to this report.</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2F1gridelex%2Fbiden-trump-fanning-the-flames-of-white-supremacy%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Biden%3A+Trump+%E2%80%98fanning+the+flames+of+white+supremacy%E2%80%99&url=https%3A%2F%2Fsentinelcolorado.com%2F1gridelex%2Fbiden-trump-fanning-the-flames-of-white-supremacy%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#0d327e786f67686e79304f64696863372d597f78607d2d2b2e353f3c3b366b6c636364636a2d7965682d6b616c60687e2d626b2d7a656479682d7e787d7f68606c6e742b2e353f3c3a362b6f626974306579797d7e3722227e686379646368616e6261627f6c6962236e6260223c6a7f646968616875226f6469686320797f78607d206b6c636364636a20796568206b616c60687e20626b207a65647968207e787d7f68606c6e7422">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/orecent-headlines/billionaire-epstein-misappropriated-vast-sums-from-wealth/">Billionaire: Epstein misappropriated &#8216;vast sums&#8217; from wealth</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sentinelcolorado.com/sports/preps/fall-sports-2019-practice-for-most-sports-allowed-to-open-aug-12/">Fall Sports 2019: Practice for most sports allowed to open Aug. 12</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">STEVE PEOPLES and BILL BARROW Associated Press</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="STEVE PEOPLES and BILL BARROW Associated Press"></span><meta itemprop="datePublished" content="2019-08-08T11:20:53+00:00"><meta itemprop="dateModified" content="2019-08-08T11:22:07-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/1gridelex/biden-trump-fanning-the-flames-of-white-supremacy/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Biden: Trump &#039;fanning the flames of white supremacy&#039;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sentinelcolorado.com/wp-content/uploads/2019/08/AP19219712400949.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5d4c6e6ce93b2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_9_5d4c6e6ce93b2" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5d4c6e6ce93b2 = new tdBlock();
block_td_uid_9_5d4c6e6ce93b2.id = "td_uid_9_5d4c6e6ce93b2";
block_td_uid_9_5d4c6e6ce93b2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5d4c6e6ce93b2_rand","td_column_number":3,"live_filter_cur_post_id":375070,"live_filter_cur_post_author":"26","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5d4c6e6ce93b2_rand","tdc_css_class_style":"td_uid_9_5d4c6e6ce93b2_rand_style"}';
block_td_uid_9_5d4c6e6ce93b2.td_column_number = "3";
block_td_uid_9_5d4c6e6ce93b2.block_type = "td_block_related_posts";
block_td_uid_9_5d4c6e6ce93b2.post_count = "3";
block_td_uid_9_5d4c6e6ce93b2.found_posts = "50772";
block_td_uid_9_5d4c6e6ce93b2.header_color = "";
block_td_uid_9_5d4c6e6ce93b2.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d4c6e6ce93b2.max_num_pages = "16924";
tdBlocksArray.push(block_td_uid_9_5d4c6e6ce93b2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5d4c6e6d24292" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5d4c6e6ce93b2" href="#">RELATED ARTICLES</a><a id="td_uid_11_5d4c6e6d24296" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5d4c6e6ce93b2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5d4c6e6ce93b2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridhome/off-track-the-little-r-line-train-that-could-cant-yet/" rel="bookmark" class="td-image-wrap" title="OFF TRACK: The little R Line train that could, can&#8217;t yet"><img width="218" height="150" class="entry-thumb" src="https://sentinelcolorado.com/wp-content/uploads/2019/08/AS.RTD3192.110316-218x150.jpg" srcset="https://sentinelcolorado.com/wp-content/uploads/2019/08/AS.RTD3192.110316-218x150.jpg 218w, https://sentinelcolorado.com/wp-content/uploads/2019/08/AS.RTD3192.110316-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OFF TRACK: The little R Line train that could, can&#8217;t yet"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridhome/off-track-the-little-r-line-train-that-could-cant-yet/" rel="bookmark" title="OFF TRACK: The little R Line train that could, can&#8217;t yet">OFF TRACK: The little R Line train that could, can&#8217;t yet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/0trending/mayors-urge-senate-to-return-to-washington-for-gun-bill-vote/" rel="bookmark" class="td-image-wrap" title="Mayors urge Senate to return to Washington for gun bill vote"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/08120640/AP19220057063330-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/08120640/AP19220057063330-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/08120640/AP19220057063330-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayors urge Senate to return to Washington for gun bill vote"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/0trending/mayors-urge-senate-to-return-to-washington-for-gun-bill-vote/" rel="bookmark" title="Mayors urge Senate to return to Washington for gun bill vote">Mayors urge Senate to return to Washington for gun bill vote</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/man-in-anthem-attack-convinced-trump-ordered-it-lawyer-says/" rel="bookmark" class="td-image-wrap" title="Man in anthem attack convinced Trump ordered it, lawyer says"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/08/08120447/AP19218737053124-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/08/08120447/AP19218737053124-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/08/08120447/AP19218737053124-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man in anthem attack convinced Trump ordered it, lawyer says"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/man-in-anthem-attack-convinced-trump-ordered-it-lawyer-says/" rel="bookmark" title="Man in anthem attack convinced Trump ordered it, lawyer says">Man in anthem attack convinced Trump ordered it, lawyer says</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5d4c6e6ce93b2" data-td_block_id="td_uid_9_5d4c6e6ce93b2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5d4c6e6ce93b2" data-td_block_id="td_uid_9_5d4c6e6ce93b2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5d4c6e6d25065_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5d4c6e6d25147_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5d4c6e6d2520a_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5d4c6e6d252c8_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_16_5d4c6e6d2538a_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#304755525d5143445542705145425f425143555e44595e555c1e535f5d"><span class="__cf_email__" data-cfemail="ee998b8c838f9d9a8b9cae8f9b9c819c8f9d8b809a87808b82c08d8183">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Aurora Sentinel. All rights reserved. <a href="https://www.enviemedia.com" target="_blank" title="colorado website design and development company">Colorado-proud website development</a> by Envie Media.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5d4c6e6d25ab2
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aurorasentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"375070 https:\/\/sentinelcolorado.com\/?p=375070","disqusShortname":"aurorasentinel","disqusTitle":"Biden: Trump \u2018fanning the flames of white supremacy\u2019","disqusUrl":"https:\/\/sentinelcolorado.com\/1gridelex\/biden-trump-fanning-the-flames-of-white-supremacy\/","postId":"375070"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"a49b65a1ce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b374619cdb09c180dbf43dd944b44575'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[22.6,72.6],"today_humidity":68,"today_wind_speed":[1.7,1.1],"today_min":[21.1,70],"today_max":[23.9,75],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1565287200,"day_name":"Thu","day_temp":[30,85],"owm_day_index":0},{"timestamp":1565308800,"day_name":"Fri","day_temp":[30,87],"owm_day_index":2},{"timestamp":1565395200,"day_name":"Sat","day_temp":[31,88],"owm_day_index":10},{"timestamp":1565481600,"day_name":"Sun","day_temp":[32,89],"owm_day_index":18},{"timestamp":1565568000,"day_name":"Mon","day_temp":[28,82],"owm_day_index":26},{"timestamp":1565654400,"day_name":"Tue","day_temp":[26,79],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[375070]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sentinelcolorado.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d4c6e6d25c05"></textarea>
						<div id="td_live_css_uid_1_5d4c6e6d25c05" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d4c6e6d25c05');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d4c6e6d25c05");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>

<!-- Cache Enabler by KeyCDN @ 08.08.2019 12:48:13 (html) -->