<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dodgers top Rays 8-3 to open World Series - Sentinel Colorado</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dodgers top Rays 8-3 to open World Series - Sentinel Colorado" />
	<meta property="og:description" content="The Los Angeles Dodgers downed the Tampa Bay Rays in Game 1 of the World Series in front of just over 11,000 fans in Arlington, Texas." />
	<meta property="og:url" content="https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/" />
	<meta property="og:site_name" content="Sentinel Colorado" />
	<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
	<meta property="article:author" content="facebook.com/aurorapreps.sentinel" />
	<meta property="article:published_time" content="2020-10-21T02:50:52+00:00" />
	<meta property="article:modified_time" content="2020-10-21T03:53:59+00:00" />
	<meta property="og:image" content="https://cdn.sentinelcolorado.com/2020/10/20215241/AP20295084939970.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="fb:app_id" content="2092316581083652" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@AuroraSports" />
	<meta name="twitter:site" content="@SentinelColo" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sentinelcolorado.com/#organization","name":"Sentinel Colorado","url":"https://sentinelcolorado.com/","sameAs":["https://www.facebook.com/theaurorasentinel","https://instagram.com/SentinelColorado","https://twitter.com/SentinelColo"],"logo":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#logo","inLanguage":"en-US","url":"https://cdn.sentinelcolorado.com/2018/04/11110751/Sentinel-Flag-Email-Signature-V2.jpg","width":87,"height":82,"caption":"Sentinel Colorado"},"image":{"@id":"https://sentinelcolorado.com/#logo"}},{"@type":"WebSite","@id":"https://sentinelcolorado.com/#website","url":"https://sentinelcolorado.com/","name":"Sentinel Colorado","description":"The source for greater Aurora, Colorado","publisher":{"@id":"https://sentinelcolorado.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sentinelcolorado.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/#primaryimage","inLanguage":"en-US","url":"https://cdn.sentinelcolorado.com/2020/10/20215241/AP20295084939970.jpg","width":1024,"height":683,"caption":"Los Angeles Dodgers' Mookie Betts scores past Tampa Bay Rays catcher Mike Zunino on a fielders choice by Max Muncy during the fifth inning in Game 1 of the baseball World Series Tuesday, Oct. 20, 2020, in Arlington, Texas. (AP Photo/David J. Phillip)"},{"@type":"WebPage","@id":"https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/#webpage","url":"https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/","name":"Dodgers top Rays 8-3 to open World Series - Sentinel Colorado","isPartOf":{"@id":"https://sentinelcolorado.com/#website"},"primaryImageOfPage":{"@id":"https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/#primaryimage"},"datePublished":"2020-10-21T02:50:52+00:00","dateModified":"2020-10-21T03:53:59+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/"]}]},{"@type":"Article","@id":"https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/#article","isPartOf":{"@id":"https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/#webpage"},"author":{"@id":"https://sentinelcolorado.com/#/schema/person/e8e05dc6bdaf085cc2caff6487d07e42"},"headline":"Dodgers top Rays 8-3 to open World Series","datePublished":"2020-10-21T02:50:52+00:00","dateModified":"2020-10-21T03:53:59+00:00","mainEntityOfPage":{"@id":"https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/#webpage"},"commentCount":0,"publisher":{"@id":"https://sentinelcolorado.com/#organization"},"image":{"@id":"https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/#primaryimage"},"articleSection":"1gridSPORTS,a-sports-galley,National Roundup,Pro,Sports","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/#respond"]}]},{"@type":"Person","@id":"https://sentinelcolorado.com/#/schema/person/e8e05dc6bdaf085cc2caff6487d07e42","name":"COURTNEY OAKES","image":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/840407926d81348694ba54797b118677?s=96&d=mm&r=g","caption":"COURTNEY OAKES"},"description":"Courtney Oakes is sports Editor and photographer with Sentinel Colorado. A Denver East High School alum. He came to the Sentinel in 2001 and since then has received a number of professional awards from the Colorado Press Association for stories and photographs as well as garnering the Media Award from the Colorado High School Coaches Association in 2011.","sameAs":["facebook.com/aurorapreps.sentinel","SentinelPrepSports","https://twitter.com/AuroraSports"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Dodgers top Rays 8-3 to open World Series Comments Feed" href="https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/animate.3.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.16' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='accordions_js-js-extra'>
/* <![CDATA[ */
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=5.5.1' id='accordions_js-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"f94130e1-0e42-4bbb-abe9-ab217cc06cc4","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"f0990b777e039169cfda1af50fa07489","post_id":"449050","post_type":"post","post_title":"Dodgers top Rays 8-3 to open World Series","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","elementor_library_type","elementor_library_category","wpforms_log_type","awpcp_listing_category","elementor_font_type"],"show_read_more_button":"1","taxonomies":{"category":["1gridsports","a-sports-galley","national roundup","pro","sports"]},"resource_ref":"name=dodgers-top-rays-8-3-to-open-world-series&category_name=sports%2Fpro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/pico/includes/js/read-more.js?ver=f0990b777e039169cfda1af50fa07489' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://sentinelcolorado.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sentinelcolorado.com/wp-json/wp/v2/posts/449050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=449050' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpro%2Fdodgers-top-rays-8-3-to-open-world-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpro%2Fdodgers-top-rays-8-3-to-open-world-series%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"10\/20\/2020 22:02:00"}';
</script><style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
    background-image: url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);
    background-repeat: no-repeat;
    background-position: 50%;
    background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
    content: " ";
}
</style>

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3f3a1b8efe","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"3f3a1b8efe","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', {}, {
    "agent": "wordpress-5.5.1-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://sentinelcolorado.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sentinelcolorado.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/category/1gridsports/",
                    "name": "1gridSPORTS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/",
                    "name": "Dodgers top Rays 8-3 to open World Series"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c0223b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c0223b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1598981951334-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/footer_top_728_X_90', [[960, 90], [728, 90], [468, 60]], 'div-gpt-ad-1598982037024-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-449050 single-format-standard td-standard-pack dodgers-top-rays-8-3-to-open-world-series global-block-template-11 single_template_5 elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-410428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-403713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403713"><a href="https://api.pico.tools/pn/SentinelColorado">Donate 4 Sentinel</a></li>
<li id="menu-item-447340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447340"><a href="https://sentinelcolorado.com/sentinel-vote-2020/">2020 Voter Guide</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">51.9</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_9be td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_1_9be" ><script>var block_tdi_1_9be = new tdBlock();
block_tdi_1_9be.id = "tdi_1_9be";
block_tdi_1_9be.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_9be","tdc_css_class":"tdi_1_9be","tdc_css_class_style":"tdi_1_9be_rand_style"}';
block_tdi_1_9be.td_column_number = "3";
block_tdi_1_9be.block_type = "td_block_mega_menu";
block_tdi_1_9be.post_count = "5";
block_tdi_1_9be.found_posts = "2128";
block_tdi_1_9be.header_color = "";
block_tdi_1_9be.ajax_pagination_infinite_stop = "";
block_tdi_1_9be.max_num_pages = "426";
tdBlocksArray.push(block_tdi_1_9be);
</script><div id=tdi_1_9be class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/state-unveils-new-ad-campaign-to-encourage-social-distancing-amid-covid-19-third-wave-continues-to-grow/" rel="bookmark" class="td-image-wrap " title="State unveils new ad campaign to encourage social distancing amid COVID-19; third wave continues to grow" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="State unveils new ad campaign to encourage social distancing amid COVID-19; third wave continues to grow" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/16164300/AP20290771593893.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/state-unveils-new-ad-campaign-to-encourage-social-distancing-amid-covid-19-third-wave-continues-to-grow/" rel="bookmark" title="State unveils new ad campaign to encourage social distancing amid COVID-19; third wave continues to grow">State unveils new ad campaign to encourage social distancing amid COVID-19;&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/0trending/6th-congressional-district-crow-seeks-second-term-as-house-pushes-for-upset/" rel="bookmark" class="td-image-wrap " title="6th Congressional District: Crow seeks second term as House pushes for upset" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="6th Congressional District: Crow seeks second term as House pushes for upset" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/08123801/USCongress.web_.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/0trending/6th-congressional-district-crow-seeks-second-term-as-house-pushes-for-upset/" rel="bookmark" title="6th Congressional District: Crow seeks second term as House pushes for upset">6th Congressional District: Crow seeks second term as House pushes for&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/people-warned-to-reduce-driving-because-of-colorado-fires/" rel="bookmark" class="td-image-wrap " title="People warned to reduce driving because of Colorado fires" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="People warned to reduce driving because of Colorado fires" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/16070558/AP20289741568517.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/people-warned-to-reduce-driving-because-of-colorado-fires/" rel="bookmark" title="People warned to reduce driving because of Colorado fires">People warned to reduce driving because of Colorado fires</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-lawmakers-wrangle-police-raids-campaign-reform-homeless-vicious-dogs-and-more/" rel="bookmark" class="td-image-wrap " title="Aurora lawmakers wrangle police raids, campaign reform, homeless, vicious dogs and more" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora lawmakers wrangle police raids, campaign reform, homeless, vicious dogs and more" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/09/17083214/cover.HomelessnessIncrease.007.09172020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-lawmakers-wrangle-police-raids-campaign-reform-homeless-vicious-dogs-and-more/" rel="bookmark" title="Aurora lawmakers wrangle police raids, campaign reform, homeless, vicious dogs and more">Aurora lawmakers wrangle police raids, campaign reform, homeless, vicious dogs and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-public-schools-delays-return-to-in-person-learning-for-high-school-students/" rel="bookmark" class="td-image-wrap " title="Aurora Public Schools delays return to in-person learning for high school students" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora Public Schools delays return to in-person learning for high school students" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/19122138/metro.RestorationTestingCenter.003.102220202.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-public-schools-delays-return-to-in-person-learning-for-high-school-students/" rel="bookmark" title="Aurora Public Schools delays return to in-person learning for high school students">Aurora Public Schools delays return to in-person learning for high school&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_9be" data-td_block_id="tdi_1_9be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_9be" data-td_block_id="tdi_1_9be"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_6f8 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_2_6f8" ><script>var block_tdi_2_6f8 = new tdBlock();
block_tdi_2_6f8.id = "tdi_2_6f8";
block_tdi_2_6f8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_6f8","tdc_css_class":"tdi_2_6f8","tdc_css_class_style":"tdi_2_6f8_rand_style"}';
block_tdi_2_6f8.td_column_number = "3";
block_tdi_2_6f8.block_type = "td_block_mega_menu";
block_tdi_2_6f8.post_count = "5";
block_tdi_2_6f8.found_posts = "1249";
block_tdi_2_6f8.header_color = "";
block_tdi_2_6f8.ajax_pagination_infinite_stop = "";
block_tdi_2_6f8.max_num_pages = "250";
tdBlocksArray.push(block_tdi_2_6f8);
</script><div id=tdi_2_6f8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/0trending/colorado-resorts-adapt-to-new-normal-of-skiing-amid-pandemic/" rel="bookmark" class="td-image-wrap " title="Colorado resorts adapt to new normal of skiing amid pandemic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colorado resorts adapt to new normal of skiing amid pandemic" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/18065926/AP20291575531464.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/0trending/colorado-resorts-adapt-to-new-normal-of-skiing-amid-pandemic/" rel="bookmark" title="Colorado resorts adapt to new normal of skiing amid pandemic">Colorado resorts adapt to new normal of skiing amid pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/us-layoffs-remain-elevated-as-898000-seek-jobless-aid/" rel="bookmark" class="td-image-wrap " title="US layoffs remain elevated as 898,000 seek jobless aid" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US layoffs remain elevated as 898,000 seek jobless aid" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/15070116/AP20280519502355.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/us-layoffs-remain-elevated-as-898000-seek-jobless-aid/" rel="bookmark" title="US layoffs remain elevated as 898,000 seek jobless aid">US layoffs remain elevated as 898,000 seek jobless aid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/techknow/apple-unveils-new-iphones-for-faster-5g-wireless-networks/" rel="bookmark" class="td-image-wrap " title="Apple unveils new iPhones for faster 5G wireless networks" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Apple unveils new iPhones for faster 5G wireless networks" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/14064901/AP20287687545817.jpg"  width="218" height="121" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/techknow/apple-unveils-new-iphones-for-faster-5g-wireless-networks/" rel="bookmark" title="Apple unveils new iPhones for faster 5G wireless networks">Apple unveils new iPhones for faster 5G wireless networks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/pelosi-at-the-table-even-after-trump-scrapped-virus-talks/" rel="bookmark" class="td-image-wrap " title="In 25th Amendment bid, Pelosi mulls Trump&#8217;s fitness to serve" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="In 25th Amendment bid, Pelosi mulls Trump&#8217;s fitness to serve" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/08141429/AP20282558363849.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/pelosi-at-the-table-even-after-trump-scrapped-virus-talks/" rel="bookmark" title="In 25th Amendment bid, Pelosi mulls Trump&#8217;s fitness to serve">In 25th Amendment bid, Pelosi mulls Trump&#8217;s fitness to serve</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/nation/us-layoffs-remain-elevated-as-840000-seek-jobless-aid/" rel="bookmark" class="td-image-wrap " title="US layoffs remain elevated as 840,000 seek jobless aid" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US layoffs remain elevated as 840,000 seek jobless aid" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/08070355/AP20280519498212.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/nation/us-layoffs-remain-elevated-as-840000-seek-jobless-aid/" rel="bookmark" title="US layoffs remain elevated as 840,000 seek jobless aid">US layoffs remain elevated as 840,000 seek jobless aid</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_6f8" data-td_block_id="tdi_2_6f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_6f8" data-td_block_id="tdi_2_6f8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_881 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_3_881" ><script>var block_tdi_3_881 = new tdBlock();
block_tdi_3_881.id = "tdi_3_881";
block_tdi_3_881.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_881","tdc_css_class":"tdi_3_881","tdc_css_class_style":"tdi_3_881_rand_style"}';
block_tdi_3_881.td_column_number = "3";
block_tdi_3_881.block_type = "td_block_mega_menu";
block_tdi_3_881.post_count = "5";
block_tdi_3_881.found_posts = "1380";
block_tdi_3_881.header_color = "";
block_tdi_3_881.ajax_pagination_infinite_stop = "";
block_tdi_3_881.max_num_pages = "276";
tdBlocksArray.push(block_tdi_3_881);
</script><div id=tdi_3_881 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridoped/letters-amy-coney-barretts-anti-aca-stance-hurts-victims-of-violence/" rel="bookmark" class="td-image-wrap " title="LETTERS: Amy Coney Barrett&#8217;s anti-ACA stance hurts victims of violence" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTERS: Amy Coney Barrett&#8217;s anti-ACA stance hurts victims of violence" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/07/11124039/LettersBadge-288x2352-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridoped/letters-amy-coney-barretts-anti-aca-stance-hurts-victims-of-violence/" rel="bookmark" title="LETTERS: Amy Coney Barrett&#8217;s anti-ACA stance hurts victims of violence">LETTERS: Amy Coney Barrett&#8217;s anti-ACA stance hurts victims of violence</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridoped/letters-we-need-to-bring-americans-together-again/" rel="bookmark" class="td-image-wrap " title="LETTERS: We need to bring Americans together again" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTERS: We need to bring Americans together again" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/07/11123842/LettersBadge-288x2351-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridoped/letters-we-need-to-bring-americans-together-again/" rel="bookmark" title="LETTERS: We need to bring Americans together again">LETTERS: We need to bring Americans together again</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridoped/letter-oppose-proposition-ee-to-support-low-income-residents-and-small-businesses-in-aurora/" rel="bookmark" class="td-image-wrap " title="LETTER: Oppose Proposition EE to support low-income residents and small businesses in Aurora" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTER: Oppose Proposition EE to support low-income residents and small businesses in Aurora" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/07/11123842/LettersBadge-288x2351-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridoped/letter-oppose-proposition-ee-to-support-low-income-residents-and-small-businesses-in-aurora/" rel="bookmark" title="LETTER: Oppose Proposition EE to support low-income residents and small businesses in Aurora">LETTER: Oppose Proposition EE to support low-income residents and small businesses&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-tuesday-279/" rel="bookmark" class="td-image-wrap " title="Toon in Tuesday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Tuesday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/19225840/republican-candidates-run-from-president-trump.png"  width="214" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-tuesday-279/" rel="bookmark" title="Toon in Tuesday">Toon in Tuesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/letters_to_the_editor/letters-heres-what-judge-barrett-could-do-with-the-supreme-court/" rel="bookmark" class="td-image-wrap " title="LETTERS: Here&#8217;s what Judge Barrett could do with the Supreme Court" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTERS: Here&#8217;s what Judge Barrett could do with the Supreme Court" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/07/11123842/LettersBadge-288x2351-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/letters_to_the_editor/letters-heres-what-judge-barrett-could-do-with-the-supreme-court/" rel="bookmark" title="LETTERS: Here&#8217;s what Judge Barrett could do with the Supreme Court">LETTERS: Here&#8217;s what Judge Barrett could do with the Supreme Court</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_881" data-td_block_id="tdi_3_881"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_881" data-td_block_id="tdi_3_881"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_b2c td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_4_b2c" ><script>var block_tdi_4_b2c = new tdBlock();
block_tdi_4_b2c.id = "tdi_4_b2c";
block_tdi_4_b2c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_b2c","tdc_css_class":"tdi_4_b2c","tdc_css_class_style":"tdi_4_b2c_rand_style"}';
block_tdi_4_b2c.td_column_number = "3";
block_tdi_4_b2c.block_type = "td_block_mega_menu";
block_tdi_4_b2c.post_count = "5";
block_tdi_4_b2c.found_posts = "860";
block_tdi_4_b2c.header_color = "";
block_tdi_4_b2c.ajax_pagination_infinite_stop = "";
block_tdi_4_b2c.max_num_pages = "172";
tdBlocksArray.push(block_tdi_4_b2c);
</script><div id=tdi_4_b2c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/gifty-new-and-unusual-pandemic-proof-games-for-the-holidays/" rel="bookmark" class="td-image-wrap " title="Gifty new and unusual pandemic-proof games for the holidays" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gifty new and unusual pandemic-proof games for the holidays" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/20083925/AP20293184476612.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/gifty-new-and-unusual-pandemic-proof-games-for-the-holidays/" rel="bookmark" title="Gifty new and unusual pandemic-proof games for the holidays">Gifty new and unusual pandemic-proof games for the holidays</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/netflix-previews-ma-rainey-and-bosemans-final-performance/" rel="bookmark" class="td-image-wrap " title="Netflix previews &#8216;Ma Rainey&#8217; and Boseman&#8217;s final performance" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Netflix previews &#8216;Ma Rainey&#8217; and Boseman&#8217;s final performance" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/20083345/AP20293686002576.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/netflix-previews-ma-rainey-and-bosemans-final-performance/" rel="bookmark" title="Netflix previews &#8216;Ma Rainey&#8217; and Boseman&#8217;s final performance">Netflix previews &#8216;Ma Rainey&#8217; and Boseman&#8217;s final performance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/review-is-springsteens-letter-to-you-a-goodbye-note-2/" rel="bookmark" class="td-image-wrap " title="Review: Is Springsteen&#8217;s &#8216;Letter to You&#8217; a goodbye note?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Review: Is Springsteen&#8217;s &#8216;Letter to You&#8217; a goodbye note?" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/19084826/AP202796262094111.jpg"  width="150" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/review-is-springsteens-letter-to-you-a-goodbye-note-2/" rel="bookmark" title="Review: Is Springsteen&#8217;s &#8216;Letter to You&#8217; a goodbye note?">Review: Is Springsteen&#8217;s &#8216;Letter to You&#8217; a goodbye note?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/liam-neesons-honest-thief-notches-no-1-at-box-office/" rel="bookmark" class="td-image-wrap " title="Liam Neeson&#8217;s &#8216;Honest Thief&#8217; notches No. 1 at box office" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Liam Neeson&#8217;s &#8216;Honest Thief&#8217; notches No. 1 at box office" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/19084213/AP20287516540655.jpg"  width="218" height="91" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/liam-neesons-honest-thief-notches-no-1-at-box-office/" rel="bookmark" title="Liam Neeson&#8217;s &#8216;Honest Thief&#8217; notches No. 1 at box office">Liam Neeson&#8217;s &#8216;Honest Thief&#8217; notches No. 1 at box office</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/crazy-beekeepers-determined-to-make-it-in-tough-times-video/" rel="bookmark" class="td-image-wrap " title="&#8216;Crazy&#8217; beekeepers determined to make it in tough times — VIDEO" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Crazy&#8217; beekeepers determined to make it in tough times — VIDEO" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/19064533/AP20282771079577.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/crazy-beekeepers-determined-to-make-it-in-tough-times-video/" rel="bookmark" title="&#8216;Crazy&#8217; beekeepers determined to make it in tough times — VIDEO">&#8216;Crazy&#8217; beekeepers determined to make it in tough times — VIDEO</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_b2c" data-td_block_id="tdi_4_b2c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_b2c" data-td_block_id="tdi_4_b2c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5_5f2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_5_5f2" ><script>var block_tdi_5_5f2 = new tdBlock();
block_tdi_5_5f2.id = "tdi_5_5f2";
block_tdi_5_5f2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5_5f2","tdc_css_class":"tdi_5_5f2","tdc_css_class_style":"tdi_5_5f2_rand_style"}';
block_tdi_5_5f2.td_column_number = "3";
block_tdi_5_5f2.block_type = "td_block_mega_menu";
block_tdi_5_5f2.post_count = "5";
block_tdi_5_5f2.found_posts = "361";
block_tdi_5_5f2.header_color = "";
block_tdi_5_5f2.ajax_pagination_infinite_stop = "";
block_tdi_5_5f2.max_num_pages = "73";
tdBlocksArray.push(block_tdi_5_5f2);
</script><div id=tdi_5_5f2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/tomatoes-turnips-rule-in-big-year-for-veggie-gardening/" rel="bookmark" class="td-image-wrap " title="Tomatoes, turnips rule in big year for veggie gardening" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tomatoes, turnips rule in big year for veggie gardening" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/08090455/AP20282420113875.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/tomatoes-turnips-rule-in-big-year-for-veggie-gardening/" rel="bookmark" title="Tomatoes, turnips rule in big year for veggie gardening">Tomatoes, turnips rule in big year for veggie gardening</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/cocktails-get-the-home-treatment-in-several-new-books/" rel="bookmark" class="td-image-wrap " title="Cocktails get the home treatment in several new books" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cocktails get the home treatment in several new books" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/06092221/AP20280425735800.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/cocktails-get-the-home-treatment-in-several-new-books/" rel="bookmark" title="Cocktails get the home treatment in several new books">Cocktails get the home treatment in several new books</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/greenhouses-to-futuristic-kiosks-metro-region-restaurants-adapting-to-serve-through-winter-and-a-pandemic/" rel="bookmark" class="td-image-wrap " title="Greenhouses to futuristic kiosks, metro region restaurants adapting to serve through winter and a pandemic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Greenhouses to futuristic kiosks, metro region restaurants adapting to serve through winter and a pandemic" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/01115842/metro.OutdoorDining.001.10012020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/greenhouses-to-futuristic-kiosks-metro-region-restaurants-adapting-to-serve-through-winter-and-a-pandemic/" rel="bookmark" title="Greenhouses to futuristic kiosks, metro region restaurants adapting to serve through winter and a pandemic">Greenhouses to futuristic kiosks, metro region restaurants adapting to serve through&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/some-coffee-with-your-coffee-dunkin-launching-cereal-line/" rel="bookmark" class="td-image-wrap " title="Some coffee with your coffee? Dunkin&#8217; launching cereal line" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Some coffee with your coffee? Dunkin&#8217; launching cereal line" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/13085457/AP20224566952375.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/some-coffee-with-your-coffee-dunkin-launching-cereal-line/" rel="bookmark" title="Some coffee with your coffee? Dunkin&#8217; launching cereal line">Some coffee with your coffee? Dunkin&#8217; launching cereal line</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/ap-food-better-burgers-are-about-the-blend/" rel="bookmark" class="td-image-wrap " title="AP FOOD: Better burgers are about the blend" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="AP FOOD: Better burgers are about the blend" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/08/11062630/AP20223441487947.jpg"  width="212" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/ap-food-better-burgers-are-about-the-blend/" rel="bookmark" title="AP FOOD: Better burgers are about the blend">AP FOOD: Better burgers are about the blend</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_5f2" data-td_block_id="tdi_5_5f2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_5f2" data-td_block_id="tdi_5_5f2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_5a8 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_6_5a8" ><script>var block_tdi_6_5a8 = new tdBlock();
block_tdi_6_5a8.id = "tdi_6_5a8";
block_tdi_6_5a8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_5a8","tdc_css_class":"tdi_6_5a8","tdc_css_class_style":"tdi_6_5a8_rand_style"}';
block_tdi_6_5a8.td_column_number = "3";
block_tdi_6_5a8.block_type = "td_block_mega_menu";
block_tdi_6_5a8.post_count = "5";
block_tdi_6_5a8.found_posts = "2594";
block_tdi_6_5a8.header_color = "";
block_tdi_6_5a8.ajax_pagination_infinite_stop = "";
block_tdi_6_5a8.max_num_pages = "519";
tdBlocksArray.push(block_tdi_6_5a8);
</script><div id=tdi_6_5a8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/broncos/mcmoney-mcmanus-broncos-kicker-nice-safety-net-for-offense/" rel="bookmark" class="td-image-wrap " title="McMoney McManus: Broncos kicker nice safety net for offense" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="McMoney McManus: Broncos kicker nice safety net for offense" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/20205624/AP20292667336190.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/broncos/mcmoney-mcmanus-broncos-kicker-nice-safety-net-for-offense/" rel="bookmark" title="McMoney McManus: Broncos kicker nice safety net for offense">McMoney McManus: Broncos kicker nice safety net for offense</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/college/colorado-state-new-mexico-football-game-called-off/" rel="bookmark" class="td-image-wrap " title="Colorado State-New Mexico football game called off" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colorado State-New Mexico football game called off" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/20212910/1200px-Colorado_State_Rams_logo.svg.png"  width="150" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/college/colorado-state-new-mexico-football-game-called-off/" rel="bookmark" title="Colorado State-New Mexico football game called off">Colorado State-New Mexico football game called off</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/" rel="bookmark" class="td-image-wrap " title="Dodgers top Rays 8-3 to open World Series" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dodgers top Rays 8-3 to open World Series" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/20215241/AP20295084939970.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/" rel="bookmark" title="Dodgers top Rays 8-3 to open World Series">Dodgers top Rays 8-3 to open World Series</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/chiefs-grind-out-win-over-bills-before-bells-arrival-vs-broncos/" rel="bookmark" class="td-image-wrap " title="Chiefs grind out win over Bills before Bell&#8217;s arrival vs. Broncos" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Chiefs grind out win over Bills before Bell&#8217;s arrival vs. Broncos" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/20123657/AP20293807262680.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/chiefs-grind-out-win-over-bills-before-bells-arrival-vs-broncos/" rel="bookmark" title="Chiefs grind out win over Bills before Bell&#8217;s arrival vs. Broncos">Chiefs grind out win over Bills before Bell&#8217;s arrival vs. Broncos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/broncos/column-fangio-breath-of-fresh-air-during-pandemic-football/" rel="bookmark" class="td-image-wrap " title="Column: Fangio breath of fresh air during pandemic football" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Column: Fangio breath of fresh air during pandemic football" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/20003725/AP20292754548975.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/broncos/column-fangio-breath-of-fresh-air-during-pandemic-football/" rel="bookmark" title="Column: Fangio breath of fresh air during pandemic football">Column: Fangio breath of fresh air during pandemic football</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_5a8" data-td_block_id="tdi_6_5a8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_5a8" data-td_block_id="tdi_6_5a8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-403713"><a href="https://api.pico.tools/pn/SentinelColorado">Donate 4 Sentinel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447340"><a href="https://sentinelcolorado.com/sentinel-vote-2020/">2020 Voter Guide</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_7_f3b td_block_template_11">
<style>
/* custom css */
.tdi_7_f3b.td-a-rec{
					text-align: center;
				}.tdi_7_f3b .td-element-style{
					z-index: -1;
				}.tdi_7_f3b.td-a-rec-img{
				    text-align: left;
				}.tdi_7_f3b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7_f3b.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">

<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1598981951334-0' style="width:728px; height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598981951334-0'); });
  </script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 1gridSPORTS" class="entry-crumb" href="https://sentinelcolorado.com/category/1gridsports/">1gridSPORTS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dodgers top Rays 8-3 to open World Series</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-449050" class="post-449050 post type-post status-publish format-standard has-post-thumbnail category-1gridsports category-a-sports-galley category-national-roundup category-pro category-sports" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/zzz/">zzz</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/zzz/a-sports-galley/">a-sports-galley</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/sports/pro/">Pro</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/sports/pro/national-roundup/">National Roundup</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Dodgers top Rays 8-3 to open World Series</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">The Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-20T20:50:52-06:00" >October 20, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-449050">5</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpro%2Fdodgers-top-rays-8-3-to-open-world-series%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dodgers+top+Rays+8-3+to+open+World+Series&url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpro%2Fdodgers-top-rays-8-3-to-open-world-series%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#36094543545c5355420b72595251534445164259461664574f45160e1b051642591659465358166159445a52166553445f5345105459524f0b5e424246450c1919455358425f58535a55595a59445752591855595b194546594442451946445919525952515344451b4259461b44574f451b0e1b051b42591b594653581b4159445a521b4553445f534519">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div id="pico"><figure id="attachment_449052" aria-describedby="caption-attachment-449052" style="width: 1024px" class="wp-caption alignright"><img loading="lazy" class="size-full wp-image-449052" src="https://cdn.sentinelcolorado.com/2020/10/20215241/AP20295084939970.jpg" alt="" width="1024" height="683" /><figcaption id="caption-attachment-449052" class="wp-caption-text">Los Angeles Dodgers&#8217; Mookie Betts scores past Tampa Bay Rays catcher Mike Zunino on a fielders choice by Max Muncy during the fifth inning in Game 1 of the baseball World Series Tuesday, Oct. 20, 2020, in Arlington, Texas. (AP Photo/David J. Phillip)</figcaption></figure>
<p>Clayton Kershaw pitched six dominant innings, Cody Bellinger and Mookie Betts homered and the Los Angeles Dodgers beat the Tampa Bay Rays 8-3 to open a surreal World Series played amid the pandemic.</p>
<p>A neutral-site crowd limited by the coronavirus to 11,388 at Globe Life Field, the new $1.2 billion home of the Texas Rangers, saw the Dodgers chase a wild Tyler Glasnow and break away. Game 2 is Wednesday night.</p>
<p>The Dodgers, who posted the best record in the majors during the shortened season, plan to throw a collection of relievers against Rays ace Blake Snell.</p>
<p>Kershaw, a regular season star with an erratic postseason history, allowed one run on two hits, struck out eight and left with an 8-1 lead.</p>
<p>Fresh off making three terrific catches in the NL Championship Series, Betts hit a solo home run and stole two bases. Bellinger launched a two-run shot in the fourth inning to break a scoreless tie — his seventh-inning homer in Game 7 of the NLCS put Los Angeles ahead to stay against Atlanta.</p>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpro%2Fdodgers-top-rays-8-3-to-open-world-series%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dodgers+top+Rays+8-3+to+open+World+Series&url=https%3A%2F%2Fsentinelcolorado.com%2Fsports%2Fpro%2Fdodgers-top-rays-8-3-to-open-world-series%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f3cc80869199969087ceb79c9794968180d3879c83d3a1928a80d3cbdec0d3879cd39c83969dd3a49c819f97d3a096819a9680d5919c978ace9b87878380c9dcdc80969d879a9d969f909c9f9c8192979cdd909c9edc80839c818780dc83819cdc979c9794968180de879c83de81928a80decbdec0de879cde9c83969dde849c819f97de8096819a9680dc">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/orecent-headlines/community-college-of-aurora-to-continue-online-learning-in-the-spring/">Community College of Aurora to continue online learning in the spring</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sentinelcolorado.com/sports/college/colorado-state-new-mexico-football-game-called-off/">Colorado State-New Mexico football game called off</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">The Associated Press</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Associated Press"></span><meta itemprop="datePublished" content="2020-10-20T20:50:52-06:00"><meta itemprop="dateModified" content="2020-10-20T21:53:59-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/sports/pro/dodgers-top-rays-8-3-to-open-world-series/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Dodgers top Rays 8-3 to open World Series"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2020/10/20215241/AP20295084939970.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_9_2af td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_9_2af" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_9_2af = new tdBlock();
block_tdi_9_2af.id = "tdi_9_2af";
block_tdi_9_2af.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_9_2af","td_column_number":3,"live_filter_cur_post_id":449050,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_9_2af","tdc_css_class_style":"tdi_9_2af_rand_style"}';
block_tdi_9_2af.td_column_number = "3";
block_tdi_9_2af.block_type = "td_block_related_posts";
block_tdi_9_2af.post_count = "3";
block_tdi_9_2af.found_posts = "9675";
block_tdi_9_2af.header_color = "";
block_tdi_9_2af.ajax_pagination_infinite_stop = "";
block_tdi_9_2af.max_num_pages = "3225";
tdBlocksArray.push(block_tdi_9_2af);
</script><h4 class="td-related-title td-block-title"><a id="tdi_10_b9b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_9_2af" href="#">RELATED ARTICLES</a><a id="tdi_11_288" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_9_2af" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_9_2af class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/broncos/mcmoney-mcmanus-broncos-kicker-nice-safety-net-for-offense/" rel="bookmark" class="td-image-wrap " title="McMoney McManus: Broncos kicker nice safety net for offense" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="McMoney McManus: Broncos kicker nice safety net for offense" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/20205624/AP20292667336190.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/broncos/mcmoney-mcmanus-broncos-kicker-nice-safety-net-for-offense/" rel="bookmark" title="McMoney McManus: Broncos kicker nice safety net for offense">McMoney McManus: Broncos kicker nice safety net for offense</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/college/colorado-state-new-mexico-football-game-called-off/" rel="bookmark" class="td-image-wrap " title="Colorado State-New Mexico football game called off" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colorado State-New Mexico football game called off" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/20212910/1200px-Colorado_State_Rams_logo.svg.png"  width="150" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/college/colorado-state-new-mexico-football-game-called-off/" rel="bookmark" title="Colorado State-New Mexico football game called off">Colorado State-New Mexico football game called off</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/chiefs-grind-out-win-over-bills-before-bells-arrival-vs-broncos/" rel="bookmark" class="td-image-wrap " title="Chiefs grind out win over Bills before Bell&#8217;s arrival vs. Broncos" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Chiefs grind out win over Bills before Bell&#8217;s arrival vs. Broncos" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/10/20123657/AP20293807262680.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/chiefs-grind-out-win-over-bills-before-bells-arrival-vs-broncos/" rel="bookmark" title="Chiefs grind out win over Bills before Bell&#8217;s arrival vs. Broncos">Chiefs grind out win over Bills before Bell&#8217;s arrival vs. Broncos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_2af" data-td_block_id="tdi_9_2af"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_2af" data-td_block_id="tdi_9_2af"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_12_ba1 td_block_template_11">
<style>
/* custom css */
.tdi_12_ba1.td-a-rec{
					text-align: center;
				}.tdi_12_ba1 .td-element-style{
					z-index: -1;
				}.tdi_12_ba1.td-a-rec-img{
				    text-align: left;
				}.tdi_12_ba1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_12_ba1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_13_4a8 td_block_template_11">
<style>
/* custom css */
.tdi_13_4a8.td-a-rec{
					text-align: center;
				}.tdi_13_4a8 .td-element-style{
					z-index: -1;
				}.tdi_13_4a8.td-a-rec-img{
				    text-align: left;
				}.tdi_13_4a8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_13_4a8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_14_8f7 td_block_template_11">
<style>
/* custom css */
.tdi_14_8f7.td-a-rec{
					text-align: center;
				}.tdi_14_8f7 .td-element-style{
					z-index: -1;
				}.tdi_14_8f7.td-a-rec-img{
				    text-align: left;
				}.tdi_14_8f7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_14_8f7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_15_af0 td_block_template_11">
<style>
/* custom css */
.tdi_15_af0.td-a-rec{
					text-align: center;
				}.tdi_15_af0 .td-element-style{
					z-index: -1;
				}.tdi_15_af0.td-a-rec-img{
				    text-align: left;
				}.tdi_15_af0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_15_af0.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_16_dbb td_block_template_11">
<style>
/* custom css */
.tdi_16_dbb.td-a-rec{
					text-align: center;
				}.tdi_16_dbb .td-element-style{
					z-index: -1;
				}.tdi_16_dbb.td-a-rec-img{
				    text-align: left;
				}.tdi_16_dbb.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_16_dbb.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_17_258 td_block_template_11">
<style>
/* custom css */
.tdi_17_258.td-a-rec{
					text-align: center;
				}.tdi_17_258 .td-element-style{
					z-index: -1;
				}.tdi_17_258.td-a-rec-img{
				    text-align: left;
				}.tdi_17_258.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_17_258.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- /8540113/footer_top_728_X_90 -->
<div id='div-gpt-ad-1598982037024-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598982037024-0'); });
  </script>
</div>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '799680521');
    vgo('setTrackByDefault', true);
 
    vgo('process');
</script><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#780f1d1a15190b0c1d0a38190d0a170a190b1d160c11161d14561b1715"><span class="__cf_email__" data-cfemail="9becfef9f6fae8effee9dbfaeee9f4e9fae8fef5eff2f5fef7b5f8f4f6">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f8fb2b8abd6b
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window._popup_data = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/sports\/pro\/dodgers-top-rays-8-3-to-open-world-series\/"}};</script><div id='pico-widget-container'></div><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aurorasentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"449050 https:\/\/sentinelcolorado.com\/?p=449050","disqusShortname":"aurorasentinel","disqusTitle":"Dodgers top Rays 8-3 to open World Series","disqusUrl":"https:\/\/sentinelcolorado.com\/sports\/pro\/dodgers-top-rays-8-3-to-open-world-series\/","postId":"449050"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='countdown-script-js-extra'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"5a7e7e291c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0' id='countdown-script-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=3.1.2' id='wpmu-wpmu-ui-3-min-js-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/popover/js/public.min.js?ver=3.1.2' id='wpmu-public-min-js-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[11,51.9],"today_humidity":47,"today_wind_speed":[3.1,1.9],"today_min":[10,50],"today_max":[12.2,54],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1603249200,"day_name":"Wed","day_temp":[22,72],"owm_day_index":0},{"timestamp":1603324800,"day_name":"Thu","day_temp":[20,68],"owm_day_index":7},{"timestamp":1603411200,"day_name":"Fri","day_temp":[8,46],"owm_day_index":15},{"timestamp":1603497600,"day_name":"Sat","day_temp":[15,60],"owm_day_index":23},{"timestamp":1603584000,"day_name":"Sun","day_temp":[11,53],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[449050]");
                });
            
</script>


</body>
</html>