<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Trump doubles down on striking cultural sites in Iran | Sentinel Colorado</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.sentinelcolorado.com/2020/01/05201156/AP200038258856791.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Trump doubles down on striking cultural sites in Iran Comments Feed" href="https://sentinelcolorado.com/news/nation-world/trump-doubles-down-on-striking-cultural-sites-in-iran/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b374619cdb09c180dbf43dd944b44575' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Aurora&#8217;s 1st council meeting of the year returns to immigration and citizenship questions' href='https://sentinelcolorado.com/news/metro/auroras-1st-council-meeting-of-the-year-returns-to-immigration-and-citizenship-questions/' />
<link rel='next' title='Toon in Monday' href='https://sentinelcolorado.com/opinion/toon-in-monday-247/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=399449' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Ftrump-doubles-down-on-striking-cultural-sites-in-iran%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Ftrump-doubles-down-on-striking-cultural-sites-in-iran%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"1\/5\/2020 22:25:12"}';
</script><style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
    background-image: url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);
    background-repeat: no-repeat;
    background-position: 50%;
    background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
    content: " ";
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"a3a2548b58","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', [], {
    "agent": "wordpress-5.2.5-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://sentinelcolorado.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="canonical" href="https://sentinelcolorado.com/news/nation-world/trump-doubles-down-on-striking-cultural-sites-in-iran/" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sentinelcolorado.com/category/0special-homepage-box/",
                                "name": "0Special Homepage Box"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sentinelcolorado.com/news/nation-world/trump-doubles-down-on-striking-cultural-sites-in-iran/",
                                "name": "Trump doubles down on striking cultural sites in Iran"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.sf-menu ul .td-menu-item > a {
	font-size:15px;
	font-weight:bold;
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c0223b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c0223b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_Footer', [[728, 90], [468, 60], [960, 90]], 'div-gpt-ad-1520977200202-1').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1520977200202-3').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-399449 single-format-standard trump-doubles-down-on-striking-cultural-sites-in-iran global-block-template-11 single_template_5 elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-386283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386283"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-386284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386284"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26.7</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e12c4b8a723a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5e12c4b8a723a" ><script>var block_td_uid_1_5e12c4b8a723a = new tdBlock();
block_td_uid_1_5e12c4b8a723a.id = "td_uid_1_5e12c4b8a723a";
block_td_uid_1_5e12c4b8a723a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e12c4b8a723a_rand","tdc_css_class":"td_uid_1_5e12c4b8a723a_rand","tdc_css_class_style":"td_uid_1_5e12c4b8a723a_rand_style"}';
block_td_uid_1_5e12c4b8a723a.td_column_number = "3";
block_td_uid_1_5e12c4b8a723a.block_type = "td_block_mega_menu";
block_td_uid_1_5e12c4b8a723a.post_count = "5";
block_td_uid_1_5e12c4b8a723a.found_posts = "1333";
block_td_uid_1_5e12c4b8a723a.header_color = "";
block_td_uid_1_5e12c4b8a723a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e12c4b8a723a.max_num_pages = "267";
tdBlocksArray.push(block_td_uid_1_5e12c4b8a723a);
</script><div id=td_uid_1_5e12c4b8a723a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/auroras-1st-council-meeting-of-the-year-returns-to-immigration-and-citizenship-questions/" rel="bookmark" class="td-image-wrap" title="Aurora&#8217;s 1st council meeting of the year returns to immigration and citizenship questions"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/09/06140549/as.ART_.TPS_.Edgardo.pbp_.090418.017.web_2-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/09/06140549/as.ART_.TPS_.Edgardo.pbp_.090418.017.web_2-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/09/06140549/as.ART_.TPS_.Edgardo.pbp_.090418.017.web_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora&#8217;s 1st council meeting of the year returns to immigration and citizenship questions"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/auroras-1st-council-meeting-of-the-year-returns-to-immigration-and-citizenship-questions/" rel="bookmark" title="Aurora&#8217;s 1st council meeting of the year returns to immigration and citizenship questions">Aurora&#8217;s 1st council meeting of the year returns to immigration and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/police-courts/police-said-man-shot-in-the-head-early-friday-near-colfax-was-homicide/" rel="bookmark" class="td-image-wrap" title="Police said man shot in the head early Friday near Colfax was homicide"><img width="194" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg 440w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-230x178.jpg 230w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-320x248.jpg 320w" sizes="(max-width: 194px) 100vw, 194px" alt="" title="Police said man shot in the head early Friday near Colfax was homicide"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/police-courts/police-said-man-shot-in-the-head-early-friday-near-colfax-was-homicide/" rel="bookmark" title="Police said man shot in the head early Friday near Colfax was homicide">Police said man shot in the head early Friday near Colfax&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-missing-person-case-now-a-homicide-investigation/" rel="bookmark" class="td-image-wrap" title="2 juveniles charged in Aurora missing person case turned homicide investigation"><img width="194" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg 440w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-230x178.jpg 230w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-320x248.jpg 320w" sizes="(max-width: 194px) 100vw, 194px" alt="" title="2 juveniles charged in Aurora missing person case turned homicide investigation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-missing-person-case-now-a-homicide-investigation/" rel="bookmark" title="2 juveniles charged in Aurora missing person case turned homicide investigation">2 juveniles charged in Aurora missing person case turned homicide investigation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/coroner-identifies-woman-20-man-34-killed-in-separate-christmas-day-homicides/" rel="bookmark" class="td-image-wrap" title="Coroner identifies woman, 20,  man, 34,  killed in separate Christmas Day homicides"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/31085547/Joy-Delucio-2-copy-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/31085547/Joy-Delucio-2-copy-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/31085547/Joy-Delucio-2-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coroner identifies woman, 20,  man, 34,  killed in separate Christmas Day homicides"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/coroner-identifies-woman-20-man-34-killed-in-separate-christmas-day-homicides/" rel="bookmark" title="Coroner identifies woman, 20,  man, 34,  killed in separate Christmas Day homicides">Coroner identifies woman, 20,  man, 34,  killed in separate&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/aurora-mall-shooting-suspect-makes-first-court-appearance/" rel="bookmark" class="td-image-wrap" title="Aurora mall shooting suspect makes first court appearance"><img width="194" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg 440w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-230x178.jpg 230w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-320x248.jpg 320w" sizes="(max-width: 194px) 100vw, 194px" alt="" title="Aurora mall shooting suspect makes first court appearance"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/aurora-mall-shooting-suspect-makes-first-court-appearance/" rel="bookmark" title="Aurora mall shooting suspect makes first court appearance">Aurora mall shooting suspect makes first court appearance</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e12c4b8a723a" data-td_block_id="td_uid_1_5e12c4b8a723a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e12c4b8a723a" data-td_block_id="td_uid_1_5e12c4b8a723a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-386283"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e12c4b8a90c0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_2_5e12c4b8a90c0" ><script>var block_td_uid_2_5e12c4b8a90c0 = new tdBlock();
block_td_uid_2_5e12c4b8a90c0.id = "td_uid_2_5e12c4b8a90c0";
block_td_uid_2_5e12c4b8a90c0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e12c4b8a90c0_rand","tdc_css_class":"td_uid_2_5e12c4b8a90c0_rand","tdc_css_class_style":"td_uid_2_5e12c4b8a90c0_rand_style"}';
block_td_uid_2_5e12c4b8a90c0.td_column_number = "3";
block_td_uid_2_5e12c4b8a90c0.block_type = "td_block_mega_menu";
block_td_uid_2_5e12c4b8a90c0.post_count = "5";
block_td_uid_2_5e12c4b8a90c0.found_posts = "1005";
block_td_uid_2_5e12c4b8a90c0.header_color = "";
block_td_uid_2_5e12c4b8a90c0.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e12c4b8a90c0.max_num_pages = "201";
tdBlocksArray.push(block_td_uid_2_5e12c4b8a90c0);
</script><div id=td_uid_2_5e12c4b8a90c0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/smokers-do-not-apply-u-haul-wont-hire-some-nicotine-users/" rel="bookmark" class="td-image-wrap" title="Smokers, do not apply: U-Haul won&#8217;t hire some nicotine users"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/02201246/AP20002718879776-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/02201246/AP20002718879776-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/02201246/AP20002718879776-257x178.jpg 257w, https://cdn.sentinelcolorado.com/2020/01/02201246/AP20002718879776-768x533.jpg 768w, https://cdn.sentinelcolorado.com/2020/01/02201246/AP20002718879776-519x360.jpg 519w, https://cdn.sentinelcolorado.com/2020/01/02201246/AP20002718879776-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2020/01/02201246/AP20002718879776-696x483.jpg 696w, https://cdn.sentinelcolorado.com/2020/01/02201246/AP20002718879776-606x420.jpg 606w, https://cdn.sentinelcolorado.com/2020/01/02201246/AP20002718879776.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Smokers, do not apply: U-Haul won&#8217;t hire some nicotine users"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/smokers-do-not-apply-u-haul-wont-hire-some-nicotine-users/" rel="bookmark" title="Smokers, do not apply: U-Haul won&#8217;t hire some nicotine users">Smokers, do not apply: U-Haul won&#8217;t hire some nicotine users</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/the-bong-show-aurora-rental-store-offers-the-high-art-of-marijuana-water-pipes/" rel="bookmark" class="td-image-wrap" title="The bong show — Aurora rental store offers the high art of marijuana water pipes"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/20074014/mag.SmokeItAgain.005.121919.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/20074014/mag.SmokeItAgain.005.121919.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/20074014/mag.SmokeItAgain.005.121919.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The bong show — Aurora rental store offers the high art of marijuana water pipes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/the-bong-show-aurora-rental-store-offers-the-high-art-of-marijuana-water-pipes/" rel="bookmark" title="The bong show — Aurora rental store offers the high art of marijuana water pipes">The bong show — Aurora rental store offers the high art of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/after-impeachment-house-bestows-big-trade-victory-on-trump/" rel="bookmark" class="td-image-wrap" title="After impeachment, House bestows big trade victory on Trump"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/20074840/AP19344701403972-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/20074840/AP19344701403972-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/20074840/AP19344701403972-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="After impeachment, House bestows big trade victory on Trump"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/after-impeachment-house-bestows-big-trade-victory-on-trump/" rel="bookmark" title="After impeachment, House bestows big trade victory on Trump">After impeachment, House bestows big trade victory on Trump</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/income-growth-greatest-in-tech-hubs-over-past-5-years-including-metro-denver/" rel="bookmark" class="td-image-wrap" title="Income growth greatest in tech hubs over past 5 years, including metro Denver"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20171128074700/AP17331717247915.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20171128074700/AP17331717247915.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20171128074700/AP17331717247915-260x178.jpg 260w, https://cdn.sentinelcolorado.com/asuplads/20171128074700/AP17331717247915-768x526.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20171128074700/AP17331717247915-526x360.jpg 526w, https://cdn.sentinelcolorado.com/asuplads/20171128074700/AP17331717247915-610x418.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20171128074700/AP17331717247915-320x219.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Income growth greatest in tech hubs over past 5 years, including metro Denver"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/income-growth-greatest-in-tech-hubs-over-past-5-years-including-metro-denver/" rel="bookmark" title="Income growth greatest in tech hubs over past 5 years, including metro Denver">Income growth greatest in tech hubs over past 5 years, including&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/national-business/boeing-gets-faa-message-will-halt-max-production-in-january/" rel="bookmark" class="td-image-wrap" title="Boeing gets FAA message, will halt Max production in January"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/17071120/AP19350820223736-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/17071120/AP19350820223736-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/17071120/AP19350820223736-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boeing gets FAA message, will halt Max production in January"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/national-business/boeing-gets-faa-message-will-halt-max-production-in-january/" rel="bookmark" title="Boeing gets FAA message, will halt Max production in January">Boeing gets FAA message, will halt Max production in January</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e12c4b8a90c0" data-td_block_id="td_uid_2_5e12c4b8a90c0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e12c4b8a90c0" data-td_block_id="td_uid_2_5e12c4b8a90c0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e12c4b8aae63_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5e12c4b8aae63" ><script>var block_td_uid_3_5e12c4b8aae63 = new tdBlock();
block_td_uid_3_5e12c4b8aae63.id = "td_uid_3_5e12c4b8aae63";
block_td_uid_3_5e12c4b8aae63.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5e12c4b8aae63_rand","tdc_css_class":"td_uid_3_5e12c4b8aae63_rand","tdc_css_class_style":"td_uid_3_5e12c4b8aae63_rand_style"}';
block_td_uid_3_5e12c4b8aae63.td_column_number = "3";
block_td_uid_3_5e12c4b8aae63.block_type = "td_block_mega_menu";
block_td_uid_3_5e12c4b8aae63.post_count = "5";
block_td_uid_3_5e12c4b8aae63.found_posts = "863";
block_td_uid_3_5e12c4b8aae63.header_color = "";
block_td_uid_3_5e12c4b8aae63.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e12c4b8aae63.max_num_pages = "173";
tdBlocksArray.push(block_td_uid_3_5e12c4b8aae63);
</script><div id=td_uid_3_5e12c4b8aae63 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-monday-247/" rel="bookmark" class="td-image-wrap" title="Toon in Monday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/05203213/233491-218x150.png" srcset="https://cdn.sentinelcolorado.com/2020/01/05203213/233491-218x150.png 218w, https://cdn.sentinelcolorado.com/2020/01/05203213/233491-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Monday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-monday-247/" rel="bookmark" title="Toon in Monday">Toon in Monday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-236/" rel="bookmark" class="td-image-wrap" title="Toon in Friday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/03072926/233455-218x150.png" srcset="https://cdn.sentinelcolorado.com/2020/01/03072926/233455-218x150.png 218w, https://cdn.sentinelcolorado.com/2020/01/03072926/233455-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Friday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-236/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-233/" rel="bookmark" class="td-image-wrap" title="Toon in Thursday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/02064800/233401-218x150.png" srcset="https://cdn.sentinelcolorado.com/2020/01/02064800/233401-218x150.png 218w, https://cdn.sentinelcolorado.com/2020/01/02064800/233401-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Thursday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-233/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-tuesday-237/" rel="bookmark" class="td-image-wrap" title="Toon in Tuesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/31091227/233356-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/12/31091227/233356-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/12/31091227/233356-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Tuesday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-tuesday-237/" rel="bookmark" title="Toon in Tuesday">Toon in Tuesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/snow-going-crappy-fair-weather-drivers-make-for-winter-wonders/" rel="bookmark" class="td-image-wrap" title="PERRY: SNOW GOING — Crappy fair-weather drivers make for winter wonders"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/31093303/Snow-kiddingWEB1-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/31093303/Snow-kiddingWEB1-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/31093303/Snow-kiddingWEB1-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2019/12/31093303/Snow-kiddingWEB1-485x336.jpg 485w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PERRY: SNOW GOING — Crappy fair-weather drivers make for winter wonders"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/snow-going-crappy-fair-weather-drivers-make-for-winter-wonders/" rel="bookmark" title="PERRY: SNOW GOING — Crappy fair-weather drivers make for winter wonders">PERRY: SNOW GOING — Crappy fair-weather drivers make for winter wonders</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e12c4b8aae63" data-td_block_id="td_uid_3_5e12c4b8aae63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e12c4b8aae63" data-td_block_id="td_uid_3_5e12c4b8aae63"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5e12c4b8acbd7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_4_5e12c4b8acbd7" ><script>var block_td_uid_4_5e12c4b8acbd7 = new tdBlock();
block_td_uid_4_5e12c4b8acbd7.id = "td_uid_4_5e12c4b8acbd7";
block_td_uid_4_5e12c4b8acbd7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5e12c4b8acbd7_rand","tdc_css_class":"td_uid_4_5e12c4b8acbd7_rand","tdc_css_class_style":"td_uid_4_5e12c4b8acbd7_rand_style"}';
block_td_uid_4_5e12c4b8acbd7.td_column_number = "3";
block_td_uid_4_5e12c4b8acbd7.block_type = "td_block_mega_menu";
block_td_uid_4_5e12c4b8acbd7.post_count = "5";
block_td_uid_4_5e12c4b8acbd7.found_posts = "687";
block_td_uid_4_5e12c4b8acbd7.header_color = "";
block_td_uid_4_5e12c4b8acbd7.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e12c4b8acbd7.max_num_pages = "138";
tdBlocksArray.push(block_td_uid_4_5e12c4b8acbd7);
</script><div id=td_uid_4_5e12c4b8acbd7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/final-goodbye-recalling-influential-people-who-died-in-2019-2/" rel="bookmark" class="td-image-wrap" title="Final goodbye: Recalling influential people who died in 2019"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/01101726/AP19346729828820-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/01101726/AP19346729828820-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/01101726/AP19346729828820-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Final goodbye: Recalling influential people who died in 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/final-goodbye-recalling-influential-people-who-died-in-2019-2/" rel="bookmark" title="Final goodbye: Recalling influential people who died in 2019">Final goodbye: Recalling influential people who died in 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/pop-culture-in-2010s-marked-gains-in-diversity-inclusion/" rel="bookmark" class="td-image-wrap" title="Pop culture in 2010s marked gains in diversity, inclusion"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/27070811/AP19358642887895-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/27070811/AP19358642887895-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/27070811/AP19358642887895-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pop culture in 2010s marked gains in diversity, inclusion"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/pop-culture-in-2010s-marked-gains-in-diversity-inclusion/" rel="bookmark" title="Pop culture in 2010s marked gains in diversity, inclusion">Pop culture in 2010s marked gains in diversity, inclusion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/the-bong-show-aurora-rental-store-offers-the-high-art-of-marijuana-water-pipes/" rel="bookmark" class="td-image-wrap" title="The bong show — Aurora rental store offers the high art of marijuana water pipes"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/20074014/mag.SmokeItAgain.005.121919.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/20074014/mag.SmokeItAgain.005.121919.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/20074014/mag.SmokeItAgain.005.121919.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The bong show — Aurora rental store offers the high art of marijuana water pipes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/the-bong-show-aurora-rental-store-offers-the-high-art-of-marijuana-water-pipes/" rel="bookmark" title="The bong show — Aurora rental store offers the high art of marijuana water pipes">The bong show — Aurora rental store offers the high art of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/andrew-lloyd-webber-beams-as-cats-film-has-its-premiere/" rel="bookmark" class="td-image-wrap" title="Andrew Lloyd Webber beams as &#8216;Cats&#8217; film has its premiere"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/18084528/AP19351052596299-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/18084528/AP19351052596299-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/18084528/AP19351052596299-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Andrew Lloyd Webber beams as &#8216;Cats&#8217; film has its premiere"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/andrew-lloyd-webber-beams-as-cats-film-has-its-premiere/" rel="bookmark" title="Andrew Lloyd Webber beams as &#8216;Cats&#8217; film has its premiere">Andrew Lloyd Webber beams as &#8216;Cats&#8217; film has its premiere</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/review-rise-of-skywalker-is-a-sour-end-to-a-grand-saga-2-of-4-stars/" rel="bookmark" class="td-image-wrap" title="Review: &#8216;Rise of Skywalker&#8217; is a sour end to a grand saga — 2 of 4 stars"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/18071251/AP19295620807152-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/18071251/AP19295620807152-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/18071251/AP19295620807152-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Review: &#8216;Rise of Skywalker&#8217; is a sour end to a grand saga — 2 of 4 stars"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/review-rise-of-skywalker-is-a-sour-end-to-a-grand-saga-2-of-4-stars/" rel="bookmark" title="Review: &#8216;Rise of Skywalker&#8217; is a sour end to a grand saga — 2 of 4 stars">Review: &#8216;Rise of Skywalker&#8217; is a sour end to a grand&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e12c4b8acbd7" data-td_block_id="td_uid_4_5e12c4b8acbd7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e12c4b8acbd7" data-td_block_id="td_uid_4_5e12c4b8acbd7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e12c4b8ae7d1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5e12c4b8ae7d1" ><script>var block_td_uid_5_5e12c4b8ae7d1 = new tdBlock();
block_td_uid_5_5e12c4b8ae7d1.id = "td_uid_5_5e12c4b8ae7d1";
block_td_uid_5_5e12c4b8ae7d1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5e12c4b8ae7d1_rand","tdc_css_class":"td_uid_5_5e12c4b8ae7d1_rand","tdc_css_class_style":"td_uid_5_5e12c4b8ae7d1_rand_style"}';
block_td_uid_5_5e12c4b8ae7d1.td_column_number = "3";
block_td_uid_5_5e12c4b8ae7d1.block_type = "td_block_mega_menu";
block_td_uid_5_5e12c4b8ae7d1.post_count = "5";
block_td_uid_5_5e12c4b8ae7d1.found_posts = "330";
block_td_uid_5_5e12c4b8ae7d1.header_color = "";
block_td_uid_5_5e12c4b8ae7d1.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e12c4b8ae7d1.max_num_pages = "66";
tdBlocksArray.push(block_td_uid_5_5e12c4b8ae7d1);
</script><div id=td_uid_5_5e12c4b8ae7d1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/the-food-isnt-ready-til-you-add-the-finishing-touch/" rel="bookmark" class="td-image-wrap" title="The food isn&#8217;t ready til you add the `finishing touch&#8217;"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/23150513/AP19333695473337-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/23150513/AP19333695473337-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/23150513/AP19333695473337-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The food isn&#8217;t ready til you add the `finishing touch&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/the-food-isnt-ready-til-you-add-the-finishing-touch/" rel="bookmark" title="The food isn&#8217;t ready til you add the `finishing touch&#8217;">The food isn&#8217;t ready til you add the `finishing touch&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/france-to-retaliate-if-us-doubles-champagne-cheese-prices/" rel="bookmark" class="td-image-wrap" title="France to retaliate if US doubles Champagne, cheese prices"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/12/03141235/AP19336842656316-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/12/03141235/AP19336842656316-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/12/03141235/AP19336842656316-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="France to retaliate if US doubles Champagne, cheese prices"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/france-to-retaliate-if-us-doubles-champagne-cheese-prices/" rel="bookmark" title="France to retaliate if US doubles Champagne, cheese prices">France to retaliate if US doubles Champagne, cheese prices</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/stop-washing-your-thanksgiving-turkey-could-spread-germs/" rel="bookmark" class="td-image-wrap" title="Stop! Washing your Thanksgiving turkey could spread germs"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/25103243/AP19317746236174-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/25103243/AP19317746236174-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/25103243/AP19317746236174-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stop! Washing your Thanksgiving turkey could spread germs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/stop-washing-your-thanksgiving-turkey-could-spread-germs/" rel="bookmark" title="Stop! Washing your Thanksgiving turkey could spread germs">Stop! Washing your Thanksgiving turkey could spread germs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/colorado-table/for-joy-of-cooking-revision-editors-mixed-marriage-food/" rel="bookmark" class="td-image-wrap" title="For &#8216;Joy of Cooking&#8217; revision, editors mixed marriage, food"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/11/12182928/AP19316759014428-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/11/12182928/AP19316759014428-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/11/12182928/AP19316759014428-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="For &#8216;Joy of Cooking&#8217; revision, editors mixed marriage, food"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/colorado-table/for-joy-of-cooking-revision-editors-mixed-marriage-food/" rel="bookmark" title="For &#8216;Joy of Cooking&#8217; revision, editors mixed marriage, food">For &#8216;Joy of Cooking&#8217; revision, editors mixed marriage, food</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/here-comes-the-holly-daze-holiday-somethings-for-everyone/" rel="bookmark" class="td-image-wrap" title="Here comes the holly daze — metro holiday somethings for everyone"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_.jpg 1250w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-768x512.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-540x360.jpg 540w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-610x407.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-1024x682.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20161115144359/ChristKindl-Market1.web_-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Here comes the holly daze — metro holiday somethings for everyone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/here-comes-the-holly-daze-holiday-somethings-for-everyone/" rel="bookmark" title="Here comes the holly daze — metro holiday somethings for everyone">Here comes the holly daze — metro holiday somethings for everyone</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e12c4b8ae7d1" data-td_block_id="td_uid_5_5e12c4b8ae7d1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e12c4b8ae7d1" data-td_block_id="td_uid_5_5e12c4b8ae7d1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5e12c4b8b03c5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_5e12c4b8b03c5" ><script>var block_td_uid_6_5e12c4b8b03c5 = new tdBlock();
block_td_uid_6_5e12c4b8b03c5.id = "td_uid_6_5e12c4b8b03c5";
block_td_uid_6_5e12c4b8b03c5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5e12c4b8b03c5_rand","tdc_css_class":"td_uid_6_5e12c4b8b03c5_rand","tdc_css_class_style":"td_uid_6_5e12c4b8b03c5_rand_style"}';
block_td_uid_6_5e12c4b8b03c5.td_column_number = "3";
block_td_uid_6_5e12c4b8b03c5.block_type = "td_block_mega_menu";
block_td_uid_6_5e12c4b8b03c5.post_count = "5";
block_td_uid_6_5e12c4b8b03c5.found_posts = "1525";
block_td_uid_6_5e12c4b8b03c5.header_color = "";
block_td_uid_6_5e12c4b8b03c5.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e12c4b8b03c5.max_num_pages = "305";
tdBlocksArray.push(block_td_uid_6_5e12c4b8b03c5);
</script><div id=td_uid_6_5e12c4b8b03c5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/vikings-top-saints-26-20-in-ot-seahawks-oust-eagles-17-9/" rel="bookmark" class="td-image-wrap" title="Vikings top Saints 26-20 in OT; Seahawks oust Eagles 17-9"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/05214234/AP20006045093691-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/05214234/AP20006045093691-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/05214234/AP20006045093691-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vikings top Saints 26-20 in OT; Seahawks oust Eagles 17-9"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/vikings-top-saints-26-20-in-ot-seahawks-oust-eagles-17-9/" rel="bookmark" title="Vikings top Saints 26-20 in OT; Seahawks oust Eagles 17-9">Vikings top Saints 26-20 in OT; Seahawks oust Eagles 17-9</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/oregon-state-turns-up-pressure-rallies-past-colorado-76-68/" rel="bookmark" class="td-image-wrap" title="Oregon State turns up pressure, rallies past Colorado 76-68"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/05213706/AP20005856711727-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/05213706/AP20005856711727-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/05213706/AP20005856711727-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oregon State turns up pressure, rallies past Colorado 76-68"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/oregon-state-turns-up-pressure-rallies-past-colorado-76-68/" rel="bookmark" title="Oregon State turns up pressure, rallies past Colorado 76-68">Oregon State turns up pressure, rallies past Colorado 76-68</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/rantanens-hat-trick-helps-avs-cool-streaking-devils/" rel="bookmark" class="td-image-wrap" title="Rantanen&#8217;s hat trick helps Avs cool streaking Devils"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/04204533/AP20005112276085-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/04204533/AP20005112276085-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/04204533/AP20005112276085-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rantanen&#8217;s hat trick helps Avs cool streaking Devils"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/rantanens-hat-trick-helps-avs-cool-streaking-devils/" rel="bookmark" title="Rantanen&#8217;s hat trick helps Avs cool streaking Devils">Rantanen&#8217;s hat trick helps Avs cool streaking Devils</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/ish-smith-scores-career-high-32-points-wizards-beat-nuggets/" rel="bookmark" class="td-image-wrap" title="Ish Smith scores career-high 32 points, Wizards beat Nuggets"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/04214347/AP20005137838440-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/04214347/AP20005137838440-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/04214347/AP20005137838440-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ish Smith scores career-high 32 points, Wizards beat Nuggets"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/ish-smith-scores-career-high-32-points-wizards-beat-nuggets/" rel="bookmark" title="Ish Smith scores career-high 32 points, Wizards beat Nuggets">Ish Smith scores career-high 32 points, Wizards beat Nuggets</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/college/wright-takes-over-late-colorado-beats-no-4-oregon-74-65/" rel="bookmark" class="td-image-wrap" title="Wright takes over late, Colorado beats No. 4 Oregon 74-65"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/02221738/AP20003149301297-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2020/01/02221738/AP20003149301297-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2020/01/02221738/AP20003149301297-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wright takes over late, Colorado beats No. 4 Oregon 74-65"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/college/wright-takes-over-late-colorado-beats-no-4-oregon-74-65/" rel="bookmark" title="Wright takes over late, Colorado beats No. 4 Oregon 74-65">Wright takes over late, Colorado beats No. 4 Oregon 74-65</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e12c4b8b03c5" data-td_block_id="td_uid_6_5e12c4b8b03c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5e12c4b8b03c5" data-td_block_id="td_uid_6_5e12c4b8b03c5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-386284"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_7_5e12c4b8b27ee_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1520977200202-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-3'); });
</script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Special Homepage Box" class="entry-crumb" href="https://sentinelcolorado.com/category/0special-homepage-box/">0Special Homepage Box</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Trump doubles down on striking cultural sites in Iran</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-399449" class="post-399449 post type-post status-publish format-standard has-post-thumbnail category-0special-homepage-box category-0trending category-1gridcontlworld category-nation category-nation-world category-trump-white-house category-y-am-edition-world" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/0special-homepage-box/">0Special Homepage Box</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/nation/">Nation</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/trump-white-house/">The Trump White House</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/y-am-edition-world/">Y AM edition - WORLD</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Trump doubles down on striking cultural sites in Iran</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">ROBERT BURNS and JONATHAN LEMIRE Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-01-05T20:12:41+00:00" >January 5, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-399449">7</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/news/nation-world/trump-doubles-down-on-striking-cultural-sites-in-iran/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Ftrump-doubles-down-on-striking-cultural-sites-in-iran%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Trump+doubles+down+on+striking+cultural+sites+in+Iran&url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Ftrump-doubles-down-on-striking-cultural-sites-in-iran%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#dbe4a8aeb9b1beb8afe68fa9aeb6abfbbfb4aeb9b7bea8fbbfb4acb5fbb4b5fba8afa9b2b0b2b5bcfbb8aeb7afaea9bab7fba8b2afbea8fbb2b5fb92a9bab5fdb9b4bfa2e6b3afafaba8e1f4f4a8beb5afb2b5beb7b8b4b7b4a9babfb4f5b8b4b6f4b5beaca8f4b5baafb2b4b5f6acb4a9b7bff4afa9aeb6abf6bfb4aeb9b7bea8f6bfb4acb5f6b4b5f6a8afa9b2b0b2b5bcf6b8aeb7afaea9bab7f6a8b2afbea8f6b2b5f6b2a9bab5f4">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <figure id="attachment_399450" aria-describedby="caption-attachment-399450" style="width: 540px" class="wp-caption aligncenter"><img class="size-large wp-image-399450" src="https://cdn.sentinelcolorado.com/2020/01/05201156/AP200038258856791-540x360.jpg" alt="" width="540" height="360" srcset="https://cdn.sentinelcolorado.com/2020/01/05201156/AP200038258856791-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2020/01/05201156/AP200038258856791-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2020/01/05201156/AP200038258856791-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2020/01/05201156/AP200038258856791-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2020/01/05201156/AP200038258856791-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2020/01/05201156/AP200038258856791.jpg 1024w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption id="caption-attachment-399450" class="wp-caption-text">President Donald Trump speaks during an &#8220;Evangelicals for Trump Coalition Launch&#8221; at King Jesus International Ministry, Friday, Jan. 3, 2020, in Miami. (AP Photo/ Evan Vucci)</figcaption></figure>
<p><strong>WASHINGTON</strong>  |  President Donald Trump insisted Sunday that Iranian cultural sites were fair game for the U.S. military, dismissing concerns within his own administration that doing so would constitute a war crime under international law. He also warned Iraq that the U.S. would levy punishing sanctions if it expelled American troops in retaliation for a U.S. strike in Baghdad that killed a top Iranian official.</p>
<p>Trump&#8217;s comments came amid escalating tensions in the Middle East following last week&#8217;s strike on Gen. Qassem Soleimani, the head of Iran&#8217;s elite Quds force. Iran has vowed to retaliate and Iraq&#8217;s parliament responded by voting Sunday to oust U.S. troops based in the country.</p>
<p>Trump first raised the prospect of targeting Iranian cultural sites Saturday in a tweet. Speaking with reporters Sunday as he returned to Washington from his holiday stay in Florida, he doubled down, despite international prohibitions.</p>
<p>&#8220;They&#8217;re allowed to kill our people. They&#8217;re allowed to torture and maim our people. They&#8217;re allowed to use roadside bombs and blow up our people. And we&#8217;re not allowed to touch their cultural sites? It doesn&#8217;t work that way,&#8221; Trump said.</p>
<p>The targeted killing of Soleimani sparked outrage in the Middle East, including in Iraq, where more than 5,000 troops are still on the ground 17 years after the U.S. invasion. Iraq&#8217;s parliament voted Sunday in favor of a nonbinding resolution calling for the expulsion of the American forces.</p>
<p>Trump said the U.S. wouldn&#8217;t leave without being paid for its military investments in Iraq over the years — then said if the troops do have to withdraw, he would levy punishing economic penalties on Baghdad.</p>
<p>&#8220;We will charge them sanctions like they&#8217;ve never seen before ever. It&#8217;ll make Iranian sanctions look somewhat tame,&#8221; he said. &#8220;If there&#8217;s any hostility, that they do anything we think is inappropriate, we are going to put sanctions on Iraq, very big sanctions on Iraq.&#8221;</p>
<p>He added: &#8220;We&#8217;re not leaving until they pay us back for it.&#8221;</p>
<p>Earlier Sunday, Secretary of State Mike Pompeo said the U.S. military may strike more Iranian leaders if the Islamic Republic retaliates. His comments came as other repercussions from the attack played out: the U.S. military coalition in Baghdad suspended training of Iraqi forces to concentrate on defending coalition troops; and in Beirut, the Lebanese Hezbollah chief said U.S. forces throughout the Mideast are fair targets for retaliation.</p>
<p>In Tehran, Iranian state television reported that the country will no longer abide by any limits of the 2015 nuclear deal it signed with the United States and other world powers. Trump withdrew the U.S. from the deal in 2018 and stepped up economic sanctions on Tehran — actions that accelerated a cycle of hostilities leading to the Soleimani killing.</p>
<p>The State Department had no immediate comment on Iran reportedly abandoning the nuclear deal, a move that holds the prospect of Iran accelerating its production of materials for a nuclear weapon.</p>
<p>Trump had issued warnings to Iran by tweet Sunday afternoon. &#8220;These Media Posts will serve as notification to the United States Congress that should Iran strike any U.S. person or target, the United States will quickly &amp; fully strike back, &amp; perhaps in a disproportionate manner,&#8221; he wrote. &#8220;Such legal notice is not required, but is given nevertheless!&#8221;</p>
<p>That tweet also appeared to serve as a warning to Congress – that Trump would respond quickly to any attack and without first gaining the approval of lawmakers. Democrats in Congress have complained that Trump&#8217;s order to kill Soleimani took place without first consulting with or informing top lawmakers, noting that Congress still holds sole power to declare war. Trump did meet the 48-hour deadline required by the War Powers Act to notify Congress of the deadly drone strike, though the document provided Saturday was entirely classified and no public version was released.</p>
<p>The White House faced a barrage of questions about the killing&#8217;s legality. Pompeo said the administration would have been &#8220;culpably negligent&#8221; in its duty to protect the United States if it had not killed Soleimani, although he did not provide evidence for his previous claims that Soleimani was plotting imminent attacks on Americans. Instead of arguing that an attack had been imminent, he said it was inevitable.</p>
<p>&#8220;We watched him continue to actively build out for what was going to be a significant attack – that&#8217;s what we believed – and we made the right decision,&#8221; he said, adding later: &#8220;We continue to prepare for whatever it is the Iranian regime may put in front of us within the next 10 minutes, within the next 10 days, and within the next 10 weeks.&#8221;</p>
<p>Congressional Democrats were skeptical.</p>
<p>&#8220;I really worry that the actions the president took will get us into what he calls another endless war in the Middle East. He promised we wouldn&#8217;t have that,&#8221; said Chuck Schumer of New York, the Senate&#8217;s top Democrat.</p>
<p>Schumer said Trump lacks the authority to engage militarily with Iran and Congress needs a new war powers resolution &#8220;to be a check on this president.&#8221; To which Pompeo said: &#8220;We have all the authority we need to do what we&#8217;ve done to date.&#8221;</p>
<p>Sen. Mark Warner, D-Va., said the administration violated the Constitution by not consulting with Congress in advance.</p>
<p>&#8220;It&#8217;s also important because one, you potentially get members of Congress to buy in ahead of time, and two, they may ask that hard question that&#8217;s not asked in an insular group,&#8221; Warner said.</p>
<p>Congressional staffs got their first briefings from the administration on Friday, and members were expected to be briefed this week.</p>
<p>Pompeo&#8217;s appearance on six news shows may have been aimed at dissuading Iran from launching a major retaliation for the Soleimani killing. The Iranians have said the U.S. should expect a strong response. They have a range of options, from cyberattacks to military assaults.</p>
<p>It was unclear whether the administration would attempt a back-door communication with Iran in pursuit of its stated goal of &#8220;de-escalation&#8221; of tensions. Retired Gen. David Petraeus, an ex-CIA director and former commander of U.S. forces in Iraq, said he believes the administration needs a strategy for tamping down the chances of all-out war.</p>
<p>&#8220;I think the real question for the United States is, will there be a diplomatic initiative that says, OK, look, this is not headed in a good direction. We truly do want to de-escalate. Everyone is going to lose if this continues to ratchet upward. Can we now sit down and talk,&#8221; Petraeus said.</p>
<p>Pompeo declined to say whether he had sought to communicate with Iran since Friday. He stressed the U.S. resolve to hold Iran accountable for its interventions in Iraq, Syria and elsewhere in the Mideast.</p>
<p>Pompeo said the Obama administration had tried to &#8220;challenge and attack everybody who was running around with an AK-47 or a piece of indirect artillery. We&#8217;ve made a very different approach. We&#8217;ve told the Iranian regime, &#8216;Enough. You can&#8217;t get away with using proxy forces and think your homeland will be safe and secure.&#8217; We&#8217;re going to respond against the actual decision-makers, the people who are causing this threat from the Islamic Republic of Iran.&#8221;</p>
<p>He said the cost to Iran if it uses proxy forces to hit American targets will come down on no just those proxies, which are present in Iraq, Syria, Yemen, Lebanon and elsewhere.</p>
<p>&#8220;They will be borne by Iran and its leadership itself,&#8221; Pompeo said. &#8220;Those are important things the Iranian leadership needs to put in its calculus as it makes its next decision.&#8221;</p>
<p>Pompeo tip-toed around questions about Trump&#8217;s tweet Saturday threatening to attack Iranian cultural sites, a military action that likely would be illegal under the laws of armed conflict and the U.N. charter.</p>
<p>Trump wrote that if Iran were to strike &#8220;any Americans, or American assets, we have targeted 52 Iranian sites (representing the 52 American hostages taken by Iran many years ago), some at a very high level &amp; important to Iran &amp; Iranian culture, and those targets, and Iran itself, WILL BE HIT VERY FAST AND VERY HARD.&#8221;</p>
<p>Pompeo said any U.S. military strikes inside Iran would be legal.</p>
<p>&#8220;We&#8217;ll behave inside the system,&#8221; Pompeo said. &#8220;We always have and we always will.&#8221;</p>
<p>One U.S. national security official said Trump&#8217;s threat had caught many in the administration off guard and prompted calls for others in the government, including Pompeo, to clarify the matter. The official, who was not authorized to speak publicly to the issue, said clarification was necessary to affirm that the U.S. military would not intentionally commit war crimes.</p>
<p>Oona Hathaway, an international law professor at Yale and a former national security law official in the Defense Department&#8217;s legal office, said in an interview that Trump&#8217;s threat amounted to &#8220;a pretty clear promise of commission of a war crime.&#8221; She said the Soleimani killing likely also was illegal because the administration has not shown the threat he posed was imminent in the sense that it was so urgent that action was required without consulting Congress.</p>
<p>She cited legal problems with both of Trump&#8217;s Saturday threats — the threat to hit 52 targets in Iran for symbolic reasons, and the threat to strike Iranian cultural sites. Both, she said, would be war crimes — the targeting of 52 sites because Trump justifies it on symbolic grounds of retribution for Iran&#8217;s hostage-taking 40 years, and the hitting of cultural sites because that would be illegal under the 1954 Hague Convention for the protection of cultural sites.</p>
<p>The Pentagon&#8217;s chief spokesman, Jonathan Hoffman, referred questions about the Trump tweet to the White House.</p>
<p>Some of the Democrats running to challenge Trump in November questioned whether he had a long-term plan for the Mideast.</p>
<p>Former Vice President Joe Biden said Trump was ill-prepared for the repercussions of the strike on Soleimani and had alienated allies by not alerting them of the plans. &#8220;I think we need a president who could provide steady leadership on Day One,&#8221; he said. &#8220;The next president is going to inherit a divided nation and a world in disarray.&#8221;</p>
<p>Pete Buttigieg, the former mayor of South Bend, Indiana. said: &#8220;When you&#8217;re dealing with the Middle East, you need to think about the next and the next and the next move. This is not checkers. And I&#8217;m not sure any of us really believe that this president and the people around him&#8221; are &#8220;really going through all of the consequences of what could happen next.&#8221;</p>
<p>And Massachusetts Sen. Elizabeth Warren, a juror in Trump&#8217;s upcoming impeachment trial, wondered about the timing of the attack on the Iranian general.</p>
<p>&#8220;I think the question people reasonably ask is, `Next week Donald Trump faces the start potentially of an impeachment trial. And why now?&#8217; I think people are starting to ask, `Why now did he do this? Why not delay?&#8217; And why this one is so dangerous is that he is truly taking us right to the edge of war,&#8221; she said.</p>
<p>Pompeo appeared on ABC&#8217;s &#8220;This Week,&#8221; CNN&#8217;s &#8220;State of the Union,&#8221; NBC&#8217;s &#8220;Meet the Press,&#8221;&#8216; CBS&#8217; &#8220;Face the Nation,&#8221; &#8220;Fox News Sunday&#8221; and Fox News Channel&#8217;s &#8220;Sunday Morning Futures.&#8221; Schumer was on ABC, Warner and Warren were on NBC, Petraeus was on CBS, Buttigieg was on CNN and Graham was on Fox News Channel.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/news/nation-world/trump-doubles-down-on-striking-cultural-sites-in-iran/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Ftrump-doubles-down-on-striking-cultural-sites-in-iran%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Trump+doubles+down+on+striking+cultural+sites+in+Iran&url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Ftrump-doubles-down-on-striking-cultural-sites-in-iran%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4adc4e2e5fde0b0f4ffe5f2fcf5e3b0f4ffe7feb0fffeb0e3e4e2f9fbf9fef7b0f3e5fce4e5e2f1fcb0e3f9e4f5e3b0f9feb0d9e2f1feb6f2fff4e9adf8e4e4e0e3aabfbfe3f5fee4f9fef5fcf3fffcffe2f1f4ffbef3fffdbffef5e7e3bffef1e4f9fffebde7ffe2fcf4bfe4e2e5fde0bdf4ffe5f2fcf5e3bdf4ffe7febdfffebde3e4e2f9fbf9fef7bdf3e5fce4e5e2f1fcbde3f9e4f5e3bdf9febdf9e2f1febf">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/news/metro/auroras-1st-council-meeting-of-the-year-returns-to-immigration-and-citizenship-questions/">Aurora&#8217;s 1st council meeting of the year returns to immigration and citizenship questions</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sentinelcolorado.com/opinion/toon-in-monday-247/">Toon in Monday</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">ROBERT BURNS and JONATHAN LEMIRE Associated Press</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ROBERT BURNS and JONATHAN LEMIRE Associated Press"></span><meta itemprop="datePublished" content="2020-01-05T20:12:41+00:00"><meta itemprop="dateModified" content="2020-01-05T20:12:41-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/news/nation-world/trump-doubles-down-on-striking-cultural-sites-in-iran/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Trump doubles down on striking cultural sites in Iran"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2020/01/05201156/AP200038258856791.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5e12c4b8b421e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_9_5e12c4b8b421e" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5e12c4b8b421e = new tdBlock();
block_td_uid_9_5e12c4b8b421e.id = "td_uid_9_5e12c4b8b421e";
block_td_uid_9_5e12c4b8b421e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5e12c4b8b421e_rand","td_column_number":3,"live_filter_cur_post_id":399449,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5e12c4b8b421e_rand","tdc_css_class_style":"td_uid_9_5e12c4b8b421e_rand_style"}';
block_td_uid_9_5e12c4b8b421e.td_column_number = "3";
block_td_uid_9_5e12c4b8b421e.block_type = "td_block_related_posts";
block_td_uid_9_5e12c4b8b421e.post_count = "3";
block_td_uid_9_5e12c4b8b421e.found_posts = "33358";
block_td_uid_9_5e12c4b8b421e.header_color = "";
block_td_uid_9_5e12c4b8b421e.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e12c4b8b421e.max_num_pages = "11120";
tdBlocksArray.push(block_td_uid_9_5e12c4b8b421e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5e12c4b8df90f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5e12c4b8b421e" href="#">RELATED ARTICLES</a><a id="td_uid_11_5e12c4b8df912" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5e12c4b8b421e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5e12c4b8b421e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-monday-247/" rel="bookmark" class="td-image-wrap" title="Toon in Monday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2020/01/05203213/233491-218x150.png" srcset="https://cdn.sentinelcolorado.com/2020/01/05203213/233491-218x150.png 218w, https://cdn.sentinelcolorado.com/2020/01/05203213/233491-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Monday"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-monday-247/" rel="bookmark" title="Toon in Monday">Toon in Monday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/auroras-1st-council-meeting-of-the-year-returns-to-immigration-and-citizenship-questions/" rel="bookmark" class="td-image-wrap" title="Aurora&#8217;s 1st council meeting of the year returns to immigration and citizenship questions"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/09/06140549/as.ART_.TPS_.Edgardo.pbp_.090418.017.web_2-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/09/06140549/as.ART_.TPS_.Edgardo.pbp_.090418.017.web_2-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/09/06140549/as.ART_.TPS_.Edgardo.pbp_.090418.017.web_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora&#8217;s 1st council meeting of the year returns to immigration and citizenship questions"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/auroras-1st-council-meeting-of-the-year-returns-to-immigration-and-citizenship-questions/" rel="bookmark" title="Aurora&#8217;s 1st council meeting of the year returns to immigration and citizenship questions">Aurora&#8217;s 1st council meeting of the year returns to immigration and citizenship questions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridhome/bill-a-do-2020-legislature-poised-to-reap-democrat-agenda-partisan-rancor/" rel="bookmark" class="td-image-wrap" title="BILL A DO: 2020 Legislature poised to reap Democrat agenda, partisan rancor"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/29095638/TheCapitol-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/29095638/TheCapitol-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/29095638/TheCapitol-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BILL A DO: 2020 Legislature poised to reap Democrat agenda, partisan rancor"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridhome/bill-a-do-2020-legislature-poised-to-reap-democrat-agenda-partisan-rancor/" rel="bookmark" title="BILL A DO: 2020 Legislature poised to reap Democrat agenda, partisan rancor">BILL A DO: 2020 Legislature poised to reap Democrat agenda, partisan rancor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e12c4b8b421e" data-td_block_id="td_uid_9_5e12c4b8b421e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e12c4b8b421e" data-td_block_id="td_uid_9_5e12c4b8b421e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5e12c4b8e07aa_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5e12c4b8e089e_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5e12c4b8e096a_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5e12c4b8e0a2c_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_16_5e12c4b8e0aed_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#f38496919e9280879681b39286819c819280969d879a9d969fdd909c9e"><span class="__cf_email__" data-cfemail="4d3a282f202c3e39283f0d2c383f223f2c3e28233924232821632e2220">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5e12c4b9b7da9
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aurorasentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"399449 https:\/\/sentinelcolorado.com\/?p=399449","disqusShortname":"aurorasentinel","disqusTitle":"Trump doubles down on striking cultural sites in Iran","disqusUrl":"https:\/\/sentinelcolorado.com\/news\/nation-world\/trump-doubles-down-on-striking-cultural-sites-in-iran\/","postId":"399449"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"cafb8dbd72"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b374619cdb09c180dbf43dd944b44575'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[-2.9,26.7],"today_humidity":54,"today_wind_speed":[3.1,1.9],"today_min":[-6.1,21],"today_max":[-0.6,31],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1578290400,"day_name":"Mon","day_temp":[4,39],"owm_day_index":0},{"timestamp":1578355200,"day_name":"Tue","day_temp":[7,45],"owm_day_index":6},{"timestamp":1578441600,"day_name":"Wed","day_temp":[10,50],"owm_day_index":14},{"timestamp":1578528000,"day_name":"Thu","day_temp":[4,39],"owm_day_index":22},{"timestamp":1578614400,"day_name":"Fri","day_temp":[-1,31],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[399449]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sentinelcolorado.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e12c4b9b7f31"></textarea>
						<div id="td_live_css_uid_1_5e12c4b9b7f31" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e12c4b9b7f31');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e12c4b9b7f31");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>

<!-- Cache Enabler by KeyCDN @ 05.01.2020 22:25:13 (html) -->