<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FOX NEWS FRACAS: Trump gets fact-checked live, remains coy about ignoring election results - Sentinel Colorado</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FOX NEWS FRACAS: Trump gets fact-checked live, remains coy about ignoring election results - Sentinel Colorado" />
	<meta property="og:description" content="WASHINGTON  |  President Donald Trump is refusing to publicly commit to accepting the results of the upcoming White House election, recalling a similar threat he made weeks before the 2016 vote, as he scoffs at polls showing him lagging behind Democrat Joe Biden. Trump says it&#8217;s too early to make such an ironclad guarantee. &#8220;I [&hellip;]" />
	<meta property="og:url" content="https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/" />
	<meta property="og:site_name" content="Sentinel Colorado" />
	<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
	<meta property="article:published_time" content="2020-07-20T04:22:05+00:00" />
	<meta property="og:image" content="https://cdn.sentinelcolorado.com/2020/07/19221954/AP20198756834322.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="fb:app_id" content="2092316581083652" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@SentinelColo" />
	<meta name="twitter:site" content="@SentinelColo" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sentinelcolorado.com/#organization","name":"Sentinel Colorado","url":"https://sentinelcolorado.com/","sameAs":["https://www.facebook.com/theaurorasentinel","https://instagram.com/SentinelColorado","https://twitter.com/SentinelColo"],"logo":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#logo","inLanguage":"en-US","url":"https://cdn.sentinelcolorado.com/2018/04/11110751/Sentinel-Flag-Email-Signature-V2.jpg","width":87,"height":82,"caption":"Sentinel Colorado"},"image":{"@id":"https://sentinelcolorado.com/#logo"}},{"@type":"WebSite","@id":"https://sentinelcolorado.com/#website","url":"https://sentinelcolorado.com/","name":"Sentinel Colorado","description":"The source for greater Aurora, Colorado","publisher":{"@id":"https://sentinelcolorado.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sentinelcolorado.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/#primaryimage","inLanguage":"en-US","url":"https://cdn.sentinelcolorado.com/2020/07/19221954/AP20198756834322.jpg","width":1024,"height":683,"caption":"President Donald Trump pauses as he speaks during an event on regulatory reform on the South Lawn of the White House, Thursday, July 16, 2020, in Washington. (AP Photo/Evan Vucci)"},{"@type":"WebPage","@id":"https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/#webpage","url":"https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/","name":"FOX NEWS FRACAS: Trump gets fact-checked live, remains coy about ignoring election results - Sentinel Colorado","isPartOf":{"@id":"https://sentinelcolorado.com/#website"},"primaryImageOfPage":{"@id":"https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/#primaryimage"},"datePublished":"2020-07-20T04:22:05+00:00","dateModified":"2020-07-20T04:22:05+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/"]}]},{"@type":"Article","@id":"https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/#article","isPartOf":{"@id":"https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/#webpage"},"author":{"@id":"https://sentinelcolorado.com/#/schema/person/25b63a571c295e8ef825d84438af1261"},"headline":"FOX NEWS FRACAS: Trump gets fact-checked live, remains coy about ignoring election results","datePublished":"2020-07-20T04:22:05+00:00","dateModified":"2020-07-20T04:22:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/#webpage"},"publisher":{"@id":"https://sentinelcolorado.com/#organization"},"image":{"@id":"https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/#primaryimage"},"articleSection":"0Recent Headlines,0Trending,1gridELEX,2020 Election,Nation,Nation &amp; World,National Politics,The Trump White House,US President,Y AM edition - WORLD","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/#respond"]}]},{"@type":["Person"],"@id":"https://sentinelcolorado.com/#/schema/person/25b63a571c295e8ef825d84438af1261","name":"THE SENTINEL","image":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cce13300876b73fab3ab633b0a535901?s=96&d=mm&r=g","caption":"THE SENTINEL"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; FOX NEWS FRACAS: Trump gets fact-checked live, remains coy about ignoring election results Comments Feed" href="https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/animate.3.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.15.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.15.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.15.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"f94130e1-0e42-4bbb-abe9-ab217cc06cc4","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"6d362d6d95c4ea28a67403c6e2089ff0","post_id":"432313","post_type":"post","post_title":"FOX NEWS FRACAS: Trump gets fact-checked live, remains coy about ignoring election results","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","elementor_library_type","elementor_library_category","wpforms_log_type","awpcp_listing_category","elementor_font_type"],"show_read_more_button":"1","taxonomies":{"category":["0recent headlines","0trending","1gridelex","2020 election","nation","nation &amp; world","national politics","the trump white house","us president","y am edition - world"]},"resource_ref":"name=fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results&category_name=news%2Fnation-world%2Fnation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/pico/includes/js/read-more.js?ver=6d362d6d95c4ea28a67403c6e2089ff0'></script>
<link rel='https://api.w.org/' href='https://sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=432313' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Ffox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Ffox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"7\/19\/2020 22:23:40"}';
</script><style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
    background-image: url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);
    background-repeat: no-repeat;
    background-position: 50%;
    background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
    content: " ";
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"628e8306ba","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"628e8306ba","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', {}, {
    "agent": "wordpress-5.4.2-2.1.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://sentinelcolorado.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sentinelcolorado.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/category/orecent-headlines/",
                    "name": "0Recent Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/",
                    "name": "FOX NEWS FRACAS: Trump gets fact-checked live, remains coy about ignoring election..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c0223b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c0223b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_Footer', [[728, 90], [468, 60], [960, 90]], 'div-gpt-ad-1520977200202-1').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1520977200202-3').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-432313 single-format-standard td-standard-pack fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results global-block-template-11 single_template_5 elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-410428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-403713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403713"><a href="https://api.pico.tools/pn/SentinelColorado">Donate 4 Sentinel</a></li>
<li id="menu-item-414270" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-414270"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/">CAFE CURB APPEAL: Listings!</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">74.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_534 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_1_534" ><script>var block_tdi_1_534 = new tdBlock();
block_tdi_1_534.id = "tdi_1_534";
block_tdi_1_534.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_534","tdc_css_class":"tdi_1_534","tdc_css_class_style":"tdi_1_534_rand_style"}';
block_tdi_1_534.td_column_number = "3";
block_tdi_1_534.block_type = "td_block_mega_menu";
block_tdi_1_534.post_count = "5";
block_tdi_1_534.found_posts = "1837";
block_tdi_1_534.header_color = "";
block_tdi_1_534.ajax_pagination_infinite_stop = "";
block_tdi_1_534.max_num_pages = "368";
tdBlocksArray.push(block_tdi_1_534);
</script><div id=tdi_1_534 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/elijah-mcclain-probe-soda-pop-limits-and-city-secrets-on-tap-for-aurora-lawmakers-monday/" rel="bookmark" class="td-image-wrap" title="Elijah McClain probe, soda-pop limits and city secrets on tap for Aurora lawmakers Monday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Elijah McClain probe, soda-pop limits and city secrets on tap for Aurora lawmakers Monday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/03165342/metroElijahMcClainMemorialPresser.07032020.006.07092020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/elijah-mcclain-probe-soda-pop-limits-and-city-secrets-on-tap-for-aurora-lawmakers-monday/" rel="bookmark" title="Elijah McClain probe, soda-pop limits and city secrets on tap for Aurora lawmakers Monday">Elijah McClain probe, soda-pop limits and city secrets on tap for&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/lives-of-aurora-theater-shooting-victims-honored-sunday-8-years-after-massacre/" rel="bookmark" class="td-image-wrap" title="Lives of Aurora Theater Shooting victims honored Sunday, 8 years after massacre"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Lives of Aurora Theater Shooting victims honored Sunday, 8 years after massacre" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/19111425/720.Chalk_.Art_.Theater.Shooting.3.jpeg"  width="218" height="146" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/lives-of-aurora-theater-shooting-victims-honored-sunday-8-years-after-massacre/" rel="bookmark" title="Lives of Aurora Theater Shooting victims honored Sunday, 8 years after massacre">Lives of Aurora Theater Shooting victims honored Sunday, 8 years after&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/man-shot-saturday-in-aurora-provides-scant-information-to-police/" rel="bookmark" class="td-image-wrap" title="Man shot Saturday in Aurora provides scant information to police"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Man shot Saturday in Aurora provides scant information to police" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg"  width="194" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/man-shot-saturday-in-aurora-provides-scant-information-to-police/" rel="bookmark" title="Man shot Saturday in Aurora provides scant information to police">Man shot Saturday in Aurora provides scant information to police</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-officer-fired-for-ignoring-pleading-woman-left-on-patrol-car-floor-for-21-minutes/" rel="bookmark" class="td-image-wrap" title="Aurora officer fired for ignoring pleading woman left on patrol car floor for 21 minutes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora officer fired for ignoring pleading woman left on patrol car floor for 21 minutes" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/06/23212826/metro.APDChiefForum.003.06252020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-officer-fired-for-ignoring-pleading-woman-left-on-patrol-car-floor-for-21-minutes/" rel="bookmark" title="Aurora officer fired for ignoring pleading woman left on patrol car floor for 21 minutes">Aurora officer fired for ignoring pleading woman left on patrol car&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/police-mishandled-gun-led-to-death-of-commerce-city-toddler/" rel="bookmark" class="td-image-wrap" title="Police: Mishandled gun led to death of Commerce City toddler"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Police: Mishandled gun led to death of Commerce City toddler" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/police-mishandled-gun-led-to-death-of-commerce-city-toddler/" rel="bookmark" title="Police: Mishandled gun led to death of Commerce City toddler">Police: Mishandled gun led to death of Commerce City toddler</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_534" data-td_block_id="tdi_1_534"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_534" data-td_block_id="tdi_1_534"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_dcc td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_2_dcc" ><script>var block_tdi_2_dcc = new tdBlock();
block_tdi_2_dcc.id = "tdi_2_dcc";
block_tdi_2_dcc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_dcc","tdc_css_class":"tdi_2_dcc","tdc_css_class_style":"tdi_2_dcc_rand_style"}';
block_tdi_2_dcc.td_column_number = "3";
block_tdi_2_dcc.block_type = "td_block_mega_menu";
block_tdi_2_dcc.post_count = "5";
block_tdi_2_dcc.found_posts = "1181";
block_tdi_2_dcc.header_color = "";
block_tdi_2_dcc.ajax_pagination_infinite_stop = "";
block_tdi_2_dcc.max_num_pages = "237";
tdBlocksArray.push(block_tdi_2_dcc);
</script><div id=tdi_2_dcc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/list-of-national-retail-chains-requiring-masks-is-growing/" rel="bookmark" class="td-image-wrap" title="List of national retail chains requiring masks is growing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="List of national retail chains requiring masks is growing" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/17063532/AP20198577480561.jpg"  width="218" height="141" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/list-of-national-retail-chains-requiring-masks-is-growing/" rel="bookmark" title="List of national retail chains requiring masks is growing">List of national retail chains requiring masks is growing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/lifestyle/surreal-stakes-ponies-in-aurora-prevail-over-pandemic/" rel="bookmark" class="td-image-wrap" title="&#8216;Surreal&#8217; stakes: Ponies in Aurora prevail over pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Surreal&#8217; stakes: Ponies in Aurora prevail over pandemic" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/16074243/AAE_7390.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/lifestyle/surreal-stakes-ponies-in-aurora-prevail-over-pandemic/" rel="bookmark" title="&#8216;Surreal&#8217; stakes: Ponies in Aurora prevail over pandemic">&#8216;Surreal&#8217; stakes: Ponies in Aurora prevail over pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/number-of-laid-off-workers-seeking-jobless-aid-stuck-at-1-3m/" rel="bookmark" class="td-image-wrap" title="Number of laid-off workers seeking jobless aid stuck at 1.3M"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Number of laid-off workers seeking jobless aid stuck at 1.3M" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/16072353/AP20197756281162.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/number-of-laid-off-workers-seeking-jobless-aid-stuck-at-1-3m/" rel="bookmark" title="Number of laid-off workers seeking jobless aid stuck at 1.3M">Number of laid-off workers seeking jobless aid stuck at 1.3M</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/experts-say-twitter-breach-troubling-undermines-trust/" rel="bookmark" class="td-image-wrap" title="Experts say Twitter breach troubling, undermines trust"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Experts say Twitter breach troubling, undermines trust" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/16072231/AP20197839442180.jpg"  width="218" height="138" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/experts-say-twitter-breach-troubling-undermines-trust/" rel="bookmark" title="Experts say Twitter breach troubling, undermines trust">Experts say Twitter breach troubling, undermines trust</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/fed-survey-says-economy-has-picked-up-but-outlook-cloudy/" rel="bookmark" class="td-image-wrap" title="Fed survey says economy has picked up but outlook cloudy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fed survey says economy has picked up but outlook cloudy" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/16070719/AP20197662542574.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/fed-survey-says-economy-has-picked-up-but-outlook-cloudy/" rel="bookmark" title="Fed survey says economy has picked up but outlook cloudy">Fed survey says economy has picked up but outlook cloudy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_dcc" data-td_block_id="tdi_2_dcc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_dcc" data-td_block_id="tdi_2_dcc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_1c1 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_3_1c1" ><script>var block_tdi_3_1c1 = new tdBlock();
block_tdi_3_1c1.id = "tdi_3_1c1";
block_tdi_3_1c1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_1c1","tdc_css_class":"tdi_3_1c1","tdc_css_class_style":"tdi_3_1c1_rand_style"}';
block_tdi_3_1c1.td_column_number = "3";
block_tdi_3_1c1.block_type = "td_block_mega_menu";
block_tdi_3_1c1.post_count = "5";
block_tdi_3_1c1.found_posts = "1146";
block_tdi_3_1c1.header_color = "";
block_tdi_3_1c1.ajax_pagination_infinite_stop = "";
block_tdi_3_1c1.max_num_pages = "230";
tdBlocksArray.push(block_tdi_3_1c1);
</script><div id=tdi_3_1c1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-263/" rel="bookmark" class="td-image-wrap" title="Toon in Friday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Friday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/17065250/washington-thinskins.png"  width="214" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-263/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-260/" rel="bookmark" class="td-image-wrap" title="Toon in Thursday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Thursday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/16073328/trump-in-a-can.png"  width="212" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-260/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/perry-douglas-county-gop-affliction-has-plagued-colorado-long-before-the-pandemic/" rel="bookmark" class="td-image-wrap" title="PERRY: Douglas County GOP affliction has plagued Colorado long before the pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PERRY: Douglas County GOP affliction has plagued Colorado long before the pandemic" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/13170209/dougco1.jpeg"  width="118" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/perry-douglas-county-gop-affliction-has-plagued-colorado-long-before-the-pandemic/" rel="bookmark" title="PERRY: Douglas County GOP affliction has plagued Colorado long before the pandemic">PERRY: Douglas County GOP affliction has plagued Colorado long before the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/letter-support-gardner-who-supports-dreamers/" rel="bookmark" class="td-image-wrap" title="LETTER: Support Gardner, who supports Dreamers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTER: Support Gardner, who supports Dreamers" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/07/11123707/LettersBadge-288x235-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/letter-support-gardner-who-supports-dreamers/" rel="bookmark" title="LETTER: Support Gardner, who supports Dreamers">LETTER: Support Gardner, who supports Dreamers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/guest-columnist-coffman-should-resign-after-his-mishandling-of-elijah-mcclain-case/" rel="bookmark" class="td-image-wrap" title="GUEST COLUMNIST: Coffman should resign after his mishandling of Elijah McClain case"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="GUEST COLUMNIST: Coffman should resign after his mishandling of Elijah McClain case" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/06/02070837/VirtualCityCouncilMeeting.jpg"  width="218" height="142" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/guest-columnist-coffman-should-resign-after-his-mishandling-of-elijah-mcclain-case/" rel="bookmark" title="GUEST COLUMNIST: Coffman should resign after his mishandling of Elijah McClain case">GUEST COLUMNIST: Coffman should resign after his mishandling of Elijah McClain&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_1c1" data-td_block_id="tdi_3_1c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_1c1" data-td_block_id="tdi_3_1c1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_131 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_4_131" ><script>var block_tdi_4_131 = new tdBlock();
block_tdi_4_131.id = "tdi_4_131";
block_tdi_4_131.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_131","tdc_css_class":"tdi_4_131","tdc_css_class_style":"tdi_4_131_rand_style"}';
block_tdi_4_131.td_column_number = "3";
block_tdi_4_131.block_type = "td_block_mega_menu";
block_tdi_4_131.post_count = "5";
block_tdi_4_131.found_posts = "756";
block_tdi_4_131.header_color = "";
block_tdi_4_131.ajax_pagination_infinite_stop = "";
block_tdi_4_131.max_num_pages = "152";
tdBlocksArray.push(block_tdi_4_131);
</script><div id=tdi_4_131 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/lifestyle/surreal-stakes-ponies-in-aurora-prevail-over-pandemic/" rel="bookmark" class="td-image-wrap" title="&#8216;Surreal&#8217; stakes: Ponies in Aurora prevail over pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Surreal&#8217; stakes: Ponies in Aurora prevail over pandemic" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/16074243/AAE_7390.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/lifestyle/surreal-stakes-ponies-in-aurora-prevail-over-pandemic/" rel="bookmark" title="&#8216;Surreal&#8217; stakes: Ponies in Aurora prevail over pandemic">&#8216;Surreal&#8217; stakes: Ponies in Aurora prevail over pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/millennials-and-boomers-pandemic-pain-by-the-generation/" rel="bookmark" class="td-image-wrap" title="Millennials and boomers: Pandemic pain, by the generation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Millennials and boomers: Pandemic pain, by the generation" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/14073207/AP20171565695994.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/millennials-and-boomers-pandemic-pain-by-the-generation/" rel="bookmark" title="Millennials and boomers: Pandemic pain, by the generation">Millennials and boomers: Pandemic pain, by the generation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/daisies-bring-a-sunny-look-to-the-garden/" rel="bookmark" class="td-image-wrap" title="Daisies bring a sunny look to the garden"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Daisies bring a sunny look to the garden" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/13090315/AP20189432349556.jpg"  width="190" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/daisies-bring-a-sunny-look-to-the-garden/" rel="bookmark" title="Daisies bring a sunny look to the garden">Daisies bring a sunny look to the garden</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/cheating-death-aurora-team-effort-brings-covid-19-victim-back-from-the-brink/" rel="bookmark" class="td-image-wrap" title="CHEATING DEATH: Aurora team effort brings COVID-19 victim back from the brink"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CHEATING DEATH: Aurora team effort brings COVID-19 victim back from the brink" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/09064810/metro.SergioSalazarCOVID.002.07092020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/cheating-death-aurora-team-effort-brings-covid-19-victim-back-from-the-brink/" rel="bookmark" title="CHEATING DEATH: Aurora team effort brings COVID-19 victim back from the brink">CHEATING DEATH: Aurora team effort brings COVID-19 victim back from the brink</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/screen/palm-springs-arrives-for-the-groundhog-days-of-quarantine/" rel="bookmark" class="td-image-wrap" title="&#8216;Palm Springs&#8217; arrives for the Groundhog Days of quarantine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Palm Springs&#8217; arrives for the Groundhog Days of quarantine" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/08071250/AP20185535632288.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/screen/palm-springs-arrives-for-the-groundhog-days-of-quarantine/" rel="bookmark" title="&#8216;Palm Springs&#8217; arrives for the Groundhog Days of quarantine">&#8216;Palm Springs&#8217; arrives for the Groundhog Days of quarantine</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_131" data-td_block_id="tdi_4_131"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_131" data-td_block_id="tdi_4_131"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5_88e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_5_88e" ><script>var block_tdi_5_88e = new tdBlock();
block_tdi_5_88e.id = "tdi_5_88e";
block_tdi_5_88e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5_88e","tdc_css_class":"tdi_5_88e","tdc_css_class_style":"tdi_5_88e_rand_style"}';
block_tdi_5_88e.td_column_number = "3";
block_tdi_5_88e.block_type = "td_block_mega_menu";
block_tdi_5_88e.post_count = "5";
block_tdi_5_88e.found_posts = "355";
block_tdi_5_88e.header_color = "";
block_tdi_5_88e.ajax_pagination_infinite_stop = "";
block_tdi_5_88e.max_num_pages = "71";
tdBlocksArray.push(block_tdi_5_88e);
</script><div id=tdi_5_88e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/sure-throw-hot-dogs-on-the-grill-but-dont-forget-bananas/" rel="bookmark" class="td-image-wrap" title="Sure, throw hot dogs on the grill. But don&#8217;t forget bananas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sure, throw hot dogs on the grill. But don&#8217;t forget bananas" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/15084004/AP20195424139043.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/sure-throw-hot-dogs-on-the-grill-but-dont-forget-bananas/" rel="bookmark" title="Sure, throw hot dogs on the grill. But don&#8217;t forget bananas">Sure, throw hot dogs on the grill. But don&#8217;t forget bananas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/state-and-region/state-briefs/bear-that-attacked-woman-near-colorado-springs-destroyed/" rel="bookmark" class="td-image-wrap" title="Bear that attacked woman near Colorado Springs destroyed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bear that attacked woman near Colorado Springs destroyed" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/state-and-region/state-briefs/bear-that-attacked-woman-near-colorado-springs-destroyed/" rel="bookmark" title="Bear that attacked woman near Colorado Springs destroyed">Bear that attacked woman near Colorado Springs destroyed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/french-chef-ducasse-unveils-anti-virus-air-system/" rel="bookmark" class="td-image-wrap" title="French chef Ducasse unveils anti-virus air system"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="French chef Ducasse unveils anti-virus air system" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/06/12085115/AP20163503106999.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/french-chef-ducasse-unveils-anti-virus-air-system/" rel="bookmark" title="French chef Ducasse unveils anti-virus air system">French chef Ducasse unveils anti-virus air system</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/0trending/southlands-farmers-market-to-reopen-saturday/" rel="bookmark" class="td-image-wrap" title="Southlands farmers&#8217; market to reopen Saturday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Southlands farmers&#8217; market to reopen Saturday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/asuplads/20170615143436/20120710-4826K-Farmers-Market-0382-toned.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/0trending/southlands-farmers-market-to-reopen-saturday/" rel="bookmark" title="Southlands farmers&#8217; market to reopen Saturday">Southlands farmers&#8217; market to reopen Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/uncertain-future-rattles-italys-famed-restaurants/" rel="bookmark" class="td-image-wrap" title="Uncertain future rattles Italy&#8217;s famed restaurants"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Uncertain future rattles Italy&#8217;s famed restaurants" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/05/20090808/AP20141473178149.jpg"  width="218" height="132" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/uncertain-future-rattles-italys-famed-restaurants/" rel="bookmark" title="Uncertain future rattles Italy&#8217;s famed restaurants">Uncertain future rattles Italy&#8217;s famed restaurants</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_88e" data-td_block_id="tdi_5_88e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_88e" data-td_block_id="tdi_5_88e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_cc4 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_6_cc4" ><script>var block_tdi_6_cc4 = new tdBlock();
block_tdi_6_cc4.id = "tdi_6_cc4";
block_tdi_6_cc4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_cc4","tdc_css_class":"tdi_6_cc4","tdc_css_class_style":"tdi_6_cc4_rand_style"}';
block_tdi_6_cc4.td_column_number = "3";
block_tdi_6_cc4.block_type = "td_block_mega_menu";
block_tdi_6_cc4.post_count = "5";
block_tdi_6_cc4.found_posts = "2184";
block_tdi_6_cc4.header_color = "";
block_tdi_6_cc4.ajax_pagination_infinite_stop = "";
block_tdi_6_cc4.max_num_pages = "437";
tdBlocksArray.push(block_tdi_6_cc4);
</script><div id=tdi_6_cc4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/play-ball-experts-send-mixed-signals-on-mlb-60-game-season/" rel="bookmark" class="td-image-wrap" title="Play ball? Experts send mixed signals on MLB 60-game season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Play ball? Experts send mixed signals on MLB 60-game season" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/18184516/AP20199681642639.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/play-ball-experts-send-mixed-signals-on-mlb-60-game-season/" rel="bookmark" title="Play ball? Experts send mixed signals on MLB 60-game season">Play ball? Experts send mixed signals on MLB 60-game season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/nuggets/nuggets-barton-jersey-messages-wont-make-enough-impact/" rel="bookmark" class="td-image-wrap" title="Nuggets&#8217; Barton: Jersey messages won&#8217;t make enough impact"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nuggets&#8217; Barton: Jersey messages won&#8217;t make enough impact" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/17114431/AP20055711894491.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/nuggets/nuggets-barton-jersey-messages-wont-make-enough-impact/" rel="bookmark" title="Nuggets&#8217; Barton: Jersey messages won&#8217;t make enough impact">Nuggets&#8217; Barton: Jersey messages won&#8217;t make enough impact</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/michigan-high-schools-can-play-fall-sports-association-says/" rel="bookmark" class="td-image-wrap" title="Michigan high schools can play fall sports, association says"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Michigan high schools can play fall sports, association says" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/17120139/logo.png"  width="218" height="74" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/michigan-high-schools-can-play-fall-sports-association-says/" rel="bookmark" title="Michigan high schools can play fall sports, association says">Michigan high schools can play fall sports, association says</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/as-mlb-60-game-season-draws-near-careful-optimism-prevails/" rel="bookmark" class="td-image-wrap" title="As MLB 60-game season draws near, careful optimism prevails"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="As MLB 60-game season draws near, careful optimism prevails" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/17070215/AP20198053812731.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/as-mlb-60-game-season-draws-near-careful-optimism-prevails/" rel="bookmark" title="As MLB 60-game season draws near, careful optimism prevails">As MLB 60-game season draws near, careful optimism prevails</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/college/the-latest-northern-colorado-suspends-sports-workouts/" rel="bookmark" class="td-image-wrap" title="The Latest: Northern Colorado suspends sports workouts"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Latest: Northern Colorado suspends sports workouts" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/19215850/Unknown-2.png"  width="149" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/college/the-latest-northern-colorado-suspends-sports-workouts/" rel="bookmark" title="The Latest: Northern Colorado suspends sports workouts">The Latest: Northern Colorado suspends sports workouts</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_cc4" data-td_block_id="tdi_6_cc4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_cc4" data-td_block_id="tdi_6_cc4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-403713"><a href="https://api.pico.tools/pn/SentinelColorado">Donate 4 Sentinel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-414270"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/">CAFE CURB APPEAL: Listings!</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_7_cc1 td_block_template_11">
<style>
/* custom css */
.tdi_7_cc1.td-a-rec-img{
				    text-align: left;
				}.tdi_7_cc1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1520977200202-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-3'); });
</script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Recent Headlines" class="entry-crumb" href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">FOX NEWS FRACAS: Trump gets fact-checked live, remains coy about ignoring election...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-432313" class="post-432313 post type-post status-publish format-standard has-post-thumbnail category-orecent-headlines category-0trending category-1gridelex category-2020election category-nation category-nation-world category-national-politics category-trump-white-house category-us-president category-y-am-edition-world" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/2020election/">2020 Election</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/nation/">Nation</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/national-politics/">National Politics</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/trump-white-house/">The Trump White House</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/2020election/us-president/">US President</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/y-am-edition-world/">Y AM edition - WORLD</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">FOX NEWS FRACAS: Trump gets fact-checked live, remains coy about ignoring election results</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">AAMER MADHANI, COLLEEN LONG and WILL WEISSERT Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >July 19, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-432313">0</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Ffox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FOX+NEWS+FRACAS%3A+Trump+gets+fact-checked+live%2C+remains+coy+about+ignoring+election+results&url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Ffox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9c2cbdca4cac1d3d7a4c2d6c5c7c5d7bea4d0f6f1e9f4a4e3e1f0f7a4e2e5e7f0a9e7ece1e7efe1e0a4e8edf2e1a8a4f6e1e9e5edeaf7a4e7ebfda4e5e6ebf1f0a4ede3eaebf6edeae3a4e1e8e1e7f0edebeaa4f6e1f7f1e8f0f7a2e6ebe0fdb9ecf0f0f4f7beababf7e1eaf0edeae1e8e7ebe8ebf6e5e0ebaae7ebe9abeae1f3f7abeae5f0edebeaa9f3ebf6e8e0abeae5f0edebeaabe2ebfca9eae1f3f7a9e2f6e5e7e5f7a9f0f6f1e9f4a9e3e1f0f7a9e2e5e7f0a9e7ece1e7efe1e0a9e8edf2e1a9f6e1e9e5edeaf7a9e7ebfda9e5e6ebf1f0a9ede3eaebf6edeae3a9e1e8e1e7f0edebeaa9f6e1f7f1e8f0f7ab">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div id="pico"><figure id="attachment_432319" aria-describedby="caption-attachment-432319" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-432319" src="https://cdn.sentinelcolorado.com/2020/07/19221954/AP20198756834322.jpg" alt="" width="1024" height="683" /><figcaption id="caption-attachment-432319" class="wp-caption-text">President Donald Trump pauses as he speaks during an event on regulatory reform on the South Lawn of the White House, Thursday, July 16, 2020, in Washington. (AP Photo/Evan Vucci)</figcaption></figure>
<p><strong>WASHINGTON</strong>  |  President Donald Trump is refusing to publicly commit to accepting the results of the upcoming White House election, recalling a similar threat he made weeks before the 2016 vote, as he scoffs at polls showing him lagging behind Democrat Joe Biden. Trump says it&#8217;s too early to make such an ironclad guarantee.</p>
<p>&#8220;I have to see. Look &#8230; I have to see,&#8221; Trump told moderator Chris Wallace during a wide-ranging interview on &#8220;Fox News Sunday.&#8221; &#8220;No, I&#8217;m not going to just say yes. I&#8217;m not going to say no, and I didn&#8217;t last time either.&#8221; The Biden campaign responded: &#8220;The American people will decide this election. And the United States government is perfectly capable of escorting trespassers out of the White House.&#8221;</p>
<p>Trump also hammered the Pentagon brass for favoring renaming bases that honor Confederate military leaders — a drive for change spurred by the national debate about race after George Floyd&#8217;s death. &#8220;I don&#8217;t care what the military says,&#8221; the commander in chief said.</p>
<p>The president described the nation&#8217;s top infectious diseases expert, Dr. Anthony Fauci, as a &#8220;a little bit of an alarmist&#8221; about the coronavirus pandemic, and Trump stuck to what he had said back in February — that the virus is &#8220;going to disappear.&#8221; On Fox, he said, &#8220;I&#8217;ll be right eventually.&#8221; The United States tops the global death toll list with over 140,000 and confirmed infections, with 3.7 million.</p>
<p>It is remarkable that a sitting president would express less than complete confidence in the American democracy&#8217;s electoral process. But for Trump, it comes from his insurgent playbook of four years ago, when in the closing stages of his race against Hillary Clinton, he said he would not commit to honoring the election results if the Democrat won.</p>
<p>Pressed during an October 2016 debate about whether he would abide by the voters&#8217; will, Trump responded that he would &#8220;keep you in suspense.&#8221; The president&#8217;s remarks to Fox are certain to fuel conversation on Capitol Hill, where lawmakers had already been airing concerns in private about a scenario in which Trump disputes the election results.</p>
<p>Trump has seen his presidential popularity erode over his handling of the coronavirus pandemic and in the aftermath of nationwide protests centered on racial injustice that erupted after Floyd&#8217;s death in Minneapolis nearly two months.</p>
<p>Trump contends that a series of polls that show his popularity eroding and Biden holding an advantage are faulty. He believes Republican voters are underrepresented in such surveys.</p>
<p>&#8220;First of all, I&#8217;m not losing, because those are fake polls,&#8221; Trump said in the taped interview, which aired Sunday. &#8220;They were fake in 2016 and now they&#8217;re even more fake. The polls were much worse in 2016.&#8221;</p>
<p>Trump was frequently combative with Wallace in defending his administration&#8217;s response to the pandemic, weighing in on the Black Lives Matter movement and trying to portray Biden, the presumptive Democratic nominee, as lacking the mental prowess to serve as president.</p>
<p>Among the issues discussed was the push for wholesale changes in policing that has swept across the nation. Trump said he could understand why Black Americans are upset about how police use force disproportionately against them.</p>
<p>&#8220;Of course I do. Of course I do,&#8221; the president said, adding his usual refrain that &#8220;whites are also killed, too.&#8221;</p>
<p>He said he was &#8220;not offended either by Black Lives Matter,&#8221; but at the same time defended the Confederate flag, a symbol of the racism of the past, and said those who &#8220;proudly have their Confederate flags, they&#8217;re not talking about racism.&#8221;</p>
<p>&#8220;They love their flag, it represents the South, they like the South. That&#8217;s freedom of speech. And you know, the whole thing with &#8216;cancel culture,&#8217; we can&#8217;t cancel our whole history. We can&#8217;t forget that the North and the South fought. We have to remember that, otherwise we&#8217;ll end up fighting again. You can&#8217;t just cancel all,&#8221; Trump said.</p>
<p>Wallace challenged Trump on some of his claims and called out the president at time, such as when Trump falsely asserted that &#8220;Biden wants to defund the police.&#8221; The former vice president has not joined with activists rallying behind that banner. He has proposed more money for police, conditioned to improvements in their practices.</p>
<p>Trump continues to insist that Biden &#8220;signed a charter&#8221; with one of his primary rivals on the left, Sen. Bernie Sanders of Vermont. At one point in the interview, Trump calls on aides to bring him documentation to support his assertion. Trump, however, is unable to point to language from a Biden-Sanders task force policy document released this month by the Biden campaign.</p>
<p>Trump stood behind his pledge to veto a $740 billion defense bill over a requirement that the Defense Department change the names of bases named for Confederate military leaders. That list includes Fort Bragg in North Carolina, Fort Hood in Texas and Fort Benning in Georgia.</p>
<p>The president argued there were no viable alternatives if the government ever tried. &#8220;We&#8217;re going to name it after the Reverend Al Sharpton?&#8221; Trump asked, referring to a prominent civil rights leader. &#8220;What are you going to name it?&#8221;</p>
<p>Trump, 74, stuck to a campaign charge that Biden, 77, is unable to handle the rigors of the White House because of his age. As for polls showing the incumbent is trailing, Trump noted he was thought to be behind for much of the 2016 contest. &#8220;I won&#8217;t lose,&#8221; he predicted.</p>
<p>The president and top advisors have long accused Biden of using the pandemic as an excuse to stay in &#8220;his basement&#8221; in his Delaware home. Biden has indeed shifted much of his campaign online, but frequently travels in Delaware and Pennsylvania, organizing speeches and small gatherings with voters and community leaders that are within driving distance of his home. Biden&#8217;s campaign says it will begin resuming normal travel and campaign activities, but only when health officials and state and local authorities say it is safe.</p>
<p>Questioned about the coronavirus, Trump chided Fauci, the National Institutes of Health expert, and repeated false claims that anybody could get a test and that increased testing was the only reason that the U.S. was seeing more cases. When Wallace cited criticism about the lack of a national plan to confront the virus, Trump said, &#8220;I take responsibility always for everything because it&#8217;s ultimately my job, too,&#8221; and claimed, &#8220;I supplied everybody.&#8221;</p>
<p>Case are rising because people are infecting each other more than they were when most everyone was hunkered down. The percentage of tests coming back positive for the virus has been on the rise across nearly the entire country.</p>
<p>___</p>
<p>Associated Press writers Hope Yen and Lisa Mascaro contributed to this report.</p>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Ffox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FOX+NEWS+FRACAS%3A+Trump+gets+fact-checked+live%2C+remains+coy+about+ignoring+election+results&url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Ffox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#56692523343c3335226b10190e7618130105761004171517056c760224233b26763133222576303735227b353e33353d3332763a3f20337a7624333b373f38257635392f763734392322763f313839243f383176333a3335223f393876243325233a2225703439322f6b3e222226256c7979253338223f38333a35393a39243732397835393b7938332125793837223f39387b2139243a32793837223f39387930392e7b383321257b3024373537257b2224233b267b313322257b303735227b353e33353d33327b3a3f20337b24333b373f38257b35392f7b37343923227b3f313839243f38317b333a3335223f39387b243325233a222579">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/orecent-headlines/italian-coast-guard-works-to-free-sperm-whale-from-fish-net/">Italian coast guard works to free sperm whale from fish net</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">AAMER MADHANI, COLLEEN LONG and WILL WEISSERT Associated Press</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="AAMER MADHANI, COLLEEN LONG and WILL WEISSERT Associated Press"></span><meta itemprop="datePublished" content="2020-07-19T22:22:05-06:00"><meta itemprop="dateModified" content="2020-07-19T22:22:05-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/news/nation-world/nation/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="FOX NEWS FRACAS: Trump gets fact-checked live, remains coy about ignoring election results"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2020/07/19221954/AP20198756834322.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_9_53c td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_9_53c" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_9_53c = new tdBlock();
block_tdi_9_53c.id = "tdi_9_53c";
block_tdi_9_53c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_9_53c","td_column_number":3,"live_filter_cur_post_id":432313,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_9_53c","tdc_css_class_style":"tdi_9_53c_rand_style"}';
block_tdi_9_53c.td_column_number = "3";
block_tdi_9_53c.block_type = "td_block_related_posts";
block_tdi_9_53c.post_count = "3";
block_tdi_9_53c.found_posts = "37707";
block_tdi_9_53c.header_color = "";
block_tdi_9_53c.ajax_pagination_infinite_stop = "";
block_tdi_9_53c.max_num_pages = "12569";
tdBlocksArray.push(block_tdi_9_53c);
</script><h4 class="td-related-title td-block-title"><a id="tdi_10_450" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_9_53c" href="#">RELATED ARTICLES</a><a id="tdi_11_c70" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_9_53c" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_9_53c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/italian-coast-guard-works-to-free-sperm-whale-from-fish-net/" rel="bookmark" class="td-image-wrap" title="Italian coast guard works to free sperm whale from fish net"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Italian coast guard works to free sperm whale from fish net" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/19220641/AP20201558842336.jpg"  width="218" height="110" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/italian-coast-guard-works-to-free-sperm-whale-from-fish-net/" rel="bookmark" title="Italian coast guard works to free sperm whale from fish net">Italian coast guard works to free sperm whale from fish net</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/2020election/kanye-west-criticizes-harriet-tubman-at-his-political-rally/" rel="bookmark" class="td-image-wrap" title="Kanye West criticizes Harriet Tubman at his political rally"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kanye West criticizes Harriet Tubman at his political rally" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/19220547/AP20202019784094.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/2020election/kanye-west-criticizes-harriet-tubman-at-his-political-rally/" rel="bookmark" title="Kanye West criticizes Harriet Tubman at his political rally">Kanye West criticizes Harriet Tubman at his political rally</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/nation/house-leaders-alarmed-federal-officers-policing-protests/" rel="bookmark" class="td-image-wrap" title="House leaders &#8216;alarmed&#8217; federal officers policing protests"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="House leaders &#8216;alarmed&#8217; federal officers policing protests" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/07/19220500/AP20200664635283.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/nation/house-leaders-alarmed-federal-officers-policing-protests/" rel="bookmark" title="House leaders &#8216;alarmed&#8217; federal officers policing protests">House leaders &#8216;alarmed&#8217; federal officers policing protests</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_53c" data-td_block_id="tdi_9_53c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_53c" data-td_block_id="tdi_9_53c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_12_f11 td_block_template_11">
<style>
/* custom css */
.tdi_12_f11.td-a-rec-img{
				    text-align: left;
				}.tdi_12_f11.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_13_c7c td_block_template_11">
<style>
/* custom css */
.tdi_13_c7c.td-a-rec-img{
				    text-align: left;
				}.tdi_13_c7c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_14_111 td_block_template_11">
<style>
/* custom css */
.tdi_14_111.td-a-rec-img{
				    text-align: left;
				}.tdi_14_111.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_15_545 td_block_template_11">
<style>
/* custom css */
.tdi_15_545.td-a-rec-img{
				    text-align: left;
				}.tdi_15_545.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_16_527 td_block_template_11">
<style>
/* custom css */
.tdi_16_527.td-a-rec-img{
				    text-align: left;
				}.tdi_16_527.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '799680521');
    vgo('setTrackByDefault', true);
 
    vgo('process');
</script><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#ceb9abaca3afbdbaabbc8eafbbbca1bcafbdaba0baa7a0aba2e0ada1a3"><span class="__cf_email__" data-cfemail="ddaab8bfb0bcaea9b8af9dbca8afb2afbcaeb8b3a9b4b3b8b1f3beb2b0">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5f151c4d499be
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window._popup_data = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/news\/nation-world\/nation\/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results\/"}};</script><div id='pico-widget-container'></div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aurorasentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"432313 https:\/\/sentinelcolorado.com\/?p=432313","disqusShortname":"aurorasentinel","disqusTitle":"FOX NEWS FRACAS: Trump gets fact-checked live, remains coy about ignoring election results","disqusUrl":"https:\/\/sentinelcolorado.com\/news\/nation-world\/nation\/fox-news-fracas-trump-gets-fact-checked-live-remains-coy-about-ignoring-election-results\/","postId":"432313"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"8fea15dcb6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/popover/js/public.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[23.8,74.8],"today_humidity":28,"today_wind_speed":[0.5,0.3],"today_min":[21.7,71],"today_max":[25,77],"today_clouds":83,"current_unit":1,"forecast":[{"timestamp":1595224800,"day_name":"Mon","day_temp":[34,93],"owm_day_index":0},{"timestamp":1595289600,"day_name":"Tue","day_temp":[33,91],"owm_day_index":6},{"timestamp":1595376000,"day_name":"Wed","day_temp":[36,97],"owm_day_index":14},{"timestamp":1595462400,"day_name":"Thu","day_temp":[35,94],"owm_day_index":22},{"timestamp":1595548800,"day_name":"Fri","day_temp":[32,89],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[432313]");
                });
            
</script>


</body>
</html>

<!-- Cache Enabler by KeyCDN @ 19.07.2020 22:23:41 (html) -->