<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Crowd surge kills at least 8 at Houston music festival - Sentinel Colorado</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Crowd surge kills at least 8 at Houston music festival - Sentinel Colorado" />
	<meta property="og:description" content="&quot;It was the crowd control at the point of the stage that was the issue, especially as the crowd began to surge toward the stage,&quot; Peña said." />
	<meta property="og:url" content="https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/" />
	<meta property="og:site_name" content="Sentinel Colorado" />
	<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
	<meta property="article:published_time" content="2021-11-07T02:46:48+00:00" />
	<meta property="og:image" content="https://cdn.sentinelcolorado.com/2021/11/06204308/AP21310518995940.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="704" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@SentinelColo" />
	<meta name="twitter:site" content="@SentinelColo" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="JUAN A. LOZANO Associated Press">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sentinelcolorado.com/#organization","name":"Sentinel Colorado","url":"https://sentinelcolorado.com/","sameAs":["https://www.facebook.com/theaurorasentinel","https://instagram.com/SentinelColorado","https://twitter.com/SentinelColo"],"logo":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#logo","inLanguage":"en-US","url":"https://cdn.sentinelcolorado.com/2018/04/11110751/Sentinel-Flag-Email-Signature-V2.jpg","width":87,"height":82,"caption":"Sentinel Colorado"},"image":{"@id":"https://sentinelcolorado.com/#logo"}},{"@type":"WebSite","@id":"https://sentinelcolorado.com/#website","url":"https://sentinelcolorado.com/","name":"Sentinel Colorado","description":"The source for greater Aurora, Colorado","publisher":{"@id":"https://sentinelcolorado.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sentinelcolorado.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/#primaryimage","inLanguage":"en-US","url":"https://cdn.sentinelcolorado.com/2021/11/06204308/AP21310518995940.jpg","width":1024,"height":704,"caption":"Festival goers are seen rushing into the VIP area prior to Travis Scott performing during day one of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Scott was performing. (Photo by Amy Harris/Invision/AP)"},{"@type":"WebPage","@id":"https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/#webpage","url":"https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/","name":"Crowd surge kills at least 8 at Houston music festival - Sentinel Colorado","isPartOf":{"@id":"https://sentinelcolorado.com/#website"},"primaryImageOfPage":{"@id":"https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/#primaryimage"},"datePublished":"2021-11-07T02:46:48+00:00","dateModified":"2021-11-07T02:46:48+00:00","breadcrumb":{"@id":"https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/"]}]},{"@type":"BreadcrumbList","@id":"https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/","url":"https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/","name":"Crowd surge kills at least 8 at Houston music festival"}}]},{"@type":"Article","@id":"https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/#article","isPartOf":{"@id":"https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/#webpage"},"author":{"@id":"https://sentinelcolorado.com/#/schema/person/25b63a571c295e8ef825d84438af1261"},"headline":"Crowd surge kills at least 8 at Houston music festival","datePublished":"2021-11-07T02:46:48+00:00","dateModified":"2021-11-07T02:46:48+00:00","mainEntityOfPage":{"@id":"https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/#webpage"},"commentCount":0,"publisher":{"@id":"https://sentinelcolorado.com/#organization"},"image":{"@id":"https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/#primaryimage"},"articleSection":"0Recent Headlines,0Trending,1gridNATIONandSTATE,Nation,Nation &amp; World","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/#respond"]}]},{"@type":"Person","@id":"https://sentinelcolorado.com/#/schema/person/25b63a571c295e8ef825d84438af1261","name":"THE SENTINEL","image":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cce13300876b73fab3ab633b0a535901?s=96&d=mm&r=g","caption":"THE SENTINEL"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Crowd surge kills at least 8 at Houston music festival Comments Feed" href="https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpadverts-ci-css'  href='https://sentinelcolorado.com/wp-content/plugins/wpadverts-category-icons//assets/css/wpadverts-ci.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.1.0' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://sentinelcolorado.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='accordions_js-js-extra'>
/* <![CDATA[ */
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=5.5.6' id='accordions_js-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"f94130e1-0e42-4bbb-abe9-ab217cc06cc4","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"11.07.21.02.45","pico_context":"gadget","post_id":"513657","post_type":"post","post_title":"Crowd surge kills at least 8 at Houston music festival","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","advert_category"],"show_read_more_button":"1","taxonomies":{"category":["0recent headlines","0trending","1gridnationandstate","nation","nation &amp; world"]},"resource_ref":"name=crowd-surge-kills-at-least-8-at-houston-music-festival&category_name=news%2Fnation-world%2Fnation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/pico/includes/js/read-more.js?ver=11.07.21.02.45' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://sentinelcolorado.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sentinelcolorado.com/wp-json/wp/v2/posts/513657" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.6" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=513657' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Fcrowd-surge-kills-at-least-8-at-houston-music-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Fcrowd-surge-kills-at-least-8-at-houston-music-festival%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"62dbe52025","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"62dbe52025","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', {}, {
    "agent": "wordpress-5.5.6-3.0.4"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sentinelcolorado.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/category/orecent-headlines/",
                    "name": "0Recent Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/",
                    "name": "Crowd surge kills at least 8 at Houston music festival"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c0223b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c0223b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1598981951334-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/footer_top_728_X_90', [[960, 90], [728, 90], [468, 60]], 'div-gpt-ad-1598982037024-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-513657 single-format-standard sfly_guest-author-post td-standard-pack global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-410428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-510296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510296"><a href="https://sentinelcolorado.com/sentinel-vote-2020/">Aurora Vote 2021</a></li>
<li id="menu-item-403713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403713"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/we-need-you-to-keep-sentinel-colorado-providing-the-news-you-need/?swcfpc=1">Donate 4 Sentinel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">54</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_2ea td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_1_2ea" ><script>var block_tdi_1_2ea = new tdBlock();
block_tdi_1_2ea.id = "tdi_1_2ea";
block_tdi_1_2ea.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_2ea","tdc_css_class":"tdi_1_2ea","tdc_css_class_style":"tdi_1_2ea_rand_style"}';
block_tdi_1_2ea.td_column_number = "3";
block_tdi_1_2ea.block_type = "td_block_mega_menu";
block_tdi_1_2ea.post_count = "5";
block_tdi_1_2ea.found_posts = "3329";
block_tdi_1_2ea.header_color = "";
block_tdi_1_2ea.ajax_pagination_infinite_stop = "";
block_tdi_1_2ea.max_num_pages = "666";
tdBlocksArray.push(block_tdi_1_2ea);
</script><div id=tdi_1_2ea class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/right-turn-aurora-voters-shift-city-council-to-the-political-right-with-conservative-candidates/" rel="bookmark" class="td-image-wrap " title="RIGHT TURN: Aurora voters shift city council to the political right with conservative candidates" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="RIGHT TURN: Aurora voters shift city council to the political right with conservative candidates" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/02163519/cover.election2021.014.11042021.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/right-turn-aurora-voters-shift-city-council-to-the-political-right-with-conservative-candidates/" rel="bookmark" title="RIGHT TURN: Aurora voters shift city council to the political right with conservative candidates">RIGHT TURN: Aurora voters shift city council to the political right&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/denver-zoo-reports-worlds-first-coronavirus-cases-in-hyenas/" rel="bookmark" class="td-image-wrap " title="Denver Zoo reports world&#8217;s first coronavirus cases in hyenas" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Denver Zoo reports world&#8217;s first coronavirus cases in hyenas" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/05205117/AP21309845440730.jpg"  width="134" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/denver-zoo-reports-worlds-first-coronavirus-cases-in-hyenas/" rel="bookmark" title="Denver Zoo reports world&#8217;s first coronavirus cases in hyenas">Denver Zoo reports world&#8217;s first coronavirus cases in hyenas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/covid-hospitalizations-rise-in-colorado-amid-bed-shortage/" rel="bookmark" class="td-image-wrap " title="COVID hospitalizations rise in Colorado amid bed shortage" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID hospitalizations rise in Colorado amid bed shortage" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/08/12103916/cover.VaxPopUps.009.08122021.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/covid-hospitalizations-rise-in-colorado-amid-bed-shortage/" rel="bookmark" title="COVID hospitalizations rise in Colorado amid bed shortage">COVID hospitalizations rise in Colorado amid bed shortage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/aurora-public-schools-to-offer-covid-19-vaccines-for-5-11-year-olds/" rel="bookmark" class="td-image-wrap " title="Aurora Public Schools, Cherry Creek to offer COVID-19 vaccines for 5-11 year olds" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora Public Schools, Cherry Creek to offer COVID-19 vaccines for 5-11 year olds" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/10/20084228/AP21293480092248.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/aurora-public-schools-to-offer-covid-19-vaccines-for-5-11-year-olds/" rel="bookmark" title="Aurora Public Schools, Cherry Creek to offer COVID-19 vaccines for 5-11 year olds">Aurora Public Schools, Cherry Creek to offer COVID-19 vaccines for 5-11&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/boebert-challenger-suspends-campaign-over-redistricting/" rel="bookmark" class="td-image-wrap " title="Boebert challenger suspends campaign over redistricting" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Boebert challenger suspends campaign over redistricting" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/05191828/AP20065766486917.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/boebert-challenger-suspends-campaign-over-redistricting/" rel="bookmark" title="Boebert challenger suspends campaign over redistricting">Boebert challenger suspends campaign over redistricting</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_2ea" data-td_block_id="tdi_1_2ea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_2ea" data-td_block_id="tdi_1_2ea"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_3c3 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_2_3c3" ><script>var block_tdi_2_3c3 = new tdBlock();
block_tdi_2_3c3.id = "tdi_2_3c3";
block_tdi_2_3c3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_3c3","tdc_css_class":"tdi_2_3c3","tdc_css_class_style":"tdi_2_3c3_rand_style"}';
block_tdi_2_3c3.td_column_number = "3";
block_tdi_2_3c3.block_type = "td_block_mega_menu";
block_tdi_2_3c3.post_count = "5";
block_tdi_2_3c3.found_posts = "1427";
block_tdi_2_3c3.header_color = "";
block_tdi_2_3c3.ajax_pagination_infinite_stop = "";
block_tdi_2_3c3.max_num_pages = "286";
tdBlocksArray.push(block_tdi_2_3c3);
</script><div id=tdi_2_3c3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/nation/the-ap-interview-justice-dept-conducting-cyber-crackdown/" rel="bookmark" class="td-image-wrap " title="The AP Interview: Justice Dept. conducting cyber crackdown" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The AP Interview: Justice Dept. conducting cyber crackdown" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/04063139/AP21307851158036.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/nation/the-ap-interview-justice-dept-conducting-cyber-crackdown/" rel="bookmark" title="The AP Interview: Justice Dept. conducting cyber crackdown">The AP Interview: Justice Dept. conducting cyber crackdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/state-business/us-says-oil-gas-sales-damage-climate-but-wont-stop-them/" rel="bookmark" class="td-image-wrap " title="US says oil, gas sales damage climate — but won&#8217;t stop them" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US says oil, gas sales damage climate — but won&#8217;t stop them" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/03071301/AP21306591212239.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/state-business/us-says-oil-gas-sales-damage-climate-but-wont-stop-them/" rel="bookmark" title="US says oil, gas sales damage climate — but won&#8217;t stop them">US says oil, gas sales damage climate — but won&#8217;t stop&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/state-and-region/colorado-news/carpooling-is-the-easiest-quickest-way-to-cut-ski-traffic-on-i-70-but-are-coloradans-ready-to-share-a-ride/" rel="bookmark" class="td-image-wrap " title="Carpooling is the easiest, quickest way to cut ski traffic on I-70. But are Coloradans ready to share a ride?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Carpooling is the easiest, quickest way to cut ski traffic on I-70. But are Coloradans ready to share a ride?" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/01062227/TreadShare_HC_04.jpeg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/state-and-region/colorado-news/carpooling-is-the-easiest-quickest-way-to-cut-ski-traffic-on-i-70-but-are-coloradans-ready-to-share-a-ride/" rel="bookmark" title="Carpooling is the easiest, quickest way to cut ski traffic on I-70. But are Coloradans ready to share a ride?">Carpooling is the easiest, quickest way to cut ski traffic on&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/nation/stupid-and-insane-some-billionaires-vent-over-tax-plan/" rel="bookmark" class="td-image-wrap " title="&#8216;Stupid&#8217; and &#8216;insane&#8217;: Some billionaires vent over tax plan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Stupid&#8217; and &#8216;insane&#8217;: Some billionaires vent over tax plan" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/10/29060340/AP21281001959956.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/nation/stupid-and-insane-some-billionaires-vent-over-tax-plan/" rel="bookmark" title="&#8216;Stupid&#8217; and &#8216;insane&#8217;: Some billionaires vent over tax plan">&#8216;Stupid&#8217; and &#8216;insane&#8217;: Some billionaires vent over tax plan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/nation/billionaire-tax-criticized-as-biden-pushes-for-budget-deal/" rel="bookmark" class="td-image-wrap " title="Billionaire tax criticized as Biden pushes for budget deal" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Billionaire tax criticized as Biden pushes for budget deal" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/10/26071548/AP21295022937061.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/nation/billionaire-tax-criticized-as-biden-pushes-for-budget-deal/" rel="bookmark" title="Billionaire tax criticized as Biden pushes for budget deal">Billionaire tax criticized as Biden pushes for budget deal</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_3c3" data-td_block_id="tdi_2_3c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_3c3" data-td_block_id="tdi_2_3c3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_38e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_3_38e" ><script>var block_tdi_3_38e = new tdBlock();
block_tdi_3_38e.id = "tdi_3_38e";
block_tdi_3_38e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_38e","tdc_css_class":"tdi_3_38e","tdc_css_class_style":"tdi_3_38e_rand_style"}';
block_tdi_3_38e.td_column_number = "3";
block_tdi_3_38e.block_type = "td_block_mega_menu";
block_tdi_3_38e.post_count = "5";
block_tdi_3_38e.found_posts = "2044";
block_tdi_3_38e.header_color = "";
block_tdi_3_38e.ajax_pagination_infinite_stop = "";
block_tdi_3_38e.max_num_pages = "409";
tdBlocksArray.push(block_tdi_3_38e);
</script><div id=tdi_3_38e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridoped/perry-daylight-ravings-time-stop-the-inanity-and-just-pick-one/" rel="bookmark" class="td-image-wrap " title="PERRY: DAYLIGHT RAVINGS TIME — Stop the inanity and just pick one" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PERRY: DAYLIGHT RAVINGS TIME — Stop the inanity and just pick one" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/03/06103503/daylight-savings-time.png"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridoped/perry-daylight-ravings-time-stop-the-inanity-and-just-pick-one/" rel="bookmark" title="PERRY: DAYLIGHT RAVINGS TIME — Stop the inanity and just pick one">PERRY: DAYLIGHT RAVINGS TIME — Stop the inanity and just pick&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/editorial-the-pandemic-still-rages-colorado-must-stop-coddling-irrational-antivaxxers/" rel="bookmark" class="td-image-wrap " title="EDITORIAL: The pandemic still rages. Colorado must stop coddling irrational antivaxxers " ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="EDITORIAL: The pandemic still rages. Colorado must stop coddling irrational antivaxxers " data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/03/29091328/AP21086651138768.jpg"  width="218" height="143" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/editorial-the-pandemic-still-rages-colorado-must-stop-coddling-irrational-antivaxxers/" rel="bookmark" title="EDITORIAL: The pandemic still rages. Colorado must stop coddling irrational antivaxxers ">EDITORIAL: The pandemic still rages. Colorado must stop coddling irrational antivaxxers </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-329/" rel="bookmark" class="td-image-wrap " title="Toon in Friday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Friday" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-329/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-327/" rel="bookmark" class="td-image-wrap " title="Toon in Thursday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Thursday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/04064759/virginia-election.png"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-327/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/perry-aurora-democrats-and-republicans-must-prove-the-colorado-republican-party-wrong-that-they-now-control-the-city/" rel="bookmark" class="td-image-wrap " title="PERRY: Aurora Democrats and Republicans must prove the Colorado GOP wrong that they ‘now control’ the city" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PERRY: Aurora Democrats and Republicans must prove the Colorado GOP wrong that they ‘now control’ the city" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/02163433/cover.election2021.001.11042021.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/perry-aurora-democrats-and-republicans-must-prove-the-colorado-republican-party-wrong-that-they-now-control-the-city/" rel="bookmark" title="PERRY: Aurora Democrats and Republicans must prove the Colorado GOP wrong that they ‘now control’ the city">PERRY: Aurora Democrats and Republicans must prove the Colorado GOP wrong&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_38e" data-td_block_id="tdi_3_38e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_38e" data-td_block_id="tdi_3_38e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_888 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_4_888" ><script>var block_tdi_4_888 = new tdBlock();
block_tdi_4_888.id = "tdi_4_888";
block_tdi_4_888.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_888","tdc_css_class":"tdi_4_888","tdc_css_class_style":"tdi_4_888_rand_style"}';
block_tdi_4_888.td_column_number = "3";
block_tdi_4_888.block_type = "td_block_mega_menu";
block_tdi_4_888.post_count = "5";
block_tdi_4_888.found_posts = "1507";
block_tdi_4_888.header_color = "";
block_tdi_4_888.ajax_pagination_infinite_stop = "";
block_tdi_4_888.max_num_pages = "302";
tdBlocksArray.push(block_tdi_4_888);
</script><div id=tdi_4_888 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/review-eternals-has-a-lot-of-firsts-but-way-too-much-else/" rel="bookmark" class="td-image-wrap " title="Review: &#8216;Eternals&#8217; has a lot of firsts but way too much else" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Review: &#8216;Eternals&#8217; has a lot of firsts but way too much else" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/05091632/AP21306498469629.jpg"  width="218" height="103" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/review-eternals-has-a-lot-of-firsts-but-way-too-much-else/" rel="bookmark" title="Review: &#8216;Eternals&#8217; has a lot of firsts but way too much else">Review: &#8216;Eternals&#8217; has a lot of firsts but way too much&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/review-princess-diana-gets-an-abstract-and-arty-ghost-story/" rel="bookmark" class="td-image-wrap " title="Review: Princess Diana gets an abstract and arty ghost story" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Review: Princess Diana gets an abstract and arty ghost story" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/05091448/AP21306452511104.jpg"  width="192" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/review-princess-diana-gets-an-abstract-and-arty-ghost-story/" rel="bookmark" title="Review: Princess Diana gets an abstract and arty ghost story">Review: Princess Diana gets an abstract and arty ghost story</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/tiger-king-joe-exotic-says-he-has-aggressive-cancer/" rel="bookmark" class="td-image-wrap " title="&#8216;Tiger King&#8217; Joe Exotic says he has &#8216;aggressive cancer&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Tiger King&#8217; Joe Exotic says he has &#8216;aggressive cancer&#8217;" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/05091306/AP21308525041500.jpg"  width="137" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/tiger-king-joe-exotic-says-he-has-aggressive-cancer/" rel="bookmark" title="&#8216;Tiger King&#8217; Joe Exotic says he has &#8216;aggressive cancer&#8217;">&#8216;Tiger King&#8217; Joe Exotic says he has &#8216;aggressive cancer&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/american-girl-dolls-risk-sand-make-it-to-toy-hall-of-fame/" rel="bookmark" class="td-image-wrap " title="American Girl Dolls, Risk, sand make it to toy hall of fame" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="American Girl Dolls, Risk, sand make it to toy hall of fame" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/04092153/AP21307597074406.jpg"  width="218" height="133" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/american-girl-dolls-risk-sand-make-it-to-toy-hall-of-fame/" rel="bookmark" title="American Girl Dolls, Risk, sand make it to toy hall of fame">American Girl Dolls, Risk, sand make it to toy hall of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/review-hanson-brothers-shine-on-7-track-against-the-world/" rel="bookmark" class="td-image-wrap " title="Review: Hanson brothers shine on 7-track &#8216;Against the World&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Review: Hanson brothers shine on 7-track &#8216;Against the World&#8217;" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/04091937/AP21306562520050.jpg"  width="150" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/review-hanson-brothers-shine-on-7-track-against-the-world/" rel="bookmark" title="Review: Hanson brothers shine on 7-track &#8216;Against the World&#8217;">Review: Hanson brothers shine on 7-track &#8216;Against the World&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_888" data-td_block_id="tdi_4_888"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_888" data-td_block_id="tdi_4_888"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5_336 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_5_336" ><script>var block_tdi_5_336 = new tdBlock();
block_tdi_5_336.id = "tdi_5_336";
block_tdi_5_336.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5_336","tdc_css_class":"tdi_5_336","tdc_css_class_style":"tdi_5_336_rand_style"}';
block_tdi_5_336.td_column_number = "3";
block_tdi_5_336.block_type = "td_block_mega_menu";
block_tdi_5_336.post_count = "5";
block_tdi_5_336.found_posts = "396";
block_tdi_5_336.header_color = "";
block_tdi_5_336.ajax_pagination_infinite_stop = "";
block_tdi_5_336.max_num_pages = "80";
tdBlocksArray.push(block_tdi_5_336);
</script><div id=tdi_5_336 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/chef-abra-berens-turns-her-attention-to-grains-and-legumes/" rel="bookmark" class="td-image-wrap " title="Chef Abra Berens turns her attention to grains and legumes" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Chef Abra Berens turns her attention to grains and legumes" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/01084526/AP21302660699161.jpg"  width="111" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/chef-abra-berens-turns-her-attention-to-grains-and-legumes/" rel="bookmark" title="Chef Abra Berens turns her attention to grains and legumes">Chef Abra Berens turns her attention to grains and legumes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/curry-powder-shortcuts-savory-beef-skewers/" rel="bookmark" class="td-image-wrap " title="Curry powder shortcuts savory beef skewers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Curry powder shortcuts savory beef skewers" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/20084125/AP21252544601121.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/curry-powder-shortcuts-savory-beef-skewers/" rel="bookmark" title="Curry powder shortcuts savory beef skewers">Curry powder shortcuts savory beef skewers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/state-and-region/colorado-news/colorado-orchard-restoration-project-preserves-history-of-apples/" rel="bookmark" class="td-image-wrap " title="Colorado orchard restoration project preserves history of apples" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colorado orchard restoration project preserves history of apples" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/07072741/AP21246809510311.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/state-and-region/colorado-news/colorado-orchard-restoration-project-preserves-history-of-apples/" rel="bookmark" title="Colorado orchard restoration project preserves history of apples">Colorado orchard restoration project preserves history of apples</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/late-summer-sip-a-new-world-of-booze-free-options/" rel="bookmark" class="td-image-wrap " title="Late-summer sip: A new world of booze-free options" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Late-summer sip: A new world of booze-free options" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/09/01083636/AP21242589878299.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/late-summer-sip-a-new-world-of-booze-free-options/" rel="bookmark" title="Late-summer sip: A new world of booze-free options">Late-summer sip: A new world of booze-free options</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/a-tangy-update-to-clam-corn-chowder/" rel="bookmark" class="td-image-wrap " title="A tangy update to clam, corn chowder" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A tangy update to clam, corn chowder" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/08/23084901/AP21235498931600.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/a-tangy-update-to-clam-corn-chowder/" rel="bookmark" title="A tangy update to clam, corn chowder">A tangy update to clam, corn chowder</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_336" data-td_block_id="tdi_5_336"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_336" data-td_block_id="tdi_5_336"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_8a6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_6_8a6" ><script>var block_tdi_6_8a6 = new tdBlock();
block_tdi_6_8a6.id = "tdi_6_8a6";
block_tdi_6_8a6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_8a6","tdc_css_class":"tdi_6_8a6","tdc_css_class_style":"tdi_6_8a6_rand_style"}';
block_tdi_6_8a6.td_column_number = "3";
block_tdi_6_8a6.block_type = "td_block_mega_menu";
block_tdi_6_8a6.post_count = "5";
block_tdi_6_8a6.found_posts = "3873";
block_tdi_6_8a6.header_color = "";
block_tdi_6_8a6.ajax_pagination_infinite_stop = "";
block_tdi_6_8a6.max_num_pages = "775";
tdBlocksArray.push(block_tdi_6_8a6);
</script><div id=tdi_6_8a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/avalanche/bean-scores-2nd-goal-in-ot-blue-jackets-beat-avs-5-4/" rel="bookmark" class="td-image-wrap " title="Bean scores 2nd goal in OT, Blue Jackets beat Avs 5-4" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bean scores 2nd goal in OT, Blue Jackets beat Avs 5-4" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/04095115/AP21308088907733.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/avalanche/bean-scores-2nd-goal-in-ot-blue-jackets-beat-avs-5-4/" rel="bookmark" title="Bean scores 2nd goal in OT, Blue Jackets beat Avs 5-4">Bean scores 2nd goal in OT, Blue Jackets beat Avs 5-4</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/nuggets/jaren-jackson-jr-helps-grizzlies-beat-nuggets-again/" rel="bookmark" class="td-image-wrap " title="Jaren Jackson Jr. helps Grizzlies beat Nuggets &#8212; again" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Jaren Jackson Jr. helps Grizzlies beat Nuggets &#8212; again" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/04093734/AP21308097574370.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/nuggets/jaren-jackson-jr-helps-grizzlies-beat-nuggets-again/" rel="bookmark" title="Jaren Jackson Jr. helps Grizzlies beat Nuggets &#8212; again">Jaren Jackson Jr. helps Grizzlies beat Nuggets &#8212; again</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/broncos/broncos-gm-says-he-wanted-to-do-right-by-von-miller/" rel="bookmark" class="td-image-wrap " title="Broncos GM says he wanted to do right by Von Miller" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Broncos GM says he wanted to do right by Von Miller" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/03130914/AP21219837419745.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/broncos/broncos-gm-says-he-wanted-to-do-right-by-von-miller/" rel="bookmark" title="Broncos GM says he wanted to do right by Von Miller">Broncos GM says he wanted to do right by Von Miller</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/broncos/miller-bids-final-farewell-to-broncos-before-heading-to-rams/" rel="bookmark" class="td-image-wrap " title="Miller bids final farewell to Broncos before heading to Rams" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Miller bids final farewell to Broncos before heading to Rams" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/02133217/AP21305740939785.jpg"  width="218" height="143" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/broncos/miller-bids-final-farewell-to-broncos-before-heading-to-rams/" rel="bookmark" title="Miller bids final farewell to Broncos before heading to Rams">Miller bids final farewell to Broncos before heading to Rams</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/nuggets/morant-scores-26-to-lead-grizzlies-past-nuggets-106-97/" rel="bookmark" class="td-image-wrap " title="Morant scores 26 to lead Grizzlies past Nuggets 106-97" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Morant scores 26 to lead Grizzlies past Nuggets 106-97" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/02132044/AP21306088512830.jpg"  width="216" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/nuggets/morant-scores-26-to-lead-grizzlies-past-nuggets-106-97/" rel="bookmark" title="Morant scores 26 to lead Grizzlies past Nuggets 106-97">Morant scores 26 to lead Grizzlies past Nuggets 106-97</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_8a6" data-td_block_id="tdi_6_8a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_8a6" data-td_block_id="tdi_6_8a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510296"><a href="https://sentinelcolorado.com/sentinel-vote-2020/">Aurora Vote 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-403713"><a href="https://sentinelcolorado.com/news/sentinel-biz/local-business/we-need-you-to-keep-sentinel-colorado-providing-the-news-you-need/?swcfpc=1">Donate 4 Sentinel</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_7_78e td_block_template_11">
<style>
/* custom css */
.tdi_7_78e.td-a-rec{
					text-align: center;
				}.tdi_7_78e .td-element-style{
					z-index: -1;
				}.tdi_7_78e.td-a-rec-img{
				    text-align: left;
				}.tdi_7_78e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7_78e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">

<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1598981951334-0' style="width:728px; height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598981951334-0'); });
  </script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Recent Headlines" class="entry-crumb" href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Crowd surge kills at least 8 at Houston music festival</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-513657" class="post-513657 post type-post status-publish format-standard has-post-thumbnail category-orecent-headlines category-0trending category-1gridcontlworld category-nation category-nation-world" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/nation/">Nation</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Crowd surge kills at least 8 at Houston music festival</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">JUAN A. LOZANO Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-06T20:46:48-06:00" >November 6, 2021</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-513657">1</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Fcrowd-surge-kills-at-least-8-at-houston-music-festival%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Crowd+surge+kills+at+least+8+at+Houston+music+festival&url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Fcrowd-surge-kills-at-least-8-at-houston-music-festival%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#655a1610070f0006115826170a1201451610170200450e0c090916450411450900041611455d450411452d0a1016110a0b450810160c0645030016110c13040943070a011c580d111115165f4a4a16000b110c0b0009060a090a1704010a4b060a084a0b0012164a0b04110c0a0b48120a1709014a0b04110c0a0b4a06170a1201481610170200480e0c090916480411480900041611485d480411480d0a1016110a0b480810160c0648030016110c1304094a">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div id="pico">
                <style type="text/css">
                    
                    #tdi_8_c23  .td-doubleSlider-2 .td-item1 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204235/AP21310132784428.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item2 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204238/AP21310132845009.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item3 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204241/AP21310132973445.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item4 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204245/AP21310133072814.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item5 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204248/AP21310133122936.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item6 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204251/AP21310133188103.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item7 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204254/AP21310134920674.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item8 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204257/AP21310465802045.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item9 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204301/AP21310465883515.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item10 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204304/AP21310465895435.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item11 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204308/AP21310518995940.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item12 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204312/AP21310578171433.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item13 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204316/AP21310578180962.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item14 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204320/AP21310583753366.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item15 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204324/AP21310583785685.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item16 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204328/AP21310583813091.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item17 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204331/AP21310642221325.jpg) 0 0 no-repeat;
                    }
                    #tdi_8_c23  .td-doubleSlider-2 .td-item18 {
                        background: url(https://cdn.sentinelcolorado.com/2021/11/06204334/AP21310699813554.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="tdi_8_c23" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 18</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204235/AP21310132784428.jpg" title="Travis Scott"  data-caption="Travis Scott performs at Day 1 of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204235/AP21310132784428.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Travis Scott performs at Day 1 of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204238/AP21310132845009.jpg" title="Travis Scott"  data-caption="Travis Scott performs at Day 1 of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204238/AP21310132845009.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Travis Scott performs at Day 1 of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204241/AP21310132973445.jpg" title="Travis Scott"  data-caption="Travis Scott performs at Day 1 of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204241/AP21310132973445.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Travis Scott performs at Day 1 of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204245/AP21310133072814.jpg" title="Travis Scott"  data-caption="Travis Scott performs at Day 1 of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204245/AP21310133072814.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Travis Scott performs at Day 1 of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204248/AP21310133122936.jpg" title="Travis Scott"  data-caption="Travis Scott performs at Day 1 of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204248/AP21310133122936.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Travis Scott performs at Day 1 of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item6">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204251/AP21310133188103.jpg" title="Travis Scott"  data-caption="Travis Scott performs at Day 1 of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204251/AP21310133188103.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Travis Scott performs at Day 1 of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item7">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204254/AP21310134920674.jpg" title="Travis Scott"  data-caption="Travis Scott performs at Day 1 of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204254/AP21310134920674.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Travis Scott performs at Day 1 of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston. (Photo by Amy Harris/Invision/AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item8">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204257/AP21310465802045.jpg" title="APTOPIX Music Festival-Deaths"  data-caption="The crowd watches and dances as Travis Scott performs at Astroworld Festival at NRG park on Friday, Nov.  5, 2021 in Houston. Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Scott was performing. Officials declared a “mass casualty incident” just after 9 p.m. Friday during the festival where an estimated 50,000 people were in attendance, Houston Fire Chief Samuel Peña told reporters at a news conference. (Jamaal Ellis/Houston Chronicle via AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204257/AP21310465802045.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">The crowd watches and dances as Travis Scott performs at Astroworld Festival at NRG park on Friday, Nov.  5, 2021 in Houston. Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Scott was performing. Officials declared a “mass casualty incident” just after 9 p.m. Friday during the festival where an estimated 50,000 people were in attendance, Houston Fire Chief Samuel Peña told reporters at a news conference. (Jamaal Ellis/Houston Chronicle via AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item9">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204301/AP21310465883515.jpg" title="Music Festival-Deaths"  data-caption="The crowd watches as Travis Scott performs at Astroworld Festival at NRG park on Friday, Nov.  5, 2021 in Houston. Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Scott was performing. Officials declared a “mass casualty incident” just after 9 p.m. Friday during the festival where an estimated 50,000 people were in attendance, Houston Fire Chief Samuel Peña told reporters at a news conference. (Jamaal Ellis/Houston Chronicle via AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204301/AP21310465883515.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">The crowd watches as Travis Scott performs at Astroworld Festival at NRG park on Friday, Nov.  5, 2021 in Houston. Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Scott was performing. Officials declared a “mass casualty incident” just after 9 p.m. Friday during the festival where an estimated 50,000 people were in attendance, Houston Fire Chief Samuel Peña told reporters at a news conference. (Jamaal Ellis/Houston Chronicle via AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item10">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204304/AP21310465895435.jpg" title="APTOPIX Music Festival-Deaths"  data-caption="The crowd watches as Travis Scott performs at Astroworld Festival at NRG park on Friday, Nov.  5, 2021 in Houston. Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Scott was performing. Officials declared a “mass casualty incident” just after 9 p.m. Friday during the festival where an estimated 50,000 people were in attendance, Houston Fire Chief Samuel Peña told reporters at a news conference. (Jamaal Ellis/Houston Chronicle via AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204304/AP21310465895435.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">The crowd watches as Travis Scott performs at Astroworld Festival at NRG park on Friday, Nov.  5, 2021 in Houston. Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Scott was performing. Officials declared a “mass casualty incident” just after 9 p.m. Friday during the festival where an estimated 50,000 people were in attendance, Houston Fire Chief Samuel Peña told reporters at a news conference. (Jamaal Ellis/Houston Chronicle via AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item11">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204308/AP21310518995940.jpg" title="Music Festival-Deaths"  data-caption="Festival goers are seen rushing into the VIP area prior to Travis Scott performing during day one of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston.  Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Scott was performing.  (Photo by Amy Harris/Invision/AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204308/AP21310518995940.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Festival goers are seen rushing into the VIP area prior to Travis Scott performing during day one of the Astroworld Music Festival at NRG Park on Friday, Nov. 5, 2021, in Houston.  Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Scott was performing.  (Photo by Amy Harris/Invision/AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item12">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204312/AP21310578171433.jpg" title="Music Festival-Deaths"  data-caption="Emergency personnel respond to the Astroworld music festival in Houston on Friday, Nov. 5, 2021.  Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Travis Scott was performing. Officials declared a “mass casualty incident” just after 9 p.m. Friday during the festival where an estimated 50,000 people were in attendance, Houston Fire Chief Samuel Peña told reporters at a news conference. (KTRK via AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204312/AP21310578171433.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Emergency personnel respond to the Astroworld music festival in Houston on Friday, Nov. 5, 2021.  Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Travis Scott was performing. Officials declared a “mass casualty incident” just after 9 p.m. Friday during the festival where an estimated 50,000 people were in attendance, Houston Fire Chief Samuel Peña told reporters at a news conference. (KTRK via AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item13">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204316/AP21310578180962.jpg" title="Music Festival-Deaths"  data-caption="Emergency personnel respond to the Astroworld music festival in Houston on Friday, Nov. 5, 2021.  Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Travis Scott was performing. Officials declared a “mass casualty incident” just after 9 p.m. Friday during the festival where an estimated 50,000 people were in attendance, Houston Fire Chief Samuel Peña told reporters at a news conference. (KTRK via AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204316/AP21310578180962.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Emergency personnel respond to the Astroworld music festival in Houston on Friday, Nov. 5, 2021.  Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Travis Scott was performing. Officials declared a “mass casualty incident” just after 9 p.m. Friday during the festival where an estimated 50,000 people were in attendance, Houston Fire Chief Samuel Peña told reporters at a news conference. (KTRK via AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item14">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204320/AP21310583753366.jpg" title="Music Festival Deaths"  data-caption="Security walks around the NRG lots where Astroworld was held the night before in Houston on Saturday, Nov. 6, 2021.  Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Travis Scott was performing Friday night.  (Elizabeth Conley/Houston Chronicle via AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204320/AP21310583753366.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Security walks around the NRG lots where Astroworld was held the night before in Houston on Saturday, Nov. 6, 2021.  Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Travis Scott was performing Friday night.  (Elizabeth Conley/Houston Chronicle via AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item15">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204324/AP21310583785685.jpg" title="Music Festival Deaths"  data-caption="People walk past a sign announcing Astroworld is canceled outside NRG in Houston on Saturday, Nov. 6, 2021.  Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Travis Scott was performing. Officials declared a “mass casualty incident” just after 9 p.m. Friday during the festival where an estimated 50,000 people were in attendance, Houston Fire Chief Samuel Peña told reporters at a news conference. (Elizabeth Conley/Houston Chronicle via AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204324/AP21310583785685.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">People walk past a sign announcing Astroworld is canceled outside NRG in Houston on Saturday, Nov. 6, 2021.  Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Travis Scott was performing. Officials declared a “mass casualty incident” just after 9 p.m. Friday during the festival where an estimated 50,000 people were in attendance, Houston Fire Chief Samuel Peña told reporters at a news conference. (Elizabeth Conley/Houston Chronicle via AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item16">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204328/AP21310583813091.jpg" title="Music Festival Deaths"  data-caption="Security walks around the NRG lots where Astroworld was held the night before in Houston on Saturday, Nov. 6, 2021.  Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Travis Scott was performing.   (Elizabeth Conley/Houston Chronicle via AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204328/AP21310583813091.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Security walks around the NRG lots where Astroworld was held the night before in Houston on Saturday, Nov. 6, 2021.  Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Travis Scott was performing.   (Elizabeth Conley/Houston Chronicle via AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item17">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204331/AP21310642221325.jpg" title="Music Festival Deaths"  data-caption="This still image taken from a cell phone video provided by Gabe Casey, fans attending a performance by rapper Travis Scott, shout to people to &quot;back up&quot; during the Astroworld music festival, Friday, Nov. 5, 2021.  Authorities say several people are dead and many others hurt after the crowd at the Houston music festival surged toward the stage, triggering a panic. (Gabe Casey via AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204331/AP21310642221325.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">This still image taken from a cell phone video provided by Gabe Casey, fans attending a performance by rapper Travis Scott, shout to people to "back up" during the Astroworld music festival, Friday, Nov. 5, 2021.  Authorities say several people are dead and many others hurt after the crowd at the Houston music festival surged toward the stage, triggering a panic. (Gabe Casey via AP)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item18">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2021/11/06204334/AP21310699813554.jpg" title="Music Festival Deaths"  data-caption="A drone image shows the stage area at Astroworld on Saturday, Nov. 6, 2021 in Houston.  Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Travis Scott was performing Friday night.  (Elizabeth Conley/Houston Chronicle via AP)"  data-description="">
                                <img src="https://cdn.sentinelcolorado.com/2021/11/06204334/AP21310699813554.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">A drone image shows the stage area at Astroworld on Saturday, Nov. 6, 2021 in Houston.  Several people died and numerous others were injured in what officials described as a surge of the crowd at the music festival while Travis Scott was performing Friday night.  (Elizabeth Conley/Houston Chronicle via AP)</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item6">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item7">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item8">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item9">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item10">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item11">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item12">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item13">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item14">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item15">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item16">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item17">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item18">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p><strong>HOUSTON</strong> | The crowd at a Houston music festival suddenly surged toward the stage during a performance by rapper Travis Scott, squeezing fans so tightly together that they could not breathe or move their arms and killing eight people in the chaos.</p>
<p>The pandemonium unfolded Friday evening at Astroworld, a sold-out, two-day event in NRG Park with an estimated 50,000 people in attendance. As a timer clicked down to the start of the performance, the crowd pushed forward.</p>
<p><iframe title="vimeo-player" src="https://player.vimeo.com/video/643114504?h=b1135a18f9" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&#8220;As soon as he jumped out on the stage, it was like an energy took over and everything went haywire,&#8221; concertgoer Niaara Goods said. &#8220;All of a sudden, your ribs are being crushed. You have someone&#8217;s arm in your neck. You&#8217;re trying to breathe, but you can&#8217;t.&#8221;</p>
<p>Goods said she was so desperate to get out that she bit a man on the shoulder to get him to move.</p>
<p>The dead ranged in age from 14 to 27, and 13 people were still hospitalized Saturday, Mayor Sylvester Turner said. He called the disaster &#8220;a tragedy on many different levels&#8221; and said it was too early to draw conclusions about what went wrong.</p>
<p>&#8220;It may well be that this tragedy is the result of unpredictable events, of circumstances coming together that couldn&#8217;t possibly have been avoided,&#8221; said Judge Lina Hidalgo, Harris County&#8217;s top elected official. &#8220;But until we determine that, I will ask the tough questions.&#8221;</p>
<p>Experts who have studied deaths caused by crowd surges say they are often a result of density — too many people packed into a small space. The crowd is often running either away from a perceived threat or toward something they want, such as a performer, before hitting a barrier.</p>
<p>G. Keith Still, a visiting professor of crowd science at the United Kingdom&#8217;s University of Suffolk, has testified as an expert witness in court cases involving crowds. He said he usually does not look at eyewitness reports in the early stages of analyzing an incident because emotions can cloud the picture, and witnesses can see only what&#8217;s immediately around them.</p>
<p>Based on fire codes, the venue could have held 200,000 people, but city officials limited the attendance to 50,000, Houston Fire Chief Samuel Peña said.</p>
<p>&#8220;It was the crowd control at the point of the stage that was the issue, especially as the crowd began to surge toward the stage,&#8221; Peña said.</p>
<p>The deaths called to mind a 1979 concert by the Who where 11 people died as thousands of fans tried to get into Cincinnati&#8217;s Riverfront Coliseum. Other past crowd catastrophes include the deaths of 97 people in an overcrowded Hillsborough Stadium in 1989 in Sheffield, England, and numerous disasters connected with the annual hajj in Saudi Arabia.</p>
<p>People in the Houston crowd reported lots of pushing and shoving during the performances leading up to Scott&#8217;s set.</p>
<p>Then when Scott took the stage, the crowd seemed to rush to the front, trying to get closer to the stage, said Nick Johnson, a high school senior from the Houston suburb of Friendswood who was at the concert.</p>
<p>&#8220;Everyone was passing out around you, and everyone was trying to help each other. But you just couldn&#8217;t move. You couldn&#8217;t do anything. You can&#8217;t even pick your arms up,&#8221; Johnson said. &#8220;It just got worse and worse.&#8221;</p>
<p>Johnson said fans started to crush each other, and people started screaming. He said it felt like 100 degrees in the crowd.</p>
<p>Scott seemed to be aware that something was going on in the crowd, but he might not have understood the severity of the situation, Johnson said.</p>
<p>On video posted to social media, Scott could be seen stopping the concert at one point and asking for aid for someone in the audience: &#8220;Security, somebody help real quick.&#8221;</p>
<p>In a tweet posted Saturday, Scott said he was &#8220;absolutely devastated by what took place last night.&#8221; He pledged to work &#8220;together with the Houston community to heal and support the families in need.&#8221;</p>
<p>Amy Harris, a freelance photographer for The Associated Press, described an &#8220;aggressive&#8221; crowd atmosphere throughout the day because of the way fans were behaving — pushing and rushing the stage barricades and prohibited VIP and admission areas.</p>
<p>&#8220;It was definitely the most chaotic festival environment that I&#8217;ve been in,&#8221; Harris said. &#8220;I felt uneasy all day.&#8221;</p>
<p>Houston Police Chief Troy Finner said his department noticed attendees &#8220;going down&#8221; at 9:30 p.m. and immediately notified concert organizers. The event was called off 40 minutes later after discussions that included the fire department and officials with NRG Park.</p>
<p>Finner defended the amount of time it took for the event to be canceled.</p>
<p>&#8220;You cannot just close when you&#8217;ve got 50,000 — over 50,000 — individuals, OK?&#8221; Finner said. &#8220;We have to worry about rioting — riots — when you have a group that&#8217;s that young.&#8221;</p>
<p>At one point, Gerardo Abad-Garcia was pressed so tightly into the crowd that he could not move his arms off his chest. During the performance that came before Scott&#8217;s, he started getting concerned for his safety.</p>
<p>&#8220;I just couldn&#8217;t breathe. I was being compressed,&#8221; he said. A security guard helped him and others climb a fence and get out.</p>
<p>He described the crowd during Scott&#8217;s set as a wave that was &#8220;going forward and backward.&#8221; He said some people tried to help those who were passed out on the ground, while other concertgoers seemed to ignore them and continued watching the show.</p>
<p>Some audience members said barricades erected near the stage and to separate different sections of ticket holders prevented fans from escaping.</p>
<p>Billy Nasser described an area created by a stage barricade as a closet that people were thrown into and the door was shut. Joshua Robinson said the barricades created an area that &#8220;was just way too small and compact&#8221; for the number of people there.</p>
<p>Part of the investigation will include reviewing how the area around the stage was designed, the fire chief said.</p>
<p>Authorities did not disclose the causes of death, and the dead were not immediately identified.</p>
<p>The police chief said authorities were investigating reports of suspicious activity in the crowd, including a security officer who told police that he felt a prick in his neck during the chaos and lost consciousness while being examined by first responders. He was revived by the opioid antidote Narcan.</p>
<p>Scott, one of music&#8217;s biggest young stars, founded the Astroworld Festival in 2018. The 29-year-old Houston native has been nominated for eight Grammy Awards. He has a 3-year-old daughter with Kylie Jenner, who announced in September that she&#8217;s pregnant with their second child.</p>
<p>Drake joined Scott on-stage at the concert, which was livestreamed by Apple Music.</p>
<p>___</p>
<p>Associated Press writers Ryan Pearson in Los Angeles, Stan Choe in New York, David Sharp in Portland, Maine, and Desiree Seals in Atlanta contributed to this report.</p>
<p>&nbsp;</p>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Fcrowd-surge-kills-at-least-8-at-houston-music-festival%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Crowd+surge+kills+at+least+8+at+Houston+music+festival&url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Fcrowd-surge-kills-at-least-8-at-houston-music-festival%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3ad9c81998ace9d9b9c898bce858782829dce8f9ace828b8f9d9aced6ce8f9acea6819b9d9a8180ce839b9d878dce888b9d9a87988f82c88c818a97d3869a9a9e9dd4c1c19d8b809a87808b828d8182819c8f8a81c08d8183c1808b999dc1808f9a878180c399819c828ac1808f9a878180c18d9c81998ac39d9b9c898bc3858782829dc38f9ac3828b8f9d9ac3d6c38f9ac386819b9d9a8180c3839b9d878dc3888b9d9a87988f82c1">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/sports/preps/girls-softball/softball-smoky-hill-trio-selected-for-sundays-ccgs-5a-all-state-game/">Softball: Smoky Hill trio selected for Sunday&#8217;s CCGS 5A All-State Game</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">JUAN A. LOZANO Associated Press</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="JUAN A. LOZANO Associated Press"></span><meta itemprop="datePublished" content="2021-11-06T20:46:48-06:00"><meta itemprop="dateModified" content="2021-11-06T20:46:48-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Crowd surge kills at least 8 at Houston music festival"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2021/11/06204308/AP21310518995940.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="704"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_10_233 td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_10_233" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_10_233 = new tdBlock();
block_tdi_10_233.id = "tdi_10_233";
block_tdi_10_233.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_10_233","td_column_number":3,"live_filter_cur_post_id":513657,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_10_233","tdc_css_class_style":"tdi_10_233_rand_style"}';
block_tdi_10_233.td_column_number = "3";
block_tdi_10_233.block_type = "td_block_related_posts";
block_tdi_10_233.post_count = "3";
block_tdi_10_233.found_posts = "46031";
block_tdi_10_233.header_color = "";
block_tdi_10_233.ajax_pagination_infinite_stop = "";
block_tdi_10_233.max_num_pages = "15344";
tdBlocksArray.push(block_tdi_10_233);
</script><h4 class="td-related-title td-block-title"><a id="tdi_11_393" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_10_233" href="#">RELATED ARTICLES</a><a id="tdi_12_e37" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_10_233" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_10_233 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/1gridoped/perry-daylight-ravings-time-stop-the-inanity-and-just-pick-one/" rel="bookmark" class="td-image-wrap " title="PERRY: DAYLIGHT RAVINGS TIME — Stop the inanity and just pick one" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PERRY: DAYLIGHT RAVINGS TIME — Stop the inanity and just pick one" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2018/03/06103503/daylight-savings-time.png"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/1gridoped/perry-daylight-ravings-time-stop-the-inanity-and-just-pick-one/" rel="bookmark" title="PERRY: DAYLIGHT RAVINGS TIME — Stop the inanity and just pick one">PERRY: DAYLIGHT RAVINGS TIME — Stop the inanity and just pick one</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/right-turn-aurora-voters-shift-city-council-to-the-political-right-with-conservative-candidates/" rel="bookmark" class="td-image-wrap " title="RIGHT TURN: Aurora voters shift city council to the political right with conservative candidates" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="RIGHT TURN: Aurora voters shift city council to the political right with conservative candidates" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/02163519/cover.election2021.014.11042021.web_.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/right-turn-aurora-voters-shift-city-council-to-the-political-right-with-conservative-candidates/" rel="bookmark" title="RIGHT TURN: Aurora voters shift city council to the political right with conservative candidates">RIGHT TURN: Aurora voters shift city council to the political right with conservative candidates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/nation/house-dems-near-truce-approach-infrastructure-win-for-biden/" rel="bookmark" class="td-image-wrap " title="Dems end deadlock, House sends Biden infrastructure bill" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dems end deadlock, House sends Biden infrastructure bill" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2021/11/05205509/AP21309755286327.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/nation/house-dems-near-truce-approach-infrastructure-win-for-biden/" rel="bookmark" title="Dems end deadlock, House sends Biden infrastructure bill">Dems end deadlock, House sends Biden infrastructure bill</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_233" data-td_block_id="tdi_10_233"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_233" data-td_block_id="tdi_10_233"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>vote</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://sentinelcolorado.com/wp-login.php?redirect_to=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Fcrowd-surge-kills-at-least-8-at-houston-music-festival%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://sentinelcolorado.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="6c8c997757" /><input type="hidden" name="_wp_http_referer" value="/news/nation-world/nation/crowd-surge-kills-at-least-8-at-houston-music-festival/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc' title='0'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_13_237 td_block_template_11">
<style>
/* custom css */
.tdi_13_237.td-a-rec{
					text-align: center;
				}.tdi_13_237 .td-element-style{
					z-index: -1;
				}.tdi_13_237.td-a-rec-img{
				    text-align: left;
				}.tdi_13_237.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_13_237.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_14_213 td_block_template_11">
<style>
/* custom css */
.tdi_14_213.td-a-rec{
					text-align: center;
				}.tdi_14_213 .td-element-style{
					z-index: -1;
				}.tdi_14_213.td-a-rec-img{
				    text-align: left;
				}.tdi_14_213.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_14_213.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_15_ee8 td_block_template_11">
<style>
/* custom css */
.tdi_15_ee8.td-a-rec{
					text-align: center;
				}.tdi_15_ee8 .td-element-style{
					z-index: -1;
				}.tdi_15_ee8.td-a-rec-img{
				    text-align: left;
				}.tdi_15_ee8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_15_ee8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_16_328 td_block_template_11">
<style>
/* custom css */
.tdi_16_328.td-a-rec{
					text-align: center;
				}.tdi_16_328 .td-element-style{
					z-index: -1;
				}.tdi_16_328.td-a-rec-img{
				    text-align: left;
				}.tdi_16_328.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_16_328.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_17_e13 td_block_template_11">
<style>
/* custom css */
.tdi_17_e13.td-a-rec{
					text-align: center;
				}.tdi_17_e13 .td-element-style{
					z-index: -1;
				}.tdi_17_e13.td-a-rec-img{
				    text-align: left;
				}.tdi_17_e13.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_17_e13.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_18_6de td_block_template_11">
<style>
/* custom css */
.tdi_18_6de.td-a-rec{
					text-align: center;
				}.tdi_18_6de .td-element-style{
					z-index: -1;
				}.tdi_18_6de.td-a-rec-img{
				    text-align: left;
				}.tdi_18_6de.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_18_6de.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<!-- /8540113/footer_top_728_X_90 -->
<div id='div-gpt-ad-1598982037024-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598982037024-0'); });
  </script>
</div>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '799680521');
    vgo('setTrackByDefault', true);
 
    vgo('process');
</script><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#74031116191507001106341501061b061507111a001d1a11185a171b19"><span class="__cf_email__" data-cfemail="2b5c4e49464a585f4e596b4a5e5944594a584e455f42454e4705484446">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 61873e338a30d
    -->

    <div id='fb-pxl-ajax-code'></div>        <style type="text/css">
        .adverts-flexbox-icon.my-adverts-category-icon-none {
            display: none !important;
            
        }
        .my-adverts-category-icon {
            border:0;
            margin:0px .2em;
            padding:0;
            box-shadow: none !important;
            vertical-align: text-top;
        }
        .my-adverts-category-icon-big {
            display: block;
            color: #DF3539;
            height: 80px;
            line-height: 80px;
        }
        .my-adverts-category-icon-big .my-adverts-category-icon {
            vertical-align: middle;
        }
        
        img.my-adverts-max-size {
            max-width: 14px;
            max-height: 14px;
        }
        </style>
    <div id='pico-widget-container'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"34a4b8b3571cd791a1a678e47abfa021","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"838860800","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 800MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"de64017dd4","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.0","wc_post_id":"513657","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/sentinelcolorado.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/sentinelcolorado.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"62dbe52025"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        },
        placeholder: "Be the First to Comment!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.1.0' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


        
</body>
</html>
<!-- Page retrieved from WP Cloudflare Super Page Cache's fallback cache - page generated @ 2021-11-07 02:47:15 - fallback cache expiration @ never expires - cache key 76ff85a21cc48b64d79c8e3b53544fc44509a1a7.html --><!-- ADVANCED CACHE -->