<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Deal between US, Turkey spawns more questions than answers | Sentinel Colorado</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.sentinelcolorado.com/2019/10/18062849/AP19290718930079.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Deal between US, Turkey spawns more questions than answers Comments Feed" href="https://sentinelcolorado.com/news/nation-world/deal-between-us-turkey-spawns-more-questions-than-answers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b374619cdb09c180dbf43dd944b44575' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Canon City woman indicted in attempted sale of 1920s fetuses' href='https://sentinelcolorado.com/news/state-and-region/canon-city-woman-indicted-in-attempted-sale-of-1920s-fetuses/' />
<link rel='next' title='Trump hails Syria cease-fire after his ordered withdrawal prompted crisis' href='https://sentinelcolorado.com/news/nation-world/trump-hails-syria-cease-fire-after-his-ordered-withdrawal-prompted-crisis/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=387494' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fdeal-between-us-turkey-spawns-more-questions-than-answers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fdeal-between-us-turkey-spawns-more-questions-than-answers%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"10\/18\/2019 06:58:17"}';
</script><style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
    background-image: url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);
    background-repeat: no-repeat;
    background-position: 50%;
    background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
    content: " ";
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"908a4b9443","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', [], {
    "agent": "wordpress-5.2.4-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://sentinelcolorado.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="canonical" href="https://sentinelcolorado.com/news/nation-world/deal-between-us-turkey-spawns-more-questions-than-answers/" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sentinelcolorado.com/category/orecent-headlines/",
                                "name": "0Recent Headlines"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://sentinelcolorado.com/news/nation-world/deal-between-us-turkey-spawns-more-questions-than-answers/",
                                "name": "Deal between US, Turkey spawns more questions than answers"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.sf-menu ul .td-menu-item > a {
	font-size:15px;
	font-weight:bold;
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c0223b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c0223b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_Footer', [[728, 90], [468, 60], [960, 90]], 'div-gpt-ad-1520977200202-1').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1520977200202-3').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-387494 single-format-standard deal-between-us-turkey-spawns-more-questions-than-answers global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-386283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386283"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-386284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386284"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">50.9</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5da9b6e928bf7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5da9b6e928bf7" ><script>var block_td_uid_1_5da9b6e928bf7 = new tdBlock();
block_td_uid_1_5da9b6e928bf7.id = "td_uid_1_5da9b6e928bf7";
block_td_uid_1_5da9b6e928bf7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5da9b6e928bf7_rand","tdc_css_class":"td_uid_1_5da9b6e928bf7_rand","tdc_css_class_style":"td_uid_1_5da9b6e928bf7_rand_style"}';
block_td_uid_1_5da9b6e928bf7.td_column_number = "3";
block_td_uid_1_5da9b6e928bf7.block_type = "td_block_mega_menu";
block_td_uid_1_5da9b6e928bf7.post_count = "5";
block_td_uid_1_5da9b6e928bf7.found_posts = "1177";
block_td_uid_1_5da9b6e928bf7.header_color = "";
block_td_uid_1_5da9b6e928bf7.ajax_pagination_infinite_stop = "";
block_td_uid_1_5da9b6e928bf7.max_num_pages = "236";
tdBlocksArray.push(block_td_uid_1_5da9b6e928bf7);
</script><div id=td_uid_1_5da9b6e928bf7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/spirited-childrens-hospital-colorado-patients-celebrate-annual-costume-festival/" rel="bookmark" class="td-image-wrap" title="SPIRITED — Children&#8217;s Hospital Colorado patients celebrate annual costume festival"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/17143135/ChildrensHalloweenSpiritCostume.006.101719.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/17143135/ChildrensHalloweenSpiritCostume.006.101719.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/17143135/ChildrensHalloweenSpiritCostume.006.101719.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SPIRITED — Children&#8217;s Hospital Colorado patients celebrate annual costume festival"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/spirited-childrens-hospital-colorado-patients-celebrate-annual-costume-festival/" rel="bookmark" title="SPIRITED — Children&#8217;s Hospital Colorado patients celebrate annual costume festival">SPIRITED — Children&#8217;s Hospital Colorado patients celebrate annual costume festival</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/attorney-of-shotgun-wielding-aurora-man-shot-by-police-calls-for-da-to-charge-officer-who-fired-weapon/" rel="bookmark" class="td-image-wrap" title="Attorney of Aurora man shot by police through house window calls for DA to charge the cop"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/16150933/metro.AndyHuff.003.101619.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/16150933/metro.AndyHuff.003.101619.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/16150933/metro.AndyHuff.003.101619.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Attorney of Aurora man shot by police through house window calls for DA to charge the cop"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/attorney-of-shotgun-wielding-aurora-man-shot-by-police-calls-for-da-to-charge-officer-who-fired-weapon/" rel="bookmark" title="Attorney of Aurora man shot by police through house window calls for DA to charge the cop">Attorney of Aurora man shot by police through house window calls&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-police-recommend-charging-21-year-old-man-suspected-of-assaulting-king-soopers-security-guard-with-attempted-murder/" rel="bookmark" class="td-image-wrap" title="Aurora police recommend charging 21-year-old man suspected of assaulting King Soopers security guard with attempted murder"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/16210154/Xavier-Cardona-copy-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/16210154/Xavier-Cardona-copy-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/16210154/Xavier-Cardona-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora police recommend charging 21-year-old man suspected of assaulting King Soopers security guard with attempted murder"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-police-recommend-charging-21-year-old-man-suspected-of-assaulting-king-soopers-security-guard-with-attempted-murder/" rel="bookmark" title="Aurora police recommend charging 21-year-old man suspected of assaulting King Soopers security guard with attempted murder">Aurora police recommend charging 21-year-old man suspected of assaulting King Soopers&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-city-council-election-ballots-in-adams-county-contain-error-per-city-clerk/" rel="bookmark" class="td-image-wrap" title="Adams County sending new ballots to Aurora voters after at-large race gaffe"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/16113207/Adams-County-Ballot-Error-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/10/16113207/Adams-County-Ballot-Error-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/10/16113207/Adams-County-Ballot-Error-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Adams County sending new ballots to Aurora voters after at-large race gaffe"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-city-council-election-ballots-in-adams-county-contain-error-per-city-clerk/" rel="bookmark" title="Adams County sending new ballots to Aurora voters after at-large race gaffe">Adams County sending new ballots to Aurora voters after at-large race&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/a-more-perfect-union-aurora-police-change-bargaining-union-for-first-time-in-47-years/" rel="bookmark" class="td-image-wrap" title="A MORE PERFECT UNION: Aurora police change bargaining union for first time in 47 years"><img width="190" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/03/06132836/Arrest3.6.19-e1560344660756-190x150.jpg" alt="" title="A MORE PERFECT UNION: Aurora police change bargaining union for first time in 47 years"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/a-more-perfect-union-aurora-police-change-bargaining-union-for-first-time-in-47-years/" rel="bookmark" title="A MORE PERFECT UNION: Aurora police change bargaining union for first time in 47 years">A MORE PERFECT UNION: Aurora police change bargaining union for first&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5da9b6e928bf7" data-td_block_id="td_uid_1_5da9b6e928bf7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5da9b6e928bf7" data-td_block_id="td_uid_1_5da9b6e928bf7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-386283"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5da9b6e92ab4c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_2_5da9b6e92ab4c" ><script>var block_td_uid_2_5da9b6e92ab4c = new tdBlock();
block_td_uid_2_5da9b6e92ab4c.id = "td_uid_2_5da9b6e92ab4c";
block_td_uid_2_5da9b6e92ab4c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5da9b6e92ab4c_rand","tdc_css_class":"td_uid_2_5da9b6e92ab4c_rand","tdc_css_class_style":"td_uid_2_5da9b6e92ab4c_rand_style"}';
block_td_uid_2_5da9b6e92ab4c.td_column_number = "3";
block_td_uid_2_5da9b6e92ab4c.block_type = "td_block_mega_menu";
block_td_uid_2_5da9b6e92ab4c.post_count = "5";
block_td_uid_2_5da9b6e92ab4c.found_posts = "971";
block_td_uid_2_5da9b6e92ab4c.header_color = "";
block_td_uid_2_5da9b6e92ab4c.ajax_pagination_infinite_stop = "";
block_td_uid_2_5da9b6e92ab4c.max_num_pages = "195";
tdBlocksArray.push(block_td_uid_2_5da9b6e92ab4c);
</script><div id=td_uid_2_5da9b6e92ab4c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/fresh-perspective-new-voice-for-colfax-arts-group-is-a-familiar-one/" rel="bookmark" class="td-image-wrap" title="FRESH PERSPECTIVE: New voice for Colfax arts group is a familiar one"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO.jpg 1000w, https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO-266x178.jpg 266w, https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO-539x360.jpg 539w, https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO-768x512.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FRESH PERSPECTIVE: New voice for Colfax arts group is a familiar one"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/fresh-perspective-new-voice-for-colfax-arts-group-is-a-familiar-one/" rel="bookmark" title="FRESH PERSPECTIVE: New voice for Colfax arts group is a familiar one">FRESH PERSPECTIVE: New voice for Colfax arts group is a familiar&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/sentinel-biz/boulder-beer-company-to-downsize-stop-mass-distribution/" rel="bookmark" class="td-image-wrap" title="Boulder Beer company to downsize, stop mass distribution"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boulder Beer company to downsize, stop mass distribution"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/sentinel-biz/boulder-beer-company-to-downsize-stop-mass-distribution/" rel="bookmark" title="Boulder Beer company to downsize, stop mass distribution">Boulder Beer company to downsize, stop mass distribution</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/state-and-region/colorado-suit-seeks-statewide-suspension-of-drilling-permits/" rel="bookmark" class="td-image-wrap" title="Colorado suit seeks statewide suspension of drilling permits"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Colorado suit seeks statewide suspension of drilling permits"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/state-and-region/colorado-suit-seeks-statewide-suspension-of-drilling-permits/" rel="bookmark" title="Colorado suit seeks statewide suspension of drilling permits">Colorado suit seeks statewide suspension of drilling permits</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/gm-uaw-talks-take-turn-for-worse-settlement-not-near/" rel="bookmark" class="td-image-wrap" title="GM-UAW talks take turn for worse; settlement not near"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/06164605/AP19277770601250-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/06164605/AP19277770601250-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/06164605/AP19277770601250-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GM-UAW talks take turn for worse; settlement not near"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/gm-uaw-talks-take-turn-for-worse-settlement-not-near/" rel="bookmark" title="GM-UAW talks take turn for worse; settlement not near">GM-UAW talks take turn for worse; settlement not near</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/colorado-banks-quietly-offer-services-to-marijuana-industry/" rel="bookmark" class="td-image-wrap" title="Colorado banks quietly offer services to marijuana industry"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/03083747/AP19275612231431-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/03083747/AP19275612231431-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/03083747/AP19275612231431-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Colorado banks quietly offer services to marijuana industry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/colorado-banks-quietly-offer-services-to-marijuana-industry/" rel="bookmark" title="Colorado banks quietly offer services to marijuana industry">Colorado banks quietly offer services to marijuana industry</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5da9b6e92ab4c" data-td_block_id="td_uid_2_5da9b6e92ab4c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5da9b6e92ab4c" data-td_block_id="td_uid_2_5da9b6e92ab4c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5da9b6e92c689_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5da9b6e92c689" ><script>var block_td_uid_3_5da9b6e92c689 = new tdBlock();
block_td_uid_3_5da9b6e92c689.id = "td_uid_3_5da9b6e92c689";
block_td_uid_3_5da9b6e92c689.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5da9b6e92c689_rand","tdc_css_class":"td_uid_3_5da9b6e92c689_rand","tdc_css_class_style":"td_uid_3_5da9b6e92c689_rand_style"}';
block_td_uid_3_5da9b6e92c689.td_column_number = "3";
block_td_uid_3_5da9b6e92c689.block_type = "td_block_mega_menu";
block_td_uid_3_5da9b6e92c689.post_count = "5";
block_td_uid_3_5da9b6e92c689.found_posts = "757";
block_td_uid_3_5da9b6e92c689.header_color = "";
block_td_uid_3_5da9b6e92c689.ajax_pagination_infinite_stop = "";
block_td_uid_3_5da9b6e92c689.max_num_pages = "152";
tdBlocksArray.push(block_td_uid_3_5da9b6e92c689);
</script><div id=td_uid_3_5da9b6e92c689 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-225/" rel="bookmark" class="td-image-wrap" title="Toon in Friday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/18064431/230886-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/10/18064431/230886-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/10/18064431/230886-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Friday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-225/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/editorial-gov-polis-must-intervene-in-bungled-case-of-aurora-shooting-man-in-the-back/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Gov. Polis must intervene in botched case of Aurora cop shooting man in the back"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/17111532/metro.AndyHuff.006.101619.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/17111532/metro.AndyHuff.006.101619.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/17111532/metro.AndyHuff.006.101619.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Gov. Polis must intervene in botched case of Aurora cop shooting man in the back"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/editorial-gov-polis-must-intervene-in-bungled-case-of-aurora-shooting-man-in-the-back/" rel="bookmark" title="EDITORIAL: Gov. Polis must intervene in botched case of Aurora cop shooting man in the back">EDITORIAL: Gov. Polis must intervene in botched case of Aurora cop&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-223/" rel="bookmark" class="td-image-wrap" title="Toon in Thursday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/17074431/230858-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/10/17074431/230858-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/10/17074431/230858-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Thursday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-223/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-230/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/16071902/230783-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/10/16071902/230783-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/10/16071902/230783-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Wednesday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-230/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/martha-karnopp-keeping-arapahoe-county-free-of-for-profit-jails-means-public-investment-vote-yes-on-prop-1a/" rel="bookmark" class="td-image-wrap" title="MARTHA KARNOPP: Keeping Arapahoe County free of for-profit jails means public investment — vote yes on prop 1A"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/26121524/cover.ArapCoJail.005.092619.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/26121524/cover.ArapCoJail.005.092619.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/26121524/cover.ArapCoJail.005.092619.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MARTHA KARNOPP: Keeping Arapahoe County free of for-profit jails means public investment — vote yes on prop 1A"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/martha-karnopp-keeping-arapahoe-county-free-of-for-profit-jails-means-public-investment-vote-yes-on-prop-1a/" rel="bookmark" title="MARTHA KARNOPP: Keeping Arapahoe County free of for-profit jails means public investment — vote yes on prop 1A">MARTHA KARNOPP: Keeping Arapahoe County free of for-profit jails means public&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5da9b6e92c689" data-td_block_id="td_uid_3_5da9b6e92c689"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5da9b6e92c689" data-td_block_id="td_uid_3_5da9b6e92c689"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5da9b6e92e201_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_4_5da9b6e92e201" ><script>var block_td_uid_4_5da9b6e92e201 = new tdBlock();
block_td_uid_4_5da9b6e92e201.id = "td_uid_4_5da9b6e92e201";
block_td_uid_4_5da9b6e92e201.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5da9b6e92e201_rand","tdc_css_class":"td_uid_4_5da9b6e92e201_rand","tdc_css_class_style":"td_uid_4_5da9b6e92e201_rand_style"}';
block_td_uid_4_5da9b6e92e201.td_column_number = "3";
block_td_uid_4_5da9b6e92e201.block_type = "td_block_mega_menu";
block_td_uid_4_5da9b6e92e201.post_count = "5";
block_td_uid_4_5da9b6e92e201.found_posts = "664";
block_td_uid_4_5da9b6e92e201.header_color = "";
block_td_uid_4_5da9b6e92e201.ajax_pagination_infinite_stop = "";
block_td_uid_4_5da9b6e92e201.max_num_pages = "133";
tdBlocksArray.push(block_td_uid_4_5da9b6e92e201);
</script><div id=td_uid_4_5da9b6e92e201 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/fresh-perspective-new-voice-for-colfax-arts-group-is-a-familiar-one/" rel="bookmark" class="td-image-wrap" title="FRESH PERSPECTIVE: New voice for Colfax arts group is a familiar one"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO.jpg 1000w, https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO-266x178.jpg 266w, https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO-539x360.jpg 539w, https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO-768x512.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FRESH PERSPECTIVE: New voice for Colfax arts group is a familiar one"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/fresh-perspective-new-voice-for-colfax-arts-group-is-a-familiar-one/" rel="bookmark" title="FRESH PERSPECTIVE: New voice for Colfax arts group is a familiar one">FRESH PERSPECTIVE: New voice for Colfax arts group is a familiar&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/falls-the-best-time-to-harvest-discounts-at-garden-centers/" rel="bookmark" class="td-image-wrap" title="Fall&#8217;s the best time to harvest discounts at garden centers"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/15085057/AP19288432665178-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/15085057/AP19288432665178-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/15085057/AP19288432665178-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fall&#8217;s the best time to harvest discounts at garden centers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/falls-the-best-time-to-harvest-discounts-at-garden-centers/" rel="bookmark" title="Fall&#8217;s the best time to harvest discounts at garden centers">Fall&#8217;s the best time to harvest discounts at garden centers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/egypt-says-archeologists-uncover-20-ancient-coffins-in-luxor/" rel="bookmark" class="td-image-wrap" title="Egypt says archeologists uncover 20 ancient coffins in Luxor"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/15084113/AP19288464041865-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/15084113/AP19288464041865-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/15084113/AP19288464041865-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Egypt says archeologists uncover 20 ancient coffins in Luxor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/egypt-says-archeologists-uncover-20-ancient-coffins-in-luxor/" rel="bookmark" title="Egypt says archeologists uncover 20 ancient coffins in Luxor">Egypt says archeologists uncover 20 ancient coffins in Luxor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/tastes-great-less-land-filling-beer-in-a-paper-bottle/" rel="bookmark" class="td-image-wrap" title="Tastes great, less land-filling &#8230; beer in a paper bottle"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/14082834/AP19284577448523-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/14082834/AP19284577448523-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/14082834/AP19284577448523-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tastes great, less land-filling &#8230; beer in a paper bottle"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/tastes-great-less-land-filling-beer-in-a-paper-bottle/" rel="bookmark" title="Tastes great, less land-filling &#8230; beer in a paper bottle">Tastes great, less land-filling &#8230; beer in a paper bottle</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/us-consumers-snap-up-italian-parmesan-before-tariffs-hit/" rel="bookmark" class="td-image-wrap" title="US consumers snap up Italian Parmesan before tariffs hit"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/14083033/AP19283390748497-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/14083033/AP19283390748497-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/14083033/AP19283390748497-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US consumers snap up Italian Parmesan before tariffs hit"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/us-consumers-snap-up-italian-parmesan-before-tariffs-hit/" rel="bookmark" title="US consumers snap up Italian Parmesan before tariffs hit">US consumers snap up Italian Parmesan before tariffs hit</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5da9b6e92e201" data-td_block_id="td_uid_4_5da9b6e92e201"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5da9b6e92e201" data-td_block_id="td_uid_4_5da9b6e92e201"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5da9b6e92fc8a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5da9b6e92fc8a" ><script>var block_td_uid_5_5da9b6e92fc8a = new tdBlock();
block_td_uid_5_5da9b6e92fc8a.id = "td_uid_5_5da9b6e92fc8a";
block_td_uid_5_5da9b6e92fc8a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5da9b6e92fc8a_rand","tdc_css_class":"td_uid_5_5da9b6e92fc8a_rand","tdc_css_class_style":"td_uid_5_5da9b6e92fc8a_rand_style"}';
block_td_uid_5_5da9b6e92fc8a.td_column_number = "3";
block_td_uid_5_5da9b6e92fc8a.block_type = "td_block_mega_menu";
block_td_uid_5_5da9b6e92fc8a.post_count = "5";
block_td_uid_5_5da9b6e92fc8a.found_posts = "321";
block_td_uid_5_5da9b6e92fc8a.header_color = "";
block_td_uid_5_5da9b6e92fc8a.ajax_pagination_infinite_stop = "";
block_td_uid_5_5da9b6e92fc8a.max_num_pages = "65";
tdBlocksArray.push(block_td_uid_5_5da9b6e92fc8a);
</script><div id=td_uid_5_5da9b6e92fc8a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/you-can-try-this-at-home-cookbook-serves-up-tv-movie-foods/" rel="bookmark" class="td-image-wrap" title="You CAN try this at home: Cookbook serves up TV, movie foods"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/15084843/AP19287587461219-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/15084843/AP19287587461219-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/15084843/AP19287587461219-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="You CAN try this at home: Cookbook serves up TV, movie foods"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/you-can-try-this-at-home-cookbook-serves-up-tv-movie-foods/" rel="bookmark" title="You CAN try this at home: Cookbook serves up TV, movie foods">You CAN try this at home: Cookbook serves up TV, movie&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/how-risky-is-eating-red-meat-new-papers-provoke-controversy/" rel="bookmark" class="td-image-wrap" title="How risky is eating red meat? New papers provoke controversy"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/01084911/AP19269555615440-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/01084911/AP19269555615440-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/01084911/AP19269555615440-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How risky is eating red meat? New papers provoke controversy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/how-risky-is-eating-red-meat-new-papers-provoke-controversy/" rel="bookmark" title="How risky is eating red meat? New papers provoke controversy">How risky is eating red meat? New papers provoke controversy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/from-common-to-cool-the-lowly-cabbage-has-become-a-star/" rel="bookmark" class="td-image-wrap" title="From common to cool: The lowly cabbage has become a star"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/16205926/AP19259522614262-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/16205926/AP19259522614262-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/16205926/AP19259522614262-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From common to cool: The lowly cabbage has become a star"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/from-common-to-cool-the-lowly-cabbage-has-become-a-star/" rel="bookmark" title="From common to cool: The lowly cabbage has become a star">From common to cool: The lowly cabbage has become a star</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/plenty-of-bounty-and-full-moon-at-aurora-mid-autumn-festival/" rel="bookmark" class="td-image-wrap" title="Plenty of bounty and full moon at Aurora Mid-Autumn Festival"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/15195618/metro.AutumnFestNightMkt.001.091919.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/15195618/metro.AutumnFestNightMkt.001.091919.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/15195618/metro.AutumnFestNightMkt.001.091919.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plenty of bounty and full moon at Aurora Mid-Autumn Festival"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/plenty-of-bounty-and-full-moon-at-aurora-mid-autumn-festival/" rel="bookmark" title="Plenty of bounty and full moon at Aurora Mid-Autumn Festival">Plenty of bounty and full moon at Aurora Mid-Autumn Festival</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/mexico-celebrates-its-independence-with-iconic-chile-dish/" rel="bookmark" class="td-image-wrap" title="Mexico celebrates its independence with iconic chile dish"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/09/16083923/AP19258728394467-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/09/16083923/AP19258728394467-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/09/16083923/AP19258728394467-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mexico celebrates its independence with iconic chile dish"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/mexico-celebrates-its-independence-with-iconic-chile-dish/" rel="bookmark" title="Mexico celebrates its independence with iconic chile dish">Mexico celebrates its independence with iconic chile dish</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5da9b6e92fc8a" data-td_block_id="td_uid_5_5da9b6e92fc8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5da9b6e92fc8a" data-td_block_id="td_uid_5_5da9b6e92fc8a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5da9b6e931996_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_5da9b6e931996" ><script>var block_td_uid_6_5da9b6e931996 = new tdBlock();
block_td_uid_6_5da9b6e931996.id = "td_uid_6_5da9b6e931996";
block_td_uid_6_5da9b6e931996.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5da9b6e931996_rand","tdc_css_class":"td_uid_6_5da9b6e931996_rand","tdc_css_class_style":"td_uid_6_5da9b6e931996_rand_style"}';
block_td_uid_6_5da9b6e931996.td_column_number = "3";
block_td_uid_6_5da9b6e931996.block_type = "td_block_mega_menu";
block_td_uid_6_5da9b6e931996.post_count = "5";
block_td_uid_6_5da9b6e931996.found_posts = "1343";
block_td_uid_6_5da9b6e931996.header_color = "";
block_td_uid_6_5da9b6e931996.ajax_pagination_infinite_stop = "";
block_td_uid_6_5da9b6e931996.max_num_pages = "269";
tdBlocksArray.push(block_td_uid_6_5da9b6e931996);
</script><div id=td_uid_6_5da9b6e931996 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/patrick-mahomes-hurts-knee-chiefs-win-big-over-broncos/" rel="bookmark" class="td-image-wrap" title="Patrick Mahomes hurts knee, Chiefs win big over Broncos"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/17223806/AP19291066081842-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/17223806/AP19291066081842-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/17223806/AP19291066081842-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Patrick Mahomes hurts knee, Chiefs win big over Broncos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/patrick-mahomes-hurts-knee-chiefs-win-big-over-broncos/" rel="bookmark" title="Patrick Mahomes hurts knee, Chiefs win big over Broncos">Patrick Mahomes hurts knee, Chiefs win big over Broncos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/post-game-high-school-athletes-learn-the-ropes-about-navigating-social-media-that-plays-for-keeps/" rel="bookmark" class="td-image-wrap" title="POST GAME: High school athletes learn the ropes about navigating social media that plays for keeps"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/17124856/cover.hz_.web_.107-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/17124856/cover.hz_.web_.107-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/17124856/cover.hz_.web_.107-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="POST GAME: High school athletes learn the ropes about navigating social media that plays for keeps"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/post-game-high-school-athletes-learn-the-ropes-about-navigating-social-media-that-plays-for-keeps/" rel="bookmark" title="POST GAME: High school athletes learn the ropes about navigating social media that plays for keeps">POST GAME: High school athletes learn the ropes about navigating social&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/tanev-scores-ot-winner-penguins-deal-avalanche-first-loss/" rel="bookmark" class="td-image-wrap" title="Tanev scores OT winner, Penguins deal Avalanche first loss"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/17080103/AP19290101749379-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/17080103/AP19290101749379-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/17080103/AP19290101749379-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tanev scores OT winner, Penguins deal Avalanche first loss"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/tanev-scores-ot-winner-penguins-deal-avalanche-first-loss/" rel="bookmark" title="Tanev scores OT winner, Penguins deal Avalanche first loss">Tanev scores OT winner, Penguins deal Avalanche first loss</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/young-denver-nuggets-set-sights-much-higher-this-season/" rel="bookmark" class="td-image-wrap" title="Young Denver Nuggets set sights much higher this season"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/16151007/AP19288114663936-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/16151007/AP19288114663936-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/16151007/AP19288114663936-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Young Denver Nuggets set sights much higher this season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/young-denver-nuggets-set-sights-much-higher-this-season/" rel="bookmark" title="Young Denver Nuggets set sights much higher this season">Young Denver Nuggets set sights much higher this season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/given-short-week-broncos-practice-light-for-mahomes-chiefs/" rel="bookmark" class="td-image-wrap" title="Given short week, Broncos practice light for Mahomes, Chiefs"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/16131052/AP19286750379122-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/16131052/AP19286750379122-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/16131052/AP19286750379122-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Given short week, Broncos practice light for Mahomes, Chiefs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/given-short-week-broncos-practice-light-for-mahomes-chiefs/" rel="bookmark" title="Given short week, Broncos practice light for Mahomes, Chiefs">Given short week, Broncos practice light for Mahomes, Chiefs</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5da9b6e931996" data-td_block_id="td_uid_6_5da9b6e931996"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5da9b6e931996" data-td_block_id="td_uid_6_5da9b6e931996"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-386284"><a href="https://sentinelcolorado.com/sentinel-vote-2019/">Sentinel Vote 2019</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_7_5da9b6e934d13_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1520977200202-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-3'); });
</script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Recent Headlines" class="entry-crumb" href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Deal between US, Turkey spawns more questions than answers</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-387494" class="post-387494 post type-post status-publish format-standard has-post-thumbnail category-orecent-headlines category-0trending category-1gridcontlworld category-nation category-nation-world category-trump-white-house category-world category-y-am-edition-world" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/nation/">Nation</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/trump-white-house/">The Trump White House</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/world/">World</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/y-am-edition-world/">Y AM edition - WORLD</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Deal between US, Turkey spawns more questions than answers</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">LOLITA C. BALDOR Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-10-18T06:31:45+00:00" >October 18, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-387494">5</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/news/nation-world/deal-between-us-turkey-spawns-more-questions-than-answers/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fdeal-between-us-turkey-spawns-more-questions-than-answers%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Deal+between+US%2C+Turkey+spawns+more+questions+than+answers&url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fdeal-between-us-turkey-spawns-more-questions-than-answers%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d146d4c4845094b4c5d5e4c4c47097c7a05097d5c5b424c50095a59485e475a0944465b4c09585c4c5a5d4046475a095d4148470948475a5e4c5b5a0f4b464d5014415d5d595a1306065a4c475d40474c454a4645465b484d46074a464406474c5e5a0647485d404647045e465b454d064d4c4845044b4c5d5e4c4c47045c5a045d5c5b424c50045a59485e475a0444465b4c04585c4c5a5d4046475a045d4148470448475a5e4c5b5a06">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <figure id="attachment_387496" aria-describedby="caption-attachment-387496" style="width: 540px" class="wp-caption aligncenter"><img class="size-large wp-image-387496" src="https://cdn.sentinelcolorado.com/2019/10/18062849/AP19290718930079-540x360.jpg" alt="" width="540" height="360" srcset="https://cdn.sentinelcolorado.com/2019/10/18062849/AP19290718930079-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2019/10/18062849/AP19290718930079-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2019/10/18062849/AP19290718930079-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2019/10/18062849/AP19290718930079-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2019/10/18062849/AP19290718930079-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2019/10/18062849/AP19290718930079.jpg 1024w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption id="caption-attachment-387496" class="wp-caption-text">U.S. Secretary of State Mike Pompeo speaks as Vice President Mike Pence listens during a news conference at the U.S. ambassador&#8217;s residence in Ankara, Turkey, Thursday, Oct. 17, 2019. The U.S. and Turkey agreed to a five-day cease-fire in the Turks&#8217; attacks on Kurdish fighters in northern Syria to allow the Kurds to withdraw to roughly 20 miles away from the Turkish border. The arrangement appeared to be a significant embrace of Turkey&#8217;s position in the weeklong conflict. (AP Photo/Burhan Ozbilici) (AP Photo/Burhan Ozbilici)</figcaption></figure>
<p><strong>WASHINGTON</strong>  |  President Donald Trump hailed it as a great day for civilization, but the agreement hammered out in Ankara, Turkey, between U.S. and Turkish leaders spawned more questions than answers.</p>
<p>Thursday&#8217;s deal called for a five-day pause in fighting between Turkish and Kurdish fighters and put a temporary halt to the battle along the Syrian border. It also gave the Turks the 20-mile-deep (32-kilometer-deep) safe zone in Syria that leaders in Ankara had sought for months. But what it meant for U.S. forces withdrawing from Syria remained unclear, and some fighting continued Friday morning in a northeast Syrian border town.</p>
<p>A look at the key provisions of the deal and remaining uncertainties:</p>
<p>___</p>
<p>THE AGREEMENT</p>
<p>A U.S. delegation led by Vice President Mike Pence met with Turkish leaders, including President Recep Tayyip Erdogan, for more than four hours Thursday and agreed to the five-day cease-fire in the Turkish assault on Kurdish fighters in northern Syria. The arrangement said the Syrian Kurdish fighters would withdraw from what has been called a safe zone that is about 20-miles deep into Syria and stretches across about 78 miles (125 kilometers) of the central portion of the border between the two countries.</p>
<p>But almost immediately there were disagreements over what to call the deal and what it meant. Pence and Trump routinely referred to it as a cease-fire. Turkish Foreign Minister Mevlut Cavusoglu rejected that term and called it a &#8220;pause&#8221; in fighting, because, he said, cease-fires are only possible between &#8220;two legitimate sides.&#8221; Cavusoglu also said that the Turks would halt their operation only &#8220;after the terrorist elements depart&#8221; from northeast Syria.</p>
<p>What also remained unclear is what the Turkish-backed militias of Syrian fighters will do and how much control the Turkish military will have or try to exert over them.</p>
<p>___</p>
<p>WHAT THE TURKS GET</p>
<p>In return for the cease-fire, the Turks will get what they have wanted all along: control of the safe zone in Syria and, if the cease-fire holds, a halt to the economic sanctions that Trump announced Monday when he warned that he could obliterate Turkey&#8217;s economy.</p>
<p>___</p>
<p>THE U.S. WITHDRAWAL</p>
<p>There were mixed signals Thursday over what the agreement means for U.S. forces that began a withdrawal from Syria earlier this week as fighting between the Turkish and Kurdish forces escalated and began to threaten the safety of American troops. U.S. officials said the ongoing withdrawal was continuing and would probably take a couple of weeks.</p>
<p>Pence reiterated that, as Trump has said, the U.S. will not have &#8220;military personnel on the ground&#8221; but other diplomatic and humanitarian aid would go on. He also said that the U.S. will &#8220;facilitate&#8221; the orderly withdrawal of the Kurdish forces from the safe zone that is already beginning. And Trump said that the U.S. will continue to watch the Islamic State and that the Kurdish fighters will control that monitoring with U.S. supervision. Pentagon officials did not provide an explanation of how that would work.</p>
<p>___</p>
<p>ISLAMIC STATE GROUP</p>
<p>As the U.S. withdraws, a fundamental question is what the battle to prevent a reemergence of the Islamic State will look like. U.S. officials have provided little guidance, but they note that the U.S. can, if needed, launch strikes from bases in Iraq near the Syria border. In addition, the U.S. is leaving, at least for now, 200 to 300 troops at the Al Tanf base in southern Syria.</p>
<p>___</p>
<p>ISLAMIC STATE PRISONERS</p>
<p>One of the biggest threats in the conflict has been the potential that thousands of imprisoned Islamic State group fighters could escape. Kurdish forces have been guarding the prisons, but some fighters have left to join the battle along the border. And shelling in some areas may have led to the escape of fewer than 100 detainees.</p>
<p>Trump said that the detained will be controlled by &#8220;different groups.&#8221; But he added that the U.S. &#8220;will be watching. We will be in charge. And they will be under very, very powerful and strict control.&#8221; That may be difficult to do if U.S. troops are not in Syria.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/news/nation-world/deal-between-us-turkey-spawns-more-questions-than-answers/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fdeal-between-us-turkey-spawns-more-questions-than-answers%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Deal+between+US%2C+Turkey+spawns+more+questions+than+answers&url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fdeal-between-us-turkey-spawns-more-questions-than-answers%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#251a5650474f4046511861404449054740515240404b05707609057150574e405c05565544524b5605484a57400554504056514c4a4b5605514d444b05444b565240575603474a415c184d515155561f0a0a56404b514c4b4049464a494a5744414a0b464a480a4b4052560a4b44514c4a4b08524a5749410a41404449084740515240404b085056085150574e405c08565544524b5608484a57400854504056514c4a4b5608514d444b08444b56524057560a">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/news/state-and-region/canon-city-woman-indicted-in-attempted-sale-of-1920s-fetuses/">Canon City woman indicted in attempted sale of 1920s fetuses</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sentinelcolorado.com/news/nation-world/trump-hails-syria-cease-fire-after-his-ordered-withdrawal-prompted-crisis/">Trump hails Syria cease-fire after his ordered withdrawal prompted crisis</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">LOLITA C. BALDOR Associated Press</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="LOLITA C. BALDOR Associated Press"></span><meta itemprop="datePublished" content="2019-10-18T06:31:45+00:00"><meta itemprop="dateModified" content="2019-10-18T06:31:45-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/news/nation-world/deal-between-us-turkey-spawns-more-questions-than-answers/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Deal between US, Turkey spawns more questions than answers"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2019/10/18062849/AP19290718930079.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5da9b6e936b3a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_9_5da9b6e936b3a" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5da9b6e936b3a = new tdBlock();
block_td_uid_9_5da9b6e936b3a.id = "td_uid_9_5da9b6e936b3a";
block_td_uid_9_5da9b6e936b3a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5da9b6e936b3a_rand","td_column_number":3,"live_filter_cur_post_id":387494,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5da9b6e936b3a_rand","tdc_css_class_style":"td_uid_9_5da9b6e936b3a_rand_style"}';
block_td_uid_9_5da9b6e936b3a.td_column_number = "3";
block_td_uid_9_5da9b6e936b3a.block_type = "td_block_related_posts";
block_td_uid_9_5da9b6e936b3a.post_count = "3";
block_td_uid_9_5da9b6e936b3a.found_posts = "32452";
block_td_uid_9_5da9b6e936b3a.header_color = "";
block_td_uid_9_5da9b6e936b3a.ajax_pagination_infinite_stop = "";
block_td_uid_9_5da9b6e936b3a.max_num_pages = "10818";
tdBlocksArray.push(block_td_uid_9_5da9b6e936b3a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5da9b6e969d7e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5da9b6e936b3a" href="#">RELATED ARTICLES</a><a id="td_uid_11_5da9b6e969d81" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5da9b6e936b3a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5da9b6e936b3a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/fresh-perspective-new-voice-for-colfax-arts-group-is-a-familiar-one/" rel="bookmark" class="td-image-wrap" title="FRESH PERSPECTIVE: New voice for Colfax arts group is a familiar one"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO.jpg 1000w, https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO-266x178.jpg 266w, https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO-539x360.jpg 539w, https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO-768x512.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20170615142308/20130118-4826K-Satya-Wimbish-Inside-0149-FPO-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FRESH PERSPECTIVE: New voice for Colfax arts group is a familiar one"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/fresh-perspective-new-voice-for-colfax-arts-group-is-a-familiar-one/" rel="bookmark" title="FRESH PERSPECTIVE: New voice for Colfax arts group is a familiar one">FRESH PERSPECTIVE: New voice for Colfax arts group is a familiar one</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/friday-news-in-a-rush-10-top-headlines-and-sentinel-colorado-newsminute-video-39/" rel="bookmark" class="td-image-wrap" title="FRIDAY NEWS IN A RUSH: 10 top headlines and Sentinel Colorado NewsMinute video"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/18064603/AP19290605417703-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/10/18064603/AP19290605417703-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/10/18064603/AP19290605417703-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FRIDAY NEWS IN A RUSH: 10 top headlines and Sentinel Colorado NewsMinute video"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/friday-news-in-a-rush-10-top-headlines-and-sentinel-colorado-newsminute-video-39/" rel="bookmark" title="FRIDAY NEWS IN A RUSH: 10 top headlines and Sentinel Colorado NewsMinute video">FRIDAY NEWS IN A RUSH: 10 top headlines and Sentinel Colorado NewsMinute video</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-225/" rel="bookmark" class="td-image-wrap" title="Toon in Friday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/10/18064431/230886-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/10/18064431/230886-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/10/18064431/230886-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Friday"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-friday-225/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5da9b6e936b3a" data-td_block_id="td_uid_9_5da9b6e936b3a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5da9b6e936b3a" data-td_block_id="td_uid_9_5da9b6e936b3a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5da9b6e96b150_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5da9b6e96b2ab_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5da9b6e96b401_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5da9b6e96b536_rand td_block_template_11"><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_16_5da9b6e96b662_rand td_block_template_11"><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#3c4b595e515d4f48594e7c5d494e534e5d4f59524855525950125f5351"><span class="__cf_email__" data-cfemail="cfb8aaada2aebcbbaabd8faebabda0bdaebcaaa1bba6a1aaa3e1aca0a2">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5da9b6ea7eab9
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aurorasentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"387494 https:\/\/sentinelcolorado.com\/?p=387494","disqusShortname":"aurorasentinel","disqusTitle":"Deal between US, Turkey spawns more questions than answers","disqusUrl":"https:\/\/sentinelcolorado.com\/news\/nation-world\/deal-between-us-turkey-spawns-more-questions-than-answers\/","postId":"387494"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"83f4bd7e39"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b374619cdb09c180dbf43dd944b44575'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[10.5,50.9],"today_humidity":26,"today_wind_speed":[3.1,1.9],"today_min":[6.1,43],"today_max":[15,59],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1571400000,"day_name":"Fri","day_temp":[18,64],"owm_day_index":0},{"timestamp":1571443200,"day_name":"Sat","day_temp":[18,64],"owm_day_index":4},{"timestamp":1571529600,"day_name":"Sun","day_temp":[14,57],"owm_day_index":12},{"timestamp":1571616000,"day_name":"Mon","day_temp":[12,54],"owm_day_index":20},{"timestamp":1571702400,"day_name":"Tue","day_temp":[17,63],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[387494]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sentinelcolorado.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5da9b6ea7ec12"></textarea>
						<div id="td_live_css_uid_1_5da9b6ea7ec12" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5da9b6ea7ec12');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5da9b6ea7ec12");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>

<!-- Cache Enabler by KeyCDN @ 18.10.2019 06:58:18 (html) -->