<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sentinelcolorado.com/xmlrpc.php" />
    
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>As Trump rails against mail voting, but allies embrace it - Sentinel Colorado</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As Trump rails against mail voting, but allies embrace it - Sentinel Colorado" />
<meta property="og:description" content="President Donald Trump is warning without evidence that expanding mail-in voting will increase voter fraud. But several GOP state officials are forging ahead to do just that, undermining one of Trump&#8217;s arguments about how elections should be conducted amid the coronavirus outbreak. While Trump has complained that voting by mail was &#8220;ripe for fraud,&#8221; Republican &hellip;" />
<meta property="og:url" content="https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="COVID19" />
<meta property="article:published_time" content="2020-04-10T11:57:10+00:00" />
<meta property="fb:app_id" content="2092316581083652" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2020/04/10052145/AP20101061891669.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2020/04/10052145/AP20101061891669.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="564" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="President Donald Trump is warning without evidence that expanding mail-in voting will increase voter fraud. But several GOP state officials are forging ahead to do just that, undermining one of Trump&#8217;s arguments about how elections should be conducted amid the coronavirus outbreak. While Trump has complained that voting by mail was &#8220;ripe for fraud,&#8221; Republican [&hellip;]" />
<meta name="twitter:title" content="As Trump rails against mail voting, but allies embrace it - Sentinel Colorado" />
<meta name="twitter:site" content="@SentinelColo" />
<meta name="twitter:image" content="https://cdn.sentinelcolorado.com/2020/04/10052145/AP20101061891669.jpg" />
<meta name="twitter:creator" content="@SentinelColo" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sentinelcolorado.com/#organization","name":"Sentinel Colorado","url":"https://sentinelcolorado.com/","sameAs":["https://www.facebook.com/theaurorasentinel","https://instagram.com/SentinelColorado","https://twitter.com/SentinelColo"],"logo":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#logo","url":"https://cdn.sentinelcolorado.com/2018/04/11110751/Sentinel-Flag-Email-Signature-V2.jpg","width":87,"height":82,"caption":"Sentinel Colorado"},"image":{"@id":"https://sentinelcolorado.com/#logo"}},{"@type":"WebSite","@id":"https://sentinelcolorado.com/#website","url":"https://sentinelcolorado.com/","name":"Sentinel Colorado","description":"The source for greater Aurora, Colorado","publisher":{"@id":"https://sentinelcolorado.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://sentinelcolorado.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/#primaryimage","url":"https://cdn.sentinelcolorado.com/2020/04/10052145/AP20101061891669.jpg","width":1024,"height":564},{"@type":"WebPage","@id":"https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/#webpage","url":"https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/","inLanguage":"en-US","name":"As Trump rails against mail voting, but allies embrace it - Sentinel Colorado","isPartOf":{"@id":"https://sentinelcolorado.com/#website"},"primaryImageOfPage":{"@id":"https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/#primaryimage"},"datePublished":"2020-04-10T11:57:10+00:00","dateModified":"2020-04-10T11:57:10+00:00"},{"@type":"Article","@id":"https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/#article","isPartOf":{"@id":"https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/#webpage"},"author":{"@id":"https://sentinelcolorado.com/#/schema/person/25b63a571c295e8ef825d84438af1261"},"headline":"As Trump rails against mail voting, but allies embrace it","datePublished":"2020-04-10T11:57:10+00:00","dateModified":"2020-04-10T11:57:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/#webpage"},"publisher":{"@id":"https://sentinelcolorado.com/#organization"},"image":{"@id":"https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/#primaryimage"},"articleSection":"0Recent Headlines,0Trending,1gridELEX,1gridNATIONandSTATE,2020 Election,COVID19,Nation,Nation &amp; World,National Politics,US President,Y AM edition - WORLD"},{"@type":["Person"],"@id":"https://sentinelcolorado.com/#/schema/person/25b63a571c295e8ef825d84438af1261","name":"THE SENTINEL","image":{"@type":"ImageObject","@id":"https://sentinelcolorado.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cce13300876b73fab3ab633b0a535901?s=96&d=mm&r=g","caption":"THE SENTINEL"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; As Trump rails against mail voting, but allies embrace it Comments Feed" href="https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/animate.3.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.9.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"f94130e1-0e42-4bbb-abe9-ab217cc06cc4","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"5730a303621a9c7fd7d4b636638be231","post_id":"416661","post_type":"post","post_title":"As Trump rails against mail voting, but allies embrace it","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","elementor_library_type","elementor_library_category","wpforms_log_type","elementor_font_type","awpcp_listing_category"],"show_read_more_button":"1","taxonomies":{"category":["0recent headlines","0trending","1gridelex","1gridnationandstate","2020 election","covid19","nation","nation &amp; world","national politics","us president","y am edition - world"]},"resource_ref":"name=as-trump-rails-against-mail-voting-but-allies-embrace-it&category_name=news%2Fnation-world%2Fcovid19"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/pico/includes/js/read-more.js?ver=5730a303621a9c7fd7d4b636638be231'></script>
<link rel='https://api.w.org/' href='https://sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sentinelcolorado.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://sentinelcolorado.com/?p=416661' />
<link rel="alternate" type="application/json+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fcovid19%2Fas-trump-rails-against-mail-voting-but-allies-embrace-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fcovid19%2Fas-trump-rails-against-mail-voting-but-allies-embrace-it%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"4\/10\/2020 05:57:19"}';
</script><style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
    background-image: url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);
    background-repeat: no-repeat;
    background-position: 50%;
    background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
    content: " ";
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e2022bcdd6","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sentinelcolorado.com\/wp-admin\/","wpRestNonce":"e2022bcdd6","wpRestUrl":"https:\/\/sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '223624591880363', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://sentinelcolorado.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sentinelcolorado.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/category/orecent-headlines/",
                    "name": "0Recent Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/",
                    "name": "As Trump rails against mail voting, but allies embrace it"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c0223b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c0223b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c0223b;
                }
                .tdm-btn-style1 {
					background-color: #c0223b;
				}
				.tdm-btn-style2:before {
				    border-color: #c0223b;
				}
				.tdm-btn-style2 {
				    color: #c0223b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c0223b;
                    -moz-box-shadow: 0 2px 16px #c0223b;
                    box-shadow: 0 2px 16px #c0223b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c0223b;
                    -moz-box-shadow: 0 4px 26px #c0223b;
                    box-shadow: 0 4px 26px #c0223b;
				}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1520977200202-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_Footer', [[728, 90], [468, 60], [960, 90]], 'div-gpt-ad-1520977200202-1').addService(googletag.pubads());
    googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1520977200202-2').addService(googletag.pubads());
    googletag.defineSlot('/8540113/960x90_ROS', [[728, 90], [960, 90]], 'div-gpt-ad-1520977200202-3').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1520977200202-4').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1520977200202-5').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1520977200202-6').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1520977200202-7').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1520977200202-8').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1520977200202-9').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1520977200202-10').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1520977200202-11').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1520977200202-12').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_06', [300, 250], 'div-gpt-ad-1535473829598-0').addService(googletag.pubads());
    googletag.defineSlot('/8540113/AS_300x250_Right_07', [300, 250], 'div-gpt-ad-1535473909054-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_08', [300, 250], 'div-gpt-ad-1535473946235-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_09', [300, 250], 'div-gpt-ad-1535473987639-0').addService(googletag.pubads());
     googletag.defineSlot('/8540113/AS_300x250_Right_10', [300, 250], 'div-gpt-ad-1535474037435-0').addService(googletag.pubads());
    googletag.defineSlot('\/8540113\/AS_300x250_Right_5', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528827699928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-416661 single-format-standard td-standard-pack as-trump-rails-against-mail-voting-but-allies-embrace-it global-block-template-11 single_template_5 elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
	<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-410428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li id="menu-item-382496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li id="menu-item-403713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403713"><a href="https://api.pico.tools/pn/SentinelColorado">Donate 4 Sentinel</a></li>
<li id="menu-item-414270" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-414270"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/">CAFE CURB APPEAL: Listings!</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">40</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Denver</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sentinelcolorado.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://sentinelcolorado.com/">
				<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
				<span class="td-visual-hidden">Sentinel Colorado</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sentinelcolorado.com/">
			<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_9ae td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_1_9ae" ><script>var block_tdi_1_9ae = new tdBlock();
block_tdi_1_9ae.id = "tdi_1_9ae";
block_tdi_1_9ae.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_9ae","tdc_css_class":"tdi_1_9ae","tdc_css_class_style":"tdi_1_9ae_rand_style"}';
block_tdi_1_9ae.td_column_number = "3";
block_tdi_1_9ae.block_type = "td_block_mega_menu";
block_tdi_1_9ae.post_count = "5";
block_tdi_1_9ae.found_posts = "1563";
block_tdi_1_9ae.header_color = "";
block_tdi_1_9ae.ajax_pagination_infinite_stop = "";
block_tdi_1_9ae.max_num_pages = "313";
tdBlocksArray.push(block_tdi_1_9ae);
</script><div id=tdi_1_9ae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/colorado-unemployment-claims-climb-past-127000-deaths-rise-to-226/" rel="bookmark" class="td-image-wrap" title="Colorado unemployment claims climb past 127,000; deaths rise to 226"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colorado unemployment claims climb past 127,000; deaths rise to 226" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/10052538/cover.miscellaneous.040920.185.04162020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/colorado-unemployment-claims-climb-past-127000-deaths-rise-to-226/" rel="bookmark" title="Colorado unemployment claims climb past 127,000; deaths rise to 226">Colorado unemployment claims climb past 127,000; deaths rise to 226</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/lock-and-load-local-jails-and-prisons-tabbed-as-looming-pandemic-debacles/" rel="bookmark" class="td-image-wrap" title="LOCK AND LOAD: Local jails and prisons tabbed as looming pandemic debacles"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LOCK AND LOAD: Local jails and prisons tabbed as looming pandemic debacles" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/09064931/Cover.Jail_.Coverart.jpg"  width="218" height="146" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/lock-and-load-local-jails-and-prisons-tabbed-as-looming-pandemic-debacles/" rel="bookmark" title="LOCK AND LOAD: Local jails and prisons tabbed as looming pandemic debacles">LOCK AND LOAD: Local jails and prisons tabbed as looming pandemic&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/courts-sheriffs-extend-eviction-moratorium-until-may-1/" rel="bookmark" class="td-image-wrap" title="Courts, sheriffs extend eviction moratorium"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Courts, sheriffs extend eviction moratorium" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2019/07/09123821/LS.21FitzApartments1-09.8.11-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/courts-sheriffs-extend-eviction-moratorium-until-may-1/" rel="bookmark" title="Courts, sheriffs extend eviction moratorium">Courts, sheriffs extend eviction moratorium</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/5-homeless-with-covid-19-referred-to-auroras-hotel-for-homeless/" rel="bookmark" class="td-image-wrap" title="5 homeless with COVID-19 referred to Aurora&#8217;s hotel for homeless"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="5 homeless with COVID-19 referred to Aurora&#8217;s hotel for homeless" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/01123231/Homeless-Corona-Aurora.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/5-homeless-with-covid-19-referred-to-auroras-hotel-for-homeless/" rel="bookmark" title="5 homeless with COVID-19 referred to Aurora&#8217;s hotel for homeless">5 homeless with COVID-19 referred to Aurora&#8217;s hotel for homeless</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/aurora-buys-2000-covid-19-test-kits-for-cops-firefighters-74-safety-workers-now-sidelined-by-virus/" rel="bookmark" class="td-image-wrap" title="Aurora buys 2,000 COVID-19 test kits for cops, firefighters; 74 safety workers now sidelined by virus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aurora buys 2,000 COVID-19 test kits for cops, firefighters; 74 safety workers now sidelined by virus" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/08130746/COVID19Mockup.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/aurora-buys-2000-covid-19-test-kits-for-cops-firefighters-74-safety-workers-now-sidelined-by-virus/" rel="bookmark" title="Aurora buys 2,000 COVID-19 test kits for cops, firefighters; 74 safety workers now sidelined by virus">Aurora buys 2,000 COVID-19 test kits for cops, firefighters; 74 safety&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_9ae" data-td_block_id="tdi_1_9ae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_9ae" data-td_block_id="tdi_1_9ae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_ee9 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_2_ee9" ><script>var block_tdi_2_ee9 = new tdBlock();
block_tdi_2_ee9.id = "tdi_2_ee9";
block_tdi_2_ee9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_ee9","tdc_css_class":"tdi_2_ee9","tdc_css_class_style":"tdi_2_ee9_rand_style"}';
block_tdi_2_ee9.td_column_number = "3";
block_tdi_2_ee9.block_type = "td_block_mega_menu";
block_tdi_2_ee9.post_count = "5";
block_tdi_2_ee9.found_posts = "1105";
block_tdi_2_ee9.header_color = "";
block_tdi_2_ee9.ajax_pagination_infinite_stop = "";
block_tdi_2_ee9.max_num_pages = "221";
tdBlocksArray.push(block_tdi_2_ee9);
</script><div id=tdi_2_ee9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/colorado-unemployment-claims-climb-past-127000-deaths-rise-to-226/" rel="bookmark" class="td-image-wrap" title="Colorado unemployment claims climb past 127,000; deaths rise to 226"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colorado unemployment claims climb past 127,000; deaths rise to 226" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/10052538/cover.miscellaneous.040920.185.04162020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/colorado-unemployment-claims-climb-past-127000-deaths-rise-to-226/" rel="bookmark" title="Colorado unemployment claims climb past 127,000; deaths rise to 226">Colorado unemployment claims climb past 127,000; deaths rise to 226</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/more-than-46000-people-file-for-unemployment-in-colorado/" rel="bookmark" class="td-image-wrap" title="More than 46,000 people file for unemployment in Colorado"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="More than 46,000 people file for unemployment in Colorado" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/24160952/metro.CoronaVirusClosedSignage.071.03262020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/more-than-46000-people-file-for-unemployment-in-colorado/" rel="bookmark" title="More than 46,000 people file for unemployment in Colorado">More than 46,000 people file for unemployment in Colorado</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/record-16-8-million-have-sought-us-jobless-aid-since-virus/" rel="bookmark" class="td-image-wrap" title="Record 16.8 million have sought US jobless aid since virus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Record 16.8 million have sought US jobless aid since virus" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/09071648/AP20094696094886.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/record-16-8-million-have-sought-us-jobless-aid-since-virus/" rel="bookmark" title="Record 16.8 million have sought US jobless aid since virus">Record 16.8 million have sought US jobless aid since virus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/making-plans-defiantly-amid-the-chaos-and-madness/" rel="bookmark" class="td-image-wrap" title="Making plans, defiantly, amid the chaos and madness"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Making plans, defiantly, amid the chaos and madness" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/08131404/AP20097086394844.jpg"  width="218" height="144" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/making-plans-defiantly-amid-the-chaos-and-madness/" rel="bookmark" title="Making plans, defiantly, amid the chaos and madness">Making plans, defiantly, amid the chaos and madness</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/city-of-aurora-offers-1-million-in-covid-19-relief-to-small-businesses/" rel="bookmark" class="td-image-wrap" title="City of Aurora offers $1 million in COVID-19 relief to small businesses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="City of Aurora offers $1 million in COVID-19 relief to small businesses" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/24160950/metro.CoronaVirusClosedSignage.070.03262020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/city-of-aurora-offers-1-million-in-covid-19-relief-to-small-businesses/" rel="bookmark" title="City of Aurora offers $1 million in COVID-19 relief to small businesses">City of Aurora offers $1 million in COVID-19 relief to small&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_ee9" data-td_block_id="tdi_2_ee9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_ee9" data-td_block_id="tdi_2_ee9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://sentinelcolorado.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_8e8 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_3_8e8" ><script>var block_tdi_3_8e8 = new tdBlock();
block_tdi_3_8e8.id = "tdi_3_8e8";
block_tdi_3_8e8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_8e8","tdc_css_class":"tdi_3_8e8","tdc_css_class_style":"tdi_3_8e8_rand_style"}';
block_tdi_3_8e8.td_column_number = "3";
block_tdi_3_8e8.block_type = "td_block_mega_menu";
block_tdi_3_8e8.post_count = "5";
block_tdi_3_8e8.found_posts = "991";
block_tdi_3_8e8.header_color = "";
block_tdi_3_8e8.ajax_pagination_infinite_stop = "";
block_tdi_3_8e8.max_num_pages = "199";
tdBlocksArray.push(block_tdi_3_8e8);
</script><div id=tdi_3_8e8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-246/" rel="bookmark" class="td-image-wrap" title="Toon in Thursday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Thursday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/09072451/237483.png"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-thursday-246/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/editorial-stop-a-pandemic-calamity-waiting-to-happen-in-local-and-state-jails-and-prisons/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Stop a pandemic calamity waiting to happen in local and state jails and prisons"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="EDITORIAL: Stop a pandemic calamity waiting to happen in local and state jails and prisons" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2019/09/26121520/cover.ArapCoJail.004.092619.web_-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/editorial-stop-a-pandemic-calamity-waiting-to-happen-in-local-and-state-jails-and-prisons/" rel="bookmark" title="EDITORIAL: Stop a pandemic calamity waiting to happen in local and state jails and prisons">EDITORIAL: Stop a pandemic calamity waiting to happen in local and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/letter-aurora-covid-19-loan-or-grant-offer-reflects-concern-for-small-businesses/" rel="bookmark" class="td-image-wrap" title="LETTER: Aurora COVID-19 loan or grant offer reflects concern for small businesses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LETTER: Aurora COVID-19 loan or grant offer reflects concern for small businesses" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/24160947/metro.CoronaVirusClosedSignage.069.03262020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/letter-aurora-covid-19-loan-or-grant-offer-reflects-concern-for-small-businesses/" rel="bookmark" title="LETTER: Aurora COVID-19 loan or grant offer reflects concern for small businesses">LETTER: Aurora COVID-19 loan or grant offer reflects concern for small&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-252/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Wednesday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/08053756/237410.png"  width="186" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-wednesday-252/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/opinion/toon-in-tuesday-251/" rel="bookmark" class="td-image-wrap" title="Toon in Tuesday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Toon in Tuesday" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/06211233/237365.png"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/opinion/toon-in-tuesday-251/" rel="bookmark" title="Toon in Tuesday">Toon in Tuesday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_8e8" data-td_block_id="tdi_3_8e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_8e8" data-td_block_id="tdi_3_8e8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_5b0 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_4_5b0" ><script>var block_tdi_4_5b0 = new tdBlock();
block_tdi_4_5b0.id = "tdi_4_5b0";
block_tdi_4_5b0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_5b0","tdc_css_class":"tdi_4_5b0","tdc_css_class_style":"tdi_4_5b0_rand_style"}';
block_tdi_4_5b0.td_column_number = "3";
block_tdi_4_5b0.block_type = "td_block_mega_menu";
block_tdi_4_5b0.post_count = "5";
block_tdi_4_5b0.found_posts = "723";
block_tdi_4_5b0.header_color = "";
block_tdi_4_5b0.ajax_pagination_infinite_stop = "";
block_tdi_4_5b0.max_num_pages = "145";
tdBlocksArray.push(block_tdi_4_5b0);
</script><div id=tdi_4_5b0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/lifestyle/on-our-own-forgotten-household-skills-revived-for-new-use/" rel="bookmark" class="td-image-wrap" title="On our own: Forgotten household skills, revived for new use"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="On our own: Forgotten household skills, revived for new use" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/09070801/AP20094793672251.jpg"  width="192" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/lifestyle/on-our-own-forgotten-household-skills-revived-for-new-use/" rel="bookmark" title="On our own: Forgotten household skills, revived for new use">On our own: Forgotten household skills, revived for new use</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/orecent-headlines/catch-this-weeks-supermoon-biggest-and-brightest-of-year/" rel="bookmark" class="td-image-wrap" title="Catch this week&#8217;s supermoon, biggest and brightest of year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Catch this week&#8217;s supermoon, biggest and brightest of year" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/07062420/AP20097480619097.jpg"  width="206" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/orecent-headlines/catch-this-weeks-supermoon-biggest-and-brightest-of-year/" rel="bookmark" title="Catch this week&#8217;s supermoon, biggest and brightest of year">Catch this week&#8217;s supermoon, biggest and brightest of year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/music/celebrities-reveal-new-sides-during-virus-but-face-backlash/" rel="bookmark" class="td-image-wrap" title="Celebrities reveal new sides during virus, but face backlash"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Celebrities reveal new sides during virus, but face backlash" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/07061431/AP20092547477333.jpg"  width="218" height="148" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/music/celebrities-reveal-new-sides-during-virus-but-face-backlash/" rel="bookmark" title="Celebrities reveal new sides during virus, but face backlash">Celebrities reveal new sides during virus, but face backlash</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/coronavirus-survivor-in-my-blood-there-may-be-answers/" rel="bookmark" class="td-image-wrap" title="Coronavirus survivor: &#8216;In my blood, there may be answers&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Coronavirus survivor: &#8216;In my blood, there may be answers&#8217;" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/03062809/AP20093654875731.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/coronavirus-survivor-in-my-blood-there-may-be-answers/" rel="bookmark" title="Coronavirus survivor: &#8216;In my blood, there may be answers&#8217;">Coronavirus survivor: &#8216;In my blood, there may be answers&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/music-never-dies-bolero-busts-out-of-coronavirus-lockdown/" rel="bookmark" class="td-image-wrap" title="Music never dies: &#8220;Bolero&#8221; busts out of coronavirus lockdown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Music never dies: &#8220;Bolero&#8221; busts out of coronavirus lockdown" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/02070129/AP20092548646661.jpg"  width="218" height="121" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/music-never-dies-bolero-busts-out-of-coronavirus-lockdown/" rel="bookmark" title="Music never dies: &#8220;Bolero&#8221; busts out of coronavirus lockdown">Music never dies: &#8220;Bolero&#8221; busts out of coronavirus lockdown</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_5b0" data-td_block_id="tdi_4_5b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_5b0" data-td_block_id="tdi_4_5b0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-410428"><a href="https://sentinelcolorado.com/summer-camps-guide-2020/">Summer Camps Guide 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382496"><a href="https://onebox.scenethink.com/sentinel/cal/">Sentinel Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://sentinelcolorado.com/colorado-table/">Colorado Table</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5_fcf td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_5_fcf" ><script>var block_tdi_5_fcf = new tdBlock();
block_tdi_5_fcf.id = "tdi_5_fcf";
block_tdi_5_fcf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5_fcf","tdc_css_class":"tdi_5_fcf","tdc_css_class_style":"tdi_5_fcf_rand_style"}';
block_tdi_5_fcf.td_column_number = "3";
block_tdi_5_fcf.block_type = "td_block_mega_menu";
block_tdi_5_fcf.post_count = "5";
block_tdi_5_fcf.found_posts = "346";
block_tdi_5_fcf.header_color = "";
block_tdi_5_fcf.ajax_pagination_infinite_stop = "";
block_tdi_5_fcf.max_num_pages = "70";
tdBlocksArray.push(block_tdi_5_fcf);
</script><div id=tdi_5_fcf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/" rel="bookmark" class="td-image-wrap" title="CAFE CURB APPEAL: Restaurants serving non-contact orders during the virus crisis — NEW LISTINGS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CAFE CURB APPEAL: Restaurants serving non-contact orders during the virus crisis — NEW LISTINGS" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/06160456/metro.CoronaVirusCurbside.04062020.163.04092020.web_.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/" rel="bookmark" title="CAFE CURB APPEAL: Restaurants serving non-contact orders during the virus crisis — NEW LISTINGS">CAFE CURB APPEAL: Restaurants serving non-contact orders during the virus crisis&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sentinel-magazine/ready-to-cook-outdoors-how-to-clean-and-season-your-grill/" rel="bookmark" class="td-image-wrap" title="Ready to cook outdoors? How to clean and season your grill"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ready to cook outdoors? How to clean and season your grill" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/06115606/AP20097502948018.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sentinel-magazine/ready-to-cook-outdoors-how-to-clean-and-season-your-grill/" rel="bookmark" title="Ready to cook outdoors? How to clean and season your grill">Ready to cook outdoors? How to clean and season your grill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/americas-test-kitchen-has-the-recipe-to-hit-season-20/" rel="bookmark" class="td-image-wrap" title="&#8216;America&#8217;s Test Kitchen&#8217; has the recipe to hit season 20"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;America&#8217;s Test Kitchen&#8217; has the recipe to hit season 20" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/01084913/AP20086727376432.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/americas-test-kitchen-has-the-recipe-to-hit-season-20/" rel="bookmark" title="&#8216;America&#8217;s Test Kitchen&#8217; has the recipe to hit season 20">&#8216;America&#8217;s Test Kitchen&#8217; has the recipe to hit season 20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/the-secret-to-a-great-irish-coffee-isnt-what-youd-expect/" rel="bookmark" class="td-image-wrap" title="The secret to a great Irish Coffee isn&#8217;t what you&#8217;d expect"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The secret to a great Irish Coffee isn&#8217;t what you&#8217;d expect" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/16083643/AP20076406577983.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/the-secret-to-a-great-irish-coffee-isnt-what-youd-expect/" rel="bookmark" title="The secret to a great Irish Coffee isn&#8217;t what you&#8217;d expect">The secret to a great Irish Coffee isn&#8217;t what you&#8217;d expect</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/uncategorized/amaranth-barley-corn-and-more-the-abcs-of-whole-grains/" rel="bookmark" class="td-image-wrap" title="Amaranth, barley, corn and more: the ABC&#8217;s of whole grains"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Amaranth, barley, corn and more: the ABC&#8217;s of whole grains" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/03/10082048/AP20069544274460.jpg"  width="193" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/uncategorized/amaranth-barley-corn-and-more-the-abcs-of-whole-grains/" rel="bookmark" title="Amaranth, barley, corn and more: the ABC&#8217;s of whole grains">Amaranth, barley, corn and more: the ABC&#8217;s of whole grains</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_fcf" data-td_block_id="tdi_5_fcf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_fcf" data-td_block_id="tdi_5_fcf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_c05 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_6_c05" ><script>var block_tdi_6_c05 = new tdBlock();
block_tdi_6_c05.id = "tdi_6_c05";
block_tdi_6_c05.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_c05","tdc_css_class":"tdi_6_c05","tdc_css_class_style":"tdi_6_c05_rand_style"}';
block_tdi_6_c05.td_column_number = "3";
block_tdi_6_c05.block_type = "td_block_mega_menu";
block_tdi_6_c05.post_count = "5";
block_tdi_6_c05.found_posts = "1815";
block_tdi_6_c05.header_color = "";
block_tdi_6_c05.ajax_pagination_infinite_stop = "";
block_tdi_6_c05.max_num_pages = "363";
tdBlocksArray.push(block_tdi_6_c05);
</script><div id=tdi_6_c05 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/nfl-will-have-58-prospects-participating-remotely-in-draft/" rel="bookmark" class="td-image-wrap" title="NFL will have 58 prospects participating remotely in draft"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NFL will have 58 prospects participating remotely in draft" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/09193206/AP20014147468629.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/nfl-will-have-58-prospects-participating-remotely-in-draft/" rel="bookmark" title="NFL will have 58 prospects participating remotely in draft">NFL will have 58 prospects participating remotely in draft</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/rockies/ex-rockie-mark-reynolds-says-hes-retiring-after-13-year-run/" rel="bookmark" class="td-image-wrap" title="Ex-Rockie Mark Reynolds says he&#8217;s retiring after 13-year run"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ex-Rockie Mark Reynolds says he&#8217;s retiring after 13-year run" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/09190828/AP19165841924286.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/rockies/ex-rockie-mark-reynolds-says-hes-retiring-after-13-year-run/" rel="bookmark" title="Ex-Rockie Mark Reynolds says he&#8217;s retiring after 13-year run">Ex-Rockie Mark Reynolds says he&#8217;s retiring after 13-year run</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/no-ice-big-problem-nothing-mimics-skating-for-nhl-players/" rel="bookmark" class="td-image-wrap" title="No ice, big problem: Nothing mimics skating for NHL players"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="No ice, big problem: Nothing mimics skating for NHL players" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/09134811/AP20100569534440.jpg"  width="218" height="143" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/no-ice-big-problem-nothing-mimics-skating-for-nhl-players/" rel="bookmark" title="No ice, big problem: Nothing mimics skating for NHL players">No ice, big problem: Nothing mimics skating for NHL players</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/coronavirus-shutdown-presents-challenges-for-teams-sponsors/" rel="bookmark" class="td-image-wrap" title="Coronavirus shutdown presents challenges for teams, sponsors"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Coronavirus shutdown presents challenges for teams, sponsors" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/09132853/AP20098651198675.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/coronavirus-shutdown-presents-challenges-for-teams-sponsors/" rel="bookmark" title="Coronavirus shutdown presents challenges for teams, sponsors">Coronavirus shutdown presents challenges for teams, sponsors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/sports/pro/olympians-become-trainers-to-help-those-stranded-at-home/" rel="bookmark" class="td-image-wrap" title="Olympians become trainers to help those stranded at home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Olympians become trainers to help those stranded at home" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/09071656/AP20100412301557.jpg"  width="218" height="142" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/sports/pro/olympians-become-trainers-to-help-those-stranded-at-home/" rel="bookmark" title="Olympians become trainers to help those stranded at home">Olympians become trainers to help those stranded at home</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_c05" data-td_block_id="tdi_6_c05"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_c05" data-td_block_id="tdi_6_c05"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://sentinelcolorado.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-403713"><a href="https://api.pico.tools/pn/SentinelColorado">Donate 4 Sentinel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-414270"><a href="https://sentinelcolorado.com/news/metro/cafe-curb-appeal-restaurants-serving-non-contact-orders-during-the-virus-crisis/">CAFE CURB APPEAL: Listings!</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sentinelcolorado.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_7_f04 td_block_template_11">
<style>
/* custom css */
.tdi_7_f04.td-a-rec-img{
				    text-align: left;
				}.tdi_7_f04.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- /8540113/960x90_ROS -->
<div id='div-gpt-ad-1520977200202-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-3'); });
</script>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Recent Headlines" class="entry-crumb" href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">As Trump rails against mail voting, but allies embrace it</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-416661" class="post-416661 post type-post status-publish format-standard has-post-thumbnail category-orecent-headlines category-0trending category-1gridelex category-1gridcontlworld category-2020election category-covid19 category-nation category-nation-world category-national-politics category-us-president category-y-am-edition-world" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/2020election/">2020 Election</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/covid19/">COVID19</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/nation/">Nation</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/news/nation-world/national-politics/">National Politics</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/2020election/us-president/">US President</a></li><li class="entry-category"><a  href="https://sentinelcolorado.com/category/y-am-edition-world/">Y AM edition - WORLD</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">As Trump rails against mail voting, but allies embrace it</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">NICHOLAS RICCARDI Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >April 10, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-416661">0</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fcovid19%2Fas-trump-rails-against-mail-voting-but-allies-embrace-it%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=As+Trump+rails+against+mail+voting%2C+but+allies+embrace+it&url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fcovid19%2Fas-trump-rails-against-mail-voting-but-allies-embrace-it%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d3eca0a6b1b9b6b0a7ee92a0f387a1a6bea3f3a1b2babfa0f3b2b4b2babda0a7f3beb2babff3a5bca7babdb4fff3b1a6a7f3b2bfbfbab6a0f3b6beb1a1b2b0b6f3baa7f5b1bcb7aaeebba7a7a3a0e9fcfca0b6bda7babdb6bfb0bcbfbca1b2b7bcfdb0bcbefcbdb6a4a0fcbdb2a7babcbdfea4bca1bfb7fcb0bca5bab7e2eafcb2a0fea7a1a6bea3fea1b2babfa0feb2b4b2babda0a7febeb2babffea5bca7babdb4feb1a6a7feb2bfbfbab6a0feb6beb1a1b2b0b6febaa7fc">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div id="pico"><figure id="attachment_416668" aria-describedby="caption-attachment-416668" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-416668" src="https://cdn.sentinelcolorado.com/2020/04/10052145/AP20101061891669.jpg" alt="" width="1024" height="564" /><figcaption id="caption-attachment-416668" class="wp-caption-text">FILE &#8211; In this Nov. 1, 2016, file photo, mail-in ballots for the 2016 General Election are shown at the elections ballot center at the Salt Lake County Government Center, in Salt Lake City. As President Donald Trump rails against voting by mail, many members of his own political party are embracing it to keep their voters safe during the coronavirus outbreak. (AP Photo/Rick Bowmer, File)</figcaption></figure>
<p>President Donald Trump is warning without evidence that expanding mail-in voting will increase voter fraud. But several GOP state officials are forging ahead to do just that, undermining one of Trump&#8217;s arguments about how elections should be conducted amid the coronavirus outbreak.</p>
<p>While Trump has complained that voting by mail was &#8220;ripe for fraud,&#8221; Republican state officials in Iowa, Ohio and West Virginia have all taken steps to ease access to mail-in ballots, following health officials&#8217; warnings that voting in person can risk transmission of the deadly virus. The Republican governor of Nebraska urged voters to apply for absentee ballots. Florida&#8217;s GOP chairman says the party will continue to run a robust vote-by-mail program.</p>
<p>The disconnect between Trump and Republican state officials illustrates the abrupt, hard turn the president and his national political allies have taken on the issue. Before the coronavirus hit, many in the GOP had warmed to mail-in voting, agreeing that it can be conducted without fraud and even used to their political advantage.</p>
<p>But Trump&#8217;s hard line appears to be driven by his personal suspicions and concerns about his own reelection prospects. Statewide mail-in voting &#8220;doesn&#8217;t work out well for Republicans,&#8221; he tweeted this week.</p>
<p>Trump&#8217;s comments put his Republican allies in states in the awkward position of trying to defend their practices without criticizing the president. Some said they agreed with Trump, even as their actions seem to suggest otherwise. Others suggested Trump was out of line.</p>
<p>It is &#8220;disappointing when anyone in leadership&#8221; makes fraud claims, said Kim Wyman, the Republican secretary of state of Washington state, which has had universal mail voting since 2010. &#8220;When it happens, the public loses confidence in the foundational pillar of our system.&#8221;</p>
<p>Wyman was part of a group of bipartisan election officials who spoke to reporters Thursday to push for money from Congress to deal with the virus.</p>
<p>In Iowa, Republican Secretary of State Paul Pate did not criticize Trump directly, but he, too, said that sowing &#8220;doubt about the integrity of the process is as dangerous as vote fraud.&#8221;</p>
<p>Iowa is mailing requests for absentee ballots to all 2.1 million registered voters ahead of special elections in July. Pate described the move as a reaction to &#8220;an emergency.&#8221;</p>
<p>&#8220;You need to have some flexibility,&#8221; he said.</p>
<p>There is no evidence of widespread mail voting fraud. The most prominent recent case occurred in North Carolina&#8217;s 9th Congressional District in 2018, when a consultant hired by the GOP candidate was linked to an effort to tamper with absentee ballots.</p>
<p>Trump himself requested a mail ballot for Florida&#8217;s GOP primary last month. Still, this week he said &#8220;mail in voting is horrible, it&#8217;s corrupt,&#8221; and the Republican National Committee moved to help state parties block expansion of the franchise. The effort was most notable in Wisconsin, where voters were forced to wait in long lines after the GOP majority on the state&#8217;s Supreme Court prevented the Democratic governor&#8217;s last-ditch attempt to delay the election.</p>
<p>But there&#8217;s no consensus about Trump&#8217;s position.</p>
<p>In Ohio, Gov. Mike DeWine and Secretary of State Frank LaRose, both Republicans, this week urged the state&#8217;s voters to cast ballots via mail in the April 28 primary. The contest was shifted to an virtually all-mail election last month as the virus outbreak worsened.</p>
<p>Nebraska Gov. Pete Ricketts, a Republican, is urging all voters to request absentee ballots for next month&#8217;s primary.</p>
<p>In West Virginia, all voters are receiving applications for mail ballots for the state&#8217;s upcoming primary. On Thursday, on the call with reporters, the state&#8217;s Republican secretary of state, Mac Warner, said he agrees with Trump that &#8220;voting by mail just opens up opportunity for fraud,&#8221; but he said he believed his state has necessary safeguards.</p>
<p>In Florida, where Republicans have dominated mail voting, state GOP chairman Joe Gruters also agreed with Trump that the state couldn&#8217;t entirely vote through the method. But, he added: &#8220;The Florida GOP will push vote-by-mail requests and returns among Republicans.&#8221;</p>
<p>Wendy Weisert of the Brennan Center for Social Justice, which advocates for expanded mail voting, said there had been bipartisan agreement on the election changes needed to adjust to the coronavirus outbreak. But she said Trump&#8217;s comments this week were &#8220;adding partisan fuel to decisions that should be no-brainers.&#8221;</p>
<p>Trump has a history of making baseless claims of voter fraud. After he won the 2016 presidential election while losing the popular vote, he insisted there was widespread voter fraud. He set up a commission to investigate, but it disbanded without finding any examples.</p>
<p>Every state has some version of mail voting, but with widely varying rules. They range from systems like those used in Utah, Washington and Colorado, where all voters are automatically sent ballots, to Wisconsin, where a witness&#8217;s signature is required for voters to request an absentee ballot. In about one-third of the states, voters need a state-sanctioned excuse to make their request.</p>
<p>Trump&#8217;s concerns about mail-in voting appears to come from a belief that the practice benefits Democrats. He tweeted that voting by mail &#8220;doesn&#8217;t work out well for Republicans.&#8221;</p>
<p>In fact, Republicans in Florida and other states have used mail-in ballots to ramp up turnout among their voters, especially older and rural voters. On Wednesday, Trump tried to adjust his argument by saying that mail voting was legitimate for Republican-leaning groups such as people over age 65 or members of the military, but should not be broadly available. Trump tweeted that &#8220;100% mail-in voting&#8221; was vulnerable to abuse and should not be allowed.</p>
<p>In Utah, Trump&#8217;s complaints baffled Justin Lee, the state&#8217;s elections director. The only fraud the state finds are scattered examples of one spouse signing for another. The mail system hasn&#8217;t hurt Republicans at all.</p>
<p>&#8220;People are turning out, 90% are using it in a very red state,&#8221; Lee said. &#8220;I don&#8217;t see any problems for us.&#8221;</p>
<p>___</p>
<p>Associated Press writers Julie Carr Smyth in Columbus, Ohio and Bobby Caina Calvan contributed to this report.</p>
<p>___</p>
<p>Catch up on the 2020 election campaign with AP experts on our weekly politics podcast, &#8220;Ground Game.&#8221;</p>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fcovid19%2Fas-trump-rails-against-mail-voting-but-allies-embrace-it%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=As+Trump+rails+against+mail+voting%2C+but+allies+embrace+it&url=https%3A%2F%2Fsentinelcolorado.com%2Fnews%2Fnation-world%2Fcovid19%2Fas-trump-rails-against-mail-voting-but-allies-embrace-it%2F&via=SentinelColo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#013e7274636b6462753c4072215573746c71217360686d7221606660686f7275216c60686d21776e75686f662d2163747521606d6d68647221646c637360626421687527636e65783c69757571723b2e2e72646f75686f646d626e6d6e7360656e2f626e6c2e6f6476722e6f6075686e6f2c766e736d652e626e77686530382e60722c7573746c712c7360686d722c606660686f72752c6c60686d2c776e75686f662c6374752c606d6d6864722c646c63736062642c68752e">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sentinelcolorado.com/news/nation-world/covid19/the-howling-coloradans-join-a-nation-letting-it-out-from-depths-of-pandemic-video-clip/">The howling: Coloradans join a nation letting it out from depths of pandemic — VIDEO CLIP</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">NICHOLAS RICCARDI Associated Press</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="NICHOLAS RICCARDI Associated Press"></span><meta itemprop="datePublished" content="2020-04-10T05:57:10-06:00"><meta itemprop="dateModified" content="2020-04-10T05:57:10-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sentinelcolorado.com/news/nation-world/covid19/as-trump-rails-against-mail-voting-but-allies-embrace-it/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="As Trump rails against mail voting, but allies embrace it"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2020/04/10052145/AP20101061891669.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="564"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_9_bf7 td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_9_bf7" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_9_bf7 = new tdBlock();
block_tdi_9_bf7.id = "tdi_9_bf7";
block_tdi_9_bf7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_9_bf7","td_column_number":3,"live_filter_cur_post_id":416661,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_9_bf7","tdc_css_class_style":"tdi_9_bf7_rand_style"}';
block_tdi_9_bf7.td_column_number = "3";
block_tdi_9_bf7.block_type = "td_block_related_posts";
block_tdi_9_bf7.post_count = "3";
block_tdi_9_bf7.found_posts = "36010";
block_tdi_9_bf7.header_color = "";
block_tdi_9_bf7.ajax_pagination_infinite_stop = "";
block_tdi_9_bf7.max_num_pages = "12004";
tdBlocksArray.push(block_tdi_9_bf7);
</script><h4 class="td-related-title td-block-title"><a id="tdi_10_f50" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_9_bf7" href="#">RELATED ARTICLES</a><a id="tdi_11_ee5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_9_bf7" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_9_bf7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/the-howling-coloradans-join-a-nation-letting-it-out-from-depths-of-pandemic-video-clip/" rel="bookmark" class="td-image-wrap" title="The howling: Coloradans join a nation letting it out from depths of pandemic — VIDEO CLIP"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The howling: Coloradans join a nation letting it out from depths of pandemic — VIDEO CLIP" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/10054333/AP20100814976424.jpg"  width="218" height="146" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/the-howling-coloradans-join-a-nation-letting-it-out-from-depths-of-pandemic-video-clip/" rel="bookmark" title="The howling: Coloradans join a nation letting it out from depths of pandemic — VIDEO CLIP">The howling: Coloradans join a nation letting it out from depths of pandemic — VIDEO CLIP</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/state-and-region/colorado-news/report-vail-ski-attendant-inattentive-during-lift-death/" rel="bookmark" class="td-image-wrap" title="Report: Vail ski attendant inattentive during lift death"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Report: Vail ski attendant inattentive during lift death" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg"  width="194" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/state-and-region/colorado-news/report-vail-ski-attendant-inattentive-during-lift-death/" rel="bookmark" title="Report: Vail ski attendant inattentive during lift death">Report: Vail ski attendant inattentive during lift death</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sentinelcolorado.com/news/nation-world/covid19/colorado-unemployment-claims-climb-past-127000-deaths-rise-to-226/" rel="bookmark" class="td-image-wrap" title="Colorado unemployment claims climb past 127,000; deaths rise to 226"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Colorado unemployment claims climb past 127,000; deaths rise to 226" data-type="image_tag" data-img-url="https://cdn.sentinelcolorado.com/2020/04/10052538/cover.miscellaneous.040920.185.04162020.web_.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sentinelcolorado.com/news/nation-world/covid19/colorado-unemployment-claims-climb-past-127000-deaths-rise-to-226/" rel="bookmark" title="Colorado unemployment claims climb past 127,000; deaths rise to 226">Colorado unemployment claims climb past 127,000; deaths rise to 226</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_bf7" data-td_block_id="tdi_9_bf7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_bf7" data-td_block_id="tdi_9_bf7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_12_f00 td_block_template_11">
<style>
/* custom css */
.tdi_12_f00.td-a-rec-img{
				    text-align: left;
				}.tdi_12_f00.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_1 -->
<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-4'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_13_569 td_block_template_11">
<style>
/* custom css */
.tdi_13_569.td-a-rec-img{
				    text-align: left;
				}.tdi_13_569.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_5 -->
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528827699928-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_14_599 td_block_template_11">
<style>
/* custom css */
.tdi_14_599.td-a-rec-img{
				    text-align: left;
				}.tdi_14_599.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_2 -->
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-5'); });
</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_15_51f td_block_template_11">
<style>
/* custom css */
.tdi_15_51f.td-a-rec-img{
				    text-align: left;
				}.tdi_15_51f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<!-- /8540113/AS_300x250_Right_3 -->
<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-6'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_16_1f6 td_block_template_11">
<style>
/* custom css */
.tdi_16_1f6.td-a-rec-img{
				    text-align: left;
				}.tdi_16_1f6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /8540113/AS_300x250_Right_4 -->
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520977200202-7'); });
</script>
</div>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#304755525d5143445542705145425f425143555e44595e555c1e535f5d"><span class="__cf_email__" data-cfemail="582f3d3a35392b2c3d2a18392d2a372a392b3d362c31363d34763b3735">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Sentinel Colorado. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5e905f203c917
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window._popup_data = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/news\/nation-world\/covid19\/as-trump-rails-against-mail-voting-but-allies-embrace-it\/"}};</script><div id='pico-widget-container'></div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"aurorasentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"416661 https:\/\/sentinelcolorado.com\/?p=416661","disqusShortname":"aurorasentinel","disqusTitle":"As Trump rails against mail voting, but allies embrace it","disqusUrl":"https:\/\/sentinelcolorado.com\/news\/nation-world\/covid19\/as-trump-rails-against-mail-voting-but-allies-embrace-it\/","postId":"416661"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"be381d5a66"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/popover/js/public.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[4.5,40],"today_humidity":38,"today_wind_speed":[1.8,1.1],"today_min":[1.1,34],"today_max":[6.7,44],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1586520000,"day_name":"Fri","day_temp":[21,70],"owm_day_index":0},{"timestamp":1586563200,"day_name":"Sat","day_temp":[20,68],"owm_day_index":4},{"timestamp":1586649600,"day_name":"Sun","day_temp":[18,65],"owm_day_index":12},{"timestamp":1586736000,"day_name":"Mon","day_temp":[4,38],"owm_day_index":20},{"timestamp":1586822400,"day_name":"Tue","day_temp":[2,36],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[416661]");
                });
            
</script>


</body>
</html>

<!-- Cache Enabler by KeyCDN @ 10.04.2020 05:57:20 (html) -->